Probleem na update OS 3.0.1

Probleem na update OS 3.0.1 discussie in iPhone algemeen forum; ( verdwijnt na registratie ) bij mij is het echter enkel safari dat geen sites meer vindt... blijft constant "verbinden". Nog iemand hiermee?...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #81  
Oud 11 August 2009, 23:10
» iPhone 4S 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 4.3.4]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 12 July 2009
Berichten: 34
Standaard

bij mij is het echter enkel safari dat geen sites meer vindt... blijft constant "verbinden".

Nog iemand hiermee?
Gesponsorde links
Advertentie
Advertentie

  #82  
Oud 12 August 2009, 07:21
ButcherJF's schermafbeelding
iPhone(club) Guru
» iPhone 6s Plus 64GB (Space Grijs) [FW: 10.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Spacegrijs) [FW: 10.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 November 2007
Locatie: Er gaat niets boven Groningen
Berichten: 3.585
Send a message via twitter to ButcherJF
Standaard

Citaat:
Oorspronkelijk geplaatst door schulps Bekijk bericht
Zojuist een update uitgevoerd van mijn iPhone 3 GS naar de laatste versie (3.0.1) Na een tijdje een foutmelding dat de update mislukt was. iPhone doet niets meer, Apple logo blijft in beeld. Uitgezet, weer aangezet en iTunes geeft de melding: " iTunes heeft een iPhone aangetroffen waarvan de herstelmodus actief is. U moet deze iPhone herstellen voordat u deze kunt gebruiken met iTunes". Ik klik op OK en vervolgens in iTunes op Herstel en Herstel en werk bij. Zie vervolgens de melding dat de software wordt uitgepakt en na een tijdje verschijnt de volgende melding: " De iPhone 'iPhone' kan niet worden hersteld. Er heeft zich een onbekende fout voorgedaan (2005).
Als ik dan klik op Meer informatie wordt Firefox opgestart en zie ik de melding: "De pagina die je zoekt, is helaas niet gevonden." (http://www.apple.com/nl/support/ipho...re/?error=2005).
Mac al een keer uitgezet en opnieuw opgestart, idem voor de iPhone, no luck. DFU mode gepropeerd, geen resultaat...
Wat nu?
Ondanks de foutcode eens proberen redsn0w te draaien?
Anders iTunes en AppleMobileDeviceSupport.pkg de´nstalleren en opnieuw installeren en het dan opnieuw proberen.
__________________
=> geen vragen via PB svp Zoeken op het forum geen vragen via PB svp <=
  #83  
Oud 12 August 2009, 12:31
» iPhone 3GS 32GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 3 June 2009
Berichten: 8
Standaard

Hier geen Wi-Fi meer na update naar 3.0.1, ik kan wel via Wi-FiTrack connecten met mijn eigen huis netwerk, maar daarna blijft hij niet ingelogt. Kwa 3G heb ik geen idee, aangezien dat hier niet bereikbaar is.

Iemand al een oplossing voor dit probleem
  #84  
Oud 12 August 2009, 16:52
» iPhone 3G 16GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 11 August 2009
Berichten: 2
Standaard

Helaas heb ik precies hetzelfde. Vodafoneicon weet van niks en via de Apple helpdesk kom je in een automatisch menu uit dat je verwijst naar je telefoonaanbieder en dan de hoorn op de haak gooit. Het is om gek van te worden .....
  #85  
Oud 13 August 2009, 08:57
» iPhone 3G 16GB (Wit) [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 3 August 2009
Locatie: Groningen
Berichten: 18
Standaard

Mijn probleem met 3g verbinding is opgelost. Via instelling/ algemeen/ verbinding / stel opnieuwin/ herstel verbinding. Is mijn probleem verholpen. Mensen die Wi-Fi problemen hebben kan de sb stetting de boosdoenner zijn.
  #86  
Oud 15 August 2009, 18:40
» iPhone NL 8GB [FW: 3.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 24 November 2008
Locatie: Haarlem
Berichten: 23
Stuur een bericht via Instant Messenger naar MetalMania Stuur een bericht via MSN naar MetalMania Stuur een bericht via Skype™ naar MetalMania
Standaard

Hallo.

Vandaag me iPhone 2G, geupdate naar 3.0.1. Nu is het volgende. Ik kan geen verbinding met Youtube krijgen, en normaal was dat wel. Ik heb al gekeken wat het kan zijn, maar ik heb niks kunnen vinden.
Heb ookal Google gebruikt, voor eventueel problemen die het zelfde zijn, maar tervegeefs.

Kan iemand mij zeggen waar et wel aan ken liggen?

Alvast bedankt.
  #87  
Oud 16 August 2009, 22:18
mvv mvv is offline
» iPhone 3G 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 4 January 2009
Berichten: 23
Standaard

Ik ook hij zegt bij safari en mail ophalen dat er geen actieve internetverbinding is... Raar! Ligt dit aan de update 3.0.1??
Ik heb deze eergister geupdate

OPLOSSING: instellingen-algemeen-stel opnieuw in-herstel netwerkinstellingen

Safari en mail doen het weer! Hoop iedereen hiermee te hebben geholpen, succed!

Laatst gewijzigd door King1987; 16 August 2009 om 22:35. Reden: Edit knop gebruiken aub.
  #88  
Oud 16 August 2009, 23:23
» iPhone NL 8GB [FW: 3.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 24 November 2008
Locatie: Haarlem
Berichten: 23
Stuur een bericht via Instant Messenger naar MetalMania Stuur een bericht via MSN naar MetalMania Stuur een bericht via Skype™ naar MetalMania
Standaard

Ik heb je advies opgevolg, maar me phone doet het nogsteeds het zelfde. Hij zegt dat hij geen verbinding ken krijgen met Youtube.
Heel vreemd want dat deed die eerder nooit.

Ookal ben ik thuis via mij draadloos netwerk via me Apple Extreme doet die het niet, maar mail doet het wel gewoon.
Waar ken het aan liggen??
  #89  
Oud 18 August 2009, 14:36
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 14 April 2009
Berichten: 3
Stuur een bericht via ICQ naar maupert Stuur een bericht via Instant Messenger naar maupert Stuur een bericht via MSN naar maupert
Standaard

Ik zit met een probleem, ik heb zojuist op mijn iPhone OS 3.0.1 geinstaleerd, maar nu blijf ik maar hangen op het scherm met het itunes logo en de stekker!!!
ik heb al meerdere keren itunes opnieuw opgestart.
Iemand een idee over welke handelingen ik nu moet doen om weer gewoon gebruik te kunnen maken van mijn Iphone??
Please Help!!!
  #90  
Oud 18 August 2009, 16:58
XIII's schermafbeelding
iPhone(club) Guru
» iPhone 6 128GB (Space Grijs) [FW: 10.3.3]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 256GB (Spacegrijs) [FW: 10.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 1 July 2009
Berichten: 9.855
Standaard

Vanacht weer 20% kwijt geraakt in de 7 uur dat ik sliep...

Ga denk ik eens experimenteren met mail/agenda sync (ieder apart) uit.

Deze nacht (18 CalDav) agenda's laten updaten (Push/Fetch elk kwartier), maar mail en contacten uitgezet. Na 6,5 uur nog 89% over en 28m verbruik.

Vannacht probeer ik alleen mail te testen; dat zou dan ook zo'n 10% moeten zijn?

(contacten staan op Push en die pas ik niet aan in mijn slaap;-)

Deze nacht alleen 6 mailaccounts (2 IMAP, 4 POP3) laten updaten (Push/Fetch elk kwartier), maar agenda's en contacten uitgezet. Na 6,5 uur nog 95% over en 6m verbruik.

Met name de 18 agenda's lijken dus "duur"?

Deze nacht zelfde agenda's via Active Sync ipv CalDav en ook Contacten via Push aan. Mail uit. Na 6,5 uur 97% over en 12m verbruikt.

Is Fetch dan zo duur sinds FW 3.0.1?

OK, omdat ik last blijf houden van batterijproblemen en eens wilde experimenteren met het aanmaken van profielen op de PC (waaronder al mijn mail accounts en kalenders zodat ik die voortaan met 1 klik op de iPhone kan installeren - dat is wel handig!) heb ik toch maar eens het herstel als nieuwe telefoon gedaan.

Gevolg: tijdens het installeren en herconfigureren van applicaties liep de telefoon in 2 uur en 48 minuten van 100% terug naar 25%... (en was hij ook nog 3 uur en 25 minuten standby).

Dat is toch niet normaal meer?

Laatst gewijzigd door iScorpio; 24 August 2009 om 00:04.
  #91  
Oud 24 August 2009, 07:12
XIII's schermafbeelding
iPhone(club) Guru
» iPhone 6 128GB (Space Grijs) [FW: 10.3.3]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 256GB (Spacegrijs) [FW: 10.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 1 July 2009
Berichten: 9.855
Standaard

Vannacht een nieuwe dieptepunt in een korte nacht (minder dan 6 uur):

- batterijpercentage liep terug van 57% naar 28%
- gebruik liep op van 3u en 58m naar 6u en 45m
- standby liep op van 4u 34m naar 10u en 15m
- (samen ruim 8 uur, hoe doen ze dat in minder dan 6 uur?)

Nu de telefoon een half uurtje gebruikt. Batterij liep terug naar 14% en de telefoon werd behoorlijk heet.

Tijd om het door t-mobileicon op te laten lossen? (nieuwe telefoon?)

PS: een admin heeft mijn vorige bericht aangepast en geeft in zijn profiel aan niet op PB's te reageren; mag ik op deze manier weten wat er is veranderd in mijn vorige bericht?
  #92  
Oud 24 August 2009, 07:28
» iPhone 5 16GB (Zwart) [FW: 7.0.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 22 June 2008
Locatie: Leidschendam
Berichten: 76
Stuur een bericht via MSN naar juliantomoriati
Standaard

Je hebt inderdaad wel erg pech met je iPhone. Jammer dat het herstellen niet gelukt zoals ik heb omschreven. Je hebt inderdaad wel erg veel testen gedaan die helaas op niets uitliepen.

Tijd om naar t-mobileicon te gaan inderdaad.
  #93  
Oud 25 August 2009, 15:22
» iPhone 4 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 10 March 2009
Berichten: 2
Stuur een bericht via MSN naar sinjorgo Stuur een bericht via Skype™ naar sinjorgo Send a message via twitter to sinjorgo
Standaard

Omdat ik ook het probleem had dat mijn accu na de update van 3.0.1 erg snel leeg ging heb ik mijn iPhone hersteld als nieuw. Dit heeft perfect geholpen! Ik ben alleen vergeten mijn foto's eraf te halen .

Weet iemand of het mogelijk is om nogmaals te herstellen en een oude backup terug te zetten, waar mijn fot's nog in staan, en vervolgens weer te herstellen als nieuw?
  #94  
Oud 25 August 2009, 18:38
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Zeeland
Berichten: 7.440
Standaard

Citaat:
Oorspronkelijk geplaatst door sinjorgo Bekijk bericht
Omdat ik ook het probleem had dat mijn accu na de update van 3.0.1 erg snel leeg ging heb ik mijn iPhone hersteld als nieuw. Dit heeft perfect geholpen! Ik ben alleen vergeten mijn foto's eraf te halen .

Weet iemand of het mogelijk is om nogmaals te herstellen en een oude backup terug te zetten, waar mijn fot's nog in staan, en vervolgens weer te herstellen als nieuw?
Herstellen is niet nodig, je kan gewoon de resevecopie nog terug zetten. (rechtermuisknop aan de linker kan van iTunes op je iPhone en gaan )

Vergeet daarna niet te herstellen, en te configureren als nieuwe iPhone want anders loopt je iPhone weer leeg
__________________
 Momenteel in gebruik: iPhone4s 16GB Simlock vrij 
De iPhone Hardware specialist

Ben dan wel een Guru, ben geen vraagbaak
  #95  
Oud 26 August 2009, 07:14
XIII's schermafbeelding
iPhone(club) Guru
» iPhone 6 128GB (Space Grijs) [FW: 10.3.3]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 256GB (Spacegrijs) [FW: 10.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 1 July 2009
Berichten: 9.855
Standaard

Om een foutje met profielen te herstellen een oude backup teruggezet

Nu is het helemaal erg.

In 1 nacht van 6,5 uur:
- 3u en 5m gebruik
- 6u en 30m standby
- van 100% naar 41%

En in 10m aan nog eens 8% er af...



(gezien de telefonische reactie van t-mobileicon op mijn 3G klacht ben ik benieuwd hoe ze hier mee om gaan)
  #96  
Oud 26 August 2009, 07:15
XIII's schermafbeelding
iPhone(club) Guru
» iPhone 6 128GB (Space Grijs) [FW: 10.3.3]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 256GB (Spacegrijs) [FW: 10.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 1 July 2009
Berichten: 9.855
Standaard

Citaat:
Oorspronkelijk geplaatst door King1987 Bekijk bericht
Herstellen is niet nodig, je kan gewoon de resevecopie nog terug zetten. (rechtermuisknop aan de linker kan van iTunes op je iPhone en gaan )

Vergeet daarna niet te herstellen, en te configureren als nieuwe iPhone want anders loopt je iPhone weer leeg
Maar dan ben je de foto's toch weer kwijt?

Of is het doel alleen om ze "tussendoor" op een PC/Mac op te slaan?
  #97  
Oud 26 August 2009, 08:40
» iPhone 4 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 10 March 2009
Berichten: 2
Stuur een bericht via MSN naar sinjorgo Stuur een bericht via Skype™ naar sinjorgo Send a message via twitter to sinjorgo
Standaard

Citaat:
Oorspronkelijk geplaatst door King1987 Bekijk bericht
Herstellen is niet nodig, je kan gewoon de resevecopie nog terug zetten. (rechtermuisknop aan de linker kan van iTunes op je iPhone en gaan )

Vergeet daarna niet te herstellen, en te configureren als nieuwe iPhone want anders loopt je iPhone weer leeg
Thx, but...

Na het herstellen is er denk ik een nieuwe reserve kopie gemaakt die de oude heeft overschreven. Ik kan nergens kiezen voor een datum van een reservekopie. Of zie ik het verkeerd?
  #98  
Oud 28 August 2009, 07:26
XIII's schermafbeelding
iPhone(club) Guru
» iPhone 6 128GB (Space Grijs) [FW: 10.3.3]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 256GB (Spacegrijs) [FW: 10.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 1 July 2009
Berichten: 9.855
Standaard

Mijn iPhone zonder configuratie verliest in een hele nacht maar 1%. Huh?
  #99  
Oud 28 August 2009, 07:57
» iPhone 4 32GB (Wit) [FW: 4.3.4]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 19 January 2009
Berichten: 68
Stuur een bericht via MSN naar wouterstorre
Standaard

sinds ik 3.0.1 heb gedownload doet mijn Wi-Fi het niet meer en kan ik nu ook niet jailbreaken in cydia...
heb weer eens een dure ipod!

iemand een hind hoe je nu alsnog zonder internet redsn0w kan downloaden zonder Wi-Fi??(de link reppo dan...)
  #100  
Oud 28 August 2009, 08:04
» iPhone 5s 16GB (Zilver) [FW: 7.0.3]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Zwart) [FW: 7.0.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 19 June 2009
Locatie: Zoetermeer
Berichten: 9
Send a message via twitter to Mauze
Standaard

Citaat:
Oorspronkelijk geplaatst door XIII Bekijk bericht
Mijn iPhone zonder configuratie verliest in een hele nacht maar 1%. Huh?
helemaal duidelijk?????

Laatst gewijzigd door iScorpio; 28 August 2009 om 08:16.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
update probleem mark_59 iPhone algemeen 3 28 July 2010 10:26
probleem na update Marc14 iPhone algemeen 5 25 July 2009 23:03
Update Probleem. Goerez iPhone algemeen 12 18 March 2009 23:32
Probleem Na update 2.2.1 tjeuke20 Archief 1 31 January 2009 19:09
Update 2.2 probleem suby555 iPhone algemeen 9 23 November 2008 10:41

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 18:03.