Problemen na update OS 3.1

Problemen na update OS 3.1 discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Het begint na de 3.1 update (eerder ook al bij 3.0.1) toch niet opnieuw he? Leek mijn batterij eindelijk wat stabieler; bijvoorbeeld vrijwel niets (max. ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 10 September 2009, 07:21
XIII's schermafbeelding
iPhone(club) Guru
» iPhone 6 128GB (Space Grijs) [FW: 10.3.3]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 256GB (Spacegrijs) [FW: 10.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 1 July 2009
Berichten: 9.855
Standaard

Het begint na de 3.1 update (eerder ook al bij 3.0.1) toch niet opnieuw he?

Leek mijn batterij eindelijk wat stabieler; bijvoorbeeld vrijwel niets (max. 1%) eraf in flight mode 's nachts, lijk ik nu 15-20% meer te verliezen onder dezelfde omstandigheden, in de 1e nacht met OS 3.1 er op...

Verder is het probleem in de agenda nog steeds niet opgelost: als je repeterende afspraken hebt die lang geleden begonnen (bijvoorbeeld verjaardagen van familieleden op leeftijd), dan staat er op iedere dag in het jaar een puntje in het maandoverzicht, ook al heb je dan helemaal geen afspraken... Dit probleem was bij 3.0 al bekend bij Apple!

Wat zijn jullie ervaringen met 3.1?

Het lijkt er op dat de batterij weer net zo vreemd begint te doen:

In een half uur tijd na de lunchpauze in mijn broekzak (dus ongebruikt) van 70% naar 40% gesprongen... (was vanochtend rond 7 uur nog 100%)
__________________
We are one, but we are not the same... Talk to each other!

Laatst gewijzigd door iScorpio; 10 September 2009 om 15:34. Reden: samenvoegen
Gesponsorde links
Advertentie
Advertentie

  #2  
Oud 10 September 2009, 14:25
dendirk's schermafbeelding
» iPhone 5 16GB (Zwart) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Zilver) [FW: 8.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 8 January 2008
Locatie: Merksem, Belgie
Berichten: 383
Stuur een bericht via MSN naar dendirk Stuur een bericht via Skype™ naar dendirk Send a message via twitter to dendirk
Standaard

Gisterenavond rond 20 u 100 % nu op 84%
__________________
All work and no play makes Dirk a dull boy
  #3  
Oud 10 September 2009, 15:46
XIII's schermafbeelding
iPhone(club) Guru
» iPhone 6 128GB (Space Grijs) [FW: 10.3.3]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 256GB (Spacegrijs) [FW: 10.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 1 July 2009
Berichten: 9.855
Standaard

Omdat ik mijn kabel thuis heb laten liggen heb ik de iPhone in flight mode gezet. Met 3.0.1 ging er dan in 1 nacht van 7 uur maximaal 1% vanaf. Nu ben ik in veel minder uren alweer 6% kwijt...

Weer herstellen als nieuwe telefoon?!

Het lijkt wel of het bij elke OS update mis gaat...

EDIT: en nu blijft hij 1 uur lang (met volop browsen) op 12% staan... Volledig op hol?

Laatst gewijzigd door XIII; 10 September 2009 om 18:37.
  #4  
Oud 10 September 2009, 21:06
» iPhone 5 16GB (Zwart) [FW: 7.0.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 22 June 2008
Locatie: Leidschendam
Berichten: 76
Stuur een bericht via MSN naar juliantomoriati
Standaard

Citaat:
Oorspronkelijk geplaatst door dendirk Bekijk bericht
Gisterenavond rond 20 u 100 % nu op 84%
Lijkt me redelijk normaal toch?

@ XIII

Ik heb voor zover nog geen problemen met OS 3.1 na het installeren.

Ik vind het vervelend om tegen u te moeten zeggen (oprecht gemeend), maar ik zou bijna denken dat je iPhone een hardware probleem heeft. Een kabeltje dat versleten is? Problemen ontstaan nadat die een keer oververhit is geraakt? Zo'n dingetje op die groene plaat die overbelast is geraakt en daardoor nog maar half werkt (sorry ik weet de goede benaming even niet meer)?
  #5  
Oud 10 September 2009, 23:38
XIII's schermafbeelding
iPhone(club) Guru
» iPhone 6 128GB (Space Grijs) [FW: 10.3.3]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 256GB (Spacegrijs) [FW: 10.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 1 July 2009
Berichten: 9.855
Standaard

Tja, ik zie het nog een dagje aan en anders herstel ik de iPhone voor de zoveelste keer als nieuw (wordt wel steeds makkelijker; met profielen via de mail en nu ook iconen ordenen op de PC steeds minder werk op de iPhone zelf;-).

Als dat ook niet helpt, toch maar ProAssist (maar dan moet ik eerst zeker weten dat het probleem als nieuwe (en kale) telefoon ook optreedt).
  #6  
Oud 11 September 2009, 08:40
dendirk's schermafbeelding
» iPhone 5 16GB (Zwart) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Zilver) [FW: 8.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 8 January 2008
Locatie: Merksem, Belgie
Berichten: 383
Stuur een bericht via MSN naar dendirk Stuur een bericht via Skype™ naar dendirk Send a message via twitter to dendirk
Standaard

even een update ik sta nu nog op 66 % had woensdagavond om 20 u laatst volledig opgeladen, lijkt me dus goed te zijn
  #7  
Oud 11 September 2009, 09:20
pclahsen's schermafbeelding
» iPhone 5 32GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 November 2007
Locatie: Den Haag
Berichten: 618
Standaard

Hoe lang heb je je 3GS al? Ik heb nu een jaar een 3G en die is het eigenlijk wat batterij betreft steeds beter gaan doen.

Ik heb alleen pushmail van Mobile Me aan, de rest (dus fetch van andere mail) doe ik handmatig. Niks push berichten van apps, gewoon uit.
Wi-Fi staat aan en 3G ook, kom ik zonder problemen de dag mee door.
Bellen verbruikt volgens mij meeste stroom, Wi-Fi internetten kan ik echt nog uren 's avonds en dan is ie nog niet leeg. Standby tijden zonder gebruik lopen tot 4 dagen (maar dan moet je echt niks doen).
Ik zou dus even geduld hebben, zorg dat je hem tot op het rode streepje leegtankt en goed opladen totdat het stekkertje verschijnt op het scherm.
Gewoon iedere avond voor het slapen gaan aan de oplader en het komt vast goed.
Vooral niet elke minuut gaan kijken hoeveel % je nog hebt, dat verbruikt nl. ook stroom!
En besef dat als je met een laptop uren aan het gamen of iets dergelijks doet, dat ie dan ook leeg is. Ik vind het wel bijzonder eigenlijk, gebruik mijn iPhone heel veel en eind van de dag is ie nog niet leeg! Daar staan weinig mensen bij stil.


Citaat:
Oorspronkelijk geplaatst door XIII Bekijk bericht
Tja, ik zie het nog een dagje aan en anders herstel ik de iPhone voor de zoveelste keer als nieuw (wordt wel steeds makkelijker; met profielen via de mail en nu ook iconen ordenen op de PC steeds minder werk op de iPhone zelf;-).

Als dat ook niet helpt, toch maar ProAssist (maar dan moet ik eerst zeker weten dat het probleem als nieuwe (en kale) telefoon ook optreedt).
  #8  
Oud 11 September 2009, 09:34
mhoutman's schermafbeelding
» iPhone 6s 128GB (Space Grijs) [FW: 10.1]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi 128GB (Spacegrijs) [FW: 10.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 12 March 2008
Berichten: 334
Standaard

geen problemen hier met een 3GS.

het enige wat me opgevallen is dat bij het openen van de mail.app de mail voor alle accounts weer opgehaald wordt. (dit was in 3.0/3.01 alleen voor de account die je opende)
  #9  
Oud 11 September 2009, 09:44
» iPhone 7 128GB (Zilver) [FW: 10.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 10.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 12 June 2008
Berichten: 11
Standaard

Citaat:
Oorspronkelijk geplaatst door mhoutman Bekijk bericht
geen problemen hier met een 3GS.

het enige wat me opgevallen is dat bij het openen van de mail.app de mail voor alle accounts weer opgehaald wordt. (dit was in 3.0/3.01 alleen voor de account die je opende)
Dat is mij ook opgevallen. Erg fijn dat hier aan gedacht is en dat het weer werkt!
  #10  
Oud 11 September 2009, 09:57
pclahsen's schermafbeelding
» iPhone 5 32GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 November 2007
Locatie: Den Haag
Berichten: 618
Standaard

Volgens mij heeft dit meer te maken met feit dat er een soort 'reset' optreedt de eerste keer dat je scherm weer verschijnt na de firmwareupdate. Ik had dit probleem 1x tijdens 3.01, na herstellen en opnieuw installeren 3.01 was het er niet meer en checkte de iPhone in 3.01 probleemloos weer alle accounts tegelijk.

Citaat:
Oorspronkelijk geplaatst door foto-ed Bekijk bericht
Dat is mij ook opgevallen. Erg fijn dat hier aan gedacht is en dat het weer werkt!
  #11  
Oud 11 September 2009, 12:18
» iPhone 3G 16GB (Wit) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 10 October 2007
Berichten: 152
Standaard fw 3.1 problemen

sinds gistteren middag de fw 3.1 geinstalleerd, nu heb ik het volgende merkwaardig probleem:
soms wanneer ik hem uit standby wil halen doet die niets, scherm blijft gewoon zwart, dan moet ik hem herstarten door power en home tesame 10 seconde in te duwen.
iemand nog dit probleem?
  #12  
Oud 11 September 2009, 12:34
Timmeh_'s schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Zwart) [FW: 5.0 Beta]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 32GB [FW: 5.0 Beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 September 2008
Locatie: Amsterdam
Berichten: 2.894
Stuur een bericht via MSN naar Timmeh_ Stuur een bericht via Skype™ naar Timmeh_ Send a message via twitter to Timmeh_
Arrow

// Discussies samengevoegd.
__________________
iPhone 2G UK iOS 3.1.3 Jailbreak by RedSn0w /  iPhone 4 32GB iOS 4.2.1 Jailbreak by RedSn0w
MacBook Pro 15,4" OSX 10.6.6 /  iMac 20" OSX 10.6.6 /  iPad 3G 32GB iOS 4.2.1
Stuur me geen privť-berichten met vragen, ik negeer ze. Gebruik liever de zoekfunctie en de Wiki (Begrippen|Handleidingen)
  #13  
Oud 11 September 2009, 13:54
» iPhone 3G 8GB [FW: 4.2.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 28 April 2009
Berichten: 4
Standaard Leegloop batterij

Ook ik heb na de update naar 3.1 het idee dat mijn batterij sneller leegloopt. Niets gewijzigd, push staat uit.
Als herstellen als nieuw de enige optie is dan doe ik dat maar heb ik helaas al te vaak moeten doen, wordt ik niet vrolijk van.
  #14  
Oud 11 September 2009, 15:41
» iPhone US 8GB [FW: 2.1]  [Jailbreak: Ja]
» MacOS X
 
Geregistreerd: 26 November 2007
Berichten: 5
Standaard Andere problemen met de update

Mijn problemen zijn niet zozeer de batterij (wel wat sneller, maar niet zo dramatisch als bovenstaande verhalen)

Mijn iPhone heeft andere problemen:
- Hij gaat na 2 keer bellen direct naar voicemail
- Hij blijft hangen op een half doorzichtig 'gesprek beŽindigd' scherm na een gesprek
- Hij is enorm traag en moet bij alles 3 keer langer nadenken dan gisteren op 3.0.1.

Ik heb dan wel geen 3GS, maar een 3G zou dit ook aan moeten kunnen lijkt me zo.

Nog iemand deze problemen!
  #15  
Oud 11 September 2009, 16:18
» iPhone 3G S 32GB (Zwart) [FW: 3.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 June 2009
Berichten: 3
Standaard

Ook hier de klacht dat de batterij sneller leeg raakt na de update. Zal eens proberen de telefoon als nieuw herstellen zoals hier genoemd.

Ter info, de update liep vast en moest een herstel doen en de laatste backup terugzetten...... misschien een caussaal verband? ;p
  #16  
Oud 11 September 2009, 16:41
» iPhone 4 32GB (Zwart) [FW: 4.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 14 July 2008
Berichten: 7
Standaard

Gek wordt ik ervan. Gisteren viel mijn iPhone continue uit, tot wel 6 keer. Moest resetten om hem weer aan te krijgen.

Probeerde te downgraden door gewoon weer 3.0.1 te uploaden. Herstel was nodig om mijn iPhone weer aan de gang te krijgen. Ah, fijn! Alle muziek opnieuw uitzoeken (deed ik niet automatisch).

Als het dan nog geholpen heeft, maar nee, het apparaat is vandaag weer uitgevallen. Het kan niet anders dan dat dit aan OS 3.1 ligt! Meer problemen hiermee bekend?
  #17  
Oud 11 September 2009, 20:09
» iPhone 4 32GB (Zwart) [FW: 4.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 11 September 2009
Berichten: 3
Standaard

Sinds 3.1 heb ik ook problemen met mijn 3G. Als mijn iPhone langer dan enkele minuten in standby staat komt hij er heel moeilijk uit. Lang wachten of vaak op de homebutton drukken helpt vaak. Soms reageert de unlock-slider slecht of is hij, nadat hij uit standby is gekomen, heel erg traag.

Ik hoorde via Twitter al van twee mensen dat ze het probleem ook hebben.
  #18  
Oud 11 September 2009, 20:14
Rke Rke is offline
» iPhone 6 64GB (Space Grijs) [FW: 9.3.2]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 9.3.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 May 2009
Berichten: 39
Standaard

Citaat:
Oorspronkelijk geplaatst door mrgoolie Bekijk bericht
sinds gistteren middag de fw 3.1 geinstalleerd, nu heb ik het volgende merkwaardig probleem:
soms wanneer ik hem uit standby wil halen doet die niets, scherm blijft gewoon zwart, dan moet ik hem herstarten door power en home tesame 10 seconde in te duwen.
iemand nog dit probleem?
Ik heb identiek hetzelfde probleem...
  #19  
Oud 11 September 2009, 21:42
» iPhone 3G S 32GB (Zwart) [FW: 3.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 June 2009
Berichten: 3
Standaard

Wat mij ook is opgevallen dat ik geen zelfgemaakte ringtones meer heb. Ik kan ze natuurlijk gewoon aanmaken (mp3=>aac=>m4a=>m4r), waardoor deze in mijn "ringtone" mapje verschijnt, maar na synchroniseren kan ik deze nergens meer terugvinden onder geluiden in de iPhone......

Iemand dit ook gemerkt??
  #20  
Oud 12 September 2009, 00:04
DirkRas's schermafbeelding
» iPhone SE 64GB (Space Grijs) [FW: 10.0.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 32GB (Spacegrijs) [FW: 10.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 20 December 2008
Berichten: 21
Stuur een bericht via Instant Messenger naar DirkRas Stuur een bericht via Skype™ naar DirkRas Send a message via twitter to DirkRas
Standaard

Update naar 3.1 gaf toch wat troubles. Eerst vond iTunes de iPhone niet meer: dat kon ik oplossen door de Mac te herstarten, het kabeltje uit te trekken en opnieuw in te pluggen. Daarna bleken de instellingen voor mobiele data en MMS plots verdwenen: na handmatige invoer blijkt het mobiel datanetwerk 3G weer te functioneren. Hopelijk zit er ook een nieuwe beveiliging in 3.1 om niet te ontploffen?
Reageren

Labels
3.1 update error 1601


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Problemen na update 4.3.2 Edgar24 Archief 4 17 April 2011 21:37
Update 4.3 problemen MisterWJ iPhone algemeen 2 12 March 2011 16:42
Help, update problemen! Chica83 iPhone algemeen 0 8 February 2010 22:50
iPhone 1e gen.: Update problemen Ciuciaro Unlock 3 22 July 2009 20:10
Update problemen. Cusem iPhone algemeen 3 21 November 2008 23:42

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 03:04.