Exchange account (De verbinding met server is mislukt)

Exchange account (De verbinding met server is mislukt) discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Ik krijg mijn exchange account niet aan de gang. Wanneer ik de wizard gebruik komt er op het einde te staan dat hij het certificaat ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 25 September 2009, 13:12
» iPhone 4 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 29 August 2008
Berichten: 51
Standaard Exchange account (De verbinding met server is mislukt)

Ik krijg mijn exchange account niet aan de gang. Wanneer ik de wizard gebruik komt er op het einde te staan dat hij het certificaat niet kan controleren. Heb ik maar voor de zekerheid het certificaat geexporteerd en op de iPhone geinstalleerd, krijg de melding dat dat goed ging.

Maar wanneer ik mijn mail probeer op te halen komt er te staan verbinding met de server mislukt.

Iemand een idee waardoor dat kan?

ik gebruik de volgende gegevens:
Email: mijn email
server: bedrijfsnaam.nogiets.nu
Domein: domeinnaam
gebruikersnaam: mijnnaam
wachtwoord: xxxxx

ssl staan aan.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 29 September 2009, 07:03
» iPhone 3GS 16GB (Wit) [FW: 4.3.5]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 4.3.5]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 29 September 2009
Berichten: 9
Standaard

Ik heb precies hetzelfde probleem, ben benieuwd maar de oplossing.
  #3  
Oud 29 September 2009, 15:48
» iPhone 3GS 32GB (Zwart) [FW: 3.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 29 September 2009
Berichten: 2
Standaard

ik moest het eerst zonder ssl doen, toen werkte het. Daarna heb ik het met SSL gedaan en toen moest ik 1x het certificaat accepteren en daarna werkte het. Erg vreemd. Heb trouwens wel gezorgd dat het certificaat upgedate werd (dus dat het niet verlopen is) hoop dat dit helpt!
  #4  
Oud 29 September 2009, 16:18
» iPhone 6 16GB (Space Grijs) [FW: 8.4.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 8.4.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 17 July 2008
Berichten: 57
Standaard

Citaat:
Oorspronkelijk geplaatst door polmke Bekijk bericht
ik gebruik de volgende gegevens:
Email: mijn email
server: bedrijfsnaam.nogiets.nu
Domein: domeinnaam
gebruikersnaam: mijnnaam
wachtwoord: xxxxx

ssl staan aan.

ik snap dat je je bedrijfsnaam niet wilt onthullen, maar volgens mij moet de format zijn "mail.bedrijfsnaam.nl" of .com of wat dan ook?
I.e.g. hetzelfde als wat je gebruikt om je Exchangeserver te bereiken via je internetbrowser.
  #5  
Oud 30 September 2009, 19:22
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 23 September 2007
Berichten: 187
Standaard

Gegevens zijn bijna juist:

Email: Je email adres
server: bedrijfsnaam.nogiets.nu (zou zomaar kunnen, het gaat erom dat dit het adres is waar de mailserver draait en waar je b.v. de webmail ook kunt benaderen).
Domein: is het interne domein, kan je terugvinden in de server met b.v. ipconfig /all
gebruikersnaam: je gebruikersnaam
wachtwoord: je wachtwoord

ssl staan aan (mits je een certificaat hebt geinstalleerd op de standaard website en deze actief hebt onder de OMA pagina in de IIS server
  #6  
Oud 30 September 2009, 19:59
» iPhone 3GS 16GB (Wit) [FW: 4.3.5]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 4.3.5]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 29 September 2009
Berichten: 9
Standaard

Ik heb inmiddels alle aanbevelingen van alle forumvragen over dit onderwerp geprobeerd (zonder succes) en krijg morgen ICT-meneer nummer 2 over de vloer. Ben heel benieuwd. De iPhone is op alle punten stukken beter dan mijn eerdere Nokia E71, maar exchange werkte bij de Nokia wel meteen en ik zit met mijn iPhone nog steeds zonder. To be continued.
  #7  
Oud 1 October 2009, 09:44
» iPhone 4 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 29 August 2008
Berichten: 51
Standaard

Citaat:
Oorspronkelijk geplaatst door Wi-Fi Bekijk bericht
Gegevens zijn bijna juist:

Email: Je email adres
server: bedrijfsnaam.nogiets.nu (zou zomaar kunnen, het gaat erom dat dit het adres is waar de mailserver draait en waar je b.v. de webmail ook kunt benaderen).
Domein: is het interne domein, kan je terugvinden in de server met b.v. ipconfig /all
gebruikersnaam: je gebruikersnaam
wachtwoord: je wachtwoord

ssl staan aan (mits je een certificaat hebt geinstalleerd op de standaard website en deze actief hebt onder de OMA pagina in de IIS server
Daarom, ik snap dus niet waarom hij het niet doet. Op windows mobile toestellen doet ie het wel!
Ik weet alleen niet zeker het certificaat actief is onder de OMA pagina in de IIS server. Zal dit eens even nagaan...
  #8  
Oud 1 October 2009, 09:45
» iPhone 4 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 29 August 2008
Berichten: 51
Standaard

Citaat:
Oorspronkelijk geplaatst door codebie Bekijk bericht
Ik heb inmiddels alle aanbevelingen van alle forumvragen over dit onderwerp geprobeerd (zonder succes) en krijg morgen ICT-meneer nummer 2 over de vloer. Ben heel benieuwd. De iPhone is op alle punten stukken beter dan mijn eerdere Nokia E71, maar exchange werkte bij de Nokia wel meteen en ik zit met mijn iPhone nog steeds zonder. To be continued.
Mocht het probleem worden opgelost, ik hoor graag hoe of wat het probleem was!!!!!
  #9  
Oud 1 October 2009, 10:58
» iPhone 3GS 16GB (Wit) [FW: 4.3.5]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 4.3.5]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 29 September 2009
Berichten: 9
Standaard

Uiteraard!
  #10  
Oud 1 October 2009, 11:00
Yzord's schermafbeelding
» iPhone 6 Plus 128GB (Goud) [FW: 9.0.2]  [Jailbreak: Ja]
» iPad mini Wi-Fi + 4G 16GB (Wit) [FW: 8.4.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 28 October 2008
Berichten: 1.051
Standaard

Citaat:
Oorspronkelijk geplaatst door hbieshe Bekijk bericht
ik snap dat je je bedrijfsnaam niet wilt onthullen, maar volgens mij moet de format zijn "mail.bedrijfsnaam.nl" of .com of wat dan ook?
Dan ligt er maar aan wat de systeembeheerder heeft ingesteld, niet wat jij denkt dat het moet zijn.
  #11  
Oud 1 October 2009, 11:05
» iPhone 4 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 29 August 2008
Berichten: 51
Standaard

Citaat:
Oorspronkelijk geplaatst door Yzord Bekijk bericht
Dan ligt er maar aan wat de systeembeheerder heeft ingesteld, niet wat jij denkt dat het moet zijn.
Weet zeker dat het goed is, want als ik erachter \exchange zet zit ik op de webmail..
  #12  
Oud 1 October 2009, 11:07
Yzord's schermafbeelding
» iPhone 6 Plus 128GB (Goud) [FW: 9.0.2]  [Jailbreak: Ja]
» iPad mini Wi-Fi + 4G 16GB (Wit) [FW: 8.4.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 28 October 2008
Berichten: 1.051
Standaard

zet die /exchange dan ook eens achter je serveradres in je iPhone
  #13  
Oud 1 October 2009, 11:32
» iPhone 4 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 29 August 2008
Berichten: 51
Standaard

Citaat:
Oorspronkelijk geplaatst door Yzord Bekijk bericht
zet die /exchange dan ook eens achter je serveradres in je iPhone
Natuurlijk al geprobeerd. Toch bedankt voor de tip
  #14  
Oud 1 October 2009, 20:08
» iPhone 3GS 16GB (Wit) [FW: 4.3.5]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 4.3.5]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 29 September 2009
Berichten: 9
Standaard

Volgens mijn ICT meneer nummer 2 ligt het aan het feit dat ik geen SP2 heb op mijn exchange (voor de kenners: ik heb de 3GS met 3.0 en heb SBS 2003). ICT meneer nummer 1 gaat dat vanavond installeren. Daarna weer opnieuw proberen. Nummer 2 is 1,5 uur bezig geweest, en heeft uiteindelijk maar 'for the time being' een IMAP-account ingesteld (dus ik kan mail binnenhalen) maar daar ga ik niet lang mee leven. Mocht niks lukken dan gaat mijn iPhone op Marktplaats.....
  #15  
Oud 1 October 2009, 22:07
» iPhone 5 16GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 17 June 2009
Berichten: 62
Standaard

Je hebt ook Exchange SP2 nodig.
  #16  
Oud 1 October 2009, 22:20
» iPhone 4S 32GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 7 September 2009
Berichten: 15
Standaard

Exchange 2003 met SP2 dus?
  #17  
Oud 1 October 2009, 22:34
» iPhone 3GS 16GB (Wit) [FW: 4.3.5]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 4.3.5]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 29 September 2009
Berichten: 9
Standaard

Idd, het werkt nu..... Dus SBS 2003 (op de doos staat R2), met SP2 voor Exchange.
  #18  
Oud 9 October 2009, 11:26
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 23 September 2007
Berichten: 187
Standaard

Niet om het een of ander maar hoevaak ik dat al niet geroepen heb dat dit een vereiste is!?
Maar nogmaals, SP2 voor Exchange moet op je server draaien, niet te verwarren met SP2 voor SBS2003 server.
  #19  
Oud 9 October 2009, 12:47
» iPhone 5 16GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 17 June 2009
Berichten: 62
Standaard

Klopt jah, maar lezen is soms moeilijk
  #20  
Oud 9 October 2009, 14:35
» iPhone 3GS 16GB (Wit) [FW: 4.3.5]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 4.3.5]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 29 September 2009
Berichten: 9
Standaard

Ja, lezen is kennelijk erg moeilijk, ik had notabene deze link naar ICT mannetje 1 doorgestuurd........
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Kerio Mail Server 6.7.2 exchange sync met iphone cyber2001 iTunes 1 11 January 2010 23:23
FOUTMELDING ''verbinding met de server 'imap.gmail.com' is mislukt.'' Davidduzy iPhone algemeen 6 25 August 2009 12:00
Exchange email op iphone zonder exchange server iNiels iPhone algemeen 0 12 February 2009 10:26
Geen verbinding met server joostje18 Archief 1 27 March 2008 18:02
synchroniseren met exchange server mrgoolie iPhone algemeen 12 23 March 2008 16:07

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 18:39.