Gmail via push werkt niet meer goed

Gmail via push werkt niet meer goed discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Sinds vandaag komen er geen emails meer op mijn iPhone binnen. Gisteravond werkte alles nog naar behoren, maar sinds vanochtend komen de mails wel binnen ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 5 October 2009, 13:30
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 June 2009
Berichten: 9
Standaard Gmail via push werkt niet meer goed

Sinds vandaag komen er geen emails meer op mijn iPhone binnen.

Gisteravond werkte alles nog naar behoren, maar sinds vanochtend komen de mails wel binnen op mijn internetaccount, maar niet meer via push (exchange-methode). Voor zover ik weet heb ik niets veranderd aan wat voor instellingen dan ook..

Hebben meerdere mensen dit probleem en eventueel een oplossing?

Bij voorbaat dank!

Ciao
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 5 October 2009, 13:32
Michel15's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 7.0.3]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Zilver) [FW: 7.0.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 5 August 2009
Locatie: Grinslân
Berichten: 1.309
Standaard

Misschien ligt het wel aan Google

Als jij zeker weet dat je niks hebt aangepast, zou ik niet gaan rommelen in je instellingen.
Misschien werkt het straks weer.
__________________

  #3  
Oud 5 October 2009, 13:42
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 June 2009
Berichten: 9
Standaard

Laten we het hopen! Ik wacht het rustig af..
  #4  
Oud 5 October 2009, 16:09
» iPhone 5 32GB (Zwart) [FW: 8.0]  [Jailbreak: Nee]
» iPad Air Wi-Fi + 4G 16GB (Spacegrijs) [FW: 8.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 9 April 2009
Berichten: 13
Standaard

Hier werkt het met een vertraging van meer dan 20 min. Heb hier al last van sinds vrijdag.
  #5  
Oud 5 October 2009, 16:12
Michel15's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 7.0.3]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Zilver) [FW: 7.0.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 5 August 2009
Locatie: Grinslân
Berichten: 1.309
Standaard

Werkt bij mij goed.

Ik hoor eerder een pling op mijn iPhone dan een melding op de site zelf
  #6  
Oud 6 October 2009, 16:00
» iPhone 5 32GB (Zwart) [FW: 8.0]  [Jailbreak: Nee]
» iPad Air Wi-Fi + 4G 16GB (Spacegrijs) [FW: 8.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 9 April 2009
Berichten: 13
Standaard

Het lijkt hier sinds vandaag weer foutloos te werken.
  #7  
Oud 7 October 2009, 11:48
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 June 2009
Berichten: 9
Standaard

Bij mij werkt nu plots ook weer goed.
Geduld is inderdaad een schone zaak
  #8  
Oud 7 October 2009, 23:04
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 18 July 2008
Locatie: Spijkenisse
Berichten: 113
Stuur een bericht via MSN naar El_Diablo
Standaard

Hoe is dit goed in te stellen?
  #9  
Oud 7 October 2009, 23:52
XIII's schermafbeelding
iPhone(club) Guru
» iPhone 6 128GB (Space Grijs) [FW: 10.3.3]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 256GB (Spacegrijs) [FW: 10.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 1 July 2009
Berichten: 9.855
Standaard

Citaat:
Oorspronkelijk geplaatst door El_Diablo Bekijk bericht
Hoe is dit goed in te stellen?
Mail, Calendar, & Contacts Setup : Set Up Your iPhone or iPod Touch - Mobile Help
__________________
We are one, but we are not the same... Talk to each other!
  #10  
Oud 8 October 2009, 19:22
markmg's schermafbeelding
» iPhone 6 16GB (Space Grijs) [FW: 8.0]  [Jailbreak: Nee]
» iPad Air Wi-Fi 64GB (Spacegrijs) [FW: 8.0]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 11 February 2008
Berichten: 104
Standaard re

Ik ontvang sinds vandaag geen push meer, maar dan met mobile me

niks aangepast gister werkte het nog, iPhone ge-reboot maar werkt ook niet...

iemand een idee wat het kan zijn? ik was zo blij met mobile me
  #11  
Oud 9 October 2009, 20:32
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 10 October 2007
Locatie: Utrecht
Berichten: 32
Standaard

Bij mij werkt push/mail ook sinds vandaag niet meer, kan niets meer ontvangen en versturen.
  #12  
Oud 10 October 2009, 13:10
» iPhone US 16GB [FW: 3.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 15 January 2008
Berichten: 6
Standaard

Hier hetzelfde probleem. Zonder ook maar iets te veranderen is na bijna 1 week wel goed werken de push functie ook kaduuk. Helaas helaas, en die hacks hierboven genoemd werken allen niet.
Aangezien het bij andere mensen wel goed werkt, is het geen probleem van MobileMe en ligt het dus aan m'n iPhone. Maar waarom het dan eerst een week wel goed heeft gewerkt en nu ineens niet meer is mij een raadsel..

--
Voor de duidelijkheid, tussen dat push wel werkte en het moment dat push ermee ophield te werken heb ik geen updates of andere aanpassingen aan m'n telefoon verricht!
Nieuwe vraag: zou het kunnen komen dat Push niet meer werkt door een app geïnstalleerd via Cydia?
--

Na lang proberen, instellingen aanpassen en rotzooien werkt het pushen ineens weer!
Ik heb geen idee waarom of door welke verandering het nu wel werkt.

Als tip wil ik geven: zet alle push knopjes op OFF, zet je iPhone uit en start hem daarna weer, zet vervolgens alle push knopjes weer op ON en eventueel nog een herstart. Volgens mij werkte het na dat trucje bij mij namelijk weer!
Andere tip die ik nog niet heb geprobeerd maar wel van plan was als het niet werkte; je MobileMe account van je iPhone verwijderen, herstarten en dan je MobileMe account opnieuw toevoagen op je iPhone.

Succes!

Laatst gewijzigd door iMario; 4 November 2009 om 17:11. Reden: Opschonen.
  #13  
Oud 13 October 2009, 22:16
» iPhone 4 8GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 23 September 2009
Berichten: 7
Standaard

heb ik de laatste tijd ook erg last van. Vandaag werkt hij ook niet meer bij mij. Ga het bovenstaande proberen
  #14  
Oud 2 November 2009, 12:30
» iPhone 5 16GB (Zwart) [FW: 6.1.4]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 23 June 2009
Berichten: 102
Standaard

Gmail heeft via Exchange altijd prima gewerkt bij mij, tot een paar dagen geleden. Krijg nu geen push meer, als ik handmatig ga kijken haalt 'ie de mail wel binnen. Versturen van mail lukt wel. Als ik dit topic zo lees is het nogal willekeurig en is er geen duidelijke oplossing voorhanden?

Edit: Eeeeen hij doet het weer. Ik had dat ook al met Wi-Fi. Dat deed het niet, ik poste er een bericht over in een ander topic en even later werkte het weer. Fantastisch forum dus! Alleen posten is genoeg

Laatst gewijzigd door DKKKK; 2 November 2009 om 13:48.
  #15  
Oud 2 November 2009, 20:25
» iPhone 5 32GB (Zwart) [FW: 8.0]  [Jailbreak: Nee]
» iPad Air Wi-Fi + 4G 16GB (Spacegrijs) [FW: 8.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 9 April 2009
Berichten: 13
Standaard

Afgelopen week werkte de push mail bij mij niet meer. Van alles geprobeerd, maar de enige manier om de boel weer aan de praat te krijgen was:
1. Google Exchange account verwijderen
2. iPhone herstarten
3. Account opnieuw instellen: zie Google Mobile

Daarna werkte alles weer vlekkeloos.
  #16  
Oud 3 November 2009, 11:56
» iPhone 3GS 16GB (Wit) [FW: 3.1.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 2 November 2009
Locatie: hillegom
Berichten: 3
Stuur een bericht via MSN naar genny
Standaard

heb alles geprobeerd maar geen succes geduld dan maar ?
__________________
In La'Kech
  #17  
Oud 3 November 2009, 12:26
Michel15's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 7.0.3]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Zilver) [FW: 7.0.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 5 August 2009
Locatie: Grinslân
Berichten: 1.309
Standaard

Ik heb het ook, probleem zal dus bij Google liggen.

Als het werkt na opnieuw installeren, dan lijkt me dat toeval.
  #18  
Oud 3 November 2009, 12:43
» iPhone 3G 16GB (Wit) [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 20 October 2009
Berichten: 23
Standaard

Is dit ook voor gmail?? Ik heb gmail namelijk ingesteld middels de optie googlemail en dus geen exchange server.
  #19  
Oud 3 November 2009, 12:48
» iPhone 3GS 16GB (Wit) [FW: 3.1.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 2 November 2009
Locatie: hillegom
Berichten: 3
Stuur een bericht via MSN naar genny
Standaard

ik had zowel gmail als hotmail via push geactiveerd maar beide werken niet meer.
ik had gmail eerst via google mail en nu via exchange erin gezet, na een tip van hier boven ergens, maar ook dat werkt niet ...
ik zie 1 seconde en wit schermpje en dan wordt het weer zwart.
hij maakt overigens wél verbinding maar ik zie niets .......

ok ............ ik heb vandaag (en gisteren en eergisteren) een paar x het account gewist en opnieuw geïnstalleerd, mn iPhone een paar x aan en uit gedaan en nu doet gmail t gewoon weer en heb ik ook geen zwart schermpje meer ...... en kep er ook niet eens reiki op uitgeoefend

Laatst gewijzigd door iMario; 4 November 2009 om 17:11. Reden: Gebruik voortaan de Edit-knop.
  #20  
Oud 3 November 2009, 12:59
» iPhone 6 Plus 64GB (Space Grijs) [FW: 8.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 7.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 25 October 2009
Berichten: 27
Standaard


Ingesteld via deze beschrijving en het werkt als een trein.
Soms met een kleine vertraging van een paar minuten maar soms ook binnen enkele seconden de mail binnen.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Gmail IMAP werkt plotseling niet meer wijkerslooth iPhone algemeen 19 30 August 2013 10:19
Email (gmail ) werkt niet meer albeba72 iPhone algemeen 6 27 March 2013 22:11
Push werkt niet altijd even goed basjuh93 iPhone Apps 1 10 April 2011 13:09
Gmail Push werkt niet meer IOS 4.2.1 arts24 iPhone algemeen 4 3 January 2011 15:27
Synchroniseren gmail op Iphone en Mail werkt niet goed MCNO iPhone algemeen 0 19 June 2008 09:37

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 08:58.