Youtube werkt nog steeds niet na PCAY

Youtube werkt nog steeds niet na PCAY discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Ik heb de oplossing al gevonden. Maar toch Bedankt...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #21  
Oud 01-11-07, 14:57
» iPhone US 8GB [FW: 1.1.4]
» Windows
 
Geregistreerd: Oct 2007
Berichten: 4
Standaard

Ik heb de oplossing al gevonden.

Maar toch Bedankt
Gesponsorde links
Advertentie
Advertentie

  #22  
Oud 01-11-07, 14:59
» iPhone 5s 32GB (Space Grijs) [FW: 8.0 beta]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 64GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Sep 2007
Locatie: NL
Berichten: 88
Stuur een bericht via Instant Messenger naar partyfart
Standaard

Citaat:
Oorspronkelijk geplaatst door Grasmaaier Bekijk bericht
Ik heb de oplossing al gevonden.

Maar toch Bedankt
Deel het even in het forum
  #23  
Oud 01-11-07, 15:24
» iPhone 5s 32GB (Space Grijs) [FW: 8.0 beta]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 64GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Sep 2007
Locatie: NL
Berichten: 88
Stuur een bericht via Instant Messenger naar partyfart
Standaard

Citaat:
Oorspronkelijk geplaatst door Freek Bekijk bericht
Niet in alle gevallen (bij mij ook niet) werkt YouTube na de OneClick methode van PACAY. Je moet in dat geval wat aanpassen in een bestand, ik heb een tutorial voor je bijgevoegd. Daarna doet ie het!
Freek: in je word file heb je het over dit pad/bestand:
'/var/root/Library/Lockdown/activation_records'

Ik heb enkel:
/var/root/Library/Lockdown/pair_records met daarin deze 2:
298893691288205026125351564.plist
298893691273830026263772760.plist

Welke moet ik wijzigen?
  #24  
Oud 02-11-07, 05:07
» iPhone 4S 64GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: Nov 2007
Berichten: 27
Send a message via twitter to guza
Standaard

Ik heb me iphone fw1.1.1 geunlocked maar youtube doet het dus niet. Hij geeft aan dat ik me iphone moet connecten met itunes met internet en daarna youtube activeren. Moet ik nu ook de stappen in dit topci volgen omhet werkend te krijgen of heb ik een ander probleem?
  #25  
Oud 02-11-07, 06:12
» iPhone 4S 64GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: Nov 2007
Berichten: 27
Send a message via twitter to guza
Standaard

is er ook zoiets voor macosX?
  #26  
Oud 02-11-07, 10:35
Pacle's schermafbeelding
» iPhone 3GS 32GB (Wit) [FW: 4.3.5]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 4.3.5]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: Sep 2007
Locatie: Tilburg
Berichten: 6
Stuur een bericht via MSN naar Pacle
Standaard

Citaat:
Oorspronkelijk geplaatst door guza Bekijk bericht
Ik heb me iphone fw1.1.1 geunlocked maar youtube doet het dus niet. Hij geeft aan dat ik me iphone moet connecten met itunes met internet en daarna youtube activeren. Moet ik nu ook de stappen in dit topci volgen omhet werkend te krijgen of heb ik een ander probleem?

Ik had datzelfde probleem, ik hoefde alleen de 3 bestandjes erin te zetten, herstarten en het werkte!

Succes!
  #27  
Oud 02-11-07, 10:54
» iPhone 3GS 32GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 4.3.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: Oct 2007
Berichten: 12
Standaard

Of als je een unlocked 1.1.1 hebt via de installer youtube activation installeren.
Reboot... en klaar
  #28  
Oud 02-11-07, 12:35
» iPhone US 8GB [FW: 3.0]  [Jailbreak: Ja]
» MacOS X
 
Geregistreerd: Sep 2007
Berichten: 13
Standaard

Citaat:
Oorspronkelijk geplaatst door MenaceD Bekijk bericht
Of als je een unlocked 1.1.1 hebt via de installer youtube activation installeren.
Reboot... en klaar
En hoe heet dat installer programma? Ik kan het zo snel even niet vinden in de installer...
  #29  
Oud 02-11-07, 14:21
» iPhone 3GS 32GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 4.3.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: Oct 2007
Berichten: 12
Standaard

Citaat:
Oorspronkelijk geplaatst door Applefan Bekijk bericht
En hoe heet dat installer programma? Ik kan het zo snel even niet vinden in de installer...
Begint met Youtube... volgens mij heet het gewoon Youtube Activation
  #30  
Oud 03-11-07, 15:00
» iPhone US 8GB [FW: 1.1.4]
» Windows
 
Geregistreerd: Oct 2007
Berichten: 8
Standaard

YouTube Activation of iets dat er op lijkt staat er bij [1.1.1.] Unlocked niet op?
  #31  
Oud 04-11-07, 13:50
» iPhone US 8GB
» Windows
 
Geregistreerd: Oct 2007
Berichten: 17
Standaard

ik heb hier ergnes op een site gelezen ...dat je nr installer moet gaan dan nr sources...en dan een site intypen...en dan kwam je uit bij een progamma...'youtubefixer" maar ik vindt nu ni onmiddelijk terug welke site da was;..anders google eens nr 'youtubefixer for iphone '.....hopelijk geraak je uit je probleem
  #32  
Oud 04-11-07, 15:19
Kees's schermafbeelding
» iPhone 5s 32GB (Goud) [FW: 9.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 32GB (Zwart) [FW: 9.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Sep 2007
Locatie: Antwerpen
Berichten: 35
Standaard

Voeg in Installer.app bij Sources de volgende Community toe:
hXXp://i.unlock.no en vervang de XX door tt (anders zie je het adres niet in dit forum).
Ga dan terug naar het overzicht waar je alle extra applicaties kunt kiezen en ga naar You Tube Fix. Installeer deze fix en zorg dat de datum/tijd correct staat ingesteld. Vervolgens de iPhone een keertje rebooten en dan moet je weer kunnen YouTube-en.

Had het zelfde probleem, en heb nu met deze methode 6 toestellen weer werkend gekregen (voor het YouTube probleem).
  #33  
Oud 04-11-07, 18:54
Damian.'s schermafbeelding
» iPhone 6s Plus 128GB (Space Grijs) [FW: 9.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 9.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Oct 2007
Berichten: 13
Standaard

Een manier die wel werkt is via AppTap(installer):
(Alleen voor 1.1.1)

1. Deze site toevoegen: “http://www.sendowski.de/iphone” in Sources.
2. Ga dan naar de catagorie: Tweaks 1.1.1
3. Installeer YouTubeFix for 1.1.1
4. Herstart je iPhone

En nu heb je Youtube werkend

Laatst gewijzigd door Damian.; 04-11-07 om 18:58.
  #34  
Oud 04-11-07, 18:54
» iPhone 4 16GB (Zwart) [FW: 5.0 Beta]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 64GB [FW: 5.0 Beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Sep 2007
Berichten: 40
Standaard

Citaat:
Oorspronkelijk geplaatst door Kees Bekijk bericht
Voeg in Installer.app bij Sources de volgende Community toe:
hXXp://i.unlock.no en vervang de XX door tt (anders zie je het adres niet in dit forum).
Ga dan terug naar het overzicht waar je alle extra applicaties kunt kiezen en ga naar You Tube Fix. Installeer deze fix en zorg dat de datum/tijd correct staat ingesteld. Vervolgens de iPhone een keertje rebooten en dan moet je weer kunnen YouTube-en.

Had het zelfde probleem, en heb nu met deze methode 6 toestellen weer werkend gekregen (voor het YouTube probleem).
Ik had het youtube probleem ook maar deze hack heeft geholpen! Ontzettend bedankt!
  #35  
Oud 04-11-07, 19:22
iCulture's schermafbeelding
Administrator
» iPhone XS 256GB (Spacegrijs) [FW: 12.1.1]  [Jailbreak: Nee]
» iPad Pro 12,9 (2018) Wi-Fi + 4G 1TB (Goud) [FW: 12.1.1]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: Sep 2007
Locatie: Amsterdam
Berichten: 28.449
Stuur een bericht via Instant Messenger naar iCulture Stuur een bericht via Skype™ naar iCulture Send a message via twitter to iCulture
Standaard

EDIT
Discussies samengevoegd

  #36  
Oud 04-11-07, 19:36
» iPhone 5s 32GB (Space Grijs) [FW: 8.0 beta]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 64GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Sep 2007
Locatie: NL
Berichten: 88
Stuur een bericht via Instant Messenger naar partyfart
Standaard

Citaat:
Oorspronkelijk geplaatst door RDM Bekijk bericht
Een manier die wel werkt is via AppTap(installer):
(Alleen voor 1.1.1)

1. Deze site toevoegen: http://www.sendowski.de/iphone in Sources.
2. Ga dan naar de catagorie: Tweaks 1.1.1
3. Installeer YouTubeFix for 1.1.1
4. Herstart je iPhone

En nu heb je Youtube werkend
SUPER!!! Werkt!!
  #37  
Oud 09-11-07, 14:13
» iPhone 4 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: Oct 2007
Locatie: Onder Rotterdam
Berichten: 154
Standaard

Citaat:
Oorspronkelijk geplaatst door RDM Bekijk bericht
Een manier die wel werkt is via AppTap(installer):
(Alleen voor 1.1.1)

1. Deze site toevoegen: http://www.sendowski.de/iphone in Sources.
2. Ga dan naar de catagorie: Tweaks 1.1.1
3. Installeer YouTubeFix for 1.1.1
4. Herstart je iPhone

En nu heb je Youtube werkend

Dat werkte bij mij eerst ook, maar nu doet ie het opeens niet meer...
Wat kan de reden/oplossing zijn?
  #38  
Oud 09-11-07, 14:15
» iPhone 4 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: Oct 2007
Locatie: Onder Rotterdam
Berichten: 154
Standaard

Citaat:
Oorspronkelijk geplaatst door RDM Bekijk bericht
Een manier die wel werkt is via AppTap(installer):
(Alleen voor 1.1.1)

1. Deze site toevoegen: http://www.sendowski.de/iphone in Sources.
2. Ga dan naar de catagorie: Tweaks 1.1.1
3. Installeer YouTubeFix for 1.1.1
4. Herstart je iPhone

En nu heb je Youtube werkend
Dat werkte bij mij eerst ook, maar nu doet ie het niet meer.
Hoe zou dat kunnen?
  #39  
Oud 11-11-07, 01:54
Damian.'s schermafbeelding
» iPhone 6s Plus 128GB (Space Grijs) [FW: 9.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 9.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Oct 2007
Berichten: 13
Standaard

Citaat:
Oorspronkelijk geplaatst door Hosley Bekijk bericht
Dat werkte bij mij eerst ook, maar nu doet ie het niet meer.
Hoe zou dat kunnen?
Hmm, vreemd...
Probeer de youtubefix eens opnieuw te installeren.
  #40  
Oud 20-11-07, 21:57
» iPhone 5 16GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: Nov 2007
Berichten: 1
Standaard

Citaat:
Oorspronkelijk geplaatst door Kees Bekijk bericht
Voeg in Installer.app bij Sources de volgende Community toe:
hXXp://i.unlock.no en vervang de XX door tt (anders zie je het adres niet in dit forum).
Ga dan terug naar het overzicht waar je alle extra applicaties kunt kiezen en ga naar You Tube Fix. Installeer deze fix en zorg dat de datum/tijd correct staat ingesteld. Vervolgens de iPhone een keertje rebooten en dan moet je weer kunnen YouTube-en.

Had het zelfde probleem, en heb nu met deze methode 6 toestellen weer werkend gekregen (voor het YouTube probleem).
merci werkt perfect
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Internet werkt nog steeds niet!! (Vodafone met juiste instelling tachysnarf Vodafone 25 21-06-11 20:30
3.X Nog steeds niet geupdate -> Wi-Fi werkt niet/nauwlijks fletchify Wi-Fi 3 12-02-10 20:15
iphone werkt nog steeds niet wmaxim iPhone algemeen 2 18-08-08 20:28
iphone werkt nog steeds niet met 2.0 wmaxim iPhone algemeen 7 16-08-08 14:38

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 22:19.