Iphone doet raar op carkit Parrot MKI 9200 na update IOS 4

Iphone doet raar op carkit Parrot MKI 9200 na update IOS 4 discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Heb gister de nieuwe software IOS 4 op mijn iphone 3gs geinstalleerd. Vandaag wilde ik hem aan mijn carkit Parrot MKI 9200 hangen om muziek ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 22 June 2010, 16:13
» iPhone 3GS 16GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 June 2010
Berichten: 1
Standaard Iphone doet raar op carkit Parrot MKI 9200 na update IOS 4

Heb gister de nieuwe software IOS 4 op mijn iphone 3gs geinstalleerd.
Vandaag wilde ik hem aan mijn carkit Parrot MKI 9200 hangen om muziek af te spelen, en nu doet hij het niet meer. Iemand een idee wat het kan wezen?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 22 June 2010, 21:32
KC! KC! is offline
» iPhone 3GS 16GB (Zwart) [FW: 4.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 2 January 2009
Berichten: 7
Standaard

Hier hetzelfde met iPhone 3G met IOS 4 en een carkit Parrot CK3100. Het geluid kraakt tijdens kiezen van een nummer en na het gesprek blijft de iPhone continue verbinding maken met de carkit alsof hij een nummer kiest. Ik heb geen idee wat het is. Iemand die dit herkent of nog beter een oplossing heeft.
  #3  
Oud 22 June 2010, 23:57
» iPhone 3GS 16GB (Wit) [FW: 4.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 2 April 2008
Berichten: 2
Standaard

ik heb ook hetzelfde probleem voor met mijn mki 9200, ik heb vandaag een mail gestuurd naar parrot om het probleem te melden, het probleem ligt hem waarschijnlijk dat ze de firmware zullen moeten aanpassen voor compatibel te zijn met iOS4.
  #4  
Oud 23 June 2010, 02:42
» iPhone 3G 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi + 3G 16GB [FW: 5.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 5 June 2009
Locatie: Katmandu...
Berichten: 76
Stuur een bericht via MSN naar Overlord Stuur een bericht via Skype™ naar Overlord Send a message via twitter to Overlord
Standaard

geweldig...apple brengt een update uit om problemen op te lossen en ineens zijn er honderdduizend keer meer problemen...

ze hebben duidelijk nog niet veel kaas van normen gegeten...
  #5  
Oud 23 June 2010, 09:41
» iPhone 5s 16GB (Space Grijs) [FW: 9.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 22 February 2010
Berichten: 133
Standaard

heb ook dit probleem met parrot mki9100 blijft hangen met afsplen muziek
  #6  
Oud 25 June 2010, 08:05
» iPhone 3GS 16GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 7 May 2010
Berichten: 1
Standaard

Citaat:
Oorspronkelijk geplaatst door kansasgutz Bekijk bericht
ik heb ook hetzelfde probleem voor met mijn mki 9200, ik heb vandaag een mail gestuurd naar parrot om het probleem te melden, het probleem ligt hem waarschijnlijk dat ze de firmware zullen moeten aanpassen voor compatibel te zijn met iOS4.

Ik heb dit inderdaad ook.

Al iets gehoord van Parrot ?
  #7  
Oud 25 June 2010, 12:06
» iPhone 5 32GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 32GB [FW: 5.1.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 June 2009
Locatie: Zuid Holland
Berichten: 10
Standaard

Geen problemen met een 3G OS4 en een CK3100
  #8  
Oud 4 July 2010, 12:15
» iPhone 3GS 32GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 10 June 2008
Locatie: Maarssen
Berichten: 3
Stuur een bericht via Skype™ naar tijntje
Standaard

iOS4 en parrot mki 9100, zelfde probleem. hang ik de iphone aan de kabel dan gaat het fout: alles zit vast.

via bluetooth streaming gelukkig geen problemen.
  #9  
Oud 4 July 2010, 20:49
ALK ALK is offline
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 January 2009
Locatie: Den Haag
Berichten: 223
Send a message via twitter to ALK
Standaard

Heb een 3G en een 9200 Parrot, mijn bleutooth verbinding valt steeds weg, heel vervelend... Iemand daar een oplossing voor?
__________________
iPhone 4 16GB - 5.0.1 JB (untethered - Redsn0w 0.9.10b) *** iPad 16GB Wi-Fi - 5.0 geen JB (meer)
  #10  
Oud 5 July 2010, 07:48
» iPhone 3G 16GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 2 July 2010
Berichten: 1
Standaard

Onlangs heb ik een actieve brodithouder voor mijn iphone gekocht om ook op te laden in de auto en (niet onbelangrijk) muziek af te spelen via de parrot.

Met os 3 kreeg ik wel eens (gek genoeg niet altijd) de melding dat de accessoire niet geschikt was voor de iphone en of ik de vluchtmodus wilde inschakelen. Na het cancellen van de melding en en nog 1 of 2 keer docken ging alles prima. Echter na de upgrade naar os 4 werd het probleem irritanter. De situatie is overigens zo dat ik direct na instappen de telefoon in de houder zette en vervolgens weg reed. De melding over de niet geschikte accessoire bleef zonder vluchtmodus 'optie'. De parrot raakte hier schijnbaar dermate door in de war dat hij niet meer terugschakelde naar de autoradio.

Hier mijn oplossing:
- eerst contact/motor aan en iphone nog niet connecten aan de parrot
- parrot en iphone eerst via bluetooth laten connecten, wacht een seconde of 10 (ik krijg nog wel eens een melding van parrot..)
- dan iphone in docking schuiven.

Op deze manier heb ik geen problemen meer. (vastlopende parrot of afspeel problemen). Wat ik wel vaag blijf vinden is dat na het docken de iphone direct muziek begint te spelen (vanaf laatste punt) met bijbehorend volume.
  #11  
Oud 5 July 2010, 19:03
ButcherJF's schermafbeelding
iPhone(club) Guru
» iPhone 6s Plus 64GB (Space Grijs) [FW: 10.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Spacegrijs) [FW: 10.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 November 2007
Locatie: Er gaat niets boven Groningen
Berichten: 3.585
Send a message via twitter to ButcherJF
Standaard

Ik heb een Parrot MKi9200 i.c.m. een iPhone 3GS op iOS 4.0. Zelf een gesprek opzetten werkt perfect, maar een gesprek aannemen lukt tot nu toe niet. Sterker nog, zowel de carkit als de iPhone bevroren. Er was voor beide apparaten een harde reset nodig om ze weer werkend te krijgen. Ik heb bluetooth op de iPhone maar uitgezet....
__________________
=> geen vragen via PB svp Zoeken op het forum geen vragen via PB svp <=
  #12  
Oud 23 July 2010, 22:06
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 20 September 2009
Berichten: 8
Standaard

ik heb een parrot mki9100 en helaas is ook mijn parrot volstrekt onbruikbaar door de update naar IOS 4.0.1
Als ik de telefoon aan de parrot hang laadt deze heel even op maar stop na een seconde of 10 met laden en wordt ook de verbinding met de parrot verbroken. Als ik de iPhone laat zitten herhaalt dit zich om de paar minuten.

Ik zou zeggen Apple & Parrot los dit op!
  #13  
Oud 1 August 2010, 13:52
» iPhone 5 32GB (Zwart) [FW: 7.1.1]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 7.1.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 29 November 2008
Berichten: 3
Standaard

Met de 3GS werkte het bij mij wel redelijk goed... soms moest ik even de iPhone rebooten om het daarna wel correct te laten werken. Nou, sinds 30 juli de iPhone 4 en daar gaat het nu 9 van de 10 keer mis mee.

Op de site van Parrot hebben ze nu een bericht gezet dat ze asap de problemen samen met Apple willen oplossen.
  #14  
Oud 2 August 2010, 21:28
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 20 September 2009
Berichten: 8
Standaard

kan dat bericht niet vinden, heb je een linkje?
  #15  
Oud 8 August 2010, 08:44
» iPhone 3GS 32GB (Zwart) [FW: 4.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 8 August 2010
Berichten: 3
Standaard

Ik heb een viseoo carkit, en daar gaat het ook helemaal mis mee met Ios4

bluetooth volume is zo laag, dat ik de auto moet uitzetten om iets te horen over de carkit
  #16  
Oud 10 August 2010, 21:41
» iPhone 3GS 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 64GB (Wit) [FW: 6.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 11 October 2009
Locatie: Lier, BelgiŽ
Berichten: 8
Stuur een bericht via MSN naar Carlke Stuur een bericht via Skype™ naar Carlke
Standaard

Hier zelfde probleem, gejailbreakte iphone 3gs OS 4.0.1. met parrot MKi9100.
Opladen doet em nog, maar als hij insteekt speelt de muziek 10 seconden en dan niks meer. Nadien herstart parrot soms terug, maar das dan ook alles.... Heb vandaag is meest recente update terug geinstalleerd, maar geen beterschap.
Hoop ook dat dit zo snel mogelijk opgelost is tegen dat we op vakantie vertrekken in september....

Laatst gewijzigd door Carlke; 10 August 2010 om 21:43.
  #17  
Oud 18 August 2010, 14:16
» iPhone 4 16GB (Zwart) [FW: 4.3.4]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 64GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 22 September 2008
Locatie: Onder de dampen van de Botlek
Berichten: 17
Standaard

Sinds drie dagen een parrot Mki9200, na aansluiten werkt alles perfect. Iphone 4 gepaired, alles komt netjes op het interface display te staan. Lekker muziekje luisteren via bluetooth en dan loopt hij vast. Een nummer van 3 minuten blijft gewoon na drie minuten doorspelen, 15 minuten later nog steeds... Stroom van de accu gehaald en bluetooth uitgeschakeled op iphone. Vervolgens + weer aangesloten op accu en nog een keer proberen. Voor de zekerheid nog een keer de nieuwste firmware erop gezet 1.6 geloof ik. Contact aan en uit is geen probleem, de carkit start netjes op.

Met goede hoop de iphone 4 aangesloten op de ipod aansluiting, muziek afspelen via de "ipod optie" en tegelijk opladen. 5 minuten later stopt de telefoon met opladen en bevriest de carkit. Het nummer welke hij aan het afspelen was loopt gewoon door, wer langer als het nummer zelf is maar dan zonder geluid.....

Wederom accu + losgehaald om te resetten. Nu mijn iphone 3g aangesloten met firmware ergens in de 3.2.0 ofzo in iedergeval geen ios 4 en werkt het als een zonnetje.

Maarja iphone 4 wil ik natuurlijk gebruiken en niet de 3g.

Iemand dezelfde problemen of een tip.
  #18  
Oud 18 August 2010, 21:18
ALK ALK is offline
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 January 2009
Locatie: Den Haag
Berichten: 223
Send a message via twitter to ALK
Standaard

Citaat:
Oorspronkelijk geplaatst door Hisense Bekijk bericht
Sinds drie dagen een parrot Mki9200, na aansluiten werkt alles perfect. Iphone 4 gepaired, alles komt netjes op het interface display te staan. Lekker muziekje luisteren via bluetooth en dan loopt hij vast. Een nummer van 3 minuten blijft gewoon na drie minuten doorspelen, 15 minuten later nog steeds... Stroom van de accu gehaald en bluetooth uitgeschakeled op iphone. Vervolgens + weer aangesloten op accu en nog een keer proberen. Voor de zekerheid nog een keer de nieuwste firmware erop gezet 1.6 geloof ik. Contact aan en uit is geen probleem, de carkit start netjes op.

Met goede hoop de iphone 4 aangesloten op de ipod aansluiting, muziek afspelen via de "ipod optie" en tegelijk opladen. 5 minuten later stopt de telefoon met opladen en bevriest de carkit. Het nummer welke hij aan het afspelen was loopt gewoon door, wer langer als het nummer zelf is maar dan zonder geluid.....

Wederom accu + losgehaald om te resetten. Nu mijn iphone 3g aangesloten met firmware ergens in de 3.2.0 ofzo in iedergeval geen ios 4 en werkt het als een zonnetje.

Maarja iphone 4 wil ik natuurlijk gebruiken en niet de 3g.

Iemand dezelfde problemen of een tip.
Bij mijn 3G (3.1.3) laadt hij alleen op als ik verbonden ben via BT, anders stopt 'ie na 30 seconden ofzo. Verder valt het signaal vaak weg ineens, mar komt het wel makkelijk weer terug. Tip die ik je wel kan geven is om niet elke keer je accu los te halen, maar gewoon even te kijken weke zekering je moet hebben; is een stuk makkelijker...
  #19  
Oud 25 August 2010, 20:32
» iPhone 4 32GB (Zwart) [FW: 5.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 31 December 2008
Berichten: 8
Standaard mogelijke oplossing Parrot/iOS4

Ik had het probleem ook dat ik geen muziek meer kon afspelen via de datakabel. Via bluetooth audio werkte nog wel.
Ik heb een iPhone 3GS met iOS4.0.1 jailbreak en een Parrot MKi9100.
Na NoAccessorySplash geinstalleerd te hebben doet mijn iPhone het nu al weer een paar dagen zonder problemen.
Dus mogelijk dat dit een oplossing is tot Apple en Parrot dit hebben opgelost.
  #20  
Oud 4 September 2010, 09:02
» iPhone 7 128GB (Zwart) [FW: 10.0.3]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 7 April 2008
Berichten: 12
Standaard

iPhone 4 - ios 4.02 - MKi9200 identieke problemen. Waardeloos, zit weinig anders op dan op 4.1 te wachten. Hopen dat dit het probleem oplost. Anders update Parrot, maar draai al 1.6 Duimen maar.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
parrot mki 9100, "works with iphone" rikkie123 iPhone accessoires en onderdelen 7 1 February 2012 18:06
iOS 4.3.1 JB Cydia search doet raar sabe Jailbreak apps en thema's 5 6 April 2011 21:01
Parrot MKI 9200, BT stop tijdens pairen duvel81 iPhone accessoires en onderdelen 2 30 June 2010 10:49
Ervaringen Parrot MKI 9200 en Iphone 3g? kaiiestan iPhone accessoires en onderdelen 81 6 December 2009 11:39
Pushmail doet raar na update 2.1 bstruik iPhone algemeen 3 16 September 2008 00:54

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 13:31.