geen uitgaande mail ivm 'relaying niet toegestaan'

geen uitgaande mail ivm 'relaying niet toegestaan' discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Bij uitgaande mail via mijn huis netwerk geen problemen, maar vandaag wilde ik een mail sturen op NS station via KPN-hotspot en kreeg ik ook ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #21  
Oud 22 February 2011, 22:20
» Ik heb geen iPhone  
» iPad 1 Wi-Fi 64GB [FW: 5.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 12 January 2011
Berichten: 23
Standaard

Bij uitgaande mail via mijn huis netwerk geen problemen, maar vandaag wilde ik een mail sturen op NS station via KPN-hotspot en kreeg ik ook betreffende melding.

Heb mijn instellingen gecheckt aan de hand van wat hier allemaal beschreven staat en dat zou allemaal juist zijn. Denk toch echt dat het iets te maken heeft met instellingen van KPN zelf.

Jammer, want zo heeft die toegang tot KPN-hotspots die je 'gratis' hebt als klant opeens veel minder toegevoegde waarde.
Gesponsorde links
Advertentie
Advertentie

  #22  
Oud 7 March 2011, 21:45
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 3 March 2011
Berichten: 2
Standaard

Citaat:
Oorspronkelijk geplaatst door hagesoft Bekijk bericht
Ik heb mijn mail account bij Ziggo.
Ik ben vandaag overgezet van t-mobile naar vodafone. Alles oke, behalve uitgaande mail. Vodafone gebeld, zij hebben een wachtwoord aangemaakt.
je moet dus bij uitgaande smtp instellingen de volgende gegevens instellen

Hostnaam authsmtp.vodafone.nl
gebruikersnaam, mail0612345678 (uiteraard mail gevolgd door je eigen 06 nummer)
wachtwoord: (moet je even vodafone bellen, krijg je een sms)

ssl = 0
serverpoort 25

Loopt als een zonnetje

Hoi hagesoft;636478,

Ik heb precies hetzlefde probleem.
Is dit een bekend probleem bij vodafone?

Ik zal ze morgen bellen voor een ww.

Bedankt voor de tip!

Gr.
Gerardo
  #23  
Oud 10 March 2011, 20:37
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 3 March 2011
Berichten: 2
Standaard

Hoi hagesoft,

Contact gehad met Vodafone en...het werk.
Helemaal top!

Thanks!
  #24  
Oud 14 March 2011, 22:41
» iPhone 4 16GB (Wit) [FW: 4.3.3]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 3.2.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 18 October 2010
Locatie: Gorinchem
Berichten: 9
Stuur een bericht via MSN naar deromijntjes Stuur een bericht via Skype™ naar deromijntjes Send a message via twitter to deromijntjes
Standaard

Vandaag naar Ziggo overgestapt en voor KPN ook eindelijk uitgevonden hoe op iPhone 3Gs in te stellen uitgaande email. Ik zal beiden hier vermelden, zodat ook Ziggo gebruikers er wat aan hebben:

KPN:
Pop account gegevens:
Naam: <maakt niet uit>
Adres: <je kpn-email-adres>
Beschrijving: <maakt niet uit>

Server inkomende post:
Hostnaam: pop.kpnmail.nl
gebruikersnaam: <je kpn-email-adres>
wachtwoord: <je kpn-email-wachtwoord>

Server uitgaande post:
Hostnaam: mail.kpnmail.nl
gebruikersnaam: <leeg laten>(dit kan ook gevuld maar dan moet je SSL gebruiken in combinatie met Serverport 587 ipv 25)
wachtworod: <leeg laten> (dit kan ook gevuld maar dan moet je SSL gebruiken in combinatie met Serverport 587 ipv 25)
Gebruik SSL: uit (dit kan dus ook aan i.c.m. Serverpoort 587 en je mailadres als gebruikersnaam + bijbehorend wachtwoord)
Identiteitscontrole: Wachtwoord
Serverport: 25 (of 587 dus i.c.m. SSL aan en je mailadres als gebruikersnaam + bijbehorend wachtwoord )

Opm: voordeel van poort 587 met SSL aan en credentials aanmelden op de SMTP is dat in dat geval het zogenaamde relaying wordt ondersteund. M.a.w. je kunt mail versturen via KPN vanaf elk willekeurig netwerk zoals het Vodafone-mobiel datanetwerk.

Dan terug naar geavanceerd (laatste optie onder SMTP)

Inkomende instellingen
Gebruik SSL: uit
Identiteitscontrole: Wachtwoord
Verwijder van server: <wat je wilt>
Serverpoort: 110

Ziggo:
Pop account gegevens:
Naam: <maakt niet uit>
Adres: <je ziggo-email-adres>
Beschrijving: <maakt niet uit>

Server inkomende post:
Hostnaam: pop.ziggo.nl
gebruikersnaam: <je ziggo-email-adres>
wachtwoord: <je ziggo-email-wachtwoord>

Server uitgaande post:
Hostnaam: smtp.ziggo.nl
gebruikersnaam: <leeg laten>(dit kan ook gevuld maar dan moet je SSL gebruiken in combinatie met Serverport 587 ipv 25)
wachtworod: <leeg laten> (dit kan ook gevuld maar dan moet je SSL gebruiken in combinatie met Serverport 587 ipv 25)
Gebruik SSL: uit (dit kan dus ook aan i.c.m. Serverpoort 587 en je mailadres als gebruikersnaam + bijbehorend wachtwoord)
Identiteitscontrole: Wachtwoord
Serverport: 25 (of 587 dus i.c.m. SSL aan en je mailadres als gebruikersnaam + bijbehorend wachtwoord )

Opm: voordeel van poort 587 met SSL aan en credentials aanmelden op de SMTP is dat in dat geval het zogenaamde relaying wordt ondersteund. M.a.w. je kunt mail versturen via Ziggo vanaf elk willekeurig netwerk zoals het Vodafone-mobiel datanetwerk.

Dan terug naar geavanceerd (laatste optie onder SMTP)

Inkomende instellingen
Gebruik SSL: uit
Identiteitscontrole: Wachtwoord
Verwijder van server: <wat je wilt>
Serverpoort: 110


Suc6
  #25  
Oud 20 March 2011, 13:29
» iPhone 3G 8GB [FW: 4.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 20 March 2011
Berichten: 3
Standaard

@deromijntjes
Heb het geprobeerd op mijn iPhone 3G maar werkt helaas niet, wil mail versturen via Ziggo vanaf het Vodafone mobiel netwerk maar krijg de melding:

E-mail versturen mislukt, er is een kopie in uitgaand geplaatst. De server accepteerd de ontvanger "iemand@home.nl" niet.

Wat kan de oorzaak zijn? Met Wi-Fi ingeschakeld werkt het wel goed, wat natuurlijk logisch is daar je niks te maken hebt met Vodafone op dat moment.

Wat ik wil is mail versturen vanaf mijn ziggo account zowel thuis via Wi-Fi, als onderweg via het Vodafone mobiele netwerk, zonder te hoeven switchen tussen de smtp server van ziggo en die van Vodafone. Het vreemde is dat het voor 2 weken terug nog wel gewoon werkte met de smtp server van Vodafone, zowel via Wi-Fi als vodafone netwerk?

Wie kan mij verder helpen.....
  #26  
Oud 20 March 2011, 13:51
benBEN's schermafbeelding
» iPhone 6 Plus 128GB (Goud) [FW: 8.1.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi + 4G 64GB (Wit) [FW: 8.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 24 March 2008
Locatie: Vleuten
Berichten: 176
Standaard

@emenem10

Heb je al is geprobeerd je email account op de iPhone te wissen en handmatig opnieuw in te voeren. (geen sync met iTunes gegevens) ! wil nog wel is helpen.
__________________
[B]iPhone 6+ 128 goud, iPad 3 64 wit
  #27  
Oud 20 March 2011, 14:19
» iPhone 3G 8GB [FW: 4.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 20 March 2011
Berichten: 3
Standaard

Dat heb ik meerdere malen gedaan, maar maakt geen verschil. Heb zelfs een gmail smtp ingesteld, wat in principe werkt via Wi-Fi en Vodafone netwerk, maar dan ziet de ontvanger weer je gmail account waar ze dan alleen maar op kunnen reageren, en niet die van ziggo.
  #28  
Oud 21 March 2011, 21:40
» iPhone 4 16GB (Wit) [FW: 4.3.3]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 3.2.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 18 October 2010
Locatie: Gorinchem
Berichten: 9
Stuur een bericht via MSN naar deromijntjes Stuur een bericht via Skype™ naar deromijntjes Send a message via twitter to deromijntjes
Standaard

@emenem10

Wat je beschrijft was bij mij eerder ook het geval, alleen nu gaat het perfect. Deze week nieuwe extra emailadressen gemaakt en ook deze gaat prima. Je moet tussendoor wel na server uitgaande post invullen, geen gebruikersnaam en wachtwoord op gereed drukken. Vervolgens ga je de geavanceerd optie invullen. Vergeet vooraf ook niet dat je een POP wil opgeven. Geen IMPA< want dat is de 1e optie en laat je gemakkelijk staan.

Suc6
  #29  
Oud 22 March 2011, 20:22
» iPhone 3G 8GB [FW: 4.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 20 March 2011
Berichten: 3
Standaard

@deromijntjes

Als ik het goed begrijp; in eerste instantie bij server uitgaande post alleen smtp.ziggo.nl invullen, op "bewaar"drukken, ok vinkjes verschijnen na controle. Pas daarna de rest bij uitgaande server (gebruikers naam, wachtwoord, SSL on, identiteitscontrole: wachtwoord, en poort 587) invullen en vervolgens op gereed drukken waarna weer gecontroleerd wordt en indien ok de welbekende vinkjes verschijnen.

Dit precies zo gedaan, de eerste keer wederom de melding dat de server het niet accepteerd, na een paar keer de mail opnieuw proberen te verzenden lukte het ineens wel. Bleek echter maar eenmalig te zijn, via Vodafone lukt het dus niet, althans niet altijd, via Wi-Fi is het geen probleem met deze methode van instellen.

Kan het iets te maken hebben een slechte data verbinding of zo? Heb wel vol bereik Vodafone, GPRS. De instellingen moeten wel goed zijn lijkt me, anders zou het die ene keer nooit gelukt zijn een mail te versturen. Weet het even niet meer.....
  #30  
Oud 25 March 2011, 11:09
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 25 March 2011
Berichten: 1
Standaard

Ik heb net mijn mail geinstalleerd op mijn iPhone4. Ik kan wel mail ontvangen, maar verzenden wil niet.

Ik krijg de volgende melding:
Er is een kopie in uitgaan geplaatst. De server accepteert het afzenderadres niet.

Ik heb al alles geprobeerd, de stappen op de site van Ziggo gevolgd, op internet gezocht naar oplossingen, maar het wil niet lukken. Handig dat ik mail kan ontvangen, maar verzenden zou toch ook wel prettig zijn.

Mijn telefoonabonnement loopt bij T-mobile en mijn mail bij Ziggo. Is er iemand die mij hiermee kan helpen?
Alvast heel erg bedankt. Groetjes Sandra
  #31  
Oud 27 March 2011, 16:25
» iPhone 6 64GB (Space Grijs) [FW: 10.1.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 32GB (Spacegrijs) [FW: 10.1.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 1 September 2010
Berichten: 326
Standaard

Ik had gister exact dezelfde melding:

"Er is een kopie in "Uitgaand" geplaatst. De server accepteert het afzenderadres bla@upcmail.nl niet."

Behalve bij alle voorbeelden hierboven van Ziggo lijkt het dus ook bij Upc een probleem te zijn, of worden.
Wel raar want heb al een aantal maanden zonder problemen kunnen verzenden en ontvangen met mijn upcmailaccount.
Bij thuiskomst switched mijn iPhone netjes over op mijn Wi-Fi maar ook dat hielp niet, zelfde melding
Als ik dezelfde berichten via een ander adres wil verzenden (GMail in dit geval) gaat het wel goed.
Het lijkt dus echt bij Upc zelf te liggen..

Iemand die iets van instellingen weet van Upc die dit kunnen veranderen?
__________________
iPhone 6 64GB FW10.1 || iPad Air 32GB Wi-Fi FW10.1
  #32  
Oud 27 March 2011, 20:43
» iPhone 4 16GB (Wit) [FW: 4.3.3]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 3.2.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 18 October 2010
Locatie: Gorinchem
Berichten: 9
Stuur een bericht via MSN naar deromijntjes Stuur een bericht via Skype™ naar deromijntjes Send a message via twitter to deromijntjes
Standaard

@emenem10

Ik weet niet wat het probleem bij jou is, deze week andere accounts toegevoegd op beschreven wijze en ik kan zonder problemen mail ontvangen en versturen. Ik kan je instellingen helaas niet zien, dus je zult er zelf uit moeten komen.

@san2204

Volg mijn instellingen op, niet die van Ziggo, aangezien ik die eerder heb getracht en de instellingen mis een paar opties die je op dient te volgen.

Suc6 allemaal
  #33  
Oud 4 April 2011, 20:27
» iPhone 4 32GB (Zwart) [FW: 4.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 March 2009
Berichten: 1
Standaard e-mail verzenden

Citaat:
Oorspronkelijk geplaatst door san2204 Bekijk bericht
Ik heb net mijn mail geinstalleerd op mijn iPhone4. Ik kan wel mail ontvangen, maar verzenden wil niet.

Ik krijg de volgende melding:
Er is een kopie in uitgaan geplaatst. De server accepteert het afzenderadres niet.

Ik heb al alles geprobeerd, de stappen op de site van Ziggo gevolgd, op internet gezocht naar oplossingen, maar het wil niet lukken. Handig dat ik mail kan ontvangen, maar verzenden zou toch ook wel prettig zijn.

Mijn telefoonabonnement loopt bij T-mobile en mijn mail bij Ziggo. Is er iemand die mij hiermee kan helpen?
Alvast heel erg bedankt. Groetjes Sandra
Hallo Sandra,

Als je bij de server voor uitgaande post alleen het volgende invult:

Server: aan
Hostnaam: smtp.gprs.t-mobile.nl

Vervolgens je Wi-Fi uitzetten en dan een mail versturen
.

Laat het even weten of het zo wel lukt.

Groetjes Mariel
  #34  
Oud 6 April 2011, 15:26
» iPhone 3GS 8GB (Zwart) [FW: 4.3.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 28 March 2011
Locatie: Zierikzee
Berichten: 1
Standaard uitgaande email

vanmorgen bij een vodafone shop geweest duurde even maar na een aantal telefoontjes had de medewerker het voor elkaar het werkt nu.
  #35  
Oud 18 April 2011, 10:18
» iPhone 4S 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 15 April 2008
Berichten: 1
Standaard Probleem met uitgaande mail vodafone

Hoi, ik heb plotseling ook een probleem met de uitgaande post (home / vodafone), als je een oplossing gevonden hebt kan je me deze even mailen? lbvh@home.nl
bijvoorbaat hartelijk dank.
  #36  
Oud 3 May 2011, 22:54
» iPhone 4 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 22 April 2011
Berichten: 4
Standaard bedankt

bedankt voor de goede raad. Inderdaad werkt het als je mail0612345678 en poort 25 gebruikt.
  #37  
Oud 13 May 2011, 14:55
» iPhone 7 Plus 128GB (Gitzwart) [FW: 10.3.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi + 4G 16GB (Spacegrijs) [FW: 10.3.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 22 December 2010
Locatie: Amsterdam
Berichten: 178
Stuur een bericht via Skype™ naar putnik Send a message via twitter to putnik
Standaard

Bij mij wil het niet met os versie 4.3.3. Mijn provider is vodafone, maar mail account is van kpn.Toen met os 4.2.0 heef het effen gewerkt.Als ik de accounts verwijder en dan opnieuw instel handmatig welteverstaan, controlle accepteert mail.Maar verzenden doet ie niet.Zowel 3G als Wi-Fi.Ontvangen doet ie dan weer wel.
  #38  
Oud 29 May 2011, 12:59
» iPhone 7 32GB (Zwart) [FW: 10.1.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 12 June 2009
Berichten: 33
Standaard Relaying

Nadat ik vorige week de iPhone unlocked had, bemerkte ik de volgende dag dat ik geen mails meer kon verzenden met de 3Gs.
Ik kreeg steeds de melding:

'Er is een kopie in ‘uitgaand’ geplaatst. De server accepteert de ontvanger ‘xxxxxx@xxxxxx.xxx niet omdat de server relaying niet toestaat"

Met T-Mobile gebeld en daar kreeg ik te horen:

A: alle nog gelockte iPhones waren in februari 2011 al geunlocked door Apple

B: Ik moest op hun website maar naar toestelhulp gaan en de eamilaccounts verwijderen en opnieuw instellen.

Dat heb ik niet gedaan en warempel. Sinds vandaag kan ik weer gewoon emailverzenden met de iPhone.

Rara wat is hier aan de hand?
  #39  
Oud 8 June 2011, 11:26
jen's schermafbeelding
jen jen is offline
» iPhone 6 64GB (Space Grijs) [FW: 8.4.1]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi + 4G 64GB (Spacegrijs) [FW: 8.4.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 11 January 2009
Berichten: 45
Standaard

Heb ook problemen met verzenden mail via Wi-Fi.
Mail komt wel binnen maar ik kan dus niets verzenden via Wi-Fi.
Zit bij onsbrabantnet en bij hetnet.
Heb het idee dat de server dit blokkeerd kan dit ?
Want met gmail lukt het wel.
  #40  
Oud 9 June 2011, 10:17
» iPhone 7 Plus 128GB (Gitzwart) [FW: 10.3.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi + 4G 16GB (Spacegrijs) [FW: 10.3.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 22 December 2010
Locatie: Amsterdam
Berichten: 178
Stuur een bericht via Skype™ naar putnik Send a message via twitter to putnik
Standaard

Bij mij werkt het nog steeds niet.3G of Wi-Fi maakt niets uit.Ik zit bij vodafone en de instellingen zijn goed en handmatig ingevoerd.Wel is het zo dat ik een ander e-mail account heb dan Vodafone.Ontvangen werkt wel, al is dat laatste tijd niet zonder slag of stoot.Ik krijg steeds meer meldingen dat ik mijn kpnxchange account moet controleren.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Uitgaande mail bpcebbers iPhone algemeen 3 28 July 2014 08:36
kan mail niet verzenden (relaying:X) ??? Franky1234 iPhone algemeen 0 27 May 2011 19:32
iOS4 geen exchange uitgaande mail meer Mac159 iPhone algemeen 2 28 June 2010 18:02
Uitgaande mail werkt niet Allardo iPhone algemeen 41 15 March 2009 23:11
Uitgaande mail werkt niet Vodafone en Windows Live dkdia Archief 1 8 February 2009 22:31

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 16:39.