iPhone 4, ene batterij sneller leeg dan andere

iPhone 4, ene batterij sneller leeg dan andere discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Dames en heren, Heb het volgende probleem. Heb twee iphones 4, de ene is gejailbreakte 4.0.2 geunlocked met ultrasnow. De andere fabrieks simlockvrij met 4.1. ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 31 October 2010, 12:26
» iPhone 5 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 28 December 2009
Berichten: 423
Standaard iPhone 4, ene batterij sneller leeg dan andere

Dames en heren,

Heb het volgende probleem.
Heb twee iphones 4, de ene is gejailbreakte 4.0.2 geunlocked met ultrasnow.
De andere fabrieks simlockvrij met 4.1.

Ik gebruik mijn iPhone 4 simlockvrij, en heb de 4.0.2 gebruikt voordat ik deze kreeg.
Nou zit er een aanmerkelijk verschil in de batterij, de eerste ging veel sneller mee dan de andere.
Nou heb ik op beide system manager er op gezet, en nou kom ik ook tot de volgende conclusie.

Op beide had ik op moment van de printscreen geen applicaties te draaien.
Maar toch het volgende:

Foto 1 en Foto 2 zijn screens van mijn nieuwe iphone 4,
en de foto met de naam; foto zijn van mijn ''oude'' iphone 4.
Je ziet duidelijk het verschil in aan processes.
Weet iemand welke processes dat zijn, en hoe ik dat kan verhelpen?

Bij de ene zie je nog een veel duidelijker verschil, met ''free memory''.
Wie weet wat het is???
Bijgevoegde afbeelding(e)
Bestandstype: jpg foto 1.jpg‎ (38,3 KB, 60x gelezen)
Bestandstype: jpg foto 2.jpg‎ (36,2 KB, 39x gelezen)
Bestandstype: jpg foto.jpg‎ (38,8 KB, 39x gelezen)
Bestandstype: jpg foto (1).jpg‎ (44,3 KB, 45x gelezen)
Bestandstype: jpg foto (2).jpg‎ (45,5 KB, 33x gelezen)

Laatst gewijzigd door DaMeastro; 31 October 2010 om 13:10.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 1 November 2010, 12:57
» iPhone 5 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 28 December 2009
Berichten: 423
Standaard

Niemand die er een verklaring voor heeft?
  #3  
Oud 1 November 2010, 15:09
Deorum
Gast
 
Berichten: n/a
Standaard

Nou, als je denkt dat het aan de applicaties ligt.
Ik heb het er hier in het forum al vaker over gehad; volgens mij hadden ze er beter een accu-gate van kunnen maken i.p.v. een antenne-gate.
Als je naar volgende plaatjes kijkt van mijn iPhone 4 en die van mijn vrouw die 2 weken na elkaar zijn gekocht dan zegt dat verschil toch genoeg dacht ik.
Of anders gezegd: als de 2 telefoons 's nachts naast elkaar liggen verbruikt die van mij ongeveer 30% en die van mijn vrouw 3%. Zij laat ook nog ieder half uur mail controleren en Wi-Fi en gsm staan gewoon aan.
Bijgevoegde afbeelding(e)
Bestandstype: jpg foto1.jpg‎ (38,3 KB, 39x gelezen)
Bestandstype: jpg foto.jpg‎ (35,7 KB, 38x gelezen)

Laatst gewijzigd door Deorum; 1 November 2010 om 15:13.
  #4  
Oud 1 November 2010, 15:13
» iPhone 5 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 28 December 2009
Berichten: 423
Standaard

Ja idd, snap er gewoon niks van.
Wie weet wat er aan de hand kan zijn, of iemand een oplossing?
Want heb geen zin om hem weer helemaal schoon te maken ed.
  #5  
Oud 1 November 2010, 15:21
Deorum
Gast
 
Berichten: n/a
Standaard

Citaat:
Oorspronkelijk geplaatst door DaMeastro Bekijk bericht
Ja idd, snap er gewoon niks van.
Wie weet wat er aan de hand kan zijn, of iemand een oplossing?
Want heb geen zin om hem weer helemaal schoon te maken ed.
Nou zelfs dat is nu het rare. Mijn telefoon heb ik wél al een paar keer hersteld en als nieuwe telefoon geďnstalleerd en die van mijn vrouw niet. Die heeft gewoon nog alle troep van oude apps die ze er allang vanaf heeft gegooid erop staan.
  #6  
Oud 1 November 2010, 15:38
wouter1981's schermafbeelding
» iPhone 6 64GB (Space Grijs) [FW: 9.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 16GB (Goud) [FW: 9.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 25 July 2008
Locatie: Twente
Berichten: 3.990
Standaard

Wat ik niet begrijp is dat op dit plaatje staat dat er 503MB RAM is waarvan 449MB in gebruik. En toch staat er onderaan 268MB free... Lijkt me een fout in het programma.
  #7  
Oud 1 November 2010, 16:06
» iPhone 5 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 28 December 2009
Berichten: 423
Standaard

Dat is inderdaad heel raar
  #8  
Oud 1 November 2010, 16:08
» iPhone 5 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 28 December 2009
Berichten: 423
Standaard

Volgens mij iets heel verkeerds aan mijn iPhone:

Kijk de foto maar eens, is even lang standby als in gebruik.
Dat zou betekenen dat ik niks anders deed dan dat ding in mn handen hebben.
Klopt toch niet??
Bijgevoegde afbeelding(e)
Bestandstype: jpg foto.jpg‎ (36,9 KB, 37x gelezen)
  #9  
Oud 1 November 2010, 16:57
wouter1981's schermafbeelding
» iPhone 6 64GB (Space Grijs) [FW: 9.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 16GB (Goud) [FW: 9.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 25 July 2008
Locatie: Twente
Berichten: 3.990
Standaard

Wat is er vreemd aan? Gebruik in deze betekend dat je het toestel niet in stand-by hebt staan...
  #10  
Oud 1 November 2010, 17:01
» iPhone 5 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 28 December 2009
Berichten: 423
Standaard

Citaat:
Oorspronkelijk geplaatst door wouter1981 Bekijk bericht
Wat is er vreemd aan? Gebruik in deze betekend dat je het toestel niet in stand-by hebt staan...
Ja, maar heb hem toch gelockt? Dus standby?
  #11  
Oud 2 November 2010, 14:22
» iPhone 5 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 28 December 2009
Berichten: 423
Standaard

Snap niet dat niemand weet wat er aan de hand kan zijn....
  #12  
Oud 3 November 2010, 14:19
» iPhone 5 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 28 December 2009
Berichten: 423
Standaard

Vind het zo vreemd dat dan niet meer mensen hier last van hebben..
  #13  
Oud 4 November 2010, 05:24
» iPhone 4 16GB (Zwart) [FW: 7.1.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 7.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 December 2009
Berichten: 30
Standaard

Had ook een battery probleem, mijn iPhone 4 loopt leeg terwijl hij uitstaat........
Ik heb het toestel maandag iov t-mobileicon naar Solid Vision gebracht en krijg waarschijnlijk vandaag te horen wat het probleem is, ik zal het antwoord laten weten.

Ik zit ook op andere forums te kijken maar er zijn toch heel veel mensen met een battery probleem.
  #14  
Oud 4 November 2010, 09:20
Deorum
Gast
 
Berichten: n/a
Standaard

Ok nixxrunner. Ben zeer benieuwd.
  #15  
Oud 7 November 2010, 11:09
» iPhone 4 16GB (Zwart) [FW: 7.1.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 7.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 December 2009
Berichten: 30
Standaard

Ze hebben het nagekeken, volgens hen was er niks vreemds.......... Na lang aandringen hebben ze het nogmaals gechecked en nu vonden ze het wel vreemd genoeg om me een andere te sturen, heb mijn nieuwe/ andere iPhone gister ontvangen, volledig opgeladen en na 24 uur....... NOG STEEDS 100%.
Ik weet dus niet wat het echte probleem was maar wel degelijk een hardware probleem.
Dus tip voor andere mensen met problemen: stuur het toestel terug!!

Succes
  #16  
Oud 7 November 2010, 21:47
» iPhone 4 32GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 32GB [FW: 5.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 4 February 2008
Berichten: 45
Standaard

Citaat:
Oorspronkelijk geplaatst door nixxrunner Bekijk bericht
Ze hebben het nagekeken, volgens hen was er niks vreemds.......... Na lang aandringen hebben ze het nogmaals gechecked en nu vonden ze het wel vreemd genoeg om me een andere te sturen, heb mijn nieuwe/ andere iPhone gister ontvangen, volledig opgeladen en na 24 uur....... NOG STEEDS 100%.
Ik weet dus niet wat het echte probleem was maar wel degelijk een hardware probleem.
Dus tip voor andere mensen met problemen: stuur het toestel terug!!

Succes
na 24u nog steeds 100%, lijkt me dat dat toestel dan ook niet echt in orde is.
  #17  
Oud 7 November 2010, 23:43
» iPhone 4 32GB (Zwart) [FW: 4.3.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 22 June 2009
Locatie: Amersfoort
Berichten: 166
Send a message via twitter to ProMac
Standaard

Inderdaad na 24uur nog steeds 100% lijkt me wel heel sterk.

Mijne gaat op het moment 2 dagen mee... Beetje internetten, nu'en tvgids spelletje etc. Lijkt me wel redelijk denk ik
__________________
iPad 2 Wi-Fi + 3G 64GB Black | iPhone 4 32GB | Apple TV 2G | MacBook Pro 17" 2x 2,93 Ghz 4GB DDR3 | iPod Nano 2G 8GB Black
  #18  
Oud 8 November 2010, 09:24
» iPhone 4 16GB (Zwart) [FW: 7.1.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 7.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 December 2009
Berichten: 30
Standaard

Ik heb hem dan wel helemaal uit staan dus niet standby
  #19  
Oud 8 November 2010, 09:42
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.081
Standaard

Citaat:
Oorspronkelijk geplaatst door nixxrunner Bekijk bericht
Ik heb hem dan wel helemaal uit staan dus niet standby
Klopt, als ik mijn auto uitzet verbruikt hij ook geen benzine Maar bij een accu heb je altijd nog een beetje zelfontlading, ook als die niet gebruikt wordt.
__________________
"Es ist schwieriger, eine vorgefasste Meinung zu zertrümmern als ein Atom." (A. Einstein)
  #20  
Oud 8 November 2010, 10:00
wouter1981's schermafbeelding
» iPhone 6 64GB (Space Grijs) [FW: 9.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 16GB (Goud) [FW: 9.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 25 July 2008
Locatie: Twente
Berichten: 3.990
Standaard

Citaat:
Oorspronkelijk geplaatst door timosha Bekijk bericht
Klopt, als ik mijn auto uitzet verbruikt hij ook geen benzine Maar bij een accu heb je altijd nog een beetje zelfontlading, ook als die niet gebruikt wordt.
Helemaal waar. Maar de zelfontlading is nog niet waarneembaar na 24 uur.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPad: batterij sneller leeg na jailbreak drbob34 Jailbreak 12 17 October 2010 00:13
Lithium ion batterij 2x al dan niet 3x sneller leeg. art09 iPhone algemeen 0 22 February 2010 16:32
Winterboard / batterij sneller leeg? Kwiq Jailbreak apps en thema's 6 23 December 2009 14:23
batterij steeds sneller leeg croixdeguerre iPhone algemeen 21 16 November 2008 10:10

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 15:20.