iPhone 3G S ontvangst valt weg

iPhone 3G S ontvangst valt weg discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Sinds een paar dagen valt de ontvangst (3G/GSM/ Wifi , maakt niet uit) af en toe volledig weg. Verder is het ding enorm traag en ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 7 December 2010, 12:36
» iPhone 4 8GB (Zwart) [FW: 7.0 beta]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 13 August 2009
Locatie: Hoge Noorden
Berichten: 82
Send a message via twitter to maceddy
Standaard iPhone 3G S ontvangst valt weg

Sinds een paar dagen valt de ontvangst (3G/GSM/Wi-Fi, maakt niet uit) af en toe volledig weg.

Verder is het ding enorm traag en wordt de accu leeggeslurpt.
Ik heb het idee dat er een geheugenlek ergens zit, want meestal als dit het geval is dan is er ongeveer nog 38MB geheugen vrij.

Als ik dan applications eruit gooi en via SBSettings geheugen leeg maak gaat het weer een tijdje goed....

De 4.2.1 erop staan sinds uitkomen, jailbreak zodra die uit was.. Eerste tijd/weken dus geen problemen gehad, alleen de afgelopen dagen.

Modemfirmware: 05.15.04

Meer mensen die dit herkennen??

edit: er zijn alleen 1 of 2 App Store apps bijgekomen afgelopen dagen... Sat24.com, 360, Plasma Globe, Flight Deck en McMobile, maar deze draaien op dit moment niet (scrollen door screens gaat nu traag en Wi-Fi/3G vallen achter elkaar weg).

Laatst gewijzigd door maceddy; 7 December 2010 om 12:39.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 11 December 2010, 16:59
» iPhone 4 8GB (Zwart) [FW: 7.0 beta]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 13 August 2009
Locatie: Hoge Noorden
Berichten: 82
Send a message via twitter to maceddy
Standaard

Vervolg:

Volledige restore gedaan. NIET gesynct, GEEN backup teruggezet.
Probleem blijft bestaan.. Wellicht probleem met 4.2.1??

Maar eens kijken hoe ik terug kan naar oudere versie..
4.0.1 deed het nog wel goed..

Zo niet, dan sja, dikke pech denk ik... Zit ik met een defecte iPhone en een abonnement die nog bijna een jaar loopt....
  #3  
Oud 11 December 2010, 22:27
» iPhone 3GS 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 4 July 2009
Berichten: 7
Standaard

Citaat:
Oorspronkelijk geplaatst door maceddy Bekijk bericht
.................. Zo niet, dan sja, dikke pech denk ik... Zit ik met een defecte iPhone en een abonnement die nog bijna een jaar loopt....
Je hebt toch 2 jaar garantie?
  #4  
Oud 13 December 2010, 08:14
» iPhone 4 8GB (Zwart) [FW: 7.0 beta]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 13 August 2009
Locatie: Hoge Noorden
Berichten: 82
Send a message via twitter to maceddy
Standaard

Moet ik even nakijken.. Volgens de wet inderdaad wel.. Eens kijken wat T-Mobile er over zegt...
  #5  
Oud 13 December 2010, 17:16
» iPhone 3GS 16GB (Wit) [FW: 4.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 20 November 2010
Berichten: 2
Standaard

Ook ik heb ineens problemen met de verbinding met Wi-Fi sinds ik gisteren versie 4.2 heb bijgewerkt. Hoe kun je een versie weer terugzetten ?
  #6  
Oud 13 December 2010, 21:46
» iPhone 4 8GB (Zwart) [FW: 7.0 beta]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 13 August 2009
Locatie: Hoge Noorden
Berichten: 82
Send a message via twitter to maceddy
Standaard

Dat kan niet zomaar volgens mij....

Nou ja, morgen sturen ze het ding op en dan moeten ze maar kijken...
Wel 2 weken kwijt helaas.....
  #7  
Oud 28 December 2010, 10:31
» iPhone 4 8GB (Zwart) [FW: 7.0 beta]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 13 August 2009
Locatie: Hoge Noorden
Berichten: 82
Send a message via twitter to maceddy
Standaard

Vorige week nieuwe 3G S gekregen, probleem is opgelost (uiteraard).

Ontvangst T-Mobile is nog steeds bagger, maar dat ligt meer aan T-Mobile dan aan de iPhone
  #8  
Oud 18 January 2011, 08:18
» iPhone 3GS 16GB (Zwart) [FW: 3.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 17 January 2011
Berichten: 2
Standaard

zijn er nog mensen die ontvangst problemen hebben met de 3gs ! heb sinds gisteren de nieuwe 4.2.1 gedownload om te kijken of het nu beter gaat heb een abbonnement op orange (spanje) maar het maakt niet uit of ik hier zit of in nederland,de hele tijd geeft hij netwerk zoeken aan, of geen service erg irritant terwijl ik anderen met een wegwerp telefoon de hele wereld zie bellen met de zelfde provider.
  #9  
Oud 19 January 2011, 20:31
» iPhone 6 Plus 16GB (Space Grijs) [FW: 8.1.1]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Zwart) [FW: 8.1.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 2 February 2010
Locatie: Provincie Groningen
Berichten: 38
Stuur een bericht via MSN naar PietjeP-HGZ Send a message via twitter to PietjeP-HGZ
Standaard

Citaat:
Oorspronkelijk geplaatst door dijkhoog Bekijk bericht
zijn er nog mensen die ontvangst problemen hebben met de 3gs ! heb sinds gisteren de nieuwe 4.2.1 gedownload om te kijken of het nu beter gaat heb een abbonnement op orange (spanje) maar het maakt niet uit of ik hier zit of in nederland,de hele tijd geeft hij netwerk zoeken aan, of geen service erg irritant terwijl ik anderen met een wegwerp telefoon de hele wereld zie bellen met de zelfde provider.
Heb dit gehad met een nl toestel officieel simvrij. 3GS 16GB geupgrade naar 4.2.1 en compleet geen bereik meer. Af en toe 1 streepje, zowel binnen als buiten.

Heb toen de baseband (modemfirmware) geupgrade naar 06.15.00 (ipad baseband) en nu geen problemen meer! Zie dit artikel, het heeft mij uit de brand geholpen. Zitten nog wel een paar haken en ogen aan, dus lees het eerst ff goed door. Met een half uurtje was ik klaar. Helaas wel tethered jailbreak, maar das minder erg dan onbereikbaar zijn.
__________________
Iphone 6 PLUS 16GB Space Grey

Laatst gewijzigd door PietjeP-HGZ; 19 January 2011 om 20:34.
  #10  
Oud 20 January 2011, 10:25
» iPhone 3GS 16GB (Zwart) [FW: 3.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 17 January 2011
Berichten: 2
Standaard 3gs ontvangst

bedankt voor de tip maar aangezien ik een beginner ben ga ik het eerst nog even goed doorlezen.
het volgende is het geval:
toestel is gekocht nieuw simlock vrij in nederland via de zwarte handel.
in jouw jailbrake procedure geef je aan dat het een windows 7 versie is,ik heb vista kan dat ook!
de firmware is 05.15.04 en versie is 4.2.1
het probleem met geen ontvangst is sinds de orginele update van 3.1.2 naar 4.2.1 2 dagen geleden alleen maar groter geworden,hij geeft wel signaal streepjes aan maar kan bijna niet bellen.(gaat niet over)

dus even in het kort.
kan ik op herstellen drukken (wat gaat hij dan doen)of jouw advies proberen en de nieuwe base erop proberen te zetten met vista!

alvast bedankt.
  #11  
Oud 4 February 2011, 17:13
» iPhone 5 16GB (Zwart) [FW: 7.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 3 November 2009
Locatie: Den Haag
Berichten: 15
Exclamation

Citaat:
Oorspronkelijk geplaatst door dijkhoog Bekijk bericht
zijn er nog mensen die ontvangst problemen hebben met de 3gs ! heb sinds gisteren de nieuwe 4.2.1 gedownload om te kijken of het nu beter gaat heb een abbonnement op orange (spanje) maar het maakt niet uit of ik hier zit of in nederland,de hele tijd geeft hij netwerk zoeken aan, of geen service erg irritant terwijl ik anderen met een wegwerp telefoon de hele wereld zie bellen met de zelfde provider.

Ik heb er ook last van sinds ik van 4.1 05.14.02 naar 4.2.1 05.15.04 ben gegaan. dacht eerst dat het aan de jailbreak lag maar na de 4.2.1 opnieuw er op tezetten via itunes en daarna niet tejailbreaken bleef het probleem bestaan van slechte/verminderde ontvangst, ik heb er echt last van op plaatsten waar de ontvangst al niet zo best is zoals op me werk (schiphol) dan heb ik nu met de 05.15.04 baseband helemaal geen ontvangst en krijg dan de melding `geen service` of valt steeds weg.

Hier moeten toch meer mensen last van hebben van de 05.15.04 baseband die niet helemaal lekker werkt ? goed werk van Apple

weet nu niet hoe ik dit moet oplossen want de baseband downgraden naar 05.14.02 gaat niet..
  #12  
Oud 5 February 2011, 23:53
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 January 2011
Berichten: 1
Standaard

Sinds ruim een maand heb ik eindelijk mijn iphone 4. Nou hoera... vanaf het begin al problemen met de bereikbaarheid. Tijdens een telefoongesprek valt de verbinding compleet weg, als je dan opnieuw probeert te bellen krijg je niet eens een kiestoon, dit duurt soms wel 5 tot 10 min. Bijna elke dag gebeurt het dat als ik onbereikbaar ben, het berichtje dat ik gesprekken gemist heb komt vaak pas 1,5 uur later, erg prettig dit allemaal hoor. Als ik mijn verbinding test dan is die compleet slecht. Heb vodafone gebeld, maar die zeggen dat er geen problemen zijn en dat het waarschijnlijk aan het toestel ligt. Is er iemand die dit probleem herkent en/of hier een oplossing voor heeft? ( laatste versie op mijn iphone 4.2.1 )
  #13  
Oud 7 February 2011, 01:37
» iPhone 4 32GB (Zwart) [FW: 4.3.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 4.3.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 17 December 2008
Berichten: 188
Standaard

Heb dezelfde problemen met mijn 3gs icm tringg. Nu verse jailbreak zodat het niet meer tethered is. Als dit niet werkt ga ik hem normaal herstellen en een week testen zonder jailbreak. zonder resultaat gaat hij naar pro assist. Zal jullie op de hoogte houden van de vorderingen.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Edge valt weg iphone 2G chonazz iPhone algemeen 3 23 November 2009 10:29
ontvangst iphone valt willekeurig weg? chris-008 iPhone algemeen 6 30 September 2009 09:03
Gsm ontvangst valt opeens weg, herstellen of volledig plat laat een da werken staafken iPhone algemeen 10 28 January 2009 20:06
Iphone valt weg Macfreak038 iPhone algemeen 1 5 September 2008 23:30

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 07:41.