I-Phone 3gs 4.2.1 groot probleem

I-Phone 3gs 4.2.1 groot probleem discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Ik heb sinds de update naar 4.2.1 veelvuldig het probleem dat ik geen vodafone netwerk krijg en in de instellingen is dan ook de instelling ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 18 December 2010, 03:04
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 13 February 2008
Berichten: 20
Standaard I-Phone 3gs 4.2.1 groot probleem

Ik heb sinds de update naar 4.2.1 veelvuldig het probleem dat ik geen vodafone netwerk krijg en in de instellingen is dan ook de instelling "Aanbieder" geheel weg.
De oplossing op het moment is het rebooten van het toestel of "vliegtuigmodus" effe omschakelen.
Ook heb ik echt heel vaak geen internet op het toestel via vodafone.
Ik heb al de ipcc (carrier update)van 9.1 naar 9.0 teruggezet maar helpt niets.(na de downgrade heb ik dus handmatig de gegevens van vodafone ingevoerd)
Het toestel is een simlockvrije uit belgie en is 1 1/2 jaar oud. en nooit problemen gehad.
Dit gebeurd 70% van de tijd als ik het toestel uitgehad heb.
Wie heeft daar een oplossing eventueel voor???.
Alvast bedankt.....
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 21 December 2010, 12:24
» iPhone 4 32GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 29 July 2010
Berichten: 99
Stuur een bericht via MSN naar johanneslol Stuur een bericht via Skype™ naar johanneslol
Standaard

hmm probeer eens je telefoon te herstellen haal anders even je sim kaart eruit en stop hem er opnieuw in misschien helpt dat ?
  #3  
Oud 21 December 2010, 17:03
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 13 February 2008
Berichten: 20
Standaard

Helaas heb ik geen andere simkaart.
Herstellen heb ik ook al gedaan en dan geen backup teruggezet maar als nieuw toestel geconfigureerd.
Probleem blijft.
Ik gok op de simkaart zelf in combinatie met de modemfirmware.(05.15.04).
Ik weet niet of er in de vorige firmware een andere in stond.
Maar vanaf 3 januari ben ik bij t-mobile met een iphone 4.
  #4  
Oud 21 December 2010, 17:09
» iPhone 4 32GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 29 July 2010
Berichten: 99
Stuur een bericht via MSN naar johanneslol Stuur een bericht via Skype™ naar johanneslol
Standaard

Citaat:
Oorspronkelijk geplaatst door Lemmingsbeest Bekijk bericht
Helaas heb ik geen andere simkaart.
Herstellen heb ik ook al gedaan en dan geen backup teruggezet maar als nieuw toestel geconfigureerd.
Probleem blijft.
Ik gok op de simkaart zelf in combinatie met de modemfirmware.(05.15.04).
Ik weet niet of er in de vorige firmware een andere in stond.
Maar vanaf 3 januari ben ik bij t-mobile met een iphone 4.
nee ik bedoel gewoon de simkaart die er nu ook inzit er uithalen en er weer indoen, dit werkte vaak bij oude telefoons mischien ook wel bij de iphone?
  #5  
Oud 22 December 2010, 03:41
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 13 February 2008
Berichten: 20
Standaard

Heb ik ook al gedaan maar hij komt wel met de pincode en die kan ik met success invoeren.
Daarna is het russisch roulette met de telefoon.
Eenmaal werkend is de telefoon probleemloos.
soms van de 10 keer opstarten gaat het gewoon 8 keer goed, maar ik heb ook al vaak 4 tot 5 keer moeten rebooten om 1 keer op het netwerk van vodafone te komen.
Is gekomen na de update 4.2.1.
Met de vorige firmwares geen enkel probleem gehad.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Groot probleem beppie49 iTunes 0 15 January 2011 21:30
iPhone: groot probleem 3gs na update 4.2.1 famdamme Jailbreak 1 4 January 2011 21:24
groot probleem na gebruik sn0wbreeze voor 3.1.3 op 3GS mematii Jailbreak 1 20 May 2010 16:01
Groot probleem sjorsb iPhone algemeen 39 22 April 2009 22:11
Groot probleem!!! egidius iPhone algemeen 8 21 July 2008 12:46

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 08:37.