Batterij snel leeg na Update 4.3.x

Batterij snel leeg na Update 4.3.x discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Ik kan er nog weinig over zeggen, want ik zit net een halve dag op iOS 4.3.1, maar het is me al opgevallen dat m'n ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #21  
Oud 5 April 2011, 06:19
ballegooier's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 9.3.5]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 16GB (Zwart) [FW: 9.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 August 2008
Locatie: Amsterdam
Berichten: 3.674
Standaard

Ik kan er nog weinig over zeggen, want ik zit net een halve dag op iOS 4.3.1, maar het is me al opgevallen dat m'n iPhone batterij vannacht sneller leegliep. Tot iOS 4.2 gebruikte mijn iPhone 's nachts 0 hooguit 2% batterij (vliegtuigmodus, soms Wi-Fi aan, soms uit) Gisteravond met 88% weggelegd (vliegtuigmodus met Wi-Fi aan) en vanochtend op 77%. Dus dat is al 10%. er blijft geen app draaien, de standby tijd en gebruiks tijd verschillen nog genoeg. Wat me opviel is dat het personal hotspot knopje blijft 'draaien' of laden zodra de iPhone in vliegtuigmodus is gezet. Nu kan dat te maken hebben met de jailbreak tweak TetherMe, maar wellicht dat dat dus CPU gebruikt / beslag legt op de processor......?
Gesponsorde links
Advertentie
Advertentie

  #22  
Oud 5 April 2011, 12:16
» iPhone 4 16GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 4.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 25 January 2011
Berichten: 6
Standaard

Ik merk dat iedereen last heeft van een snel leeglopende batterij. Dit is bij mij ook gebeurd na 4.3.1 update. Ik ga dus maar nog niet bellen met Pro-Assist. Weinig zin om weer een paar weken met oude telefoon rond te lopen terwijl het w.s een probleem van de update is... Wat gaan jullie doen?
gr,

t
  #23  
Oud 5 April 2011, 16:55
» iPhone 3GS 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 13 May 2009
Berichten: 15
Standaard

Ik heb al geinformeerd naar een oplossing bij m'n provider, maar aangezien het toestel niet meer binnen de garantie valt gaat het sowieso geld kosten en ben je je toestel ook nog enkele weken kwijt..

Het lastige is hoe je kan zien of het een hardware of software probleem is. Bij mij deed het zich pas voor nadat ik 4.3 al een paar weken draaide, maar vr de installatie van 4.3.1... Het is wel nagenoeg van de ene op de andere dag verslechtert.
  #24  
Oud 5 April 2011, 20:11
» iPhone 4 16GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 4.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 25 January 2011
Berichten: 6
Standaard

Citaat:
Oorspronkelijk geplaatst door Flipper01 Bekijk bericht
Ik heb al geinformeerd naar een oplossing bij m'n provider, maar aangezien het toestel niet meer binnen de garantie valt gaat het sowieso geld kosten en ben je je toestel ook nog enkele weken kwijt..

Het lastige is hoe je kan zien of het een hardware of software probleem is. Bij mij deed het zich pas voor nadat ik 4.3 al een paar weken draaide, maar vr de installatie van 4.3.1... Het is wel nagenoeg van de ene op de andere dag verslechtert.
Bij mij is het sinds gisteravond gebeurd, NA update van FB app! Waar ik al helemaal niet blij mee ben. Ik heb um niet meer op achtergrond open staan. Gisternacht wel....
Ik vraag me af of meerdere mensen hier de nieuwe update van FB app hebben en het inderdaad daardoor kan komen......
  #25  
Oud 6 April 2011, 07:48
shapezzz's schermafbeelding
» iPhone 7 Plus 32GB (Zwart) [FW: 10.1.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 10.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 20 April 2008
Berichten: 694
Standaard

Citaat:
Oorspronkelijk geplaatst door mho Bekijk bericht
bij mijn iPhone 4 , en 4.3 erop was de batterij perfect, geen problemen.
maar sinds 4.3.1 is de batterij erg snel leeg, terwijl ik m niet zo veel gebruik, en alle apps weer helemaal afsluit, en geen ping gebruik.
erg vervelend zo!
Ik ervaar het ook met 4.3.1.
Gisteren ging ik naar bed en was de iPhone helemaal opgeladen (100%)
Nu ruim 7 uur later staat ie op 78% terwijl ie niet eens gebruikt is, voorheen met bijv. 4.2.1. zat ik dan meestal nog op 100% misschien 99% soms

Laatst gewijzigd door shapezzz; 6 April 2011 om 07:52. Reden: verplaatst naar problemen, hoort niet in geruchten thuis.
  #26  
Oud 6 April 2011, 07:59
» iPhone 4 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 July 2010
Berichten: 3
Standaard

Hetzelfde bij mij voor iOS 4.3 was er niets aan de hand, maar nu wordt gaat de batterij gewoon een stuk minder lang mee. Ik sluit altijd alle apps af, draai de hele dag op Wi-fi en ben geen heavy user en voorheen was mijn accu altijd op 80% na 2 dagen, nu heb ik Wi-fi uitstaan, raak ik de telefoon haast niet aan en is de accu na 1 dag al op 80%.. Hopelijk kunnen ze dit probleem snel fixen!
  #27  
Oud 6 April 2011, 08:19
ballegooier's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 9.3.5]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 16GB (Zwart) [FW: 9.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 August 2008
Locatie: Amsterdam
Berichten: 3.674
Standaard

Maar hier komt het gekke: ik ervaar weliswaar een kortere standby-tijd (weet niet of het totaal cht korter is) maar de gebruiksduur 'Gebruik' is bij enorm toegenomen. Ik haalde altijd 4,5 5 uur gebruik, tov van de 3,5 a 4 uur op m'n oude 3G vond ik dit niet gek.

Mijn eerste volledige ontlading sinds 4.3.1 (van 100% naar nu 8%) geeft aan: Gebruik: 7u 15m (zonder iPod gebruik) Stand by: 1dag 13 uur.

Edit: ik heb Wi-Fi aan, bluetooth en 3G uit, altijd, ook onder 4.2. Met name 3G zet ik thuis uit (onderweg of buitenshuis zet ik het wel aan) omdat de iPhone continu ligt te switchen tussen 3G en GSM netwerk; dat vreet batterij op den duur. Met t-mobile gebeurde dat niet; hier was simpelweg geen 3G. Maar sinds ik bij Vodafone zit, pakt hij toch het hele zwakke 3G netwerk: zodra ik de iPhone oppak en ontgrendel, zie ik dat hij 1 streepje 3G heeft, dan springt hij meteen op Wi-Fi, waarna ik de ontvangst bars zie teruglopen tot 0 en dan ineens volle bak: zet ik Wi-Fi uit om te kijken waarmee hij nu verbonden is: geen 3G, maar gsm/gprs (en meestal Edge wat hier sinds kort te ontvangen is)


Laatst gewijzigd door ballegooier; 6 April 2011 om 10:52. Reden: plaatje
  #28  
Oud 6 April 2011, 09:00
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.083
Standaard

Citaat:
Oorspronkelijk geplaatst door WDS001 Bekijk bericht
Dat hoeft niet hoor, met de batterij die in de iPhone zit. Te ver laten leeglopen is zelfs heel schadelijk.
Dat is zo! Maar de logica in een iPhone/iPad zorgt er voor dat de LiPo (Lithium-Polymer) accu NOOIT onder 3.7V/cel kan worden ontladen. (En nooit boven 4.2V/cel kan worden geladen).
__________________
"Es ist schwieriger, eine vorgefasste Meinung zu zertrmmern als ein Atom." (A. Einstein)
  #29  
Oud 6 April 2011, 09:06
» iPhone 6 16GB (Space Grijs) [FW: 10.2]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi 32GB (Spacegrijs) [FW: 10.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 23 December 2009
Locatie: Belgische Limburg
Berichten: 268
Stuur een bericht via Skype™ naar giljom
Standaard

Ik heb net het zelfde probleem, sinds de laatste downloud versie 4.3.1, gaat die battery op 48 uren leeg zonder gebruiken, vandaag komen ze hem ophalen , ik ben daar voor verzekerd, ik ben eens benieuw wat er gaat gebeuren, maar gelijk het nu is, weg gooien, waardeloos, apple spreekt van 300 uren stand-by, maar nog geen 48 uren
  #30  
Oud 6 April 2011, 10:45
ballegooier's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 9.3.5]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 16GB (Zwart) [FW: 9.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 August 2008
Locatie: Amsterdam
Berichten: 3.674
Standaard

Citaat:
Oorspronkelijk geplaatst door timosha Bekijk bericht
Dat is zo! Maar de logica in een iPhone/iPad zorgt er voor dat de LiPo (Lithium-Polymer) accu NOOIT onder 3.7V/cel kan worden ontladen. (En nooit boven 4.2V/cel kan worden geladen).
Precies, en waarschijnlijk mede om die reden (dat de batterij een zelfbescherming heeft) raadt Apple aan eens per maand je batterij helemaal leeg te laten lopen en daarna in een keer helemaal op te laden naar 100% (volledige cyclus door te lopen, zodat alle cellen in beweging komen)
Bij mij hoef ik daar niet op te letten, want dit gebeurt minimaal wekelijks...

Laatst gewijzigd door ballegooier; 6 April 2011 om 10:54.
  #31  
Oud 6 April 2011, 10:59
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.083
Standaard

Citaat:
Oorspronkelijk geplaatst door ballegooier Bekijk bericht
Precies, en waarschijnlijk mede om die reden (dat de batterij een zelfbescherming heeft) raadt Apple aan eens per maand je batterij helemaal leeg te laten lopen en daarna in een keer helemaal op te laden naar 100% (volledige cyclus door te lopen, zodat alle cellen in beweging komen)
Bij mij hoef ik daar niet op te letten, want dit gebeurt minimaal wekelijks...
De iPhone heeft maar n (1) LiPo-cel van ca. 1400 - 1500 mAh. De iPad heeft er twee (2) van ca. 6600 mAh.
  #32  
Oud 6 April 2011, 11:50
» iPhone 4 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 1 February 2011
Berichten: 2
Standaard

Ben dus duidelijk niet de enige met hetzelfde probleem.
Ben helemaal nieuw op dit forum en lees jullie reacties, maar dus blijkbaar nog geen oplossing...
  #33  
Oud 6 April 2011, 13:02
» iPhone 4 16GB (Zwart) [FW: 4.3.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 6 April 2011
Berichten: 1
Standaard

Ik heb het zelfde probleem, zelfs als ik via de usb oplaad via mijn laptop en bv aan het bellen ben gaat de accu gewoon 1-3% acheruit.

hele nacht aan de oplader en daarna in de auto aan de oplader en direct om mijn werk aan de laptop. nu al op 60% na wat telefoontjes.

wat zegt apple hier eigenlijk over?

Laatst gewijzigd door iScorpio; 6 April 2011 om 13:18.
  #34  
Oud 6 April 2011, 13:19
iScorpio's schermafbeelding
iPhone(club) Guru
» iPhone 7 Plus 32GB (Zwart) [FW: 10.2.1]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi 32GB (Zilver) [FW: 10.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 March 2008
Locatie: Veluwe
Berichten: 11.261
Standaard

//Topics samengevoegd
__________________

PB's met vragen worden niet beantwoord, post deze op het forum!
  #35  
Oud 6 April 2011, 14:10
iWiefring's schermafbeelding
» Ik heb geen iPhone  
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 29 July 2010
Locatie: Limburg (NL)
Berichten: 2.135
Stuur een bericht via MSN naar iWiefring Stuur een bericht via Skype™ naar iWiefring Send a message via twitter to iWiefring
Standaard

Vanochtend heeft hij daarvoor nog de hele nacht aan de lader gehangen. 100%, ik heb een jailbreak uitgevoerd en heb een vermoeden dat TetherMe de oorzaak is. Want hij zit nu al weer op 14% en heb hem voor de rest amper gebruik.
__________________
"Nothing will ever end war unless the people themselves refuse to go to war." -Albert Einstein
  #36  
Oud 6 April 2011, 14:34
» iPhone 4S 16GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 32GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 12 December 2010
Locatie: Hove, Belgi
Berichten: 4
Standaard

Had het zelfde probleem de laatste dagen na update naar 4.3.1 in het weekend, mijn batterij werd zelfs zo heet dat ik telefoon uit mijn broekzak haalde omdat ik bang had dat deze zou ontbranden... na enig gesurf heb ik ergens de oplossing gelezen en deze werkt prima, mijn batterij is als ervoor

ik heb de telefoon een nachtje goed laten opladen, dan nog eens gesynct met iTunes, manueel geherstart en hup klaar

Laatst gewijzigd door KoenVdH; 6 April 2011 om 14:37.
  #37  
Oud 6 April 2011, 19:50
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 1 November 2010
Berichten: 6
Standaard

Heb ook sinds gister het snelle ontlaad probleem. Maar tevens dat de App's na een minuut vanzelf afsluiten. soms na 2 minuten. Als na 5 minuten het slot erop gaat, Gaat ie 2x trillen alsof je 'm op de oplader legt en komt tevens het apple logo met zandloper rondje (wat niet beweegt) en daarna het ontlock scherm. Alsof ik 'm weer wil gebruiken.
Met t-mobileicon gebeld, kan 'm inleveren en wordt ie naar de TD gebracht. Zit ik daar 2 weken zonder handig ding.
  #38  
Oud 6 April 2011, 19:53
» iPhone 6 16GB (Space Grijs) [FW: 10.2]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi 32GB (Spacegrijs) [FW: 10.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 23 December 2009
Locatie: Belgische Limburg
Berichten: 268
Stuur een bericht via Skype™ naar giljom
Standaard

Ze hebben vandaag mijn iPhone opgehaald, ik ben daar voor verzekerd bij Proassist, ik ben eens benieuwd wat er gebeurd, ik hou u op de hoogte
  #39  
Oud 6 April 2011, 20:38
» iPhone 5s 16GB (Space Grijs) [FW: 7.1.1]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Zwart)  
» Mac OS X
 
Geregistreerd: 6 August 2009
Locatie: leiden
Berichten: 235
Send a message via twitter to mrfred
Standaard

vandaag ook zoiets geks meegemaakt

vanmorgen 07:00 100%.
nadat ik een bakkie pakte en te app de telegraaf opende binnen 5 minuten op 91%.
vanmiddag rond half 3 keek ik even hoelaat het was en bam ik had nog maar 20%
een kleine 10 minuten later was ie dus leeg,dit heb ik nog nooit meegemaakt

en ja alles stond uit,geen internet bekeken
ook geen muziek
geen app verder open gehad
zelf multitask apps uitgezet
weird dat was het

helpt het aan de usb lader via je imac dat je batterij beter opgeladen wordt of maakt dat geen **** uit

greeting mrfred
  #40  
Oud 7 April 2011, 10:15
shapezzz's schermafbeelding
» iPhone 7 Plus 32GB (Zwart) [FW: 10.1.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 10.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 20 April 2008
Berichten: 694
Standaard

Citaat:
Oorspronkelijk geplaatst door iWiefring Bekijk bericht
Vanochtend heeft hij daarvoor nog de hele nacht aan de lader gehangen. 100%, ik heb een jailbreak uitgevoerd en heb een vermoeden dat TetherMe de oorzaak is. Want hij zit nu al weer op 14% en heb hem voor de rest amper gebruik.
Lijkt me niet want dit speelt ook bij toestellen zonder jailbreak met 4.3.1., ik heb TetherMe niet eens erop staan dus dat is het ook zeker niet
Ik kijk het nog even aan en als het echt te gek wordt downgrade ik wel naar 4.2.1. want daarmee ging de batterij gewoon wel heel erg lang mee.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Batterij snel leeg (fw 4.x) wikas iPhone algemeen 56 19 March 2011 11:29
Batterij snel leeg na update IOS4 fplin iPhone algemeen 60 11 July 2010 13:17
Batterij iphone 3G snel leeg na update 3.1.2 knijn iPhone algemeen 4 25 May 2010 10:35
Batterij snel leeg Cronaldo7 Archief 11 23 July 2009 16:00
Batterij snel leeg na 2.1 update kimwispel iPhone algemeen 8 31 December 2008 17:59

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 18:27.