3G/Edge chip stuk?

3G/Edge chip stuk? discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Ik heb sinds November vorig jaar mijn iPhone4. Daarvoor had ik de eerste generatie van iPhone . Nu heb ik onlangs mobiel internet geactiveerd op ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 31 May 2011, 09:47
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi +3G 32GB (Wit) [FW: 5.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 15 January 2008
Berichten: 37
Standaard 3G/Edge chip stuk?

Ik heb sinds November vorig jaar mijn iPhone4. Daarvoor had ik de eerste generatie van iPhone.

Nu heb ik onlangs mobiel internet geactiveerd op mijn GSM maar het lukt dus niet om op internet gegaan. Reeds alle mogelijkheden door gegaan met mijn provider (Mobistar) en hun antwoord was uiteindelijk dat het aan de Hardware moest liggen.

Nu heb ik gehoord dat de chip van 3G/Edge wel eens kan oververhitten en dus stuk gaan bij de iPhone4 en vroegere modellen met 3G.

Iemand nog al eens gehoord van dit probleem want vind er eigenlijk niet zo veel van terug. Mijn gsm is normaal nog in garantie maar ik vrees dat het heel lang gaat duren voor ik hem terug zal hebben als ik hem moet laten repareren... Is er ergens ook mogelijkheid die zelf te maken? Maar dat is allicht niet aan te raden als hij nog in garantie is...

Mijn iPhone staat op de laatste Firmware en is Jailbroken. Zonder Jailbreak geraakte ik ook niet op internet. Probleem is dus enkel via 3G/Edge. Wi-Fi werkt zonder probleem. MMS'n kan ik ook zonder probleem ontvangen en versturen.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 1 June 2011, 12:39
» iPhone 7 32GB (Zilver) [FW: 10.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Anders
 
Geregistreerd: 20 January 2009
Locatie: Vlaanderen
Berichten: 4.730
Standaard

Citaat:
Oorspronkelijk geplaatst door Sphinkx Bekijk bericht
Ik heb sinds November vorig jaar mijn iPhone4. Daarvoor had ik de eerste generatie van iPhone.

Nu heb ik onlangs mobiel internet geactiveerd op mijn GSM maar het lukt dus niet om op internet gegaan. Reeds alle mogelijkheden door gegaan met mijn provider (Mobistar) en hun antwoord was uiteindelijk dat het aan de Hardware moest liggen.

Nu heb ik gehoord dat de chip van 3G/Edge wel eens kan oververhitten en dus stuk gaan bij de iPhone4 en vroegere modellen met 3G.

Iemand nog al eens gehoord van dit probleem want vind er eigenlijk niet zo veel van terug. Mijn gsm is normaal nog in garantie maar ik vrees dat het heel lang gaat duren voor ik hem terug zal hebben als ik hem moet laten repareren... Is er ergens ook mogelijkheid die zelf te maken? Maar dat is allicht niet aan te raden als hij nog in garantie is...

Mijn iPhone staat op de laatste Firmware en is Jailbroken. Zonder Jailbreak geraakte ik ook niet op internet. Probleem is dus enkel via 3G/Edge. Wi-Fi werkt zonder probleem. MMS'n kan ik ook zonder probleem ontvangen en versturen.
Ben je zeker de correcte instellingen instaan en dat je data wel geactiveerd is enzo?

Ken je niemand anders die bv een iphone heeft? Zoja, test deze eens bij hem, je steekt je kaartje in zijn iphone en stel je internet settings van mobistar in, zet je 3G ook meteen aan en als je dan wel kan surfen is de kans idd groot het aan je iphone ligt, als het niet gaat ligt het mss aan een foute instelling of dat ze bij mobistar je kaartje nog steeds niet geactiveerd hebben of er een fout hebben gemaakt.
Niet te lang mee wachten, ik veronderstel je wel iemand kent die een iphone heeft? Testen maar, geen 2weken mee wachten .
Wi-Fi staat ook volledig los van je mobistar edge en 3G.

PS; mms versturen; als je mensen hebt die android toestel hebben of ook een iphone, dat ze de app whatsapp installeren, dan kan je via je data gratis mmsen en filmpjes en foto's doorsturen naar elkaar (iedereen moet dus wel de app staan hebben + data bundelke hebben).
  #3  
Oud 1 June 2011, 13:06
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi +3G 32GB (Wit) [FW: 5.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 15 January 2008
Berichten: 37
Standaard

Ik heb al 5tal keer met de normale helpdesk aan de lijn gehangen. 1x zelfs met de betalende. Geen oplossing gevonden. Dus ligt volgens mij niet aan Mobistar maar wel aan mijn iPhone. Eens proberen verwisselen met iemand anders zijn iPhone moet ik wel nog eens proberen. Dat is voor morgen. Indien dit niets opbrengt steek ik hem vrijdag binnen bij Mobistar ter reparatie. Nu ik nog in garantie zit.

Whatsapp moet ik wel eens checken. Heb nu BiteSMS eropstaan en dat bevalt mij wel. Die Whatsapp zal ik dus ook wel eens installeren. Maar als ik hem binnen doet moet mijn Jailbreak er uiteraard wel af verlopig...

Thx voor reactie trouwens...
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Ov chip achter iPhone hakkie05 iPhone algemeen 0 15 March 2011 21:29
Gps Chip iPhone 4 kal_el iPhone algemeen 5 30 July 2010 22:48
vervangen Audio Chip Niequi iPhone algemeen 10 14 October 2009 15:55
Gps op iphone 2G via chip?? Digi Archief 1 8 September 2008 21:49
EDGE blijft aanstaan / Kan EDGE niet deactiveren Robbor iPhone algemeen 35 7 November 2007 23:11

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 21:32.