problemen met schuifknop geluid

problemen met schuifknop geluid discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Het schuifknopje om het geluid aan of uit te zetten geeft problemen bij mij. Hij registeert alleen dat het geluid uit staat. Hij blijft ook ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 1 August 2011, 09:02
» iPhone 4S 16GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 1 August 2011
Berichten: 3
Standaard problemen met schuifknop geluid

Het schuifknopje om het geluid aan of uit te zetten geeft problemen bij mij. Hij registeert alleen dat het geluid uit staat. Hij blijft ook constant melding geven dat ik het geluid uitgezet heb, symbool verschijnt dus op mijn beeldscherm om de zoveel seconden.

Ik heb dus alleen nog trilfunctie en ook het geluid via het afspelen van muziekbestanden werkt niet. Alleen met koptelefoon. In het display geeft hij niet aan dat er nog een koptelefoon inzit..dus dat is het probleem niet. Op het moment dat ik probeer een nieuwe ringtoon in te stellen geeft hij wel geluid.

Iemand enig idee wat hier aan de hand is? Software of hardware?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 1 August 2011, 13:04
» iPhone 4S 16GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 1 August 2011
Berichten: 3
Standaard

Inmiddels zijn de problemen met het geluid bij afspelen audiobestanden opgelost en is het dus nog alleen het schuifknop probleem!
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Wel ringtone geluid, geen sms geluid of mail geluid en ontgrendel geluid Yaron Ringtones en Wallpapers 29 18 October 2014 12:20
schuifknop voor aannemen is pistool geworden rvreeman Archief 6 11 February 2010 11:36
Problemen met geluid Brambo20 iPhone algemeen 2 20 February 2009 18:34
Opnemen zonder schuifknop. Jassie iPhone algemeen 13 5 April 2008 16:06
heeft er iemand na iToggle te hebben geinstalleerd problemen met zijn geluid? EdoubleDee iPhone algemeen 1 2 December 2007 18:36

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 06:31.