Battarij laad niet helemaal op hoe dit oplossen?

Battarij laad niet helemaal op hoe dit oplossen? discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Sinds een paar dagen laad mijn battarij niet helemaal op, als ik hem 's avonds aan de lader leg dan is de accu de volgende ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 13 September 2011, 07:50
» iPhone 7 Plus 32GB (Zilver) [FW: 10.0.1]  [Jailbreak: Nee]
» iPad mini 4 Wi-Fi 64GB (Goud) [FW: 10.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 26 April 2010
Locatie: utrecht
Berichten: 311
Standaard Battarij laad niet helemaal op hoe dit oplossen?

Sinds een paar dagen laad mijn battarij niet helemaal op, als ik hem 's avonds aan de lader leg dan is de accu de volgende ochtend 98%. ipv de 100 met stekker symbol zoals dat hoord, heeft iemand een idee hoe dit komt en hoe ik dit kan oplossen?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 13 September 2011, 08:25
ballegooier's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 9.3.5]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 16GB (Zwart) [FW: 9.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 August 2008
Locatie: Amsterdam
Berichten: 3.675
Standaard

Verandert het laad icoontje ook, of niet? Blijft die wel op het bliksemflitsje staan?

Die procenten zeggen niet alles. Wat je kunt proberen is je batterij calibreren: een keertje helemaal leeg laten lopen (totdat ie uitvalt) en daarna ononderbroken volledig opladen (liefst in vliegtuimodes, of in ieder geval ondertussen niet teveel energievretende taken (laten) doen.

Als de iPhone nog steeds stopt met laden op 98% - nog een extra keer je iPhone herstarten of even resetten lost dit probleem meestal wel op.

Zo niet, dan kun je nog proberen te herstellen in iTunes etc. maar dat zou ik er niet voor over hebben dat gekloot, voor een tellertje... Straks krijg je iOS 5, dan doe je dat sowieso ook weer..
  #3  
Oud 13 September 2011, 08:41
colliehome's schermafbeelding
» iPhone 6 Plus 16GB (Zilver) [FW: 10.0.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 16GB (Zwart) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 March 2008
Locatie: Herent
Berichten: 2.478
Stuur een bericht via Instant Messenger naar colliehome Stuur een bericht via MSN naar colliehome Stuur een bericht via Yahoo naar colliehome Stuur een bericht via Skype™ naar colliehome Send a message via twitter to colliehome
Standaard

Ik heb het ook, met twee toestellen dus het zal wel een foutje zijn dat ik ergens heb meegenomen. Maar enkel als ik hem aanhang en afzet. Als ik hem aan laat en aanhang dan gaat hij tot 100.
__________________
Australian Shepherds Tinkerooz
Tinkerooz Blog

Slotjes blijven slotjes.
  #4  
Oud 13 September 2011, 09:17
» iPhone 7 Plus 32GB (Zilver) [FW: 10.0.1]  [Jailbreak: Nee]
» iPad mini 4 Wi-Fi 64GB (Goud) [FW: 10.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 26 April 2010
Locatie: utrecht
Berichten: 311
Standaard

Het Icoontje blijft op het bliksempje staan gaat niet naar stekker symbool. Ik zal hem eens een keer leeg laten lopen en dan doen wat je zegt kijken wat er dan gebeurt.
  #5  
Oud 13 September 2011, 09:21
colliehome's schermafbeelding
» iPhone 6 Plus 16GB (Zilver) [FW: 10.0.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 16GB (Zwart) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 March 2008
Locatie: Herent
Berichten: 2.478
Stuur een bericht via Instant Messenger naar colliehome Stuur een bericht via MSN naar colliehome Stuur een bericht via Yahoo naar colliehome Stuur een bericht via Skype™ naar colliehome Send a message via twitter to colliehome
Standaard

Citaat:
Oorspronkelijk geplaatst door nance30 Bekijk bericht
Het Icoontje blijft op het bliksempje staan gaat niet naar stekker symbool. Ik zal hem eens een keer leeg laten lopen en dan doen wat je zegt kijken wat er dan gebeurt.
Er gebeurt nix dan
  #6  
Oud 13 September 2011, 16:52
ballegooier's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 9.3.5]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 16GB (Zwart) [FW: 9.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 August 2008
Locatie: Amsterdam
Berichten: 3.675
Standaard

Citaat:
Oorspronkelijk geplaatst door colliehome Bekijk bericht
...
Maar enkel als ik hem aanhang en afzet. Als ik hem aan laat en aanhang dan gaat hij tot 100.
Exact hetzelfde heb ik ook met mijn iPhone. Als ik hem 's avonds aan de lader hang en uitzet, en de volgende ochtend de iPhone aanzet, kan er ineens nog 3 of soms 6% bij. Maar die komen er dan wl bij, tot uiteindelijk 100% en dan krijg ik het stekker symbool te zien. Laat ik de iPhone aan staan tijdens het laden, dan staat 'ie de volgende ochtend wel op 100%.

Echter dat werkt dus niet bij de TS, plus zij heeft niet gezegd dat ze het toestel UIT oplaad.


Citaat:
Oorspronkelijk geplaatst door colliehome Bekijk bericht
Er gebeurt nix dan
Ik garandeer niets, maar durf wel te zweren dat er iets zal gebeuren; dat de iPhone oplaadt. Misschien wel tot 100%
  #7  
Oud 18 September 2011, 10:08
» iPhone 7 Plus 32GB (Zilver) [FW: 10.0.1]  [Jailbreak: Nee]
» iPad mini 4 Wi-Fi 64GB (Goud) [FW: 10.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 26 April 2010
Locatie: utrecht
Berichten: 311
Standaard

zo we zijn een paar dagen verder en ik kan zeggen tot nu toe dat hij het goed doet.
heb hem zoals aangegeven volledig leeg getrokken tot hij uit viel en toen volledig opgeladen in ofline vliegtuig modes. tot mijn verbazing was hij toen de volgende ochtend opgeladen tot 100 procent.

echter heb ik wel het idee dat mijn accu erg snel leeg is hoelang doen jullie gemiddeld met ee volle lading?
  #8  
Oud 20 September 2011, 09:58
» iPhone 7 Plus 32GB (Zilver) [FW: 10.0.1]  [Jailbreak: Nee]
» iPad mini 4 Wi-Fi 64GB (Goud) [FW: 10.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 26 April 2010
Locatie: utrecht
Berichten: 311
Standaard

Word echt gek van mijn iPhone momenteel als ik om 8 uur vol geladen de lader er uit haal, en vervolgens alleen maar op standbij staat ben ik 45 min b
Veder al weer 12% batt kwijt dit is toch niet normaal lijkt mij. Ook word hij als ik hem wel gebruik voor bv whats app erg warm aan de achterkant iemand raad??
  #9  
Oud 20 September 2011, 10:52
ballegooier's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 9.3.5]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 16GB (Zwart) [FW: 9.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 August 2008
Locatie: Amsterdam
Berichten: 3.675
Standaard

Bij WhatsApp schijnt een probleempje te zijn met batterijduur. Schijnt dat 'liggende weergave' uitschakelen (in de app) dit probleem oplost. Dat las ik elders op dit forum.

Verder wat je batterij gebruik betreft; je zou tussen de 4 en 5,5 uur actief gebruik moeten halen (zie instellingen-> algemeen -> gebruik -> actief gebruik)

Als je batterij of iPhone warm wordt, duidt dat op intensief processor gebruik. Dit is normaal als een zware game speelt, maar ook als je aan het browsen bent op 3G. Dat is dan normaal. Als je verder niets bijzonders doet, kan een app vastgelopen zijn, of bijv een Exchange server blijft hangen bij het synchroniseren met de server of bijv. als je je wachtwoord moest wijzigen (wat voor sommige exchange servers periodiek moet)
Kortom: de oorzaken kunnen zeer veel zijn.

Reset of herstart je iPhone eens, en/of herstel hem eens in iTunes, dat zou problemen moeten verhelpen.
  #10  
Oud 20 September 2011, 15:02
» iPhone 7 Plus 32GB (Zilver) [FW: 10.0.1]  [Jailbreak: Nee]
» iPad mini 4 Wi-Fi 64GB (Goud) [FW: 10.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 26 April 2010
Locatie: utrecht
Berichten: 311
Standaard

Ik heb hem gisteravond hersteld wel me reserve kopie terug gezet stel dat ik die niet terug zet kan ik de apps dan gewoon weer er op zetten of is dit niet mogelijk?
  #11  
Oud 9 November 2011, 10:01
mphoogeveen's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 7.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi +4G 64GB (Zwart) [FW: 7.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 22 September 2009
Locatie: Groningen
Berichten: 59
Stuur een bericht via MSN naar mphoogeveen Stuur een bericht via Skype™ naar mphoogeveen
Standaard

Hallo,

ik heb het zelfde probleem met mijn iPhone 4 (gekocht in juli)

sinds kort laad hij niet meer helemaal op. als ik hem 's avonds aan de lader doe begint hij gewoon met opladen en komt ook gewoon het bliksem logotje in beeld. als ik 's ochtend wakker word en ik kijk dan op mijn Iphone dan is hij voor max 80% geladen. en staat het stekker logotje in beeld. verder staat er ook soms in beeld (opladen niet ondersteund met dit accessoire) ( Link ) Dit terwijl ik gewoon originele lader en kabel gebruik.

ik heb alles al geprobeerd;
-helemaal leeg, helemaal vol
-software herstellen

ik draai 4.3.1 met jailbreak

wie heeft de oplossing?
  #12  
Oud 12 November 2011, 11:59
dgh dgh is offline
» iPhone 5 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 12 November 2011
Berichten: 15
Standaard

Heb hetzelde euvel met mijn 4 al vele maanden.

Vaak houd het laden "op" bij 93 %. een dag later gewoon ineens 100 en dan weer dagen 93 / 91 / 94 etc etc etc.

Geen jailbreak en nu ook met 5.01

Gisteren leeg laten lopen. Alle apps afgesloten en op 2% vliegtuigmodus aan gezet. Daarna aan laten staan tot ie vanzelf afsloot. Vervolgens opgeladen ( jup .... Ging tot de 100 ).

Nu kijken of ie het vol gaat houden .... Ik laat het weten
  #13  
Oud 12 November 2011, 15:07
» iPhone 5 64GB (Wit) [FW: 7.0]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 7.0]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 19 October 2011
Berichten: 100
Standaard

Had dit ook na de update naar 5.0.1. Stak mijn 4s in de lader 's avonds en 's morgens was hij maar tot 96 % geladen, en zogezegd volladen (stekkertje ivm bliksempje). Heb lader uitgetrokken en terug ingestoken in stopcontact, hij begon terug op te laden dan tot de volle 100 %. Dus misschien een tip voor degene die ook zoiets tegenkomen, adapter uit het stopcontact halen en direct terug insteken, normaal laadt je toestel dan op tot 100 %.
  #14  
Oud 13 November 2011, 00:17
dgh dgh is offline
» iPhone 5 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 12 November 2011
Berichten: 15
Standaard

Klopt.

Heb ik al maanden
Na 2 uur op 93 %. Na 8 uur nog steeds. Stekker erin en eruit... Laad in 10 mins door naar 100% .

Vanacht voor het eerst herladen na 5.01 ( die 5.01 VREET batterij in stanby vergeleken met 5.00 ) met alle acties die ik hierboven heb geschreven.
  #15  
Oud 13 November 2011, 01:32
debroei's schermafbeelding
» iPhone 7 Plus 256GB (Zilver) [FW: 10.0.1]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 128GB (Zilver) [FW: 10.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 29 December 2009
Locatie: Teylingen
Berichten: 1.131
Standaard

Heb je soms al die keren een corrupte back up of herstel filet reug gezet.
Heb je hem ook al eens blanco hersteld en apps etc teru gezet dus ZONDER dat je een reserve copie terug zet?
  #16  
Oud 13 November 2011, 09:03
ButcherJF's schermafbeelding
iPhone(club) Guru
» iPhone 6s Plus 64GB (Space Grijs) [FW: 10.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Spacegrijs) [FW: 10.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 November 2007
Locatie: Er gaat niets boven Groningen
Berichten: 3.585
Send a message via twitter to ButcherJF
Standaard

Citaat:
Oorspronkelijk geplaatst door debroei Bekijk bericht
Heb je soms al die keren een corrupte back up of herstel filet reug gezet.
Heb je hem ook al eens blanco hersteld en apps etc teru gezet dus ZONDER dat je een reserve copie terug zet?
Ik heb mijn 4S hersteld en als nieuwe iPhone aangemeld. Waar hij eerder tot 100% laadde, blijft hij sinds dit herstel steken op 93%
Vreemde jongens, die iphones....
__________________
=> geen vragen via PB svp Zoeken op het forum geen vragen via PB svp <=
  #17  
Oud 13 November 2011, 10:50
FridgeNL's schermafbeelding
» iPhone 6s Plus 128GB (Space Grijs) [FW: 10.2.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 64GB (Wit) [FW: 9.0.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 3 August 2008
Locatie: Rotterdam
Berichten: 952
Stuur een bericht via ICQ naar FridgeNL Stuur een bericht via MSN naar FridgeNL Send a message via twitter to FridgeNL
Standaard

Had gisteren mijn 4S leeg getrokken tot 0% om hem vervolgens geheel op te laden, vanmorgen gaf hij ook maar 97% aan. Normaal aan en uit zetten en/of harde reset helpt niet, zal hem straks nog even aan de lader liggen om te kijken of die doorloopt naar de 100%
__________________
"Of all the things i've ever lost, i miss my mind the most."
Ozzy Osbourne
  #18  
Oud 13 November 2011, 12:54
» iPhone 4 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 20 October 2008
Berichten: 1
Standaard

Bij mij wordt de Phone inmiddels weer herkend, maar laadt nog steeds niet. Blijft op 48% steken.
Als ik 'm uit zet en aan het stroom hang (via MacBook) zie ik t appeltje, niet de batterij die geladen wordt en start-ie opnieuw op. Batterij loopt alleen maar leeg terwijl de phone aangeeft dat er geladen wordt... (Ook iOS 5.01 btw)
Krijg ook aantal keer 'opladen wordt niet ondersteund met dit accessoire...'
  #19  
Oud 18 November 2011, 09:29
» iPhone 4S 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 26 June 2008
Berichten: 5
Stuur een bericht via ICQ naar Kardo Send a message via twitter to Kardo
Standaard

Mijn iPhone 4S met 5.0.1 laadt ook niet tot de 100%, meestal iets van 96%, 97% ofzo.
Hij blijft hangen op het bliksempje. Als ik de stekker er uit en er weer in doe dan trekt hij hem wel vrij snel door tot 100%

Niet heel erg vervelend maar toch een raar iets waar blijkbaar meer mensen last van hebben.
  #20  
Oud 18 November 2011, 11:45
dgh dgh is offline
» iPhone 5 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 12 November 2011
Berichten: 15
Standaard

Nou na mijn posts hierboven :

Hij heeft alleen 1 x na het volledig leeglopen en op vliegtuigmodus opladen de 100% gehaald.

Hierna nog 3 x op moeten laden en die kwamen uit op : 93 / 97 en 95 %

Weird
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Winterboard doet het niet zoals het hoort iemand enig idee hoe ik dat kan oplossen? iPhoneWolfGirl Jailbreak apps en thema's 2 25 August 2011 17:57
Weet niet hoe dit probleem te omschrijvem britclog iPhone algemeen 0 30 March 2011 07:26
Windows: Itunes Iphone info venster Leeg.. hoe kan ik dit oplossen? AquaDragon iTunes 2 17 December 2010 16:26
Itunes venster leeg, hoe kan ik dit oplossen? AquaDragon iTunes 0 26 November 2010 22:56
Iphone 2g laad niet meer op, melding: Dit accessoire is niet bedoeld voor de iphone japanner Archief 2 9 November 2009 18:09

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 04:35.