iPhone werkt na Pwnage, maar geen beeld

iPhone werkt na Pwnage, maar geen beeld discussie in Unlock [archief] forum; ( verdwijnt na registratie ) Goedemorgen, ik lijk een vreemd probleem te hebben: heb heel lang zonder problemen een gepawnde iPhone gebruikt, maar opeens bleef na het aanzetten 's morgens ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief > Unlock [archief]
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 26 June 2008, 09:47
egidius's schermafbeelding
» iPhone 7 256GB (Zwart) [FW: 10.3.2]  [Jailbreak: Nee]
» iPad mini 4 Wi-Fi 128GB (Zwart) [FW: 10.3.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 20 November 2007
Locatie: Berlijn
Berichten: 44
Standaard iPhone werkt na Pwnage, maar geen beeld

Goedemorgen, ik lijk een vreemd probleem te hebben: heb heel lang zonder problemen een gepawnde iPhone gebruikt, maar opeens bleef na het aanzetten 's morgens alleen het apple-logo in beeld en verder niks. iTunes zag de iPhone zowaar, ik kon ook sunchroniseren, maar ik had geen beeld. Hij reageeerde op helemaal niets, behalve op een harde reset (power en home knop tegelijkertijd indrukken).
Uiteindelijk bleef er niets anders over dan maar weer te restoren, maar daar heb ik inmiddels een beetje tabak van, want dat doe ik nu elke drie dagen en dat kan toch niet de bedoeling zijn. Bovendien is het een beetje lullig elke keer maar weer te moeten vertellen dat je iPhone het niet doet, terwijl het ding voorheen zo bedrijfszeker was.
Heeft iemand een idee a.) wat ik fout doe en b.) wat ik er aan kan doen om het de volgende keer te voorkomen?
Ik gebruik een Macbook, een iPhone 16Gb uit de VS en gebruik de laatste versie van de Pwnage-tool en ben dankbaar voor elke goede tip.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 26 June 2008, 09:52
colliehome's schermafbeelding
» iPhone 6 Plus 16GB (Zilver) [FW: 10.0.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 16GB (Zwart) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 March 2008
Locatie: Herent
Berichten: 2.479
Stuur een bericht via Instant Messenger naar colliehome Stuur een bericht via MSN naar colliehome Stuur een bericht via Yahoo naar colliehome Stuur een bericht via Skype™ naar colliehome Send a message via twitter to colliehome
Standaard

Heb je al eens geprobeerd een ander programma te gebruiken ( Liberty,ZiPhone,...)
__________________
Australian Shepherds Tinkerooz
Tinkerooz Blog

Slotjes blijven slotjes.
  #3  
Oud 26 June 2008, 09:57
egidius's schermafbeelding
» iPhone 7 256GB (Zwart) [FW: 10.3.2]  [Jailbreak: Nee]
» iPad mini 4 Wi-Fi 128GB (Zwart) [FW: 10.3.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 20 November 2007
Locatie: Berlijn
Berichten: 44
Standaard

Niet nadat ik Pwnage gebruikt heb, wel daarvoor, maar ik weet niet of ik na Pwnage nog eens iLiberty kan gebruiken.
  #4  
Oud 26 June 2008, 10:01
colliehome's schermafbeelding
» iPhone 6 Plus 16GB (Zilver) [FW: 10.0.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 16GB (Zwart) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 March 2008
Locatie: Herent
Berichten: 2.479
Stuur een bericht via Instant Messenger naar colliehome Stuur een bericht via MSN naar colliehome Stuur een bericht via Yahoo naar colliehome Stuur een bericht via Skype™ naar colliehome Send a message via twitter to colliehome
Standaard

Als je hem volledig restored , dacht ik , kan het geen kwaad...maar misschien kan er een Guru hier meer over vertellen...
  #5  
Oud 26 June 2008, 10:35
Michael's schermafbeelding
iPhone(club) Guru
» iPhone 5 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 September 2007
Locatie: Den Haag
Berichten: 4.569
Send a message via twitter to Michael
Standaard

Je kan volledig restoren en dan iLiberty gebruiken. Gebruik geen ziphone Dat is vragen om problemen. Heb wel een andere vraag, toevallig Kate geinstalleerd op je iphone? Of een ander programma voordat de problemen zijn ontstaan?
__________________
Het is maar een telefoon, meer niet.......... www.zokje.nl voor een leuke zok en een goed doel Leren is vooral (hard) vallen, weer opstaan en verder gaan. Dus wanhoop niet bij het modden van je iPhone
Beste mensen ben geen helpdesk en zal PM's met vragen dan ook niet beantwoorden. Kijk eens bij Begrippen of hier Handleidingen en als het dan nog niet wil lukken gebruik dan de Zoekfunctie.
  #6  
Oud 26 June 2008, 10:40
egidius's schermafbeelding
» iPhone 7 256GB (Zwart) [FW: 10.3.2]  [Jailbreak: Nee]
» iPad mini 4 Wi-Fi 128GB (Zwart) [FW: 10.3.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 20 November 2007
Locatie: Berlijn
Berichten: 44
Standaard

Nee, geen Kate, wel een aantal andere programma's. Zijn er nog meer bekende boosdoeners?
  #7  
Oud 26 June 2008, 10:45
Michael's schermafbeelding
iPhone(club) Guru
» iPhone 5 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 September 2007
Locatie: Den Haag
Berichten: 4.569
Send a message via twitter to Michael
Standaard

skrewcommon in combinatie met vwallpaper of itoday leveret ook veel problemen op
  #8  
Oud 26 June 2008, 10:56
egidius's schermafbeelding
» iPhone 7 256GB (Zwart) [FW: 10.3.2]  [Jailbreak: Nee]
» iPad mini 4 Wi-Fi 128GB (Zwart) [FW: 10.3.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 20 November 2007
Locatie: Berlijn
Berichten: 44
Standaard

Aaah, en in combinatie met Ringtones? (want die andere twee gebruik ik niet, wel SkrewCommon)
  #9  
Oud 26 June 2008, 10:58
Michael's schermafbeelding
iPhone(club) Guru
» iPhone 5 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 September 2007
Locatie: Den Haag
Berichten: 4.569
Send a message via twitter to Michael
Standaard

skrewcommon leverde bij mij ook fikse problemen op en heb het eraf gegooid door opnieuw mijn iphone te restoren.
 


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Knipperend beeld tot helemaal GEEN beeld iphone 4 iphone4buddy iPhone algemeen 4 3 March 2011 10:21
Iphone 3GS/Apple Universal Dock/Composite AV Cable MAAR GEEN Beeld op tv alexanderbaard iPhone algemeen 0 3 January 2011 18:27
Maar 1 balkje in beeld Harley4 iPhone algemeen 8 15 August 2010 11:31
iPhone 3G: Wi-Fi werkt niet met 2.2 Yellowsnow, Rebelsim geprobeerd, maar geen 3G RoogAmsterdam Unlock 4 13 May 2009 14:22

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 08:28.