downgrade 1.1.3 -> 1.1.1

downgrade 1.1.3 -> 1.1.1 discussie in Unlock [archief] forum; ( verdwijnt na registratie ) Citaat: Oorspronkelijk geplaatst door Bouw Hallo, Na mijn perfect werkende iphone van 1.1.2 naar 1.1.3 gebracht te hebben waren er veel storingen. Ik heb hem ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief > Unlock [archief]
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

 

 

Discussietools Weergave
  #41  
Oud 30 January 2008, 15:33
Grample's schermafbeelding
» iPhone 6 64GB (Space Grijs) [FW: 8.4.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 9 January 2008
Locatie: Nederland
Berichten: 1.139
Stuur een bericht via MSN naar Grample
Standaard

Citaat:
Oorspronkelijk geplaatst door Bouw Bekijk bericht
Hallo,

Na mijn perfect werkende iphone van 1.1.2 naar 1.1.3 gebracht te hebben waren er veel storingen. Ik heb hem gestored naar 1.1.1 , maar krijg geen jailbrak voor elkaar. Firmware is 04.02.13G met 1.1.1 terwijl dit 04.01.13G hoort te zijn. Kan ik terug naar 04.01.13G?. De iphone restoren naar 1.1.2 leidt ook tot een situatie zonder jailbrak? Suggesties...?
Ik heb laatste 3 dagen echt meer dan 5 x antwoord gegeven op zulke vragen. Gebruik de zoekfunctie even
Gesponsorde links
Advertentie
Advertentie

  #42  
Oud 30 January 2008, 17:30
» iPhone 3GS 32GB (Wit) [FW: 4.3.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 29 November 2007
Berichten: 25
Standaard

Eenmaal geupdate naar 1.1.2 krijg je de baseband 04.02.13G. Bij een downgrade naar 1.1.1 behoud je deze baseband.

Gewoon downgraden naar 1.1.1 en jailbreaken via jailbreakme.com (Wi-Fi). Aansluiten op Itunes en dan jailbreaken helpt ook soms
  #43  
Oud 30 January 2008, 17:49
» iPhone 3GS 32GB (Zwart) [FW: 4.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 30 October 2007
Berichten: 6
Standaard

Oke ik heb niks gelezen ofzo, maar heb ook problemen met 1.1.3 gehad. En dit was mijn downgrade manier:

- Virginizen (dit moet anders behoud je de baseband van 1.1.2 en kan je niet anysimmen):

Repository: i.unlock.no (http:// ervoor uiteraard)
(the virginizer installen)

- Downgrade naar 1.1.1 met Shift+Restore in itunes
Je moet dus wel de 1.1.1 image hebben gedownload en die dus aanwijzen via de popup die je krijgt.

- Jailbreak
Hack that Phone - Step 1 for hacking the iPhone: Jailbreaking, activation, AppSnapp Installer, and unlocking (Page 1)

--- Je kan ook hier stoppen dan behoud je 1.1.1 ---

(Oktoprep installen als je wilt doorgaan en 1.1.2 wilt)

- Update naar 1.1.2 met Shift+Update (dus geen restore)
Je moet dus wel de 1.1.2 image hebben gedownload en die dus aanwijzen via de popup die je krijgt.

- Jailbreak draaien en klaar !
Hack that Phone - How to update to 1.1.2 firmware and unlock it on Windows (easy method - Page 1)


Hier kan je de restore/update files vinden:

Firmware update 1.1.1
http://appldnld.apple.com.edgesuite....a_Restore.ipsw

Firmware update 1.1.2
http://appldnld.apple.com.edgesuite....b_Restore.ipsw

Laatst gewijzigd door octopus; 30 January 2008 om 17:59.
  #44  
Oud 30 January 2008, 17:53
» iPhone 3GS 32GB (Zwart) [FW: 4.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 30 October 2007
Berichten: 6
Standaard

edit: dubbele post..
  #45  
Oud 30 January 2008, 20:50
midon's schermafbeelding
» iPhone 6s Plus 64GB (Space Grijs) [FW: 9.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 9.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 14 December 2007
Berichten: 339
Stuur een bericht via MSN naar midon Stuur een bericht via Yahoo naar midon Send a message via twitter to midon
Standaard

Ik weet niet wat je iphone OTB van versie is, maar 04.02.13_G zegt iets over de modem firmware en deze wijzigd niet met upgrade en downgrade van de versie.

De mijne is OTB 1.1.2 met modem firmware 04.02.13_G en na een upgrade van 1.1.3 is deze het zelfde. 04.01.13_g heb je alleen met een OTB 1.1.1

Probeer deze handleiding eens iClarified - iPhone - How to Activate and Jailbreak Your OTB 1.1.2 iPhone Using Windows
Vanaf het punt waar je nu bent. succes....
  #46  
Oud 30 January 2008, 20:52
Grample's schermafbeelding
» iPhone 6 64GB (Space Grijs) [FW: 8.4.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 9 January 2008
Locatie: Nederland
Berichten: 1.139
Stuur een bericht via MSN naar Grample
Standaard

Citaat:
Oorspronkelijk geplaatst door midon Bekijk bericht
Ik weet niet wat je iphone OTB van versie is, maar 04.02.13_G zegt iets over de modem firmware en deze wijzigd niet met uprde en downgrade van de versie.

De mijne is OTB 1.1.2 met modem firmware 04.02.13_G en na een upgrade van 1.1.3 is deze het zelfde. 04.01.13_g heb je alleen met een OTB 1.1.1

Probeer deze handleiding eens iClarified - iPhone - How to Activate and Jailbreak Your OTB 1.1.2 iPhone Using Windows
Vanaf het punt waar je nu bent. succes....
Baseband (modem firmware) wijzigt wel met (sommige) FW updates.
  #47  
Oud 30 January 2008, 21:30
» iPhone US 8GB [FW: 3.0]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 4.3.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 October 2007
Berichten: 122
Stuur een bericht via MSN naar stefimke
Standaard

Het is mij niet duidelijk of je 1.1.1 eerst moet unlocken voordat je oktoprep installeert of dat dat niet nodig is.

Ik het 't idee dat 't zo moet maar het is dus niet helemaal duidelijk:
revert back to 1.1.1 -> jailbreak -> install oktoprep -> flash 1.1.2 -> jailbreak -> anysim

GVD. Ik volg de guide van ifoneguide.nl waarbij je na het flashen van 1.1.2 een windows.bat batchfile moet draaien die de 1.1.2 jailbreak doet. Heb nu al 2x gehad dat deze vrij snel zegt : "Jailbreak failed. This utility can only be used if you have already run OktoPrep before updating to 1.1.2."

Nou, OktoPrep heb ik dus wel degelijk geinstalleerd! Iemand enig idee? Toch eerst anysimmen voordat ik oktoprep installeer en 1.1.2 flash?

Laatst gewijzigd door stefimke; 30 January 2008 om 21:38.
  #48  
Oud 30 January 2008, 21:38
» iPhone 3GS 32GB (Wit) [FW: 4.3.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 29 November 2007
Berichten: 25
Standaard

Je kan alleen anysimmen met een bootloader 3.9

downgrade naar 1.1.1
jailbreak
anysim 1.21u
oktoprep
update (niet restore) naar 1.1.2
jailbreak met windows.bat
  #49  
Oud 30 January 2008, 21:48
ButcherJF's schermafbeelding
iPhone(club) Guru
» iPhone 6s Plus 64GB (Space Grijs) [FW: 10.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Spacegrijs) [FW: 10.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 November 2007
Locatie: Er gaat niets boven Groningen
Berichten: 3.585
Send a message via twitter to ButcherJF
Standaard

Citaat:
Oorspronkelijk geplaatst door stefimke Bekijk bericht
Het is mij niet duidelijk of je 1.1.1 eerst moet unlocken voordat je oktoprep installeert of dat dat niet nodig is.

Ik het 't idee dat 't zo moet maar het is dus niet helemaal duidelijk:
revert back to 1.1.1 -> jailbreak -> install oktoprep -> flash 1.1.2 -> jailbreak -> anysim

GVD. Ik volg de guide van ifoneguide.nl waarbij je na het flashen van 1.1.2 een windows.bat batchfile moet draaien die de 1.1.2 jailbreak doet. Heb nu al 2x gehad dat deze vrij snel zegt : "Jailbreak failed. This utility can only be used if you have already run OktoPrep before updating to 1.1.2."

Nou, OktoPrep heb ik dus wel degelijk geinstalleerd! Iemand enig idee? Toch eerst anysimmen voordat ik oktoprep installeer en 1.1.2 flash?
Zelfde meegemaakt. Wat ik steeds fout deed was shift/restore c.q. shift/herstel in plaats van shift/update. Dan start je iPhone opnieuw op, waardoor Oktoprep weg is. Gebruik dus na Oktoprep shift/UPDATE, dat loste bij mij het probleem op. En ik las hier en elders op het forum dat ik (gelukkig) niet de enige was......
__________________
=> geen vragen via PB svp Zoeken op het forum geen vragen via PB svp <=
  #50  
Oud 30 January 2008, 22:21
» iPhone US 8GB [FW: 3.0]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 4.3.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 October 2007
Berichten: 122
Stuur een bericht via MSN naar stefimke
Standaard

Dank voor de tip Butcher, nu kan ik inderdaad wel 1.1.2 jailbreaken.... echter....

vervolgens draai ik Anysim (dit had ik dus nog niet in 1.1.1 gedaan zoals shaheen voorsteld net hierboven) en ... "anySIM cannot unlock this phone...."

ARGH. Ik ben nu al de hele avond bezig en nog geen ruk verder.

Edit: hij vertoont zeer bizar gedrag momenteel. Ik zie NL KPN linksbovenin staan. Als ik echter via het keypad wil bellen kan ik 1 cijfer intoetsen, dan floept ie naar het springboard.
Als ik vanuit een andere telefoon naar m'n iphone bel hoor ik dat ie overgaat, maar er gaat geen ringtone o.i.d. Wel draait er het dat busy-cirkeltje. Als ik ophang verdwijnt dit cirkeltje.
Even later heb ik ook een SMSje ontvangen, wat ik niet kan lezen, als ik op SMS druk kijk ik even een leeg scherm, daarna weer meteen terug naar het springboard.
Het lijkt dus alsof ie half geunlocked is ofzo.

Edit2: moet ik dan toch virginizen zoals octopus hierboven zegt?

HELLUP!

Laatst gewijzigd door stefimke; 30 January 2008 om 22:35.
  #51  
Oud 30 January 2008, 22:35
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 27 November 2007
Locatie: Groningen
Berichten: 8
Send a message via twitter to el_nore
Standaard

Citaat:
Oorspronkelijk geplaatst door stefimke Bekijk bericht
"anySIM cannot unlock this phone...."
Had ik ook eerst, toen OneSim gebruikt om weer terug te locken (met AT&T kaartje erin) en daarna The Virginizer gebruikt. Pas daarna gerestored naar oude firmware (ik heb 1.1.1 gedaan) en vervolgens kan je hem wel weer jailbreaken en unlocken via anysim (en eventueel upgraden naar 1.1.3).
  #52  
Oud 30 January 2008, 22:44
» iPhone US 8GB [FW: 3.0]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 4.3.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 October 2007
Berichten: 122
Stuur een bericht via MSN naar stefimke
Standaard

Ik word er gek van. Als ik nu "The Virginizer" wil draaien zegt ie dat ik weer eerst moest downgraden naar 1.1.1 of 1.0.x, voor meer info moet ik op Unlock the iPhone - the simple tutorial! kijken. Als ik daar kijk bij downgrade instructions hebben ze het weer over het downgraden van de baseband als 1.1.2 erop staat met de baseband downgrader package.

Ik ben nu OneSim aan het draaien wat ook een nogal spooky proces is. Eerst een progress bar die op 1/4 blijft steken voor minuten lang, vervolgens een zwart beeld, dan een appeltje die er ondertussen ook alweer 5 minuten staat. Dan wordt t scherm even zwart en verschijnt 't appeltje weer opnieuw. Dit is nu al 3x op rij gebeurd... Ik krijg er geen zwitserleven gevoel bij!

Kan iemand svp eens duidelijk uitleggen wat de stappen zijn zodat ik niet de komende 3 avonden bezig met alle mogelijke permutaties?

Laatst gewijzigd door stefimke; 30 January 2008 om 23:06.
  #53  
Oud 30 January 2008, 23:04
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 27 November 2007
Locatie: Groningen
Berichten: 8
Send a message via twitter to el_nore
Standaard

The baseband downgrader kan je gebruiken mits:

At the moment this is NOT possible if your phone already had 1.1.2 or 1.1.3 when you bought it (meaning it has the new bootloader). If you accidentally upgraded your phone to 1.1.2 or 1.1.3 and want to go back to 1.0.2 or 1.1.1, read on.
Unlock the iPhone - the simple tutorial!


Anders eerst restore naar 1.1.1 en dan alsnog The Virginizer gebruiken.

Laatst gewijzigd door el_nore; 30 January 2008 om 23:05. Reden: linkje vergeten
  #54  
Oud 30 January 2008, 23:25
iPhone(club) Guru
» iPhone 4S 64GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 6 December 2007
Locatie: Naarden
Berichten: 1.366
Standaard

Citaat:
Oorspronkelijk geplaatst door stefimke Bekijk bericht
Edit: hij vertoont zeer bizar gedrag momenteel. Ik zie NL KPN linksbovenin staan. Als ik echter via het keypad wil bellen kan ik 1 cijfer intoetsen, dan floept ie naar het springboard.
HELLUP!
Mischien een domme vraag maar heb je iWorld wel geinstalleerd en op Nederlands gezet? Het bovenstaande probleem heb je ook als je dit niet gedaan hebt.
  #55  
Oud 30 January 2008, 23:45
» iPhone US 8GB [FW: 3.0]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 4.3.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 October 2007
Berichten: 122
Stuur een bericht via MSN naar stefimke
Standaard

Citaat:
Oorspronkelijk geplaatst door ControlSje Bekijk bericht
Mischien een domme vraag maar heb je iWorld wel geinstalleerd en op Nederlands gezet? Het bovenstaande probleem heb je ook als je dit niet gedaan hebt.
Hmm.. heb niet geprobeerd iWorld nu in 1.1.2 te installeren.

Wat ik nu heb gedaan want het appeltje bleef me toch iets te lang staan:
1) met iphoneinterface.exe 'm in recoverymode geforced
2) met itunes met shift-herstel naar 1.1.1 gedowngrade
3) jailbreaked (*#307# ....)
4) i.unlock.no toegevoegd in de installer
5) BSD subsystem geinstalleerd
6) The Virginizer geinstalleerd
7) The Virginizer gedraaid
8) met itunes met shift-herstel naar 1.1.1 gerestored
9) jailbreaked (*#307# ....)
10) ... naar bed. Morgen is er weer een dag die hopelijk iets efficienter gaat zijn.
  #56  
Oud 30 January 2008, 23:58
iPhone(club) Guru
» iPhone 4S 64GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 6 December 2007
Locatie: Naarden
Berichten: 1.366
Standaard

Citaat:
Oorspronkelijk geplaatst door stefimke Bekijk bericht
Hmm.. heb niet geprobeerd iWorld nu in 1.1.2 te installeren.
Ik zou als je 1.1.2 weer draaien hebt toch iWorld te instaleren, ik denk echt dat dat het probleem was.
Maar als je van plan bent om naar 1.1.3 te gaan heb je dat niet nodig, tenminste ik heb een turbosim en ben met een schone 1.1.2 iPhone (dus zonder iWorld) naar 1.1.3 gegaan en dit ook niet geinstalleerd in 1.1.3 en bellen werkt 100%.
  #57  
Oud 31 January 2008, 09:29
» iPhone US 8GB [FW: 3.0]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 4.3.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 October 2007
Berichten: 122
Stuur een bericht via MSN naar stefimke
Unhappy

Citaat:
Oorspronkelijk geplaatst door stefimke Bekijk bericht
Hmm.. heb niet geprobeerd iWorld nu in 1.1.2 te installeren.

Wat ik nu heb gedaan want het appeltje bleef me toch iets te lang staan:
1) met iphoneinterface.exe 'm in recoverymode geforced
2) met itunes met shift-herstel naar 1.1.1 gedowngrade
3) jailbreaked (*#307# ....)
4) i.unlock.no toegevoegd in de installer
5) BSD subsystem geinstalleerd
6) The Virginizer geinstalleerd
7) The Virginizer gedraaid
8) met itunes met shift-herstel naar 1.1.1 gerestored
9) jailbreaked (*#307# ....)
10) ... naar bed. Morgen is er weer een dag die hopelijk iets efficienter gaat zijn.
11) AnySim 1.2.1u installeerd (op 1.1.1 dus)
12) AnySim zegt: anySIM cannot unlock this phone.
13) Ik begin lichtelijk in paniek te raken.

Dus. Nu weet ik het echt niet meer. PLEASE HELP!

Het enige wat me opvalt is dat er bij AnySIM staat rechtsboven dat ie voor 04.02.13_G is, terwijl ik in m'n About zie dat ik 04.01.13_G heb. Moet ik nu weer eerst updaten met iTunes naar 1.1.2, daarna weer downgraden naar 1.1.1 zodat ik dan wellicht 04.02.13_G heb? En dan WEER jailbreaken, Anysimmen, Oktopreppen?

Laatst gewijzigd door stefimke; 31 January 2008 om 09:57.
  #58  
Oud 31 January 2008, 12:12
» iPhone US 8GB [FW: 3.0]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 4.3.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 October 2007
Berichten: 122
Stuur een bericht via MSN naar stefimke
Standaard

Nou, ik ben weer wat verder:
14) ifoneguide.nl/111 source toegevoegd
15) install BSD
16) install anysim 1.1
17) at&t sim erin
18) run anysim 1.1
19) phone off
20) eigen sim erin
21) phone on
22) I CAN MAKE A CALL @1.1.1 UNLOCKED!

Ik ga nu verder met iFoneguide. Het enige waar ik mee zit is of ik nu SHIFT-HERSTEL of SHIFT-BIJWERKEN moet doen naar 1.1.2 . In de guide staat SHIFT-HERSTEL maar hierboven zijn wat mensen die zeggen SHIFT-BIJWERKEN omdat de phone anders gaat rebooten en je oktoprep kwijt bent.
  #59  
Oud 31 January 2008, 12:24
Nikooos's schermafbeelding
» iPhone 5 32GB (Zwart) [FW: 10.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 10.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 November 2007
Locatie: Tilburg
Berichten: 3.183
Standaard

SHIFT-BIJWERKEN moet je doen.. Ik zie inderdaad dat dat niet klopt op de ifoneguide site.. ik zal het even pmen naar sjowol.
  #60  
Oud 31 January 2008, 14:38
» iPhone 3GS 32GB (Zwart) [FW: 4.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 30 October 2007
Berichten: 6
Standaard

Citaat:
Oorspronkelijk geplaatst door stefimke Bekijk bericht
11) AnySim 1.2.1u installeerd (op 1.1.1 dus)
12) AnySim zegt: anySIM cannot unlock this phone.
13) Ik begin lichtelijk in paniek te raken.

Dus. Nu weet ik het echt niet meer. PLEASE HELP!

Het enige wat me opvalt is dat er bij AnySIM staat rechtsboven dat ie voor 04.02.13_G is, terwijl ik in m'n About zie dat ik 04.01.13_G heb. Moet ik nu weer eerst updaten met iTunes naar 1.1.2, daarna weer downgraden naar 1.1.1 zodat ik dan wellicht 04.02.13_G heb? En dan WEER jailbreaken, Anysimmen, Oktopreppen?
Je moet ook geen AnySim 1.2.1u gebruiken in 1.1.1
Gebruik daarvoor anysim 1.1
In 1.1.2 mag je gewoon AnySim 1.2.1u gebruiken
 


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone 3GS: downgrade 06.15.00 cesaf Unlock 16 24 September 2011 12:08
Downgrade 4.2.1 Hiibb iPhone algemeen 10 13 December 2010 10:42
iPod touch: Downgrade IpodDemon Jailbreak 9 28 July 2010 08:52
iPod touch: Downgrade 4.0 --> 3.1.3 yari1996 Jailbreak 6 24 July 2010 13:37
downgrade 4.0 --> 3.13 Pieleplint Jailbreak 0 23 July 2010 22:33

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 20:35.