1.1.1 naar 1.1.2

1.1.1 naar 1.1.2 discussie in Unlock [archief] forum; ( verdwijnt na registratie ) ik heb een OTB 1.1.2 bootloader 4.6 heb die gedownlorade naar 1.1.1 nadat een 1.1.3 crashte maar kan nu niet meer van 1.1.1 naar 1.1.2 ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief > Unlock [archief]
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 02-02-08, 00:01
» iPhone 3GS 32GB (Wit) [FW: 4.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Oct 2007
Locatie: Belgie
Berichten: 72
Standaard 1.1.1 naar 1.1.2

ik heb een OTB 1.1.2 bootloader 4.6

heb die gedownlorade naar 1.1.1 nadat een 1.1.3 crashte maar kan nu niet meer van 1.1.1 naar 1.1.2 en ja ik heb oktoprep geinstalleerd, bsd subsystem & installer..

krijg iedere keer foutmelding (1015)

kan iemand me helepen alvast bedankt
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 02-02-08, 10:01
ButcherJF's schermafbeelding
iPhone(club) Guru
» iPhone 7 256GB (Gitzwart) [FW: 11.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Spacegrijs) [FW: 11.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: Nov 2007
Locatie: Er gaat niets boven Groningen
Berichten: 3.580
Send a message via twitter to ButcherJF
Standaard

Citaat:
Oorspronkelijk geplaatst door starboy Bekijk bericht
ik heb een OTB 1.1.2 bootloader 4.6

heb die gedownlorade naar 1.1.1 nadat een 1.1.3 crashte maar kan nu niet meer van 1.1.1 naar 1.1.2 en ja ik heb oktoprep geinstalleerd, bsd subsystem & installer..

krijg iedere keer foutmelding (1015)

kan iemand me helepen alvast bedankt
Ik ben niet cht deskundig, maar heb wel inmiddels een paar keer dit proces doorlopen -door schade en schande een beetje wijs geworden zou je kunnen zeggen. Ik weet dan ook inmiddels dat die foutmelding er gewoon bij hoort, staat ook in de handleiding. Volg die handleiding letterlijk (en dan ook echt letterlijk) en je komt er vast uit.
Oh ja, mijn fout was dat ik ipv shift/update (c.q. shift/bijwerken)shift/herstel deed. Dan verdwijnt de eerder genstalleerde oktoprep en kun je 1.1.2 niet jailbreaken. Kies dus shift/update!! Ik heb gelezen dat meer mensen die fout maken, misschien jij ook? Succes!!
__________________
=> geen vragen via PB svp Zoeken op het forum geen vragen via PB svp <=
  #3  
Oud 02-02-08, 12:52
» iPhone 3GS 32GB (Wit) [FW: 4.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Oct 2007
Locatie: Belgie
Berichten: 72
Standaard

ik zie 'bijwerken' en 'herstellen' staan maar geen Update ...of doe ik iets mis.. je bedoeld toch de bovenste vd 2..

ik snap het al.. update is bij ons gelijk aan 'bijwerken'

maar ook als ik dat deed kom ik weer met die foutmelding.. maar ga er wel uitgeraken moet wel..
  #4  
Oud 02-02-08, 13:24
» iPhone 3GS 32GB (Wit) [FW: 4.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Oct 2007
Locatie: Belgie
Berichten: 72
Standaard

ik krijg toch weer die foutmelding.. da's dus de 2de keer.. eerst na die restore 1.1.1 (wat normaal is) en dan als da phone een jailbroken 1.1.1 is lukt het niet op up te daten naar 1.1.2 .. en alles is nogtans geinstalleerd..
  #5  
Oud 02-02-08, 14:06
midon's schermafbeelding
» iPhone 6s Plus 64GB (Space Grijs) [FW: 9.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 9.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Dec 2007
Berichten: 337
Stuur een bericht via MSN naar midon Stuur een bericht via Yahoo naar midon Send a message via twitter to midon
Standaard

Hier heb je een link naar hoe je het kan doen iClarified - iPhone - How to Activate and Jailbreak Your OTB 1.1.2 iPhone Using Windows dan zie dat fout melding erbij hoort gewoon op oke drukken en verder gaan als omschreven dan moet het lukken.
Heb dit zelf ook gedaan via deze manier. succes
  #6  
Oud 02-02-08, 14:10
» iPhone 3GS 32GB (Wit) [FW: 4.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Oct 2007
Locatie: Belgie
Berichten: 72
Standaard

heb ik gedaan met die link maar als ik dan naar 1.1.2 update krijg ik weer die foutmelding en moet ik weer helemaal van nul beginnen ...normaal heb je toch maar 1 foutmelding ?
  #7  
Oud 02-02-08, 14:28
midon's schermafbeelding
» iPhone 6s Plus 64GB (Space Grijs) [FW: 9.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 9.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Dec 2007
Berichten: 337
Stuur een bericht via MSN naar midon Stuur een bericht via Yahoo naar midon Send a message via twitter to midon
Standaard

Misschien is het beter om terug tegaan (Restore/Herstel) naar 1.1.1 en dan opnieuw te beginnen (restore met shifttoets gebruiken).
  #8  
Oud 05-02-08, 20:22
» iPhone 3GS 32GB (Wit) [FW: 4.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Oct 2007
Locatie: Belgie
Berichten: 72
Standaard

ik zit nu op 1.1.2 maar kan 'm ni unlocken met SIMfree... iemand tips ?
 



Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Windows: music van ipod touch 4g naar computer (minimaal naar biblitheek) NoWayOut iTunes 5 25-07-11 16:05
Hoe met iPhone 4 van FW 4.0 naar FW 4.0.1 zonder naar 4.0.2 te gaan? Jensengels iPhone algemeen 7 17-08-10 18:39
Windows: Foto's van PC naar iPhone: naar camera roll ipv naar photo library? ICB iTunes 0 02-07-10 10:58
iPhone: Iphone 3G geupdate naar 4.0 official, hoe kom ik naar 4.0 custom? Tom11 Jailbreak 1 26-06-10 09:06
Herstel naar 1.1.4 wat zou ik doen naar 3.9 of 4.6Bl houden? dendirk Archief 1 07-03-08 16:23

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 03:51.