wifi probleem 1.1.4

wifi probleem 1.1.4 discussie in Unlock [archief] forum; ( verdwijnt na registratie ) Hallo, heb mijn iphone sinds paar dagen (zoals velen hier) naar firmware 1.1.4 gerestored en met ziphone alles in orde gemaakt. Ook de stap van ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief > Unlock [archief]
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 3 March 2008, 11:10
» iPhone US 8GB [FW: 2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 20 December 2007
Berichten: 1
Standaard Wi-Fi probleem 1.1.4

Hallo,

heb mijn iphone sinds paar dagen (zoals velen hier) naar firmware 1.1.4 gerestored en met ziphone alles in orde gemaakt. Ook de stap van 1.1.1 naar 1.1.3 heb ik zo uitgevoerd.

Maar sinds 1.1.4 heb ik problemen met mijn Wi-Fi. Mijn iphone logt wel in op een Wi-Fi signaal maar elke keer als ik het gebruik laat mijn iphone weer dat edge blokje zien. In mijn Wi-Fi settings staat er wel een haakje voor het juiste Wi-Fi signaal.

Weet iemand of dit een 1.1.4 probleem is of een andere probleem.

Vraag is natuurlijk of er een oplossing of fix voor is!

Thanks!!!
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 3 March 2008, 16:06
Nikooos's schermafbeelding
» iPhone 5 32GB (Zwart) [FW: 10.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 10.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 November 2007
Locatie: Tilburg
Berichten: 3.183
Standaard

 Verplaatst naar: Problemen (modding)
  #3  
Oud 7 March 2008, 00:38
O.G.'s schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 7 December 2007
Locatie: Apple Store
Berichten: 121
Send a message via twitter to O.G.
Standaard

zelfde probleem hier
__________________
My antenna is smaller than yours!
  #4  
Oud 7 March 2008, 04:29
» iPhone 3G 8GB [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 14 December 2007
Berichten: 9
Standaard

ik ook
en de handel werkt zeer traag
  #5  
Oud 7 March 2008, 13:16
iPhone(club) Guru
» iPhone 4S 64GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 6 December 2007
Locatie: Naarden
Berichten: 1.366
Standaard

Het zijn problemen die bekend zijn bij een update naar 1.1.4 of het terug zetten van een backup in iTunes. Er wordt geadviseerd om een herstel te doen en tevens bij het aanmelden bij iTunes te selecteren voor een nieuwe iPhone dus NIET een backup terug zetten.
De problemen zouden opgelost moeten zijn wanneer je opnieuw hersteld naar 1.1.4 en aanmelden als een nieuwe iPhone in iTunes.

Laatst gewijzigd door ControlSje; 7 March 2008 om 13:54.
 


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Wi-Fi probleem (?) biggidibc iPad algemeen 0 31 August 2010 21:57
Wi-Fi probleem Joey_iPhone Wi-Fi 0 28 April 2010 00:05
iTunes Wi-Fi music store probleem en sms app probleem bart2jes Wi-Fi 0 24 June 2009 23:11
Wi-Fi probleem op FW 3.0 casperk Wi-Fi 24 23 June 2009 14:53

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 15:24.