Wifi probleem op FW 3.0

Wifi probleem op FW 3.0 discussie in Wi-Fi forum; ( verdwijnt na registratie ) Sinds ik mijn 3G heb geupdate naar de 3.0 via iTunes, netjes 'by-the-book', heb ik problemen met mijn Wifi. Ik heb gewoon vol bereik (ook ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Bellen en internet > Wi-Fi
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 17 June 2009, 23:26
» iPhone 3G 16GB (Zwart) [FW: 3.0]  [Jailbreak: Nee]
» MacOS X
 
Geregistreerd: 17 June 2009
Berichten: 4
Standaard Wi-Fi probleem op FW 3.0

Sinds ik mijn 3G heb geupdate naar de 3.0 via iTunes, netjes 'by-the-book', heb ik problemen met mijn Wi-Fi. Ik heb gewoon vol bereik (ook vanuit de Airport Express gezien) maar de iPhone geeft 'Geen internet connectie'.

Ik heb ondertussen al een aantal keren 'General/Reset/Reset Network Settings' gedaan, en zelfs een complete restore, maar de iPhone blijft volhouden geen internet verbinding te hebben.

Op GPRS en 3G heb ik wel gewoon internet (Als is naar de ene kant van het huis loop heb ik GPRS, de andere kant 3G....).

Iemand enige idee, ik heb nooit problemen met Wi-Fi gehad voor de 3.0 firmware.

- C

Laatst gewijzigd door casperk; 17 June 2009 om 23:32.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 17 June 2009, 23:32
» iPhone 6 Plus 64GB (Space Grijs) [FW: 8.0.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 13 March 2009
Locatie: Dirksland
Berichten: 4
Stuur een bericht via MSN naar BraCom Send a message via twitter to BraCom
Standaard

Een keer de modem resetten, heb dit probleem ook al een paar keer gehad, daarna werkte het weer wel, Geen idee of dit ook werkt na de update naar 3.0, maar proberen kan nooit kwaad.
  #3  
Oud 17 June 2009, 23:35
Destiny's schermafbeelding
iPhone(club) Guru
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 October 2007
Locatie: Waalwijk
Berichten: 5.065
Send a message via twitter to Destiny
Standaard

//Discussie verplaatst
__________________
twitter.com/marcosnels || gallery.me.com/marcosnels || marcosnels.nl
  #4  
Oud 17 June 2009, 23:37
» iPhone 3G 16GB (Zwart) [FW: 3.0]  [Jailbreak: Nee]
» MacOS X
 
Geregistreerd: 17 June 2009
Berichten: 4
Standaard

Het modem resetten? Welke modem doel je op?

Voor de volledigheid; mijn internet werkt gewoon op mijn iMac, en mijn Airports werken ook met mijn Macbook.

- C
  #5  
Oud 17 June 2009, 23:43
» iPhone 6 Plus 64GB (Space Grijs) [FW: 8.0.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 13 March 2009
Locatie: Dirksland
Berichten: 4
Stuur een bericht via MSN naar BraCom Send a message via twitter to BraCom
Standaard

Ik heb een PC, maar ik neem aan dat je via een modem toch verbinding maakt met het internet naar je provider (of je nu een PC of een MAC hebt staan), bij mij werkte ook alles verder goed, draadloze laptop, bekabelde computer geen enkel probleem, maar de iPhone wilde niet het netwerk op, kan geen verbinding maken, heb toen het moden gereset d.m.v. deze een minuut uit te schakelen en daarna werkte alles weer goed.

Succes, Bram
  #6  
Oud 17 June 2009, 23:49
» iPhone 3G 16GB (Zwart) [FW: 3.0]  [Jailbreak: Nee]
» MacOS X
 
Geregistreerd: 17 June 2009
Berichten: 4
Standaard

Ah, okay, je doelt op mijn ADSL modem naar het internet. Ik bedoel, in de iPhone zit ook een 'modem', en ik dacht dat ik die misschien op een speciale manier kon resetten.

Nietemin, ook die heb ik al gereset. Ik heb ook alle DHCP leases gechecked en gereset/expired. Airports gereset, etc. etc. Helaas nog geen succes.

- C
  #7  
Oud 18 June 2009, 00:08
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 18 June 2009
Berichten: 28
Standaard

Heb ook een probleem met Wi-Fi. Moet hem elke keer weer instellen. Naardat ik de Iphone lock - is het weer weg en heeft hij overgeschakeld naar 3G. Wi-Finder crashed elke keer. dit is pas begonnen naar de update naar 3.0

Groet

D
  #8  
Oud 18 June 2009, 00:32
» iPhone 3G 8GB [FW: 2.0]
» MacOS X
 
Geregistreerd: 2 August 2008
Berichten: 3
Standaard

Ik heb hetzelfde: Wi-Fi blijft grijs, net als bluetooth.... help??
  #9  
Oud 18 June 2009, 01:58
» iPhone 3GS 16GB (Zwart) [FW: 4.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 11 November 2008
Berichten: 21
Standaard

hetzelfde probleem.
  #10  
Oud 18 June 2009, 02:04
» iPhone 5 32GB (Zwart) [FW: 8.0]  [Jailbreak: Nee]
» iPad mini Wi-Fi 32GB (Wit) [FW: 8.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 12 October 2008
Berichten: 34
Standaard

Mn internet modem resetten was bij mij de oplossing, hij doet het weer
  #11  
Oud 18 June 2009, 02:22
john1979's schermafbeelding
» iPhone 8 Plus 64GB (Spacegrijs) [FW: 11.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» macOS
 
Geregistreerd: 22 August 2008
Locatie: Haarlem
Berichten: 496
Send a message via twitter to john1979
Standaard

Citaat:
Oorspronkelijk geplaatst door mack80 Bekijk bericht
Mn internet modem resetten was bij mij de oplossing, hij doet het weer
Klopt heb ik ook moeten doen. Even de stekker er uit....stekker er in en hij deed het weer.
__________________
iPhone 8 Plus 64GB Space Gray | Firmware iOS 11 | Jailbreak: Nee
  #12  
Oud 18 June 2009, 04:19
» iPhone 5 32GB (Zwart) [FW: 8.0]  [Jailbreak: Nee]
» iPad mini Wi-Fi 32GB (Wit) [FW: 8.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 12 October 2008
Berichten: 34
Standaard

En zo komen we samen tot een oplossing. Das weer het mooie van een forum
  #13  
Oud 18 June 2009, 08:40
» iPhone 3G 8GB [FW: 2.0]
» MacOS X
 
Geregistreerd: 2 August 2008
Berichten: 3
Standaard

De optie Wi-Fi is er niet in mijn iPhone menu.
De kaart intern wordt niet herkend! Ook BT niet....
  #14  
Oud 18 June 2009, 09:40
shapezzz's schermafbeelding
» iPhone 7 Plus 32GB (Zwart) [FW: 10.1.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 10.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 20 April 2008
Berichten: 694
Standaard

Citaat:
Oorspronkelijk geplaatst door superbraam Bekijk bericht
De optie Wi-Fi is er niet in mijn iPhone menu.
De kaart intern wordt niet herkend! Ook BT niet....
In dat geval kan je misschien het beste even de firmware herstellen dan zal het wel beter gaan
  #15  
Oud 18 June 2009, 15:47
» iPhone 3G 16GB (Zwart) [FW: 3.0]  [Jailbreak: Nee]
» MacOS X
 
Geregistreerd: 17 June 2009
Berichten: 4
Standaard

Na uiteindelijk veel testen en netwerk sniffen, ben ik erachter gekomen dat het in mijn geval aan de DNS lookups ligt. Ik kwam erachter dat de eerste DNS server in mijn DHCP netwerk instellingen, niet reageerde. Echter de tweede DNS werkte perfect, dus daarom had ik geen problemen met alle andere devices (iMac etc.) op mijn netwerk.

Misschien is het een bug, misschien niet, maar blijkbaar doet de iPhone in firmware 3.0 geen 'fallback' naar de tweede DNS server in je netwerk instellingen.

Ik zal hier, als ik meer tijd heb, nogs eens verder mee gaan stoeien, en bugreport filen.
  #16  
Oud 18 June 2009, 22:20
» iPhone 3GS 16GB (Zwart) [FW: 4.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 11 November 2008
Berichten: 21
Standaard

@Casperk:
Weet jij al hoe wij het aan de praat kunnen krijgen? Ik kan me aanmelden, zie dan 3 streepjes van de Wi-Fi staan. Wanneer hij binnen no-time weer op 3g springt. Reboot en modem resetten heeft ook niet geholpen.
  #17  
Oud 20 June 2009, 21:59
» iPhone 3G 8GB [FW: 2.0]
» MacOS X
 
Geregistreerd: 2 August 2008
Berichten: 3
Standaard

T-mobile voor de zoveelste keer maar weer bellen. Nu is de batterij ook nog een leeg na een half dagje niet intensief gebruiken....
Volgens mij heb ik een maandagochtend-erg-vroeg-product gekregen.....
Dank voor alle reacties!
  #18  
Oud 22 June 2009, 15:22
» iPhone 3G 8GB [FW: 4.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 June 2009
Berichten: 3
Standaard

Balen, thuis prima Wi-Fi verbinding, maar in de havens waar ik normaal gratis Wi-Fi had (evt via Wi-Finder), geen sjoege... kan toch niet overal langslopen en vragen of ze het modem effe resetten?

Kan Wi-Finder ook niet meer vinden in appstore, weet dus ook niet waar ik een probleem/klacht kan achterlaten, want prog crasht direct, settingsmenu reageert ook niet. Weet iemand deze mensen te vinden?
  #19  
Oud 22 June 2009, 22:56
» iPhone 5 64GB (Wit) [FW: 9.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 4 December 2008
Berichten: 15
Standaard

Ik denk dat ook dit met de opeens vermindere gevoeligheid te maken heeft wat het vinden van een Wi-Fi netwerk bemoeilijkt.
Zie de door mij geopende thread hierover.
Na de nieuwe software update is het Wi-Fi gebeuren er dus ernstig
op achteruit gegaan. Ik baal daar vreselijk van.

De Wi-Fi netwerken zijn er nog wel je moet alleen dichter bij de bron zitten voordat de iphone het signaal oppikt.

Hoe krijgen we dit nou bij apple onder de aandacht zodat het in de volgende release weer is zoals het voor 3.0 ook was?
  #20  
Oud 23 June 2009, 00:35
» iPhone 3GS 16GB (Zwart) [FW: 4.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 11 November 2008
Berichten: 21
Standaard

Ik zit nu hoogstens anderhalve meter van mijn Wi-Fi-router vandaan. Hij vangt de signalen wel op, maar gooit me er binnen 2 seconden weer af. Het is ook niet dat ik een zwakker singaal ontvang. Ik krijg zelfs nog steeds 3 streepjes in beeld te zien maar na 2 seconde springt mijn 3g weer aan.
Reageren

Labels
iphone 3.0 Wi-Fi probleem


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Wi-Fi probleem nnniiiccc Wi-Fi 2 30 January 2011 10:05
Wi-Fi probleem (?) biggidibc iPad algemeen 0 31 August 2010 21:57
Wi-Fi probleem Joey_iPhone Wi-Fi 0 28 April 2010 00:05
iTunes Wi-Fi music store probleem en sms app probleem bart2jes Wi-Fi 0 24 June 2009 23:11

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 07:38.