Wifi probleem (?)

Wifi probleem (?) discussie in iPad algemeen forum; ( verdwijnt na registratie ) Sinds zaterdag de iPad in huis, allemaal hartstikke leuk natuurlijk! Hij werkt eigenlijk wel goed voor 90%, echter op sommige momenten (lijkt willekeurig) dan treden ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPad > iPad algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 31 August 2010, 21:57
» iPhone 4 32GB (Zwart) [FW: 4.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 31 August 2010
Berichten: 1
Question Wi-Fi probleem (?)

Sinds zaterdag de iPad in huis, allemaal hartstikke leuk natuurlijk!

Hij werkt eigenlijk wel goed voor 90%, echter op sommige momenten (lijkt willekeurig) dan treden er problemen op bij : Maps / Safari / App store / Itunes.

Het probleem is bij alle apps hetzelfde, je klikt bijvoorbeeld in de App store op "hitlijsten", dan krijg je het welbekende draaiende bolletje te zien en daar blijft hij dan vervolgens in hangen. (als het wel goed gaat dan showt hij de hitlijst zowat binnen een seconde)
Als je dan bijvoorbeeld op featured klikt en gelijk weer op hitlijsten dan wordt de hitlijst zowat instant geladen (zoals het hoort / meestal gaat).

Bij websites is het ook zo; dat ik een command geef, de ipad gaat denken (draaiende bolletje) en blijft maar denken. Druk je heel even op het kruisje in de URL invoer en op refresh dan laadt de nieuwe pagina ook instant!!

Het probleem is dus in beide gevallen hetzelfde, het lijkt wel of de iPad blijft hangen. Geef je, nadat hij is blijven hangen, een nieuwe command dan wordt deze vrijwel gelijk goed uitgevoerd.
Er is wel mee te leven maar het is natuurlijk wel vrij irritant (vooral als je in een gedeelte komt van de appstore waar je niet meer ergens anders op kunt klikken / nieuwe command kunt geven).

Bij kaarten is het bijvoorbeeld ook dat je dan ergens naartoe zweeft (echt supermooi om mee te spelen!), dan blijft bijvoorbeeld 30% van het scherm grijs. Vervolgens als je 1 klein tikje met je vinger geeft (waardoor er dus een nieuwe inlaad-command plaatsvindt) dan showt hij het gebied wat eerst nog grijs was ook vrij instant!

Ik heb m'n router (Sitecom WL-160 - b + g Wi-Fi) :
-veranderd van WEP encryptie naar WPA2
-firmware geupdate
-Wi-Fi kanaal van 1 naar Auto gezet, verscheidene andere kanalen ook geprobeerd (ik woon in een drukke winkelstraat, er zijn hier misschien wel 10+ Wi-Fi routers in de omgeving)
-DHCP range veranderd, nu weer teruggezet aangezien het ook geen verschil maakte

Via een onbeveiligd netwerk uit de straat (die je op sommige plekken in huis op kunt vangen) heb ik het "hang" probleem niet, ik denk dus eigenlijk niet dat het aan de iPad ligt.

Als iemand nog ideen heeft hoe dit aan te pakken dan hoor ik het graag.

Als iemand nog tips heeft voor een nieuwe betaalbare router (liefst < 80) dan hoor ik dat ook graag, deze Sitecom die ik nu heb is alweer een jaartje of 4 oud.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

Reageren

Labels
hang, ipad, laadprobleem, probleem, Wi-Fi


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Wi-Fi probleem nnniiiccc Wi-Fi 2 30 January 2011 10:05
Wi-Fi probleem Joey_iPhone Wi-Fi 0 28 April 2010 00:05
iTunes Wi-Fi music store probleem en sms app probleem bart2jes Wi-Fi 0 24 June 2009 23:11
Wi-Fi probleem op FW 3.0 casperk Wi-Fi 24 23 June 2009 14:53

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 02:10.