Wifi probleem op FW 3.0

Wifi probleem op FW 3.0 discussie in Wi-Fi forum; ( verdwijnt na registratie ) Citaat: Oorspronkelijk geplaatst door Pim V Ik zit nu hoogstens anderhalve meter van mijn wifi-router vandaan. Hij vangt de signalen wel op, maar gooit me ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Bellen en internet > Wi-Fi
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #21  
Oud 22 June 2009, 23:42
john1979's schermafbeelding
» iPhone 8 Plus 64GB (Spacegrijs) [FW: 11.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» macOS
 
Geregistreerd: 22 August 2008
Locatie: Haarlem
Berichten: 496
Send a message via twitter to john1979
Standaard

Citaat:
Oorspronkelijk geplaatst door Pim V Bekijk bericht
Ik zit nu hoogstens anderhalve meter van mijn Wi-Fi-router vandaan. Hij vangt de signalen wel op, maar gooit me er binnen 2 seconden weer af. Het is ook niet dat ik een zwakker singaal ontvang. Ik krijg zelfs nog steeds 3 streepjes in beeld te zien maar na 2 seconde springt mijn 3g weer aan.

Heb ik ook gehad, toen nog met de oude firmware. Bij mij deed de Wi-Fi het op een gegeven moment helemaal niet meer, hij zag geen enkel Wi-Fi punt meer. Ik heb hem toen helaas op moeten sturen onder garantie. Heb toen van Solid Vision een nieuwe iPhone gehad, Wi-Fi chip was stuk.

Ik ga je nu niet bang zitten maken hoor, het kan ook heel erg goed aan firmware 3.0 liggen aangezien er wel erg veel mensen opeens last van hebben na het installeren van OS 3.0
__________________
iPhone 8 Plus 64GB Space Gray | Firmware iOS 11 | Jailbreak: Nee

Laatst gewijzigd door john1979; 22 June 2009 om 23:43. Reden: Aanpassing
Gesponsorde links
Advertentie
Advertentie

  #22  
Oud 23 June 2009, 10:41
» iPhone 4 16GB (Wit) [FW: 5.0]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 5.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 17 October 2008
Berichten: 16
Standaard

Ik heb hetzelfde probleem. Toen ik met redsn0w mijn iphone had gejailbreakt en geunlockt (1.0)werkte Wi-Fi prima, maar dat was voordat ik de backup van mijn iphone had teruggezet, vanaf dat moment deed ie het niet meer. Hier ligt het bij mij dus aan denk ik, mijn Wi-Fi-chip is in ieder geval niet kapot.




EDIT: Ik heb het probleem bij mij thuis opgelost door bij windows naar je draadloze netwerk te gaan en vervolgens ondersteuning en daarna details. En daarna heb ik de DNS server die daar stond overgenomen op mijn iphone, want die bleek daar verkeerd te staan.
Ik hoop dat ik hiermee anderen kan helpen.

Laatst gewijzigd door timslim; 23 June 2009 om 11:04.
  #23  
Oud 23 June 2009, 11:11
» iPhone 3G 8GB [FW: 4.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 June 2009
Berichten: 3
Standaard

Citaat:
Oorspronkelijk geplaatst door coue Bekijk bericht
Ik denk dat ook dit met de opeens vermindere gevoeligheid te maken heeft wat het vinden van een Wi-Fi netwerk bemoeilijkt.
Zie de door mij geopende thread hierover.
Na de nieuwe software update is het Wi-Fi gebeuren er dus ernstig
op achteruit gegaan. Ik baal daar vreselijk van.

De Wi-Fi netwerken zijn er nog wel je moet alleen dichter bij de bron zitten voordat de iphone het signaal oppikt.

Hoe krijgen we dit nou bij apple onder de aandacht zodat het in de volgende release weer is zoals het voor 3.0 ook was?
Heb het mailadres van de ontwikkelaar van Wi-Finder gevonden en een mailtje gestuurd. Wie weet, reageert hij erop. We zien wel. Hij schijnt de app uit de store gehaald te hebben omdat deze de adressen van alle openstaande Wi-Fizenders vond, en dit schijnt niet te mogen.... dus alleen om mensen die te rot zijn een wachtwoord in de stellen te beschermen hebben wij nu slechte scanmogelijkheden?
  #24  
Oud 23 June 2009, 13:47
» iPhone NL 8GB [FW: 4.2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 29 November 2008
Berichten: 13
Standaard Ja!!

Ik heb exact hetzelfde probleem....het resetten van Iphone en Modem heb ik al meerdere keren gedaan maar werkt niet.....HELP!!
  #25  
Oud 23 June 2009, 13:53
» Ik heb geen iPhone  
» iPad 2 Wi-Fi +3G 64GB (Wit) [FW: 5.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 6 May 2009
Locatie: Hoensbroek
Berichten: 79
Stuur een bericht via MSN naar Twigg
Standaard

misschien kun je maar 1 apparaat op de router gebruiken.
Reageren

Labels
iphone 3.0 Wi-Fi probleem


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Wi-Fi probleem nnniiiccc Wi-Fi 2 30 January 2011 09:05
Wi-Fi probleem (?) biggidibc iPad algemeen 0 31 August 2010 20:57
Wi-Fi probleem Joey_iPhone Wi-Fi 0 27 April 2010 23:05
iTunes Wi-Fi music store probleem en sms app probleem bart2jes Wi-Fi 0 24 June 2009 22:11

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 18:46.