iPhone niet herkend in windows explorer (Windows 7 / WIndows XP)

iPhone niet herkend in windows explorer (Windows 7 / WIndows XP) discussie in Desktop-applicaties forum; ( verdwijnt na registratie ) Omdat ik op mijn werk mijn iPhone regelmatig in een dock zet en weer eruit haal als ik van mijn plek wegga en ik daarbij ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Desktop > Desktop-applicaties
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 25 January 2010, 21:13
» iPhone 7 128GB (Zwart) [FW: 10.0.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi + 4G 16GB (Spacegrijs) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 17 June 2009
Berichten: 18
Standaard iPhone niet herkend in windows explorer (Windows 7 / WIndows XP)

Omdat ik op mijn werk mijn iPhone regelmatig in een dock zet en weer eruit haal als ik van mijn plek wegga en ik daarbij niet elke keer het autoplay window wilde zien verschijnen en wegklikken, heb ik de autoplay settings voor mijn iPhone op uitgezet. Ik was zo blij dat het autplay venster niet meer verscheen dat ik op mijn pc thuis hetzelfde heb gedaan.

Gevolg: geen autoplay venster meer, maar de iphone verschijnt ook niet meer ald "device" met een icoon in Windows Explorer. Hierdoor kan ik mijn filmrol niet meer leeggooien en moet ik n voor n alle foto's verwijderen.

Wat moet ik doen om de iPhone weer te laten herkennen door windows explorer? (geldt zowel voor windows 7 als xp)
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 25 January 2010, 21:16
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Zeeland
Berichten: 7.440
Standaard

 Verplaatst naar: Desktop applicaties
__________________
 Momenteel in gebruik: iPhone4s 16GB Simlock vrij 
De iPhone Hardware specialist

Ben dan wel een Guru, ben geen vraagbaak
  #3  
Oud 28 February 2010, 12:02
» iPhone 5 64GB (Zwart) [FW: 6.1.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 11 December 2008
Berichten: 29
Standaard

Ik heb dezelfde uitdaging. Helaas geen herkenning meer bij Windows. Wel bij iTunes maar ik wil graag mijn foto's naar mijn PC overbengen.
Iemand?
  #4  
Oud 7 March 2010, 11:36
» iPhone 5 64GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 64GB (Wit) [FW: 6.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 July 2008
Berichten: 51
Standaard

Ik had dit probleem ook al lange tijd en heb zowat alles geprobeerd.
Maar nu heb ik het als volgt kunnen oplossen :
Wis ALLES uit de filmrol (dus foto's en video's door de iphone genomen).
Zolang er geen enkele foto op de filmrol staat zal de iphone niet herkend worden door Windows Explorer (en dus niet zichtbaar zijn).
Van zodra je nu 1 foto genomen hebt met de iphone zal hij terug herkend worden door explorer en kun je terug automatisch foto's importeren op de PC.
Opmerking : Je hoeft de andere fotomappen niet leeg te maken, enkel de filmrol !
  #5  
Oud 7 March 2010, 21:03
» iPhone 5 64GB (Zwart) [FW: 6.1.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 11 December 2008
Berichten: 29
Standaard

Super, inderdaad het werkt.
Erg vreemd want bij een vriend blijft het wel werken ondanks dat hij veel meer foto's op zijn iPhone had staan dan ik op de mijne.
Maar thanks...
  #6  
Oud 7 March 2010, 21:36
» iPhone 5 64GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 64GB (Wit) [FW: 6.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 July 2008
Berichten: 51
Standaard

Ja, ik was ook super blij dat het terug werkte !
Waarschijnlijk zal er bij ons ooit een bestand of map beschadigd geworden zijn wat voor de fout zorgde.
Door de filmrol te wissen is het probleembestand of -map waarschijnlijk verwijderd en kun je met een schone lei beginnen .
  #7  
Oud 27 March 2010, 12:53
» iPhone 5 32GB (Zwart) [FW: 9.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 32GB (Wit) [FW: 9.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 19 June 2009
Locatie: Hoogeveen
Berichten: 22
Send a message via twitter to gerardfidom
Standaard

Jaaaaa! had ook al van alles geprobeerd, maar filmrol helemaal wissen en er dan weer 1 fotootje op zetten en hij doet ut weer! na, bizar.....
  #8  
Oud 21 February 2011, 18:14
» iPhone 4 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 9 August 2010
Berichten: 2
Standaard

help bij mij werkt hij niet. itunes doet alles maar mijn pc ziet mijn iphone niet, wel in apparaten en printers maar daar staat een 3 hoekje bij met uitroepteken, stuurprogramma niet geinstaleerd ???????? op mijn oud pc met windows 7 heeft hij gewerkt dus wie o wie weet de oplossing of instelling ?
  #9  
Oud 12 July 2011, 19:01
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 1 October 2010
Locatie: Olen
Berichten: 2
Standaard

Ivo, Ik heb ook dit probleem. Alles gewist Itunes prima maar geen extern apparaat meer. Ik zie wel in apparaatbeheer dat er een uitroepteken bij staat. Welke driver heb ik dan echter nodig??? Iemand een idee ??? Zeer vervelende zaak
Reageren

Labels
autoplay, explorer


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iphone wordt niet herkend door windows huubke iPhone algemeen 13 3 April 2011 11:29
Windows Explorer herkent mijn iPhone 3G niet meer. Birdieman1 Desktop-applicaties 9 30 May 2010 22:18
Iphone word niet herkend door windows 7 blond iPhone algemeen 6 4 March 2010 22:23
iPhone 2G wordt niet herkend in windows Tommzz iPhone algemeen 10 23 December 2009 22:33
Geen Iphone Icoontje in windows explorer blok0220 Archief 2 30 August 2009 17:22

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 11:14.