iTunes 12.3.3

iTunes 12.3.3 discussie in iTunes forum; ( verdwijnt na registratie ) OPGELOST! Ik heb net iTunes ge-update naar 12.3.3 maar sindsdien herkent hij mijn devices niet meer. Apple Mobile Device Service staat wel aan en heb ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Desktop > iTunes
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 22 March 2016, 10:10
» iPhone 6s 64GB (Space Grijs) [FW: 9.3]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Wit) [FW: 9.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 January 2011
Berichten: 25
Standaard iTunes 12.3.3

OPGELOST!

Ik heb net iTunes ge-update naar 12.3.3 maar sindsdien herkent hij mijn devices niet meer.
Apple Mobile Device Service staat wel aan en heb ik al (meerdere malen) opnieuw gestart. Devices heb ik opnieuw gestart evenals de pc en iTunes zelf.
Niks werkt.

Weet iemand wat ik hieraan kan doen?

Edit; De Apple Mobile Device Service staat niet (meer?) in Apparaatbeheer onder USB-controllers.
Wellicht dat dat er iets mee te maken heeft?

Laatst gewijzigd door discoverrr; 22 March 2016 om 10:43.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 22 March 2016, 15:52
wblink's schermafbeelding
» iPhone 6s 128GB (Space Grijs) [FW: 9.3.2]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Spacegrijs) [FW: 9.3.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 4 June 2010
Locatie: Gendt
Berichten: 250
Standaard

HOE heb je het opgelost (ook leuk voor anderen ...)

Ik had hetzelfde probleem, onderstaan mijn (nou ja, MIJN oplossing:

orspronkelijk geplaatst door 25wilma Sorry,maar bovenstaande had ik fout beantwoord

Dat was jouw vraag niet. Met iTunes na een update problemen gehad. Toen moest alles eraf. Dit is het voorbeeld.

1. Verwijder iTunes
2. Verwijder Apple Software Update
3. Verwijder Apple Mobile Device Support
4. Verwijder Bonjour
5. Verwijder Apple Application support

Precies in die volgorde,daarna weer opnieuw iTunes genstalleerd.


Ik heb het zelf met Revo Pro gedaan, dus echt veel verwijderd (register, tijdelike bestanden enz). en PRESTO.
__________________
Willem.
  #3  
Oud 22 March 2016, 15:54
» iPhone 6s 64GB (Space Grijs) [FW: 9.3]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Wit) [FW: 9.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 January 2011
Berichten: 25
Standaard

Ik heb die 5 stappen gevolgd. Dus iTunes en al die andere programma's verwijderd en daarna opnieuw genstalleerd. Toen deed ie het weer!
  #4  
Oud 22 March 2016, 21:05
» iPhone 5s 16GB (Space Grijs) [FW: 9.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 5 August 2008
Berichten: 25
Standaard

Hier niet in elk geval, weer zo`n stomme update, aantal weken geleden ook al zoiets gehad.

Heul vaag, nu werkt t wel, 12.3.3.17, k laat m ff lekker zitten zo, eerst update iPhone mogge.

Laatst gewijzigd door Gem1e; 22 March 2016 om 22:42.
  #5  
Oud 12 April 2016, 21:07
» iPhone 6 16GB (Space Grijs) [FW: 9.3.1]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Zwart) [FW: 9.3.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 26 November 2008
Berichten: 4
Exclamation Airplay freaks me out, werkt niet via iTunes Windows

Hey forum-mensjes,

uitdaging: sinds een recente update krijg ik in iTunes via Windows mijn airplay knop niet meer te zien and it freaks me out omdat ik door het hele huis airplay apparaten heb staan en via de Remote app op mijn iPhone aanstuur. Ik heb al diverse fora doorgebladerd, IPV6 uitzetten is een veelgehoorde maar werkte helaas niet voor mij. Alle Apple sofware (iTunes en dergelijke) verwijderd, opnieuw genstalleerd, helaas, peanutbutter.
Maar ik draai Windows 7 via Bootcamp en nou komt het mooie: als ik hem via OSX opstart, geen probleem, Airplay werkt feilloos en iTunes herkent mijn receivers op de badkamer, slaapkamer, woonkamer etc. Ook kan ik dan mijn 2e muziekbibliotheek op mijn Qnap NAS benaderen, maar als ik het systeem via Windows opstart herkent hij de airplay devices niet meer, maar ook de Qnap wordt niet gevonden....

In mijn oren klinkt het als een netwerkprobleem, maar tot op heden de oplossing niet gevonden.

Iemand van jullie een idee ?

groeten,
Rennie
  #6  
Oud 12 April 2016, 21:33
» iPhone 8 256GB (Spacegrijs) [FW: 12.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 12.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.893
Standaard

Citaat:
Oorspronkelijk geplaatst door Chicane Bekijk bericht
Hey forum-mensjes,
Hey mensje! Je verwacht hopelijk geen hulp van die "forum-mensjes"?
  #7  
Oud 12 April 2016, 21:40
» iPhone 6 16GB (Space Grijs) [FW: 9.3.1]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Zwart) [FW: 9.3.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 26 November 2008
Berichten: 4
Standaard

Citaat:
Oorspronkelijk geplaatst door timosha Bekijk bericht
Hey mensje! Je verwacht hopelijk geen hulp van die "forum-mensjes"?

Euh... nou, eigenlijk wel... we zitten immers op fora, en zijn mensen, dus "fora-mensjes"is toch eigenlijk best wel een correcte omschrijving, maar goed, wat u wenst:

beste forumleden,

uitdaging: sinds een recente update krijg ik in iTunes via Windows mijn airplay knop niet meer te zien and it freaks me out omdat ik door het hele huis airplay apparaten heb staan en via de Remote app op mijn iPhone aanstuur. Ik heb al diverse fora doorgebladerd, IPV6 uitzetten is een veelgehoorde maar werkte helaas niet voor mij. Alle Apple sofware (iTunes en dergelijke) verwijderd, opnieuw genstalleerd, helaas, peanutbutter.
Maar ik draai Windows 7 via Bootcamp en nou komt het mooie: als ik hem via OSX opstart, geen probleem, Airplay werkt feilloos en iTunes herkent mijn receivers op de badkamer, slaapkamer, woonkamer etc. Ook kan ik dan mijn 2e muziekbibliotheek op mijn Qnap NAS benaderen, maar als ik het systeem via Windows opstart herkent hij de airplay devices niet meer, maar ook de Qnap wordt niet gevonden....

In mijn oren klinkt het als een netwerkprobleem, maar tot op heden de oplossing niet gevonden.

Iemand van jullie een idee ?

groeten,
Rennie
  #8  
Oud 16 April 2016, 18:54
wblink's schermafbeelding
» iPhone 6s 128GB (Space Grijs) [FW: 9.3.2]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Spacegrijs) [FW: 9.3.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 4 June 2010
Locatie: Gendt
Berichten: 250
Standaard

Nee, het freaks mij toe, alhoewel ik financiel niet in staat ben mijn hele huis vol met airplay-apparaten zetten (wat heb jij dan zoal staan?)

Ehhh, gewoon OSX gebruiken?

Het zijn instellingen en daarin zul je je helaas moeten verdiepen.
  #9  
Oud 17 April 2016, 10:42
» iPhone 6 16GB (Space Grijs) [FW: 9.3.1]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Zwart) [FW: 9.3.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 26 November 2008
Berichten: 4
Standaard

...helaas is windows eigenlijk wel essentieel; sowieso nodig voor mijn werk omdat die programma's niet op OSX draaien. Bovendien kun je Windows instellen dat het systeem actief blijft bij het sluiten van je scherm en met de Remote op mijn iPhone toch gewoon iTunes bedienen; via OSX gaat dat helaas (nog) niet zoals ik dat graag zou zien...
En het klonk inderdaad alsof mijn huis ingericht is als een airplay discotheek maar op zich valt het best mee; ik hou er wel telkens bij de aanschaf van een nieuw apparaat rekening mee dat Airplay bij voorkeur wenselijk is; zodoende heb ik nu 2 AV-receivers en een mini-setje met airplay, en via iTunes kun je naar meerdere devices tegelijk streamen en dat vind ik wel prettig dat niet overal iets anders op staat.
Maar zoals je zelf al zegt; het zijn de instellingen waarin ik me moet verdiepen helaas. Ik had de stille hoop dat iemand hier een mogelijk al de oplossing voor had, zonder mijn hele pc opnieuw te moeten installeren...

Thnks anywayz
  #10  
Oud 17 April 2016, 18:34
» iPhone 6 16GB (Space Grijs) [FW: 9.3.1]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Zwart) [FW: 9.3.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 26 November 2008
Berichten: 4
Standaard

Mijn probleem is opgelost....!
Don't ask why maar ik startte juist iTunes op in Windows en warempel; daar was mijn Airplay-knop weer...
Had al van alles gedaan; ook alle stappen die wblink hierbeneden beschreef, tot en met alle Apple software eraf gooien, zonder resultaat. Ik start 2 dagen later op en poof ! Works like a charm !

Thnks anyway...
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Windows: Itunes alle muziek in een keer overzetten op itunes lukt niet Dennis201 iTunes 1 5 June 2015 07:35
Mac OS X: itunes setup met gebruik van nas als itunes server aee74 iTunes 1 11 May 2013 20:06
iPhone: Na herstellen Itunes, krijg ik alles nog maar stekker + Itunes logo rob499 Jailbreak 9 2 September 2008 00:03

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 16:52.