[SPOED] iTunes probleem!

[SPOED] iTunes probleem! discussie in iTunes forum; ( verdwijnt na registratie ) Ik heb hier een best wel raar probleem. Als ik iTunes installeer (de nieuwste 7.7) dat doet ie verder helemaal goed. En ik start hem ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Desktop > iTunes
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 6 September 2008, 13:44
Gligoth's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 4.3.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 22 April 2008
Locatie: Huizen
Berichten: 59
Stuur een bericht via Instant Messenger naar Gligoth Stuur een bericht via MSN naar Gligoth Stuur een bericht via Yahoo naar Gligoth Stuur een bericht via Skype™ naar Gligoth Send a message via twitter to Gligoth
Standaard [SPOED] iTunes probleem!

Ik heb hier een best wel raar probleem.
Als ik iTunes installeer (de nieuwste 7.7) dat doet ie verder helemaal goed.
En ik start hem vervolgens op. Werkt alles alles doet het gewoon. Maar zo gauw ik op het kruisje klik om af te sluiten blifjt ie hangen en reageert de app vervolgens niet meer.

Ik heb hem er toen afgegooid en alle andere spps van apple inc zoals bonjour update service quicktime. Toen installeerde ik 7.6 ging ook helemaal goed. library file weggeooid omdat ie anders niet wou opstarten maar nadat ie zelf een niewe gemaakt had deed ie het perfect! snel kruisje boem weg. Zoals het hoort. Ik liet iTunes zelf updaten. En toen ik de nieuwste versie erop had staan. Weer hetzelfde probleem.

Ik snap er echt geen zak van.
Ik kan nu dus niet mijn nieuwe cfw erop zetten, en geen andere dingen sycne.


Dit alles draait op een Windhoos vista pc. En is gebeurt na een reinstal van windhoos!
__________________

Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 6 September 2008, 14:40
» iPhone 4 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 29 August 2008
Berichten: 51
Standaard

Hallo,

ik heb dus ook hetzelfde probleem. zo gauw als ik de applicatie wil afsluiten loopt ie vast.

ook zijn mijn apllicaties die op de iphone staan en overgezet zijn niet te zien links boven onder bibliotheek. maar wel onder apparaten en dan toepassingen.
het nadeel hiervan is dat ik dus geen applicaties geheel uit mijn itunes kan verwijderen.

ik draai overgens op windows xp
  #3  
Oud 7 September 2008, 20:26
klaverentwee's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 22 July 2008
Locatie: Zuid-Limburg
Berichten: 194
Standaard

Klinkt eigenlijk als een conflict met andere software, maar welke?
__________________
"Photography is more than a medium for factual communication of ideas. It's a creative art." (Ansel Adams)
  #4  
Oud 9 September 2008, 09:33
Gligoth's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 4.3.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 22 April 2008
Locatie: Huizen
Berichten: 59
Stuur een bericht via Instant Messenger naar Gligoth Stuur een bericht via MSN naar Gligoth Stuur een bericht via Yahoo naar Gligoth Stuur een bericht via Skype™ naar Gligoth Send a message via twitter to Gligoth
Standaard

Niemand die hier toevallig leest?
Of een antwoord weet.
  #5  
Oud 9 September 2008, 11:23
iPhone(club) Guru
» iPhone 4S 64GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 6 December 2007
Locatie: Naarden
Berichten: 1.366
Standaard

Ik weet niet of je echt alles van iTunes gedeinstalleert hebt, maar onderstaande methode zou in princiepe geen data van vorige itunes installaties meer achterlaten op de computer.

Alles van iTunes te verwijderen in Configuratiescherm|Software:
- iTunes
- QuickTime
- Apple mobile device support
- Apple Software Update

Daarna de volgende iTunes folders hernoemen in b.v. iTunes.bck (voor back-up redenen)
C:\Documents and Settings\[je login naam]\Mijn dcocumenten\Mijn Muziek\iTunes
C:\Documents and Settings\[je login naam]\Application Data\Apple Computer\iTunes

De laatste folder is een hidden folder.

Daarna iTunes 7.7.1 opnieuw installeren.
  #6  
Oud 10 September 2008, 11:05
» iPhone 4 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 29 August 2008
Berichten: 51
Standaard

Ik ben benieuwd of het probleem er nog is met itunes 8. vanavond even proberen. want met 7.7 schiet het dus gewoon niet op.
  #7  
Oud 11 September 2008, 09:11
Gligoth's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 4.3.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 22 April 2008
Locatie: Huizen
Berichten: 59
Stuur een bericht via Instant Messenger naar Gligoth Stuur een bericht via MSN naar Gligoth Stuur een bericht via Yahoo naar Gligoth Stuur een bericht via Skype™ naar Gligoth Send a message via twitter to Gligoth
Standaard

Ben nu iTunes 8 aan het installen, later volgt meer informatie.

LATER INFO//
---------------
Probleem opgelost

Laatst gewijzigd door Gligoth; 11 September 2008 om 09:17.
  #8  
Oud 11 September 2008, 14:41
» iPhone 4 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 29 August 2008
Berichten: 51
Standaard

Problemen geheel verholpen met itunes 8!!

Succes ermee Gligoth
  #9  
Oud 11 September 2008, 14:46
» iPhone 3GS 32GB (Zwart) [FW: 2.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 26 December 2007
Locatie: Brasschaat
Berichten: 98
Stuur een bericht via Skype™ naar gmlens
Standaard

ik heb gewoon heel de tijd problemen met itunes 8, real shit, ik krijg gewoon het logo op mijn iphone, and thats it, mijn naam komt niet tevoorschijn in itunes 8 voor een herstel
  #10  
Oud 11 September 2008, 19:58
Gligoth's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 4.3.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 22 April 2008
Locatie: Huizen
Berichten: 59
Stuur een bericht via Instant Messenger naar Gligoth Stuur een bericht via MSN naar Gligoth Stuur een bericht via Yahoo naar Gligoth Stuur een bericht via Skype™ naar Gligoth Send a message via twitter to Gligoth
Standaard

Hmm, ik heb echt een flauw idee, misschien komt het omdat je een custom ipsw heb gebruikt? oh ik zie dat je een 3G hebt. Hmm dan weet ik het echt niet.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Help spoed!!! Detoxicated iPhone algemeen 11 24 December 2010 10:38
iPhone: Help Nodig Met Spoed ! pkermego Jailbreak 20 6 July 2010 02:28
iTunes Wi-Fi music store probleem en sms app probleem bart2jes Wi-Fi 0 24 June 2009 23:11
Dfu mode ( spoed! ) ikdus Archief 2 10 August 2008 16:52
Spoed Iphone vastgelopen Drumpie iPhone algemeen 39 10 April 2008 20:38

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 06:11.