Ik krijg Mocha VNC niet op mijn Iphone

Ik krijg Mocha VNC niet op mijn Iphone discussie in iTunes forum; ( verdwijnt na registratie ) Ik heb een Iphone met versie 1.1.3. Ik wil graag Mocha VNC downloaden via de appstore. Heb om die reden iTunes 8.0.1.11 geinstalleerd. Ik heb ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Desktop > iTunes
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 4 November 2008, 00:08
» iPhone 5 16GB (Zwart) [FW: 7.0.1]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Wit) [FW: 6.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 3 November 2008
Berichten: 5
Red face Ik krijg Mocha VNC niet op mijn Iphone

Ik heb een Iphone met versie 1.1.3.
Ik wil graag Mocha VNC downloaden via de appstore.
Heb om die reden iTunes 8.0.1.11 geinstalleerd.

Ik heb daar Mocha VNC Lite gevonden en gedonwload.
Ik zie de applicatie ook bij Programma's in de Bibliotheek van iTunes staan.
Volgens de handleiding van iTunes zouden de nieuwe gedownloade applicaties automatisch gesynchroniseerd worden na het aansluiten van de iPhone. Er lijkt echter niets tot weinig te gebeuren.
Ik vind Mocha dan ook niet terug tussen de icons. Heb ook nog een keer op synchronsieren gedrukt in iTunes. Dat werkt wel voor mijn muziek en outlook-contacts, maar nog geen programma's.

Wat doe ik fout ??

NB. dit is de eerste keer dat ik programmas download via iTunes/appstore.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 4 November 2008, 08:09
ButcherJF's schermafbeelding
iPhone(club) Guru
» iPhone 6s Plus 64GB (Space Grijs) [FW: 10.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Spacegrijs) [FW: 10.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 November 2007
Locatie: Er gaat niets boven Groningen
Berichten: 3.585
Send a message via twitter to ButcherJF
Standaard

Je hebt minimaal firmware 2.x nodig om apps uit de AppStore op je iPhone te kunnen installeren. Je moet dus of upgraden, of je hebt niets aan de App Store.
__________________
=> geen vragen via PB svp Zoeken op het forum geen vragen via PB svp <=
  #3  
Oud 4 November 2008, 09:56
» iPhone 5 16GB (Zwart) [FW: 7.0.1]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Wit) [FW: 6.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 3 November 2008
Berichten: 5
Standaard

Dank voor je response.
Loop ik met het upgraden naar 2.x het gevaar dat de iPhone gelocked raakt? Hoe kan ik dit voorkomen ?
  #4  
Oud 4 November 2008, 10:27
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Zeeland
Berichten: 7.440
Standaard

Dan staat hier voor jouw de oplossing Rustig doorlezen en je komt er wel.

Succes
__________________
 Momenteel in gebruik: iPhone4s 16GB Simlock vrij 
De iPhone Hardware specialist

Ben dan wel een Guru, ben geen vraagbaak
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Mocha Vnc lite zitronix84 iPhone Apps 39 26 October 2010 00:11
Het lukt echt niet om verbinding te maken met: Mocha VNC Lite mathijs666 iPhone Apps 7 11 August 2008 13:50
Mocha VNC Lite mathijs666 Archief 1 26 July 2008 23:24

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 19:41.