itunes loopt niet door met firmware install

itunes loopt niet door met firmware install discussie in iTunes forum; ( verdwijnt na registratie ) Hi Misschien kunnen jullie me helpen ik denk dat ik een bug in mijn apple imac heb. elke keer als ik mijn firmware wil updaten ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Desktop > iTunes
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 11 May 2011, 12:03
» iPhone 4S 32GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 7 November 2008
Locatie: Den Haag
Berichten: 9
Send a message via twitter to Barney1
Standaard itunes loopt niet door met firmware install

Hi

Misschien kunnen jullie me helpen ik denk dat ik een bug in mijn apple imac heb.

elke keer als ik mijn firmware wil updaten voor mijn iphone loopt ie net het laatste stukje niet door elke keer hetzelfde en weet niet hoe ik het op moet lossen.

misschien kunnen jullie helpen.

gr Ray
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 11 May 2011, 12:04
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.657
Standaard

Welke foutmeldingen krijg je dan bij het vastlopen?
__________________
"Es ist schwieriger, eine vorgefasste Meinung zu zertrmmern als ein Atom." (A. Einstein)
  #3  
Oud 11 May 2011, 12:37
» iPhone 4S 32GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 7 November 2008
Locatie: Den Haag
Berichten: 9
Send a message via twitter to Barney1
Standaard

Hoi het gekke is ik krijg juist geen foutmeldingen.
Zodra ik mijn iphone of ipad aansluit en er nieuwe firmware klaar staat vraagt itunes netjes of ik die wil downloaden en installeren. Ik druk dan gewoon op ja.
Hij begint dan in itunes te downloaden en de iphone gaat resetten en er verschijnt dan de bekende voortgangsbar om het maar even zo te noemen echter in itunes loopt die voortgangsbar tot het laatste stukje dus niet door ook al wacht je uren ??? Ik heb al updates van itunes erop gezet maar het probleem blijft. Gelukkig heb ik meerdere macs thuis dus ik krijg het wel goed maar de imac is nog geen twee jaar oud en het moet dus gewoon werken maar nee.
  #4  
Oud 11 May 2011, 12:47
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.657
Standaard

Dan download de benodigde firmware eens van dit onvolprezen forum.
http://forum.iculture.nl/f14/iphone-...ameltopic.html

En installeer dat .ipsw bestand met alt-Restore. Er wordt dan gevraagd waar het .ipsw bestand staat, selecteer dat (staat normaal in Downloads).

Gebruik ook nooit een USB-hub maar ga op de iMac steeds direct op een USB-poort.

Laatst gewijzigd door timosha; 11 May 2011 om 12:50.
  #5  
Oud 11 May 2011, 17:07
» iPhone 5 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad 4 Wi-Fi +4G 64GB (Zwart)  
» Mac OS X
 
Geregistreerd: 5 February 2008
Berichten: 84
Standaard

Citaat:
Oorspronkelijk geplaatst door Barney1 Bekijk bericht
Hoi het gekke is ik krijg juist geen foutmeldingen.
Zodra ik mijn iphone of ipad aansluit en er nieuwe firmware klaar staat vraagt itunes netjes of ik die wil downloaden en installeren. Ik druk dan gewoon op ja.
Hij begint dan in itunes te downloaden en de iphone gaat resetten en er verschijnt dan de bekende voortgangsbar om het maar even zo te noemen echter in itunes loopt die voortgangsbar tot het laatste stukje dus niet door ook al wacht je uren ??? Ik heb al updates van itunes erop gezet maar het probleem blijft. Gelukkig heb ik meerdere macs thuis dus ik krijg het wel goed maar de imac is nog geen twee jaar oud en het moet dus gewoon werken maar nee.
ik heb precies hetzelfde, doe ik het via bootcamp op het windows gedeelte dan werkt het allemaal wel mee.

iMac is nog geen half jaar oud
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone: [redelijk dringend] herstel met Custom Firmware loopt vast robin.b Jailbreak 13 19 October 2010 15:43
Windows: Outlook 2010 start niet meer op na install iTunes 9.2.1 timosha iTunes 0 20 July 2010 16:21
Linux: Itunes start niet meer op na install nieuwe versie tomdj iTunes 3 29 April 2010 00:12
iPhone: QuickPwn loopt niet door, inny Jailbreak 10 26 August 2008 20:35

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 08:10.