laad problemen ipad

laad problemen ipad discussie in iPad accessoires en onderdelen forum; ( verdwijnt na registratie ) Beste mensen hier, ik heb een kleine vraag. ik heb een ipad 3 die super goed werkt. ik heb een officile ipad lader met een ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPad > iPad accessoires en onderdelen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 06-07-14, 21:39
» iPhone 7 Plus 128GB (Gitzwart) [FW: 11.4]  [Jailbreak: Nee]
» iPad mini 4 Wi-Fi + 4G 128GB (Zwart) [FW: 11.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: Oct 2010
Locatie: groesbeek
Berichten: 96
Standaard laad problemen ipad

Beste mensen hier,


ik heb een kleine vraag.
ik heb een ipad 3 die super goed werkt.

ik heb een officile ipad lader met een officile kabel.

nu komt mijn probleem

als ik de ipad oplaad is er niks aan de hand, alles werkt zoals het moet.

maar als ik een USB verleng kabel van 1 meter er tussen hang.
laadt hij de ipad tot 80% vol en dan zegt hij opladen uit.
maar dit niet altijd.

stel dat je nu iets gaat doen op de ipad en hij komt onder 80 % gaat hij laden.

zonder die verleng kabel laadt hij tot 100%.
accu van ipad is nog goed.
ipad werkt er zeker nog een uur of 8 a 9 op..

verleng kabel is een dikke kabel met dikke aders.


wie o wie kan mij helpen.
__________________
Groetjes
Henk van Bergen
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 09-07-14, 20:53
» iPhone 7 Plus 128GB (Gitzwart) [FW: 11.4]  [Jailbreak: Nee]
» iPad mini 4 Wi-Fi + 4G 128GB (Zwart) [FW: 11.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: Oct 2010
Locatie: groesbeek
Berichten: 96
Standaard

jammer dat niemand iets weet

gr.
henk
  #3  
Oud 10-07-14, 00:36
TouchMe's schermafbeelding
» iPhone 6s 128GB (Zilver) [FW: 11.3]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 64GB (Zwart) [FW: 9.3.4]  [Jailbreak: Nee]
» OS X
 
Geregistreerd: Sep 2011
Berichten: 404
Standaard

Heb je die USB verleng kabel echt nodig ? Als de iPad prima laad met de originele kabel dan zou ik die ook gewoon gebruiken. Als ik wat "meer" nodig heb gebruik ik gewoon een stekkerdoos met verlengsnoer, werkt prima en geen laadproblemen.
  #4  
Oud 10-07-14, 00:51
» iPhone 7 Plus 128GB (Gitzwart) [FW: 11.4]  [Jailbreak: Nee]
» iPad mini 4 Wi-Fi + 4G 128GB (Zwart) [FW: 11.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: Oct 2010
Locatie: groesbeek
Berichten: 96
Standaard

dat is natuurlijk ook een optie.
maar ik vindt het gewoon raar.
er is toch bijna geen verlies met 1 meter verlang kabel...
  #5  
Oud 10-07-14, 12:29
TouchMe's schermafbeelding
» iPhone 6s 128GB (Zilver) [FW: 11.3]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 64GB (Zwart) [FW: 9.3.4]  [Jailbreak: Nee]
» OS X
 
Geregistreerd: Sep 2011
Berichten: 404
Standaard

Plaats anders eens even een foto van de kabel.
  #6  
Oud 11-07-14, 22:50
» iPhone 6 64GB (Zilver) [FW: 8.1.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi + 4G 128GB (Wit) [FW: 6.1.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: Mar 2012
Locatie: Gelderland
Berichten: 1.357
Standaard

Henk. Hier kom ik ditprobleem momenteel veel tegen ,

Veel ipads hebben momenteel dit probleem , ben er nog niet achter wat het probleem is .
  #7  
Oud 12-07-14, 00:05
» iPhone 7 Plus 128GB (Gitzwart) [FW: 11.4]  [Jailbreak: Nee]
» iPad mini 4 Wi-Fi + 4G 128GB (Zwart) [FW: 11.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: Oct 2010
Locatie: groesbeek
Berichten: 96
Standaard

weet je wat mij wel opvalt is.
dat is dit probleem heb zins ik op ios7 zit.
op ios6 heb ik dit nooit gehad...
  #8  
Oud 12-07-14, 11:02
Guest-20180925190238
Gast
 
Berichten: n/a
Standaard

Citaat:
Oorspronkelijk geplaatst door suzuki2002 Bekijk bericht
Veel ipads hebben momenteel dit probleem , ben er nog niet achter wat het probleem is .
Een hoge overgangsweerstand misschien op de overgang van de dikke USB-datakabel naar de dunne USB-Lightningkabel? Haal het uiteinde van zo'n dikke USB-datakabel eens uit mekaar en meet de spanning en stroom.
  #9  
Oud 15-08-14, 00:37
» iPhone 4S 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: Aug 2014
Berichten: 1
Standaard

Citaat:
Oorspronkelijk geplaatst door henkie73 Bekijk bericht
weet je wat mij wel opvalt is.
dat is dit probleem heb zins ik op ios7 zit.
op ios6 heb ik dit nooit gehad...
Henk,

iOS 7 heeft het zo beveiligd dat bepaalde (goedkopere) kabels niet meer werken voor de Apple producten... Hopelijk heb je iets aan dit antwoord
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPad: iPad 3 Wi-Fi vast in boot met laad balkje HesselTjeersdsma Jailbreak 3 22-08-13 14:13
iPad 1: Laad niet meer op, batterij vervangen? sbams iPad accessoires en onderdelen 8 07-08-12 22:06
iPad 2 laad niet meer op iNie iPad algemeen 23 29-07-12 13:59
Ipad laad niet op!! amber1996 iPad algemeen 2 23-06-12 13:34
Laad en restore probleem iPad 1 Jermo iPad algemeen 3 28-02-12 11:28

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 16:00.