URGENT: PowerPC iPhone sdk draaien?

URGENT: PowerPC iPhone sdk draaien? discussie in Ontwikkelen voor iOS forum; ( verdwijnt na registratie ) Hallo Leden, Ik wil van een vriend de volgende pc overkopen: Specificaties: Processor: G4 1.42 Geheugen: 512 MB Macintosh HD: 80 GB ATI Radeon 9200 ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Development > Ontwikkelen voor iOS
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 10 August 2010, 13:44
» iPhone 3G 16GB (Wit) [FW: 4.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 10 August 2010
Berichten: 3
Standaard URGENT: PowerPC iPhone sdk draaien?

Hallo Leden,

Ik wil van een vriend de volgende pc overkopen:

Specificaties:
Processor: G4 1.42
Geheugen: 512 MB
Macintosh HD: 80 GB
ATI Radeon 9200 grafische processor
Netwerk: Airport en Bluetooth
Gecombineerde DVD-Rom-/cd-rw-eenheid met sleuf
OS: Macosx 10.5.6

Nu heb ik deze PC volledig nodig voor het draaien van iPhone SDK iOS 4.0.1 in combinatie met Xcode.
Nu heb ik op VMware al een mac versie lopen, en middels de SystemVersion deze veranderd naar 10.6.5 alleen hij blijft hangen de installatie als die bijna klaar is.

Zou ik op deze Mac Mini wel iPhone SDK kunnen gebruiken?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 10 August 2010, 13:51
» iPod touch 8GB (v2) [FW: 4.2.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 21 September 2008
Berichten: 379
Standaard

Je kan de iPhone SDK alleen draaien op intel computers, dus op deze computer kan dat niet. Er zijn wel manieren om het wl op een PowerPc computer aan de praat te krijgen (Google is your friend), maar dat zou ik niet proberen omdat de kans op problemen groot blijft.
  #3  
Oud 10 August 2010, 14:27
» iPhone 5 16GB (Wit) [FW: 8.1.2]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 8.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 27 October 2008
Locatie: Amsterdam
Berichten: 174
Standaard

Denk er aan dat de SDK van iOS 4.0 minimaal 10.6 (Snow Leopard) nodig heeft.
10.6 draait enkel op intel hard ware.

Tevens is SDK 3.0 de laatste versie die ik ooit aan de praat heb gekregen op powerPC 3.1 werkte al niet meer lekker.

Dus koop een 2de hands intel mac mini, dan werkt het wel.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
URGENT: iPad Camera Connection Kit gezocht! Graf Zum Kotzen iPad accessoires en onderdelen 2 9 July 2010 09:00
iPhone: 2G naar 3.x in OS X (PowerPC)...? Huismijt Jailbreak 0 22 September 2009 21:42
iPhone SDK op PowerPC Mac???? flunk Ontwikkelen voor iOS 2 7 September 2008 00:09
Video: Muziek videos Iphone 2g 1.14 draaien niet tipex Muziek, foto & video 3 20 July 2008 12:00

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 07:39.