ipad 1 nieuwe apps ios7

ipad 1 nieuwe apps ios7 discussie in Jailbreak forum; ( verdwijnt na registratie ) hey iedereen, Even een vraagje kan ik mijn ipad 1op de 1 of andere manier instellen met jailbreak zodat ik de nieuwste apps kan installeren ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 21 December 2013, 11:08
kimvb's schermafbeelding
» iPhone 7 32GB (Zwart) [FW: 10.3.3]  [Jailbreak: Nee]
» iPad (2017) Wi-Fi 128GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 1 October 2007
Locatie: oudenaarde
Berichten: 437
Standaard ipad 1 nieuwe apps ios7

hey iedereen,

Even een vraagje kan ik mijn ipad 1op de 1 of andere manier instellen met jailbreak zodat ik de nieuwste apps kan installeren want zit op 5.1.1.
Kan de vele apps niet meer installeren want deze hebben min ios 6 nodig .
zou de ipad graag aan de kids geven maar de meeste apps gaan er niet meer op .

alvast bedankt
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 21 December 2013, 11:18
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.651
Standaard

Er is/was een trucje van luie Charel. Met een jailbreak kan je de iOS versie en Build nummer aanpassen in de systeem property list: /System/Library/CoreServices/SystemVersion.plist

Soms werkt dat, soms ook niet. Als er iOS 6 apps zijn die een API (of iets anders) gebruiken die in iOS 5.1.1 niet bestaat gaat die app niet werken, ook niet met die aanpassingen.
  #3  
Oud 31 December 2013, 11:38
» iPhone 6 Plus 16GB (Space Grijs) [FW: 9.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 12 December 2011
Berichten: 12
Red face

Iemand hier nog een reply op?
eb het geprobeerd met de Ipad1 van mn moeder maar welke combinaties ik ook probeer (IOS en Buildnummer) de appstore geeft niks meer hierna..

En voor IOS 5 zijn de meseste apps toch echt niet meer te krijgen........

Alvast bedankt!!
  #4  
Oud 31 December 2013, 17:12
» Ik heb geen iPhone  
» iPad 4 Wi-Fi 32GB (Zwart) [FW: 10.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 19 October 2010
Locatie: Zoetermeer
Berichten: 743
Standaard

Citaat:
Oorspronkelijk geplaatst door peep76 Bekijk bericht
Iemand hier nog een reply op?
eb het geprobeerd met de Ipad1 van mn moeder maar welke combinaties ik ook probeer (IOS en Buildnummer) de appstore geeft niks meer hierna..

En voor IOS 5 zijn de meseste apps toch echt niet meer te krijgen........

Alvast bedankt!!
Kijk op Marktplaats voor een iPad 2 of een nog nieuwere. Hier is niks meer aan te doen.
__________________
iPod touch 2G 8GB (25-09-2009 - 01-06-2011) ->
iPod touch 4G 32GB (27-01-2011 - verkocht) ->iPad 4 32GB (15-07-2013 - nu)
  #5  
Oud 2 January 2014, 19:45
» iPhone 6 Plus 16GB (Space Grijs) [FW: 9.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 12 December 2011
Berichten: 12
Standaard

goed dan draai ik hem om, een youtube app voor versie 5.1.1 is daar nog op enige manier aan te komen of is dat ook helaas pindakaas?!?
  #6  
Oud 2 January 2014, 20:04
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.651
Standaard

Citaat:
Oorspronkelijk geplaatst door peep76 Bekijk bericht
een youtube app voor versie 5.1.1 is daar nog op enige manier aan te komen of is dat ook helaas pindakaas?!?
Op de iPad 1 met iOS 5.1.1 staat toch de standaard YouTube app.
  #7  
Oud 2 January 2014, 21:38
» Ik heb geen iPhone  
» iPad 4 Wi-Fi 32GB (Zwart) [FW: 10.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 19 October 2010
Locatie: Zoetermeer
Berichten: 743
Standaard

YouTube kan een oude versie installeren op 5.1. Ga gewoon op de ipad naar de AppStore en installeer de app. Je wordt dan gevraagd om een oude te nemen en dat moet je doen.Zelfs op 4.3 kan je de 1.0 versie van Google krijgen.

Laatst gewijzigd door arjan95; 2 January 2014 om 21:40. Reden: Typo
  #8  
Oud 3 January 2014, 11:31
» iPhone 6 Plus 16GB (Space Grijs) [FW: 9.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 12 December 2011
Berichten: 12
Standaard

Citaat:
Oorspronkelijk geplaatst door arjan95 Bekijk bericht
YouTube kan een oude versie installeren op 5.1. Ga gewoon op de ipad naar de AppStore en installeer de app. Je wordt dan gevraagd om een oude te nemen en dat moet je doen.Zelfs op 4.3 kan je de 1.0 versie van Google krijgen.
En dat gebeurt dus niet, in het voorbeeld van Youtube krijg ik dan ; Dit/deze programma vereist IOS 6 of hoger. U moet updaten naar ios 6 zodat u dit programma kunt downloaden en/of gebruiken.

Er wordt dus GEEN oudere versie aangeboden, en dit is bij heel veel apps zo de oude versie krijg ik niet aangeboden zelf niet bij de standaard Ibooks applicatie....

Ben heel benieuwd hoe ik dit zou moeten doen dan
  #9  
Oud 3 January 2014, 16:31
» Ik heb geen iPhone  
» iPad 4 Wi-Fi 32GB (Zwart) [FW: 10.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 19 October 2010
Locatie: Zoetermeer
Berichten: 743
Standaard

Probeer de iPad eens in dfu mode te herstellen en kijk of je dan wel de oude versie krijgt aangeboden.
  #10  
Oud 4 January 2014, 13:04
» iPhone 6 Plus 16GB (Space Grijs) [FW: 9.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 12 December 2011
Berichten: 12
Standaard

Helaas geen succes, ik snap het verdienmodel van Apple hierin wel maar vind het rondweg lomp dat ik voor mn moeder dus waarschijnlijk een nieuwe Ipad moet aanschaffen om een paar boeken te kunnen lezen.

Ibooks, dropbox, youtube noem maar op allemaal niet te instaleren op een als nieuw werkende Ipad uit 2009/2010 te zot voor woorden!!

Er zou toch een alternatieve versie beschikbaar moeten blijven voor dit soort apparaten lijkt mij, dan maar met een aantal bekende issues hierin.......

Anyway nogmaals bedankt voor het meedenken hierin!
  #11  
Oud 4 January 2014, 16:56
» Ik heb geen iPhone  
» iPad 4 Wi-Fi 32GB (Zwart) [FW: 10.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 19 October 2010
Locatie: Zoetermeer
Berichten: 743
Standaard

Ik blijf het vreemd vinden. Mijn iPod die ook geen ios7 kan vraagt gewoon of ik een oudere versie van iBooks wil downloaden.

Als het echt niet lukt kan je de ipad ook jailbreaken (absinthe) en dan zoeken op een site voor illegale apps welke ik helaas niet mag noemen. Zolang je daar gratis apps als iBooks afhaalt is er niks aan de hand.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Apps op achtergrond afsluiten in IOS7 RJZ iPad algemeen 5 19 November 2013 10:15
Problemen ABNAMRO apps op iOS7 wblink iPhone Apps 12 7 October 2013 23:16
Na de update naar iOS7 van mijn iPad kan ik niet meer de apps verwijderen" WillemAntoon iPad Apps 4 1 October 2013 18:41
apps uitschakelen in ios7 Luistervinkje iPhone algemeen 2 22 September 2013 19:23
apps overzetten naar nieuwe iPad en nieuwe pc of Mac (na diefstal) juvenalis iPad Apps 1 17 August 2011 13:32

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 13:32.