iPod versie 4.2.1 heeft jailbreak nog nut?

iPod versie 4.2.1 heeft jailbreak nog nut? discussie in Jailbreak forum; ( verdwijnt na registratie ) Ik heb hier een iPod touch 8g versie 4.2.1 Kan ik daar nog wat mee? Updates pakt ie volgens mij niet. App's werken daardoor ook ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 7 May 2014, 20:08
» iPhone 3GS 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 3.2.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 July 2013
Berichten: 28
Standaard iPod versie 4.2.1 heeft jailbreak nog nut?

Ik heb hier een iPod touch 8g versie 4.2.1

Kan ik daar nog wat mee? Updates pakt ie volgens mij niet. App's werken daardoor ook niet. Anders wordt het gewoon mijn spotify off line fiets muziek Apple
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 9 May 2014, 13:43
» iPhone 5 64GB (Wit) [FW: 1.0.0]  [Jailbreak: Ja]
» iPad 2 Wi-Fi +3G 64GB (Wit) [FW: 4.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 7 June 2010
Locatie: In een huis
Berichten: 188
Standaard

welke generatie heb je?
waarschijnlijk van jou verhaalt begrijpen heb een oudere versie die niet ver gaat dan 4.2.1 en een jailbreak hangt van jou wensen af en wat je er mee wilt doen
__________________
Als je het zeker weet hoef je niet te twijfelen!
  #3  
Oud 9 May 2014, 14:19
» iPhone 3GS 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 3.2.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 July 2013
Berichten: 28
Standaard

Gaat inderdaad niet verder dan 4.2.1

Gebruik hem nu voor muziek, spotify. Zou hem heel graag gebruiken om gps tracks te kunnen downloaden voor mijn mountainbiketochtjes. Daarbij kan die vies en nat worden dus zou ik graag een oude gebruiken
  #4  
Oud 13 May 2014, 00:05
» Ik heb geen iPhone  
» iPad 4 Wi-Fi 32GB (Zwart) [FW: 10.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 19 October 2010
Locatie: Zoetermeer
Berichten: 743
Standaard

Via de "minder legale" weg zijn er wel apps voor 4.2.1 te vinden maar op dit forum mag daar niet over worden gesproken. Google is your friend
__________________
iPod touch 2G 8GB (25-09-2009 - 01-06-2011) ->
iPod touch 4G 32GB (27-01-2011 - verkocht) ->iPad 4 32GB (15-07-2013 - nu)
  #5  
Oud 14 May 2014, 10:39
» iPhone 3GS 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 3.2.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 July 2013
Berichten: 28
Standaard

Haha ok ga zeker eens op google zoeken!
  #6  
Oud 31 December 2014, 12:04
» iPhone 7 Plus 128GB (Zwart) [FW: 10.0.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Wit) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 23 October 2008
Berichten: 22
Send a message via twitter to 064harry
Standaard

Om nog es effe op de 'oude' firmware terug te komen: Ik wil mijn iPhone 3G (1) gaan gebruiken om voor vast op mijn B&W Zeppelin te zetten. Als het ware als een iPod.
Nu wil ik eigenlijk wel de Apps van b.v. Slam!FM - 538 - 3FM erop zetten maar dat gaat helaas niet. Meestal wordt iOS6 of hoger vereist. Zijn er berhaupt nog wel Apps te downladen met 4.2.1.?
  #7  
Oud 31 December 2014, 13:27
» iPhone SE 16GB (Space Grijs) [FW: 10.0.1]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi + 4G 16GB (Spacegrijs) [FW: 9.3.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 17 October 2011
Berichten: 584
Send a message via twitter to Otje82
Standaard

Citaat:
Oorspronkelijk geplaatst door 064harry Bekijk bericht
Om nog es effe op de 'oude' firmware terug te komen: Ik wil mijn iPhone 3G (1) gaan gebruiken om voor vast op mijn B&W Zeppelin te zetten. Als het ware als een iPod.
Nu wil ik eigenlijk wel de Apps van b.v. Slam!FM - 538 - 3FM erop zetten maar dat gaat helaas niet. Meestal wordt iOS6 of hoger vereist. Zijn er berhaupt nog wel Apps te downladen met 4.2.1.?
Kan je niet via safari naar deze zenders luisteren?
  #8  
Oud 31 December 2014, 13:40
» iPhone 7 Plus 128GB (Zwart) [FW: 10.0.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Wit) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 23 October 2008
Berichten: 22
Send a message via twitter to 064harry
Standaard

Jawel! Thanks man! Niet aan gedacht. En dan gewoon een snelkoppelingetje aan het beginscherm toevoegen. Briljant! Thanks!
  #9  
Oud 31 December 2014, 13:50
» iPhone SE 16GB (Space Grijs) [FW: 10.0.1]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi + 4G 16GB (Spacegrijs) [FW: 9.3.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 17 October 2011
Berichten: 584
Send a message via twitter to Otje82
Standaard

Citaat:
Oorspronkelijk geplaatst door 064harry Bekijk bericht
Jawel! Thanks man! Niet aan gedacht. En dan gewoon een snelkoppelingetje aan het beginscherm toevoegen. Briljant! Thanks!
Soms is het echt simpel. 😉
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Heeft het al nut om nu een nano sim te halen? blaugrana iPhone algemeen 7 18 September 2012 13:59
Iphone 4s SHSH blob? opslaan? heeft 't nut? is 't wel mogelijk? hot12345 Jailbreak 5 21 January 2012 19:21
(3GS) Heeft het nut up te graden van 5.0 naar 5.0.1 ? tom3tom iPhone algemeen 7 4 January 2012 16:00
iPhone: Iphone 4G uit Amerika, heeft dit nut? pdewildt Jailbreak 1 30 June 2010 14:45

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 08:59.