iPhone 3Gs Jailbreak

iPhone 3Gs Jailbreak discussie in Jailbreak forum; ( verdwijnt na registratie ) Werkt hier ook goed, alleen calendar lockscreen zorgt voor een springboard crash, maar dat had ik ook wel verwacht....



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #161  
Oud 4 July 2009, 14:41
» iPhone 6 64GB (Space Grijs) [FW: 8.1.2]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 15 March 2008
Locatie: Leiden
Berichten: 46
Standaard

Werkt hier ook goed, alleen calendar lockscreen zorgt voor een springboard crash, maar dat had ik ook wel verwacht.
Gesponsorde links
Advertentie
Advertentie

  #162  
Oud 4 July 2009, 14:43
» iPhone 4S 64GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.0]  [Jailbreak: Nee]
» Linux
 
Geregistreerd: 2 April 2008
Locatie: Amsterdam
Berichten: 16
Standaard

Citaat:
Oorspronkelijk geplaatst door Denneke Bekijk bericht
Waar vind ik een handleiding om OpenSSH te gebruiken? Met Putty krijg ik wel verbinding maja ik weet echt niet die mappen enzo uit mn hoofd dus hoe moet ik dan bepaalde dingen vinden?

Of een opsomming van iets? Of een programma die hetzelfde doet alleen fungeert als windows verkenner? (heb gezocht maar kan niks vinden!)

Heb via de search wel al gevonden hoe je de wachtwoorden veranderd!
zoek anders even op winscp
dat werkt ook via ssh en leverd een soort verkenner view op je kan ook makkelijk bestanden downloaden en uploaden

Succes
  #163  
Oud 4 July 2009, 15:02
» iPhone 4S 64GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.0]  [Jailbreak: Nee]
» Linux
 
Geregistreerd: 2 April 2008
Locatie: Amsterdam
Berichten: 16
Standaard

Voor de lijst:

Cyntact (werkt niet springboard gaat in safemode)
Five-column springboard (werkt)
Cydelete (werkt)
ReflectiveDoc (werkt)
Supreme Preferences (werkt niet ---> winterboard nodig)
  #164  
Oud 4 July 2009, 15:02
» iPhone 3GS 32GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 24 June 2009
Locatie: Almere
Berichten: 3
Standaard

heeft iemand ibluetooth werkend gekregen?
  #165  
Oud 4 July 2009, 15:11
» iPhone 4S 64GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.0]  [Jailbreak: Nee]
» Linux
 
Geregistreerd: 2 April 2008
Locatie: Amsterdam
Berichten: 16
Standaard

Citaat:
Oorspronkelijk geplaatst door tornz0r Bekijk bericht
heeft iemand ibluetooth werkend gekregen?
nope ibluetooth is hier ook een no go!
  #166  
Oud 4 July 2009, 16:14
» iPhone US 8GB [FW: 1.1.2]
» MacOS X
 
Geregistreerd: 2 December 2007
Berichten: 17
Standaard

Iemand last gehad na de jailbrake en unlock dat de batterij niet meer wilt opladen? Heb het de hele nacht via usb aan de comp gehad maar heb maar 15% sap.

Heb het nu aan de 220 spanningadapter hangen hopelijk werkt dat wel

Laatst gewijzigd door erwin78; 4 July 2009 om 16:17.
  #167  
Oud 4 July 2009, 16:14
» iPhone 3GS 32GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 24 June 2009
Locatie: Almere
Berichten: 3
Standaard

mm jammer.. naja dan nog maar even wachten

Ging me vooral om de unlock, morgen naar het buitenland en dan kan m'n buitenlandse simmetje erin

EDIT:
Citaat:
Oorspronkelijk geplaatst door erwin78 Bekijk bericht
Iemand last na de jailbrake en unlock dat de batterij niet meer wilt opladen?
Geen last van, had wel gister eventjes een paar keer dat m'n 3G wegviel buiten (waar dit normaal nooit gebeurd) maar nu niks meer
  #168  
Oud 4 July 2009, 16:19
» iPhone US 8GB [FW: 1.1.2]
» MacOS X
 
Geregistreerd: 2 December 2007
Berichten: 17
Standaard

Citaat:
Oorspronkelijk geplaatst door tornz0r Bekijk bericht
mm jammer.. naja dan nog maar even wachten

Ging me vooral om de unlock, morgen naar het buitenland en dan kan m'n buitenlandse simmetje erin

EDIT:


Geen last van, had wel gister eventjes een paar keer dat m'n 3G wegviel buiten (waar dit normaal nooit gebeurd) maar nu niks meer
Hij laad nu wel op gelukkig via de 220 adapter. Had helaas niet gechecked of de kabel er goed in zat toen ik het via de comp ging opladen.
  #169  
Oud 4 July 2009, 17:00
» iPhone 7 32GB (Zwart) [FW: 10.3.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 29 June 2008
Locatie: Dordrecht
Berichten: 1.836
Send a message via twitter to Shorty007
Standaard

nou ik probeerde net RC2 erop te zetten, lukte niet, bleef hangen op wait for reboot....
daarna kreeg ik me iPhone niet meer uit restore status dus een restore uitgevoerd. Nu weer helemaal origineel. ik wacht wel op t dev team
  #170  
Oud 4 July 2009, 17:09
» iPhone 5 64GB (Wit) [FW: 6.1]  [Jailbreak: Ja]
» iPad 3 Wi-Fi + 4G 16GB (Wit) [FW: 6.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 25 March 2008
Berichten: 22
Standaard

Citaat:
Oorspronkelijk geplaatst door Shorty007 Bekijk bericht
nou ik probeerde net RC2 erop te zetten, lukte niet, bleef hangen op wait for reboot....
daarna kreeg ik me iPhone niet meer uit restore status dus een restore uitgevoerd. Nu weer helemaal origineel. ik wacht wel op t dev team
Dan moet je gewoon even opnieuw proberen. Itunes afsluiten, purplra1n afsluiten en weer alles opstarten. Eerst itunes dan purplra1

Heb ik ook moeten doen zowel met RC1 als RC2

PS: met Vista enterprise via bootcamp op Macbookpro geen probleem trouwens
  #171  
Oud 4 July 2009, 17:12
matthijst's schermafbeelding
iPhone(club) Guru
» iPhone 6 64GB (Zilver) [FW: 9.0]  [Jailbreak: Nee]
» iPad Air Wi-Fi 64GB (Zilver) [FW: 8.4]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 17 October 2007
Berichten: 813
Standaard

Net gedaan, XP, RC2, geen probleem, alles verliep prima.
Cydia hing 2x tijdens downloaden, 3e keer ging het goed.
  #172  
Oud 4 July 2009, 17:26
» iPhone 3GS 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 4 March 2008
Berichten: 13
Standaard

Ik heb sinds gister RC1 erop en unlocked met ultrasn0w werkend met HI abo.
Alles liep gister goed, alleen sinds vanmiddag is de verbinding erg instabiel. 3g valt ook steeds weg.

Zou dit mogelijk verholpen worden met RC2?
  #173  
Oud 4 July 2009, 17:31
chaser2600's schermafbeelding
» Ik heb geen iPhone [FW: 5.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi +4G 32GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 1 January 2008
Berichten: 306
Stuur een bericht via MSN naar chaser2600
Standaard

Citaat:
Oorspronkelijk geplaatst door Komkommer Bekijk bericht
Freese kan je wel verwijderen.
Download Cydelete uit Cydia en daarna kan je Freese gewoon verwijderen.
Hmm dan krijg ik de melding dat hij hem niet kan verwijderen omdat hij ook niet met Cydia is geinstalleerd...
  #174  
Oud 4 July 2009, 17:32
» iPhone 4S 64GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.0]  [Jailbreak: Nee]
» Linux
 
Geregistreerd: 2 April 2008
Locatie: Amsterdam
Berichten: 16
Standaard

Citaat:
Oorspronkelijk geplaatst door darksnake Bekijk bericht
Ik heb sinds gister RC1 erop en unlocked met ultrasn0w werkend met HI abo.
Alles liep gister goed, alleen sinds vanmiddag is de verbinding erg instabiel. 3g valt ook steeds weg.

Zou dit mogelijk verholpen worden met RC2?
je kan RC2 installeren zonder restore en vervolgens ultrasn0w effe in cydia herinstalleren
  #175  
Oud 4 July 2009, 17:33
» iPhone 5s 16GB (Zilver) [FW: 7.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 64GB (Wit) [FW: 7.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 October 2007
Berichten: 150
Standaard

Citaat:
Oorspronkelijk geplaatst door darksnake Bekijk bericht
Ik heb sinds gister RC1 erop en unlocked met ultrasn0w werkend met HI abo.
Alles liep gister goed, alleen sinds vanmiddag is de verbinding erg instabiel. 3g valt ook steeds weg.

Zou dit mogelijk verholpen worden met RC2?
Probeer het gewoon.. Maar denk dat het niet veel uitmaakt omdat je je 3GS hebt geunlocked met UltraSn0w..
  #176  
Oud 4 July 2009, 17:35
» iPhone 4 32GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad Air Wi-Fi +4G 32GB (Zilver) [FW: 7.0.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 1 February 2009
Berichten: 13
Standaard jailbreak

hoi weet iemand hoe ik het volgende oplos.

ik gebruik de tool van dit forum om te jailbreaken en gaat goed maar zodra het programma zeg dat die in recovery mode gaat doet de iphene dat netjes en dan gebeurt er niks meer

kan dir met itunes te maken hebben?
  #177  
Oud 4 July 2009, 17:37
» iPhone 7 32GB (Zwart) [FW: 10.3.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 29 June 2008
Locatie: Dordrecht
Berichten: 1.836
Send a message via twitter to Shorty007
Standaard

Citaat:
Oorspronkelijk geplaatst door dannydaboy1984 Bekijk bericht
hoi weet iemand hoe ik het volgende oplos.

ik gebruik de tool van dit forum om te jailbreaken en gaat goed maar zodra het programma zeg dat die in recovery mode gaat doet de iphene dat netjes en dan gebeurt er niks meer

kan dir met itunes te maken hebben?
nja ik had ook problemen met iTunes aan. Probeer t eens zonder iTunes aan te hebben staan, ging bij mij in 1 keer goed.
  #178  
Oud 4 July 2009, 17:37
» iPhone 4S 64GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.0]  [Jailbreak: Nee]
» Linux
 
Geregistreerd: 2 April 2008
Locatie: Amsterdam
Berichten: 16
Standaard

Citaat:
Oorspronkelijk geplaatst door dannydaboy1984 Bekijk bericht
hoi weet iemand hoe ik het volgende oplos.

ik gebruik de tool van dit forum om te jailbreaken en gaat goed maar zodra het programma zeg dat die in recovery mode gaat doet de iphene dat netjes en dan gebeurt er niks meer

kan dir met itunes te maken hebben?
als die in recovery mode staat effe purplera1n afsluiten en opnieuw opstarten
en natuurlijk weer op make in rain klikken
succes
  #179  
Oud 4 July 2009, 17:41
» iPhone 7 32GB (Zwart) [FW: 10.3.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 29 June 2008
Locatie: Dordrecht
Berichten: 1.836
Send a message via twitter to Shorty007
Standaard

owja na t installeren van sbsettings blijft cydia hangen, dit had ik gister ook bij de eerste versie van purple...nu met rc2 weer...
meer mensen daar last van??
enige manier is om nu met home + aan/uit knop iPhone uit te zetten en weer opnieuw te booten...aansluiten op mac of ff naar jezelf bellen werkt allemaal niet...
  #180  
Oud 4 July 2009, 17:45
SoundForge's schermafbeelding
» iPhone 4 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 64GB [FW: 5.1.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 23 February 2008
Locatie: Sliedrecht
Berichten: 197
Standaard

Citaat:
Oorspronkelijk geplaatst door chaser2600 Bekijk bericht
Hmm dan krijg ik de melding dat hij hem niet kan verwijderen omdat hij ook niet met Cydia is geinstalleerd...
Kijk even hier en je leest/vind vanzelf de oplossing.

Citaat:
Oorspronkelijk geplaatst door Shorty007 Bekijk bericht
owja na t installeren van sbsettings blijft cydia hangen, dit had ik gister ook bij de eerste versie van purple...nu met rc2 weer...
meer mensen daar last van??
enige manier is om nu met home + aan/uit knop iPhone uit te zetten en weer opnieuw te booten...
Ik had hier ook last van. Op dezelfde manier opgelost als jij omschrijft.

Laatst gewijzigd door SoundForge; 4 July 2009 om 17:49.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone 3Gs Jailbreak? nicolaas111 Archief 5 17 April 2010 11:41
iPhone: 3GS/Belgisch/3.12/Jailbreak | Windows 7 reinstall, tips tbv behoud jailbreak ? Moehaha Jailbreak 0 28 March 2010 00:19
16g 3GS org. siml. vrij VS 32g 3GS jailbreak djaell Koopinformatie Nederland 4 30 September 2009 11:31

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 20:18.