Hoevaak is jouw jailbreak mis gegaan??

Hoevaak is jouw jailbreak mis gegaan?? discussie in Jailbreak forum; ( verdwijnt na registratie ) Beste jailbreak fanaaten, Mijn doel met deze topic is zien wat men fout doet bij een jailbreak en hoevaak het mis is gegaan. Dus mensen ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 14 August 2009, 19:21
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 5 September 2008
Locatie: Kampen
Berichten: 46
Standaard Hoevaak is jouw jailbreak mis gegaan??

Beste jailbreak fanaaten,

Mijn doel met deze topic is zien wat men fout doet bij een jailbreak en hoevaak het mis is gegaan.

Dus mensen schreeuw het uit. hoevaak is jouw iphone gereset, Mis gegaan na download app, Hoe heb je uit jailbreak gedaan..

Mijn iphone is meer dan 5 keer gereset. eene keer door een fix ap te downloaden en enekeeren weet ik zelf niet wat de oorzaaken zou moeten zijn..

Gooit het uit..

Topic cleaners. alsjeblieft niet delite mijn topic
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 14 August 2009, 20:30
» iPhone 7 32GB (Zwart) [FW: 10.3.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 29 June 2008
Locatie: Dordrecht
Berichten: 1.836
Send a message via twitter to Shorty007
Standaard

hmmm op mijn 3G is het ooit 1 keer mis gegaan.
Ik volgde gewoon de procedure, maar kreeg een error 1600 ofso.
Gewoon opnieuw geprobeerd toen en hij deed het
Dit was volgens mij met quickpwn of pwnagetool...
Met OS 3.0 werkte de JB niet goed meer, bepaalde programma's werkten niet meer uit Cydia.

Met de 3GS heel vaak mis gegaan met Purplera1n die niet rebootte.
Cydia installeren ging ook niet altijd goed.
Cydia flipte m steeds met updaten (eerste keer dat je Cydia opstart na de JB)
Nu met RedSnow gejailbreaked (nadat ik naar 3.0.1 geupgrade / geupdate had), JB werkt nu wel goed.

Merk wel dat met Winterboard en Bosspaper de baterij dubbel zo snel leeg gaat, Dus die heb ik er weer afgegooit
  #3  
Oud 14 August 2009, 20:38
WDS001's schermafbeelding
iPhone(club) Guru
» iPhone 6 64GB (Space Grijs) [FW: 9.0.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 9.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 15 June 2008
Locatie: New York, NY
Berichten: 5.502
Send a message via twitter to WDS001
Standaard

Nog nooit misgelopen
  #4  
Oud 15 August 2009, 03:51
Bordyl's schermafbeelding
» iPhone 4S 64GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 5.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 31 July 2008
Locatie: Opwijk - Belgi
Berichten: 582
Stuur een bericht via MSN naar Bordyl Stuur een bericht via Skype™ naar Bordyl Send a message via twitter to Bordyl
Standaard

Bij mij ook echt al vaak moeten restoren. En keer was het omdat plots alle ruimte bij 'overige' vol was, een andere keer was het omdat ik Cydia en Icy tegelijk genstalleerd had, dan weer omdat Categories niet naar behoren werkte, en ga maar door.

Een jailbreak is bij mij eigenlijk nog maar n keer een succes geweest, en ook die keer werd later weer verpest. Momenteel zit ik zelfs zonder jailbreak, door een plots probleem voor het vertrek naar Amerika (restore, geen tijd voor JB).
__________________
iPhone 3G 16GB Black* iPod Touch v2 32GB * Iphone 3G S 32GB Black
~ Dormituri te salutant ~
  #5  
Oud 15 August 2009, 05:24
» iPhone 3G 8GB [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 9 May 2009
Locatie: limburg
Berichten: 41
Standaard

heb mn 3g nu 4 maanden en iedere dag van alles aan het proberen. Heb nog geen restore gedaan wel een paar keer dat het scherm een minuut of twee bleef hangen maar dat is steeds weer goed gekomen
  #6  
Oud 15 August 2009, 12:37
Timmeh_'s schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Zwart) [FW: 5.0 Beta]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 32GB [FW: 5.0 Beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 September 2008
Locatie: Amsterdam
Berichten: 2.894
Stuur een bericht via MSN naar Timmeh_ Stuur een bericht via Skype™ naar Timmeh_ Send a message via twitter to Timmeh_
Standaard

Nog nooit fout gegaan

Ik heb wel een keer een SBSettings-toggle genstalleerd welke nog niet met 3.0 werkte, waardoor ik m'n iPhone niet meer van het Lockscreen af kreeg.. Ik heb m'n iPhone toen moeten herstellen, maar dat was dan ook de enigste keer.
__________________
iPhone 2G UK iOS 3.1.3 Jailbreak by RedSn0w /  iPhone 4 32GB iOS 4.2.1 Jailbreak by RedSn0w
MacBook Pro 15,4" OSX 10.6.6 /  iMac 20" OSX 10.6.6 /  iPad 3G 32GB iOS 4.2.1
Stuur me geen priv-berichten met vragen, ik negeer ze. Gebruik liever de zoekfunctie en de Wiki (Begrippen|Handleidingen)
  #7  
Oud 15 August 2009, 13:31
Roald's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 25 September 2008
Berichten: 77
Standaard

Heb slechts 1x moeten restoren, ik kon in Safari geen formulieren meer invullen om in te loggen op websites, wanneer ik dat deed liep alles vast en verloor ik de verbinding met 3G. Dit was met 2.2.1, verders nooit problemen gehad.
  #8  
Oud 18 August 2009, 14:33
tinos's schermafbeelding
» iPhone 4 32GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 12 July 2008
Locatie: 030
Berichten: 115
Standaard

Hier ook nog nooit misgegaan
__________________
Elk Nadeel Heeft Zijn Voordeel
  #9  
Oud 19 August 2009, 13:41
Econz's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 3 January 2009
Berichten: 262
Send a message via twitter to Econz
Standaard

2.2.1. JB ging fantastisch.

En de 3.0. ging ook fantastisch!

Geen problemen ondervonden
  #10  
Oud 20 August 2009, 05:24
Admiraal's schermafbeelding
» iPhone 8 64GB (Spacegrijs) [FW: 11.3]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 32GB (Zwart) [FW: 9.3.5]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 6 July 2009
Locatie: Uithoorn
Berichten: 152
Standaard

JB is 1x mis gegaan, vista sloot redsn0w af vanwege een fout tijdens de JB. Na een restore en een nieuwe poging ging 't soepel. Heb wel 3x gerestored in DFU mode om de iBSS file te krijgen, na gefrustreerd zoekwerk omdat het niet lukte kwam ik er uiteindelijk achter dat er ook een 'grabber' voor was . Ben benieuwd wat me nog te wachten staat, heb de Iphone pas 1 dag.

Laatst gewijzigd door Admiraal; 20 August 2009 om 05:27. Reden: iBSS geklooi toegevoegd
  #11  
Oud 20 August 2009, 10:39
dirkuijt's schermafbeelding
» iPhone 4S 16GB (Wit) [FW: 6.0]  [Jailbreak: Nee]
» iPad 3 Wi-Fi +4G 32GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 November 2007
Locatie: Katwijk ZH
Berichten: 221
Stuur een bericht via Yahoo naar dirkuijt Send a message via twitter to dirkuijt
Standaard

zowel op mijn 2G als mijn 3Gs is een jailbreak nog nooit fout gegaan, en ik heb er wel een paar gedaan!

1.1.2
1.1.3
1.1.4
2.0
2.0.1
2.1
2.2
2.2.1
3.0

Dit weekend denk 3.0.1

(volgens mij klopt het zo wel...)

__________________
MCMA: Microsoft Certified Mac Addict!
iPhone 4s 16GB | iPhone 4 16GB | iPhone 3Gs 32GB | iPad 16GB Wi-Fi
  #12  
Oud 21 August 2009, 23:51
yingie's schermafbeelding
iPhone(club) Guru
» iPhone 4 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 32GB (Zilver) [FW: 8.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 25 October 2007
Locatie: Venray
Berichten: 1.538
Stuur een bericht via MSN naar yingie
Standaard

Twee keer is het misgegaan. De allereerste keer toen ik mijn 2G uit de VS via Independance wilde jailbreaken om Anysim te kunnen draaien: als gevolg had ik een dure ipod zonder IMEI en ICCID. Gelukkig met een collega op iPhoneclub in terminal op kunnen lossen. Laatst een probleem met diezelfde iPhone om 'm op 3.0 te krijgen: kreeg 'm niet in dfu. Opgestuurd naar een andere maat en in een kwartier opgelost, haha. Bleek achteraf (want ik heb een andere 2G iPhone ook naar 3.0.1 gebracht) dat ik dat foefje moest toepassen van snel de kabel eruit halen en weer erin stoppen.

Nu een 32 GB 3GS en geen jailbreak. Ben er nu wel klaar mee met al die uren Photoshoppen om al mijn thema's up-to-date te houden met denieuwe apps
__________________
Simlockvrij uit Frankrijk..!.
  #13  
Oud 22 August 2009, 00:28
Pascal717's schermafbeelding
» iPhone 7 256GB (Zwart) [FW: 10.2]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi 32GB (Spacegrijs) [FW: 10.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 23 October 2007
Locatie: Overpelt (Belgi)
Berichten: 582
Stuur een bericht via MSN naar Pascal717 Send a message via twitter to Pascal717
Standaard

Bij mij nog nooit fout gegaan. Ik wacht altijd een paar dagen voor ik echt weet dat de jailbreak goed werkt
__________________
iPhone 8 Space Grey - iPad Pro 9,7" - Apple Watch Sport 42mm
  #14  
Oud 26 October 2009, 13:32
ThaBudz's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 8.4.1]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 8.4.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 30 September 2009
Locatie: MokuM (en dan een stukkie naarboven)
Berichten: 741
Standaard

1 keer vasloper gehad en moeten restoren en opnieuw jaibraiken , en af en toe loopt ie met Cydia "vast" ( apple logo ) en dan na een paar minuten doet ie het weer .
  #15  
Oud 26 October 2009, 13:36
Timmeh_'s schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Zwart) [FW: 5.0 Beta]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 32GB [FW: 5.0 Beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 September 2008
Locatie: Amsterdam
Berichten: 2.894
Stuur een bericht via MSN naar Timmeh_ Stuur een bericht via Skype™ naar Timmeh_ Send a message via twitter to Timmeh_
Standaard

Twee maanden verder verscheidene keren 3.0, 3.0.1, 3.1 en 3.2.1. jailbroken en nog nooit fout gegaan
Zelfs met Blackra1n op een 3G geen problemen.
  #16  
Oud 27 October 2009, 18:23
» iPhone 3GS 16GB (Wit) [FW: 3.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 3 September 2009
Berichten: 14
Standaard

ging elke keer goed. in 1 keer steeds
  #17  
Oud 27 October 2009, 19:01
» iPhone 3G 16GB (Wit) [FW: 3.1.2]  [Jailbreak: Ja]
» iPad 2 Wi-Fi +3G 32GB (Wit) [FW: 4.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 4 July 2009
Locatie: woerden
Berichten: 237
Standaard

niet lachen mensen ik schaam me er erg voor, maar vertel het toch.
bij mij 1 keer misgelopen en ik maar zoeken, wat bleek ik had vergeten de usb kabeltje in mijn iphone te steken
  #18  
Oud 27 October 2009, 20:09
JWVD's schermafbeelding
» iPhone 4 32GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 10 July 2008
Locatie: Renkum
Berichten: 312
Stuur een bericht via Instant Messenger naar JWVD Stuur een bericht via MSN naar JWVD Send a message via twitter to JWVD
Standaard

Nog nooit mis gegaan
  #19  
Oud 27 October 2009, 21:09
kuotje's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 1 June 2009
Locatie: Den Bosch
Berichten: 2.041
Standaard

soms liept ie vast . maar nooit echt complicaties er door gehad.
__________________
~ "You have more fun with your pants off!" >>
  #20  
Oud 27 October 2009, 21:27
» iPhone 6 128GB (Space Grijs) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Wit) [FW: 8.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 17 August 2009
Locatie: Almere
Berichten: 25
Standaard

Ben pas bij 3.0 begonnen met jailbraken. Draait hij ook nog steeds op.
Was direct gelukt, alleen ik kreeg geen verbinding met T-Mobile.
Na een stuk of 6x opnieuw te jailbraken (alles volgens "boekje" van redsn0w) heb ik geprobeerd zonder te herstellen en toen, wonder boven wonder, deed ie het perfect!
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone: Het is fout gegaan zorphion Jailbreak 25 21 October 2009 19:49
iPhone 3G: Ik word gek!? van 2.2.1 naar 2.2 gegaan!?? northernstar Unlock 3 7 May 2009 18:23
iPhone Restore fout gegaan! david007 iPhone algemeen 1 18 January 2009 22:12
Meld *Hier* hoevaak je je iPhone al in DFU-Mode hebt moeten restoren. M1ch3l iPhone algemeen 20 8 September 2008 11:51
Help: ZiPhone GUI fout gegaan! e_sabbagh Unlock [archief] 5 20 February 2008 14:33

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 07:20.