Jailbreak met Redsn0w lukt me niet!

Jailbreak met Redsn0w lukt me niet! discussie in Jailbreak forum; ( verdwijnt na registratie ) Thanks, het werkt nu.. Alleen een beetje raar hoe ik aan die verkeerde firmware gekomen ben.. Heb toch echt de goede linkjes gebruikt volgens mij!...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #41  
Oud 02-09-09, 16:27
» iPhone 3G 8GB [FW: 2.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: Oct 2008
Berichten: 44
Standaard

Thanks, het werkt nu.. Alleen een beetje raar hoe ik aan die verkeerde firmware gekomen ben.. Heb toch echt de goede linkjes gebruikt volgens mij!
Gesponsorde links
Advertentie
Advertentie

  #42  
Oud 02-09-09, 16:30
» iPhone 3GS 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: Jul 2009
Berichten: 26
Standaard

Citaat:
Oorspronkelijk geplaatst door HansWorst Bekijk bericht
Thanks, het werkt nu.. Alleen een beetje raar hoe ik aan die verkeerde firmware gekomen ben.. Heb toch echt de goede linkjes gebruikt volgens mij!
Ach, we zijn ervoor om elkaar te helpen toch? Daarom dit forum.
  #43  
Oud 02-09-09, 16:51
» iPhone 3GS 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: Aug 2009
Berichten: 39
Standaard

Citaat:
Oorspronkelijk geplaatst door Timmeh_ Bekijk bericht
iPhone 3G is iPhone_1,2 en de iPhone 3GS is iPhone_2,1

Maar OS 3.0.1 jailbreaken kan met RedSno0w 0.8 en dan met de firmware van OS 3.0, vandaar dat ik de opmerking van Zephyer niet begrijp..
Excuus, je hebt gelijk..
Foutje is snel gemaakt..

/me stelt voor dat men de benaming eens simpeler maakt ..
  #44  
Oud 03-09-09, 16:49
» iPhone 3G 8GB [FW: 3.1.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: Nov 2008
Locatie: Eindhoven
Berichten: 22
Standaard

Probeer nu ook mijn Iphone te jailbreaken na de update, alleen als de ramdisk wordt verzonden dan krijg ik opeens de melding dat mijn redsn0w.exe niet meer werkt.
Wat moet ik nu doen?
Zijn er meerdere die deze melding krijgen?

Edit: Mijn probleem is inmiddels alweer verholpen.

Laatst gewijzigd door Miszthi; 03-09-09 om 16:54. Reden: Probleem is verholpen
Reageren



Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Alle iDevices: Jailbreak voor alle iDevices met iOS4.2 met Redsn0w - Verzameltopic WDS001 Jailbreak 981 09-08-11 15:25
Alle iDevices: Jailbreak voor iPhone 3G en iTouch 2G met iOS4.1 met Redsn0w - Verzameltopic spysical Jailbreak 151 19-01-11 11:39
iPhone: Jailbreak lukt niet iphone 4.2.1 met redsnow 0.9.6b6 Adluni123 Jailbreak 1 26-12-10 18:19
iPod touch: Jailbreak I-Pod Touch lukt niet met Spirit en JailbreakMe.com PiratJack Jailbreak 7 27-09-10 12:46

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 23:27.