Jailbreak met Redsn0w lukt me niet!

Jailbreak met Redsn0w lukt me niet! discussie in Jailbreak forum; ( verdwijnt na registratie ) okee.. ik ben nu al 3u bezig om me iPhone te jailbreaken .. 1ste x dat ik me iphone probeerde te jailbreaken, freeze me iphone ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 18 August 2009, 17:35
» iPhone 3G 8GB [FW: 3.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 18 August 2009
Berichten: 6
Standaard Jailbreak met Redsn0w lukt me niet!

okee.. ik ben nu al 3u bezig om me iPhone te jailbreaken .. 1ste x dat ik me iphone probeerde te jailbreaken, freeze me iphone met FW 3.0 redsn0w 0.7.2 ... was wel ff schrikken. Maargoed heb dus door de restore FW 3.0.1 ,ook leuk sinds die ook gewoon kan JB.

Okee heb nu Redsn0w 0.8 en telkens als ik bij het stukje kom dat ik de power button 3sec en daarna me home button 10sec en dan me power button los moet laten en me home 30sec nog blijve inhouden geeft hij 3 raare peeps op de 20sec.. gebeurd helemaal niets.. kom dus niet verder..frustrerend! al wel 15x geprobeerd.

heeft iemand een oplossing?

mvg

iChes
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 18 August 2009, 18:49
» iPhone 3G 16GB (Zwart) [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 11 January 2009
Berichten: 13
Standaard

probeer is je computer op te starten in safe mod heb ik ook vanmorgen gedaan en bij mij is de jailbreak nu tog gelukt
  #3  
Oud 18 August 2009, 19:29
» iPhone 3G 8GB [FW: 3.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 18 August 2009
Berichten: 6
Standaard

geprobeerd in safe mod.. telkens het zelfde No device detected .. ook met Redsn0w 0.72 het zelfde.. als ik de home en de power in moet drukken zie ik het apple logo niet meer en gaat hij gewoon uit.

iig bedankt voor de comment.
  #4  
Oud 18 August 2009, 19:32
» iPhone 3G 16GB (Zwart) [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 11 January 2009
Berichten: 13
Standaard

hmm raar heb je de firmware uit de wiki gebruikt ?

ik start hem op in safe mod en ik gebruik vista dus ik start hem op via administrator


ff herstellen en nog is proberen met redsn0w 0..72 en firmware 3.0

Laatst gewijzigd door iphonegebruiker2009; 18 August 2009 om 19:37.
  #5  
Oud 18 August 2009, 21:55
» iPhone 3G 8GB [FW: 3.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 18 August 2009
Berichten: 6
Standaard

njaa.. ik heb denk ik nu wel alles geprobeerd, word er een beetje moe van.. morgen maar ff op de mac proberen met pwn.

Als iemand nog andere ideeen heeft.??
  #6  
Oud 19 August 2009, 00:16
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi + 3G 16GB [FW: 5.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 19 August 2009
Berichten: 3
Standaard redsnow

Vanavond ook geprobeerd jailbreak met redsnow. gelukt, alleen totaal geen provider meer na de jailbreak. en nu?
  #7  
Oud 19 August 2009, 00:23
Michael's schermafbeelding
iPhone(club) Guru
» iPhone 5 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 September 2007
Locatie: Den Haag
Berichten: 4.565
Send a message via twitter to Michael
Standaard

Citaat:
Oorspronkelijk geplaatst door ehorst Bekijk bericht
Vanavond ook geprobeerd jailbreak met redsnow. gelukt, alleen totaal geen provider meer na de jailbreak. en nu?
Unlocken met ultrasn0w Staat in cydia
__________________
Het is maar een telefoon, meer niet.......... www.zokje.nl voor een leuke zok en een goed doel Leren is vooral (hard) vallen, weer opstaan en verder gaan. Dus wanhoop niet bij het modden van je iPhone
Beste mensen ben geen helpdesk en zal PM's met vragen dan ook niet beantwoorden. Kijk eens bij Begrippen of hier Handleidingen en als het dan nog niet wil lukken gebruik dan de Zoekfunctie.
  #8  
Oud 19 August 2009, 01:19
» iPhone 5 64GB (Wit) [FW: 7.0 beta]  [Jailbreak: Nee]
» iPad 3 Wi-Fi + 4G 16GB (Wit) [FW: 6.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 16 November 2008
Berichten: 290
Standaard

Ik denk dat je de standaard windows geluiden hoort van het loskoppelen van de USB poort (toestel valt uit). Volgens mij heb je de timing niet goed

Je hoeft niet persee trouwens eerst de homeknop ingedrukt te houden op een 3G.
Houd de power en home 10 seconden vast (time dit gewoon op je stopwatch ofzo) en laat dan de powerknop los. Hou dan de homeknop nog 20 sec vast. Je toestel komt in DFU restore en wordt herkent door redsn0w. Mocht je itunes tegelijk aanhebt zegt deze "waiting for iPod) De rest gaat vanzelf. Ik heb er denk ik het afgelopen jaar zo'n 100 gedaan met verschillende programma's en het is me altijd gelukt, de aanhouder wint!

Succes



PS:
@ehorst

Even de repo toevoegen, http://repo666.ultrasn0w.com/
(en pssst: even de pincode van je simkaart uitschakelen..)

Laatst gewijzigd door Scoes; 19 August 2009 om 01:22.
  #9  
Oud 19 August 2009, 12:18
» iPhone 3G 8GB [FW: 3.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 18 August 2009
Berichten: 6
Standaard

hmm wat ik ook maar probeer ik krijg telkens die 3 peeps na 20sec.. van alles al geprobeerd.. iig bedankt.
  #10  
Oud 19 August 2009, 12:48
OiP's schermafbeelding
OiP OiP is offline
» iPhone 4S 16GB (Wit) [FW: 5.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 9 April 2009
Locatie: Brugge
Berichten: 257
Send a message via twitter to OiP
Standaard

Redsn0w geeft een ander venster na die 20seconden en 3 geluidjes maar je bent genoodzaakt de Home button blijven in te houden tot uploading JB data verschijnt.
  #11  
Oud 19 August 2009, 13:08
» iPhone 3G 8GB [FW: 3.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 18 August 2009
Berichten: 6
Standaard

No device detected. probably mis understood the instructions.

blijft hij telkens zeggen, terwijl ik toch echt alles volg wat de redsn0w zegt..

EDIT
einderlijk gelukt!!.. gewoon het zelfde gedaan alleen dan op de mac .. lukt prima ! 5min en ik had hem al met ultrasn0w geupdate.. nu ff uitvinden wat ik allemaal met cydia kan ^^

bedankt voor de comments


Laatst gewijzigd door Timmeh_; 19 August 2009 om 21:10. Reden: EDIT-functie gebruiken a.u.b.
  #12  
Oud 19 August 2009, 20:55
» iPhone 3G 16GB (Zwart) [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 11 January 2009
Berichten: 13
Standaard

ik heb nu het probleem dat ik cydia nie meer kan openen :S
  #13  
Oud 21 August 2009, 11:30
» iPhone 3GS 16GB (Zwart) [FW: 3.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 19 July 2009
Berichten: 1
Standaard

hallo, ik heb de phone geupdate naar 3.0.1 en nu werkt cydia niet meer en ik kan niet redsn0w erop krijgen kan iemand mij vertellen wat ik verkeerd doe?
redsn0w gedownload 0.8 en de firmware 3.0.
redsn0w geopend en browse button maar die geeft alleen mappen weer firmware en all-flash en dfu maar kan geen ipsw bestand vinden?
alvast bedankt
  #14  
Oud 25 August 2009, 00:42
» iPhone 5 32GB (Zwart) [FW: 6.0.1]  [Jailbreak: Ja]
» iPad mini Wi-Fi +4G 64GB (Zwart) [FW: 6.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 6 March 2009
Berichten: 24
Standaard

ik heb ook een probleem denk.
ik ga van 2.2 naar de nieuwste.
nu kan ik hem in geen mogelijkheid meer van zijn dfu modus af
al herstel ik hem via itunes,doet die het nog niet
blijf het logo met de usb te zien.
andere ispw van vorige geprobeerd niets niets
die van michael ook niet wat nu wat nu
alvast bedankt
  #15  
Oud 25 August 2009, 08:23
ButcherJF's schermafbeelding
iPhone(club) Guru
» iPhone 6s Plus 64GB (Space Grijs) [FW: 10.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Spacegrijs) [FW: 10.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 November 2007
Locatie: Er gaat niets boven Groningen
Berichten: 3.585
Send a message via twitter to ButcherJF
Standaard

Dat is normaal. Je moet nu redsn0w draaien en dan ultrasn0w.
__________________
=> geen vragen via PB svp Zoeken op het forum geen vragen via PB svp <=
  #16  
Oud 26 August 2009, 20:16
» iPhone 5 32GB (Zwart) [FW: 6.0.1]  [Jailbreak: Ja]
» iPad mini Wi-Fi +4G 64GB (Zwart) [FW: 6.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 6 March 2009
Berichten: 24
Standaard ultrasnow

wat heb ik gedaan blijven herstellen en op een gegeven moment deed die het eindelijk.
toen vroeg die om me simkaart te activeren
toen redsnow erover en tada.[redsnow duurt gewoon lang voor dat die start,zeker 5 minuten]
kwam ik in me begin scherm
toen de rest gevolgd,ja ultrasnow via de sources
toen deed die het perfect alles werkt goed 3g geen last van vertragingen.
kan nu eindelijk die rebelsim eruit gooien.
die heeft een hoop problemen in het buitenland veroorzaakt.
daar heb ik nu ook geen last van.
maar ultrasnow heb ik zeker nodig gehad
maar toch bedankt

Laatst gewijzigd door stiwies; 26 August 2009 om 23:40. Reden: stom stom
  #17  
Oud 26 August 2009, 20:43
» iPhone 3GS 16GB (Zwart) [FW: 3.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 23 March 2008
Berichten: 2
Standaard

ik heb hetzelfde probleem alles lukt tot dat hij ik in het scherm van mijn computer krijg: waiting for reboot, hierna gaat hij niet verder.
weet iemand wat ik fout doe
  #18  
Oud 26 August 2009, 21:41
» iPhone 3GS 16GB (Wit) [FW: 4.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 29 July 2009
Berichten: 14
Smile

Om de iphone in DFU te zetten, druk je eerst de home knop in en hou je die vast terwijl je de powerknop indrukt (net als aanzetten zegmaar). Hou de homeknop ingedrukt totdat je het itunes logo op de telefoon ziet.

Als je Vista hebt, moet je redsn0w (8.0) als administrator uitvoeren... Gewoon de instructies op het scherm volgen en klaar...


Het is echt niet moeilijk om te jailbreaken en verbaas me over alle problemen die men hier krijgt...
  #19  
Oud 26 August 2009, 23:02
» iPhone 3GS 16GB (Zwart) [FW: 3.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 23 March 2008
Berichten: 2
Standaard

hoi Line out bedankt voor het helpen, alleen wanneer moet je deze knoppen indrukken tijdens het proces.
  #20  
Oud 26 August 2009, 23:04
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Zeeland
Berichten: 7.440
Standaard

Citaat:
Oorspronkelijk geplaatst door stephanverhagen Bekijk bericht
hoi Line out bedankt voor het helpen, alleen wanneer moet je deze knoppen indrukken tijdens het proces.
Voor DFU zie: https://forum.iculture.nl/f59/i.../3400-dfu.html
__________________
 Momenteel in gebruik: iPhone4s 16GB Simlock vrij 
De iPhone Hardware specialist

Ben dan wel een Guru, ben geen vraagbaak
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Alle iDevices: Jailbreak voor alle iDevices met iOS4.2 met Redsn0w - Verzameltopic WDS001 Jailbreak 981 9 August 2011 15:25
Alle iDevices: Jailbreak voor iPhone 3G en iTouch 2G met iOS4.1 met Redsn0w - Verzameltopic spysical Jailbreak 151 19 January 2011 11:39
iPhone: Jailbreak lukt niet iphone 4.2.1 met redsnow 0.9.6b6 Adluni123 Jailbreak 1 26 December 2010 18:19
iPod touch: Jailbreak I-Pod Touch lukt niet met Spirit en JailbreakMe.com PiratJack Jailbreak 7 27 September 2010 12:46

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 10:31.