Geen WiFi na upgrade 1.1.4 to 2.1/.2

Geen WiFi na upgrade 1.1.4 to 2.1/.2 discussie in Unlock forum; ( verdwijnt na registratie ) Allen, Ik moest een upgrade doen naar 2.x om gebruik te maken van het wifi netwerk op de uni. Dus ik een custom firmware 2.2 ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Unlock
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 17 January 2009, 16:27
» iPhone 3GS 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 November 2007
Berichten: 27
Standaard Geen Wi-Fi na upgrade 1.1.4 to 2.1/.2

Allen,

Ik moest een upgrade doen naar 2.x om gebruik te maken van het Wi-Fi netwerk op de uni. Dus ik een custom firmware 2.2 gedownload en aan de handleiding genstalleerd. Helemaal gelukt, alleen kreeg ik het probleem dat mijn Wi-Fi niet meer werkte, hij vindt iig helemaal geen netwerken meer. Ik las over problemen met 2.2 en Wi-Fi dus daarna gedowngrade naar 2.1 met de verwachting dat Wi-Fi dan wel weer zou werken, helaas weer het zelfde probleem. Hij vindt geen netwerken meer...

Hoe krijg ik mn Wi-Fi weer aan de praat?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 18 January 2009, 15:22
» iPhone 3G 8GB [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 4 January 2008
Berichten: 95
Standaard

Ik ben hier ook benieuwd naar... Ik heb hetzelfde probleem ondertussen met een foon die ik gisteren kreeg. Denk even updaten naar 2.2 en ineens geen Wi-Fi meer. Geen enkel netwerk te zien. Bij mij werken GSM en Bluetooth wel... bij jou ook ?
  #3  
Oud 18 January 2009, 15:46
» iPhone 3GS 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 November 2007
Berichten: 27
Standaard

Jup beide, ik heb vandaag nog maar eens geupdate van 2.1 naar 2.2, maar zonder resultaat :-(
  #4  
Oud 18 January 2009, 15:48
» iPhone 3G 8GB [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 4 January 2008
Berichten: 95
Standaard

Dus Wi-Fi werkt niet maar bluetooth wel?
  #5  
Oud 18 January 2009, 16:34
» iPhone 3GS 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 November 2007
Berichten: 27
Standaard

Bluetooth, bellen alles werkt gewoon. Alleen mijn Wi-Fi ontvangt geen netwerken. Ik woon in een flat met normaal zo 10 netwerk bevindingen, maar nu niks meer. Ik heb het al op andere locaties geprobeerd, dus het ligt niet aan mn router ofzo.
  #6  
Oud 18 January 2009, 16:47
» iPhone 5 16GB (Zwart) [FW: 6.0.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 3 March 2008
Locatie: Capelle aan den IJssel
Berichten: 198
Standaard

Bekend probleem, heel veel eerste generatie iPhones vertonen dit probleem na een upgrade naar 2.x. Voor zover ik weet is er nog geen definitieve oplossing voor dit probleem. Hopelijk fixt Apple het met de 2.3 update, ook niet-gejailbreakte iPhones vertonen deze symptomen namelijk.
  #7  
Oud 18 January 2009, 19:02
» iPhone 3G 8GB [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 4 January 2008
Berichten: 95
Standaard

Blijft irritant... zou het nut hebben om naar 1.1.4 te gaan en dan de bootloader opnieuw te flashen en misschien de baseband terug te draaien indien mogelijk?

Update: Hmmz zelf maar aan het prutsen geweest... 1.1.4 restore gedaan en ziphone 3.0 er op los gelaten zelfs de wi-fi fix gedaan maar lijkt allemaal niet te werken. Zit wel ineens op badeban 04.04.05_G. Wat ik me afvraag... ik zie gewoon mac adressen van Wi-Fi en bluetooth... Dat lijkt me toch een teken van een werkende Wi-Fi

Update2: Bootneuter geprobeerd om wat dingen te kunnen herstellen maar ook dat lijkt geen enkele invloed gehad te hebben... Zou Virganizer werken... ?

Update3: Ik was het zat en ben maar terug naar 2.2 gegaan... even sim kaart van gprs in gedaan... en van mijn andere toestel overgezet naar deze... Wonderbaarlijk genoeg... ik had ineens Wi-Fi nadat ik google maps deed met gprs sim kaart... kaart er weer uit gehaald en ondertussen Wi-Fi weer weg... Ga me nu echt afvragen wat dit is

Laatst gewijzigd door Questor; 18 January 2009 om 23:38.
  #8  
Oud 19 January 2009, 09:01
» iPhone 3GS 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 November 2007
Berichten: 27
Standaard

Een bijkomend probleem van mij is dat mijn accu enorm snel leeg loopt. Ik doe nog geen eens een hele dag met een volle accu. Ik heb ook zitten overwegen om het te downgraden naar 1.1.4, maar er staat geen handleiding op de wiki.
  #9  
Oud 19 January 2009, 14:58
» iPhone 3G 8GB [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 4 January 2008
Berichten: 95
Standaard

Downgraden gaat op zich vrij makkelijk...

Itunes 8 uninstallen en Itunes 7.5 installeren op je PC. Daarna Iphone in recovery zetten en dan met shift restore versie 1.1.4 er op zetten. Je krijgt daarna een foutmelding (geloof 1015) en je iphone staat dan nog in een soort DFU/Recovery mode. Dmv ibrickr kun je hem daar weer uithalen. Dan heb je een gelockde 1.1.4 die je dmv iliberty/ziphone weer kunt unlocken.
  #10  
Oud 19 January 2009, 15:11
» iPhone 3GS 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 November 2007
Berichten: 27
Standaard

Ik krijg de boodschap " The iPhone cannot be used because it requires iTunes version 7.7 or later" Kan het ook lukken met 7.7 en is er een rele kans dat ik door het downgraden mijn Wi-Fi terug krijg?

En nog een vraag, kan ik restoren met een custom 1.1.4?

Laatst gewijzigd door geforce86; 19 January 2009 om 15:20.
  #11  
Oud 19 January 2009, 17:14
» iPhone 3G 8GB [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 4 January 2008
Berichten: 95
Standaard

Ehhhh 7.5 is op zich beter... ik denk dat je die melding krijgt omdat je de iphone nog niet in restore mode hebt gebracht (home knop indrukken 5 sec, dan power knop erbij 10 seconden indrukken en dan home knop nog een tijd alleen ingedrukt houden). Dan ineens ziet itunes je foon in recovery mode en dan maakt het itunes niet uit. Custum zou in principe ook kunnen. Welke heb je op het oog? Denk trouwens wel dat je nog moet unlocken daarna... maar niet zeker van.

Of het gaat werken... goede vraag ook... bij mij werkte het niet. Maar het zou een baseband issue kunnen zijn die je hiermee ook opnieuw zet... of een bootloader issue die je dmv bootneuter kan proberen.

Mijn vraag is... gezien ik Wi-Fi heel kort bij mij heb zien werken... of het hardware of software is... Maar geen idee of iemand nog wil reageren op mijn vraag
  #12  
Oud 13 March 2009, 10:18
» iPhone 3GS 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 November 2007
Berichten: 27
Standaard

Is er al weer nieuwe info, ik zit nu toch al 2 maanden zonder Wi-Fi. Ook is de duur van mijn batterij enorm verminderd.

Mn Wi-Fi kan ik dus wel gewoon aan/uit zetten, hij vindt alleen geen netwerken. Hij geeft wel een Wi-Fi adres aan. En beschikt nu over modemfirmware 04.05.04_G

Ondertussen ben ik al geupgrade naar 2.2.1

Iemand een idee om Wi-Fi/batterijduur te verhelpen?
  #13  
Oud 15 March 2009, 09:06
» iPhone 3GS 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 November 2007
Berichten: 27
Standaard

Ik heb hier info gevonden en ik heb denk ik nummertje 4 getrokken van de mogelijke problemen. Ik denk eraan om mijn antenne te gaan vervangen. Eurotje of 10 via ebay. Ik laat het horen wanneer ik mijn signaal weer terug heb.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Wi-Fi werkt niet meer na laatste upgrade (naar 4.1) macamba Wi-Fi 6 25 October 2010 08:47
Na FW upgrade geen verbinding mogelijk met eigen Wi-Fi jurres Archief 1 9 March 2010 22:24
Wi-Fi en INTERNET doet het niet meer na upgrade Sandro24 Wi-Fi 4 20 October 2008 23:57
Wi-Fi werkt niet meer na nieuwe upgrade 1.1.3 soulphlik Archief 1 2 February 2008 13:42
geen imei geen iccid geen Wi-Fi..baseband restoren? help! atQuest Archief 0 22 October 2007 00:25

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 17:48.