Ultrasn0w installeren via USB

Ultrasn0w installeren via USB discussie in Unlock forum; ( verdwijnt na registratie ) Difference, jammer dat het niet werkt, maar ik kan gewoon niet geloven dat het niet gewerkt heeft. Ik heb je 4 mogelijkheden aangeboden, 3 daarvan ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Unlock
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #81  
Oud 13 July 2009, 19:05
EN-IS's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 4.3.5]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 3 March 2008
Locatie: Ben Dakloos!
Berichten: 356
Standaard

Difference, jammer dat het niet werkt, maar ik kan gewoon niet geloven dat het niet gewerkt heeft.

Ik heb je 4 mogelijkheden aangeboden, 3 daarvan zijn via USB en 1 is dat je zelf de ultrasn0w bestand naar je iPhone moet kopieeren. Zelfs dat heeft niet gewerkt?

In ieder geval, het kan niet aan ultrasn0w liggen wanneer zoveel mensen het hebben geunlockt.

Ik zou je adviseren om op een andere pc te proberen of het iemand anders te laten doen!

Succes!

//EDIT
Wat voor provider(s) heb jij difference? Welke simkaart doe je waar in en welke simkaart is actief (bellen en gebeld worden)?
Beantwoord deze vragen eens, misschien dat het me dan wat duidelijker wordt, want ik heb het gevoel dat jij een NIET actieve simkaart in de iphone doet en de handelingen die Zero je vroeg te doen niet hebt gedaan.

Heb je misschien nummerbehoud/portering aangevraagd?
__________________
Origineel: iPhone 3G 16GB | Huidige versie: 4.1 Bootloader: ?? | Baseband: 05.13.02 | JB: Pwnage & UL: Ultrasn0w

Laatst gewijzigd door EN-IS; 13 July 2009 om 19:07.
Gesponsorde links
Advertentie
Advertentie

  #82  
Oud 13 July 2009, 21:29
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 32GB [FW: 4.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 16 July 2008
Berichten: 13
Standaard

helemaal toppie...heb een 32 gb en werkt helemaal perfect...gewoon kpn kaarterin...super thnx
  #83  
Oud 14 July 2009, 01:37
» iPhone 5s 16GB (Goud) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 32GB (Zwart) [FW: 7.0.4]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 20 July 2008
Locatie: tilburg
Berichten: 13
Standaard

werkt allemaal maar kan niet activeren met itunes zegt ie dat hij een geldige kaart moet,heeft iemand hier al mee temaken gehad. het is een 32gb tmobile.
met vodafone kan ik gewoon bellen en gebeld worden alleen kan ik niks doen met itunes ??????
  #84  
Oud 14 July 2009, 02:24
EN-IS's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 4.3.5]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 3 March 2008
Locatie: Ben Dakloos!
Berichten: 356
Standaard

@Henk

dat is uitermate vreemd, nooit gehoord!

Denk dat er iets mis is gegaan met jailbreaken. Doe eens alles even opnieuw. Zie mijn post met de bijlages, voer mijn aanwijzingen uit.

Succes!
  #85  
Oud 14 July 2009, 03:06
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 32GB [FW: 4.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 16 July 2008
Berichten: 13
Standaard

Hey EN-IS

Helemaal top zoals ik al eerder gemeld heb.

Had alleen niet in de gaten dat Wi-Fi ook bij mij niet meer werkte...

edit:

na je adviezen te hebben gevolgd (zie resetten Wi-Fi verhaal) en 2 keer opnieuw laten zoeken vond ie mijn Wi-Fi weer en werkte alles top...alleen kwam ik er achter dat binnen 5 minuten weer de simlock terug was...
hat rare is dat als ik het progje weer uitvoer dat ie gewoon de lock weghaalt alleen ook de Wi-Fi weer verdwijnt...

we blijven gewoon prberen...dan maar ff zonder Wi-Fi...

of heb je nog wat tips?
ik heb gejailbraked met purplera1n...
en toen ultrasnow erover heen gehaald


thnx man

Laatst gewijzigd door oudesluys; 14 July 2009 om 03:18. Reden: toch niet gelukt...:(
  #86  
Oud 14 July 2009, 03:13
» iPhone 5s 16GB (Goud) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 32GB (Zwart) [FW: 7.0.4]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 20 July 2008
Locatie: tilburg
Berichten: 13
Standaard

Citaat:
Oorspronkelijk geplaatst door EN-IS Bekijk bericht
@Henk

dat is uitermate vreemd, nooit gehoord!

Denk dat er iets mis is gegaan met jailbreaken. Doe eens alles even opnieuw. Zie mijn post met de bijlages, voer mijn aanwijzingen uit.

Succes!

hebt het geprobeerd maar lukt niet kan nog niet activeren met itunes, maar ga morgen verder met helemaal nieuwe software, bedankt voor snelle reageren
  #87  
Oud 14 July 2009, 13:11
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 32GB [FW: 4.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 16 July 2008
Berichten: 13
Standaard

Vanacht (04.00 uur ) dacht ik dat alles helemaal werkte...
had alles weer terug gezet in originele stand zeg maar...en alles weer opnieuw uitgevoerd...met purplera1n en daarna ultrasnow.
naar bed gegaan en tel uitgezet...vanochtend aangezet...helaas geen bereik...

ik denk dan maar weer alles terug zetten en weer opnieuw beginnen...gooi me t-mobile sim erin en hij werkt..(wat misschien wel normaal is geen idee...)
ik denk nog 1 keer kijken als ik kpn sim erin doe wat ie doet...en wat denk je vol ontvangst...

ik begrijp er niets meer van....maar ga het de aankomende dagenw el ff aankijken wat ie doet na een nachtje uit staan....

we blijven rommelen...hahahah

thnx zover
  #88  
Oud 14 July 2009, 13:16
EN-IS's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 4.3.5]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 3 March 2008
Locatie: Ben Dakloos!
Berichten: 356
Smile

Citaat:
Oorspronkelijk geplaatst door oudesluys Bekijk bericht
Hey EN-IS

Helemaal top zoals ik al eerder gemeld heb.

Had alleen niet in de gaten dat Wi-Fi ook bij mij niet meer werkte...

edit:

na je adviezen te hebben gevolgd (zie resetten Wi-Fi verhaal) en 2 keer opnieuw laten zoeken vond ie mijn Wi-Fi weer en werkte alles top...alleen kwam ik er achter dat binnen 5 minuten weer de simlock terug was...
hat rare is dat als ik het progje weer uitvoer dat ie gewoon de lock weghaalt alleen ook de Wi-Fi weer verdwijnt...

we blijven gewoon prberen...dan maar ff zonder Wi-Fi...

of heb je nog wat tips?
ik heb gejailbraked met purplera1n...
en toen ultrasnow erover heen gehaald

thnx man
@oudesluys,

nog meer vreemde verhalen , hmmm ook nooit zoiets gehoord, ik vraag me af of die Wi-Fi problemen niet door ultrasn0w of door de jailbreak wordt veroorzaakt, erg vreemd, ik heb het gevoel dat na jailbreaken vele iphone Wi-Fi's niet meer functioneren, er gaat blijkbaar iets mis.

Ok wat ik je op dit moment kan adviseren,

Volg mijn aanwizigingen in post 43 (dacht ik), dus alle stappen volgen, en dan unlocken met 0.8 (maar als het goed is had je dat al gedaan). En gebruik deze keer rednsn0w ipv van purplerain. Misschien dat dat het verschil maakt.

Laat me even weten of het is gelukt, vanaf hier kan ik weinig voor je betekenen.
  #89  
Oud 14 July 2009, 13:35
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 32GB [FW: 4.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 16 July 2008
Berichten: 13
Standaard

Oke...
en waar kan ik die redsn0w vinden en werkt dat net zo simpel als ultrasn0w?? dus via usb ?....was een noob...hoop daar vanaf te geraken....

Vind het overigens wel top dit...lekker aanklooien

tot zover helemaal top....
  #90  
Oud 14 July 2009, 14:12
EN-IS's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 4.3.5]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 3 March 2008
Locatie: Ben Dakloos!
Berichten: 356
Smile

Speciaal voor oudeluys:

(let op, maak wel een backup van alles via iTunes of handmatig (zie wiki))!

De volgende stappen moet je volgen:
- FW 3.0 downloaden (wiki - dat kun je hier doen!)
- in iTunes Shift + Restore FW 3.0
- iTunes installeert FW 3.0
- Klaar! Sluit iTunes!

- iPhone uit zetten
- Redsn0w starten (TPB - dat kun je hier doen!)
- FW 3.0 selecteren (die je dus eerder hebt gedownload)
- Volg aanwijzingen op scherm
- Klaar! Sluit redsn0w


UNLOCKEN OPTIE 1
- iPhone reboot in de tussentijd (iTunes sluiten en of niet starten)
- Ga naar de Cydia in je toestel, laat het even laden en voer de updates uit (erg belangrijk)
- Wanneer die klaar is:
-- Ga naar "Manage > Sources > Edit > Add"
-- Voeg http://repo666.ultrasn0w.com toe
-- Installeer Ultrasn0w
- Restart je iPhone! En voilla! Je hebt bereik!

OF

UNLOCKEN OPTIE 2
- iPhone reboot in de tussentijd (iTunes sluiten en of niet starten)
- Ga naar de uitgepakte bestanden (UltraSn0w Unlock 0.8 by Rizwan)
- Dubbelklik op Unlock3G,S_3.0.bat
- Gaat zo snel dat je denkt dat er niks is gebeurt
- Restart je iPhone! En voilla! Je hebt bereik!


Bij problemen met dat simkaart is locked > voer pin in > het kan zo zijn dat het dan zegt > sim not supported of sim failure > GEEN PANIEK > dat kan zo zijn > wacht even een aantal seconden en het zal om je pin opnieuw vragen > voer in > alles werkt!

Laatst gewijzigd door EN-IS; 14 July 2009 om 14:16.
  #91  
Oud 14 July 2009, 17:23
» iPhone 3G 8GB [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 12 July 2009
Berichten: 39
Standaard

Citaat:
Oorspronkelijk geplaatst door EN-IS Bekijk bericht
Difference, jammer dat het niet werkt, maar ik kan gewoon niet geloven dat het niet gewerkt heeft.

Ik heb je 4 mogelijkheden aangeboden, 3 daarvan zijn via USB en 1 is dat je zelf de ultrasn0w bestand naar je iPhone moet kopieeren. Zelfs dat heeft niet gewerkt?

In ieder geval, het kan niet aan ultrasn0w liggen wanneer zoveel mensen het hebben geunlockt.

Ik zou je adviseren om op een andere pc te proberen of het iemand anders te laten doen!

Succes!

//EDIT
Wat voor provider(s) heb jij difference? Welke simkaart doe je waar in en welke simkaart is actief (bellen en gebeld worden)?
Beantwoord deze vragen eens, misschien dat het me dan wat duidelijker wordt, want ik heb het gevoel dat jij een NIET actieve simkaart in de iphone doet en de handelingen die Zero je vroeg te doen niet hebt gedaan.

Heb je misschien nummerbehoud/portering aangevraagd?
ik heb een active simkaart in de iphone...normaal heb ik geen problemen met unlocken maar sinds afgelopen vrijdag krijg ik ultrasn0w niet meer in cydia geinstalleerd
  #92  
Oud 14 July 2009, 18:49
EN-IS's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 4.3.5]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 3 March 2008
Locatie: Ben Dakloos!
Berichten: 356
Standaard

Sorry, ik geef het op, heb geen raad meer, helaas.
  #93  
Oud 14 July 2009, 20:56
» iPhone 4S 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 16 August 2008
Locatie: Hoogeveen
Berichten: 30
Standaard

Werkt super, eigen 3g gedaan en de nieuwe 3gS van de vrouw. Makkelijker kan niet.
  #94  
Oud 14 July 2009, 21:17
» iPhone 3G 8GB [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 12 July 2009
Berichten: 39
Standaard

Beste Peter,
Normaal heb ik ook geen problemen ermee...ik heb al een hoop iphones unlocked...maar opeens schijnt ultrasn0w niet meer actief te zijn...
Ik volg altijd dezelfde procedure eerst restore via i-tunes 8.02 dan jailbreak via redsn0w 0.7 en met 0.8 en dan via Cydia bij sources de repo invoeren en installeren.

Ik snap er niets meer van!
  #95  
Oud 14 July 2009, 21:33
EN-IS's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 4.3.5]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 3 March 2008
Locatie: Ben Dakloos!
Berichten: 356
Question

Citaat:
Oorspronkelijk geplaatst door difference Bekijk bericht
Beste Peter,
Normaal heb ik ook geen problemen ermee...ik heb al een hoop iphones unlocked...maar opeens schijnt ultrasn0w niet meer actief te zijn...
Ik volg altijd dezelfde procedure eerst restore via i-tunes 8.02 dan jailbreak via redsn0w 0.7 en met 0.8 en dan via Cydia bij sources de repo invoeren en installeren.

Ik snap er niets meer van!
Probeer dit eens
Citaat:
same message after syncing and trying to add repo666.ultrasn0w.com

DID NOT FIND REPOSITORY... the indicated repository could not be found. this could be because you are trying to add a legacy installer repository (these are not supported) Also this interface is only capable of working with exact repository urls. if you host a repository and are having issues please contact the author of cydia with any questions you have

u have to put a / after .com.
Code:
The full source is http://repo666.ultrasn0w.com/
  #96  
Oud 14 July 2009, 21:58
» iPhone 3G 8GB [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 12 July 2009
Berichten: 39
Standaard

Hoi EN-IS,

Helaas werkt dit ook niet...
Niet te geloven he.
Thanx in ieder geval
  #97  
Oud 14 July 2009, 23:34
» iPhone 4S 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 16 August 2008
Locatie: Hoogeveen
Berichten: 30
Standaard

Citaat:
Oorspronkelijk geplaatst door difference Bekijk bericht
Beste Peter,
Normaal heb ik ook geen problemen ermee...ik heb al een hoop iphones unlocked...maar opeens schijnt ultrasn0w niet meer actief te zijn...
Ik volg altijd dezelfde procedure eerst restore via i-tunes 8.02 dan jailbreak via redsn0w 0.7 en met 0.8 en dan via Cydia bij sources de repo invoeren en installeren.

Ik snap er niets meer van!
Ik heb de USB manier gebruikt zoals eerder besproken. Het toevoegen in cydia werkte voor mij ook niet. Maat via ultrasnow 0.8 wel. Moet er wel bij zeggen dat het bij 3gs pas bij 3e of 4e keer goed ging.
  #98  
Oud 14 July 2009, 23:42
» iPhone 3G 8GB [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 12 July 2009
Berichten: 39
Standaard

Hoi Peter,
Mag ik dan vragen hoe je dat gedaan hebt?
  #99  
Oud 15 July 2009, 00:07
» iPhone 4S 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 16 August 2008
Locatie: Hoogeveen
Berichten: 30
Standaard

Citaat:
Oorspronkelijk geplaatst door difference Bekijk bericht
Hoi Peter,
Mag ik dan vragen hoe je dat gedaan hebt?

Jailbreak gedaan via redsnow.
Daarna ultrasnow onlock 0.8 gedownload.
Iphone aansluiten, Itunes uit.
Dan de 3gs bat file aangeklikt.

Heb trouwens de 3gS unlock met mijn orginele t-mobile (iphone) kaartje erin gedaan. Weet niet of dat wat uitmaakt, maar toen lukte het. Moest bij het KPN kaartje nog wel 2 keer pin intoetsen maar doet het perfect nu.
  #100  
Oud 15 July 2009, 00:10
» iPhone 3G 8GB [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 12 July 2009
Berichten: 39
Standaard

welke versie redsnow gebruik jij?
en waar vind ik ultrasnow 0.8
Reageren

Labels
installeren, ultrasn0w


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
USB XC60 geeft usb onleesbaar jkl iPhone algemeen 2 4 December 2011 11:41
iPhone 3G: DRINGEND: ultrasn0w by usb tommynr7 Unlock 5 21 January 2011 19:44
Windows: Iphone op usb 1.1 / usb 2.0 pimmers iTunes 10 27 January 2009 22:28

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 15:34.