Supreme Preferences 3.0 - By iMario

Supreme Preferences 3.0 - By iMario discussie in Jailbreak apps en thema's forum; ( verdwijnt na registratie ) Citaat: Oorspronkelijk geplaatst door spysical bugje: als je kiest om je itunes ww op te slaan en je wil terug knalt ie weg... Naar SB ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak apps en thema's
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #481  
Oud 28 March 2009, 00:22
iMario's schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Wit) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 8.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 March 2008
Locatie: /SpringBoard
Berichten: 6.182
Send a message via twitter to iMario
Standaard

Citaat:
Oorspronkelijk geplaatst door spysical Bekijk bericht
bugje: als je kiest om je itunes ww op te slaan en je wil terug knalt ie weg... Naar SB
Thanks. Ik denk dat ik die setting er uit haal, werkt voor geen meter. Maar ik snap niet waarom er dan een MobileStoreSettings.bundle is met die setting om je wachtwoord op te slaan. In de .strings bestanden komt die naam ook terug. Jammer...
__________________
Game Center ID ORIONSFKNBELT
Gesponsorde links
Advertentie
Advertentie

  #482  
Oud 28 March 2009, 09:28
wickidwim's schermafbeelding
» iPhone 5 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 13 September 2008
Berichten: 43
Standaard

Ik heb inmiddels gerestored en opnieuw gejailbreaked, maar ik krijg het SB icoontje maar niet aan de praat.. moet ik dat nog ergens aanzetten ofzo?
  #483  
Oud 28 March 2009, 09:38
iMario's schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Wit) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 8.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 March 2008
Locatie: /SpringBoard
Berichten: 6.182
Send a message via twitter to iMario
Standaard

Citaat:
Oorspronkelijk geplaatst door wickidwim Bekijk bericht
Ik heb inmiddels gerestored en opnieuw gejailbreaked, maar ik krijg het SB icoontje maar niet aan de praat.. moet ik dat nog ergens aanzetten ofzo?
WinterBoard. Ik dacht dat ik het er eindelijk duidelijk bij had gezet bij het pakket-info in Cydia...
  #484  
Oud 28 March 2009, 10:18
wickidwim's schermafbeelding
» iPhone 5 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 13 September 2008
Berichten: 43
Standaard

Staat aan..
  #485  
Oud 28 March 2009, 10:26
iMario's schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Wit) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 8.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 March 2008
Locatie: /SpringBoard
Berichten: 6.182
Send a message via twitter to iMario
Standaard

Citaat:
Oorspronkelijk geplaatst door wickidwim Bekijk bericht
Staat aan..
En je krijgt niks? Wel extra instellingen? Heb je misschien nog meer in WinterBoard geactiveerd?
  #486  
Oud 28 March 2009, 10:29
wickidwim's schermafbeelding
» iPhone 5 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 13 September 2008
Berichten: 43
Standaard

De extra instellingen doen het prima, Alt Splashscreen (zonder de icoontjes onderop) doet het ook, ik krijg alleen het applicatie icoontje niet aan de praat.
  #487  
Oud 28 March 2009, 10:32
iMario's schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Wit) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 8.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 March 2008
Locatie: /SpringBoard
Berichten: 6.182
Send a message via twitter to iMario
Standaard

Heb je een thema ingesteld? Zou je een screenshot van je WinterBoard opstelling willen plaatsen, dan kom ik er snel genoeg achter wat het probleem is.
  #488  
Oud 28 March 2009, 10:37
wickidwim's schermafbeelding
» iPhone 5 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 13 September 2008
Berichten: 43
Standaard

Ik zal wel weer over heen zitten te kijken zeker .. maar ja hier een screen: (het gaat trouwens om het nieuwe icoon, niet de 'supreme S')
Bijgevoegde afbeelding(e)
Bestandstype: png IMG_0001.PNG‎ (33,6 KB, 30x gelezen)
  #489  
Oud 28 March 2009, 10:50
iMario's schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Wit) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 8.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 March 2008
Locatie: /SpringBoard
Berichten: 6.182
Send a message via twitter to iMario
Standaard

Kun je eens SSH'en naar: /Library/Themes/Supreme Preferences.theme/Bundles/com.apple.Preferences. En kijk dan over er een ''icon.png'' in staat.
  #490  
Oud 28 March 2009, 11:20
wickidwim's schermafbeelding
» iPhone 5 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 13 September 2008
Berichten: 43
Standaard

Ik zie geen icon.png staan, is dat het probleem?
  #491  
Oud 28 March 2009, 11:22
iMario's schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Wit) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 8.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 March 2008
Locatie: /SpringBoard
Berichten: 6.182
Send a message via twitter to iMario
Standaard

Citaat:
Oorspronkelijk geplaatst door wickidwim Bekijk bericht
Ik zie geen icon.png staan, is dat het probleem?
Uiteraard is dat het probleem. SSH het icoon er even in (toegevoegd als bijlage). Meer mensen toevallig met dit probleem?
Bijgevoegde afbeelding(e)
Bestandstype: png icon.png‎ (9,7 KB, 101x gelezen)
  #492  
Oud 28 March 2009, 11:29
wickidwim's schermafbeelding
» iPhone 5 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 13 September 2008
Berichten: 43
Standaard

Kijk eens aan gefixt! thanks voor de hulp !
  #493  
Oud 28 March 2009, 11:32
iMario's schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Wit) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 8.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 March 2008
Locatie: /SpringBoard
Berichten: 6.182
Send a message via twitter to iMario
Standaard

Heb al goeie feedback gehad en een aantal bugs zijn bekend. Dus voor de volgende update (kleine update) : Bug fixes en meer talen. De duitse, noorweegse en italiaanse taal zullen er ook bij komen. Niet dat ik dat kan lezen...
  #494  
Oud 28 March 2009, 11:32
» iPhone 3GS 32GB (Wit) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 1 August 2008
Berichten: 21
Standaard

bij mij werkt ook alles perfect, ik heb enkel het stylish icoontje niet! Het standaard settings icoon staat er nu, het s icoon werkt ook, maar hoe krijgek het nieuwe erop?

Keep u the good work!
  #495  
Oud 28 March 2009, 11:34
DouweM's schermafbeelding
» iPhone 3GS 16GB (Zwart) [FW: 3.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 24 January 2009
Berichten: 385
Standaard

Heb je in /Library/Themes/Supreme Preferences.theme/Bundles/com.apple.Preferences icon.png staan?
  #496  
Oud 28 March 2009, 11:34
iMario's schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Wit) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 8.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 March 2008
Locatie: /SpringBoard
Berichten: 6.182
Send a message via twitter to iMario
Standaard

Heb geen idee met dat icoontje, zal het er nog even met Fab1Man over hebben.
  #497  
Oud 28 March 2009, 11:51
Colpaert's schermafbeelding
» iPhone 5 16GB (Wit) [FW: 6.0.2]  [Jailbreak: Nee]
» iPad mini Wi-Fi 32GB (Zwart) [FW: 6.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 6 December 2008
Locatie: BelgiŽ, Gavere
Berichten: 427
Standaard

ook ik had dit probleem, maar dit is al perfect opgelost via SSH
  #498  
Oud 28 March 2009, 11:54
iMario's schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Wit) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 8.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 March 2008
Locatie: /SpringBoard
Berichten: 6.182
Send a message via twitter to iMario
Standaard

Citaat:
Oorspronkelijk geplaatst door Colpaert Bekijk bericht
ook ik had dit probleem, maar dit is al perfect opgelost via SSH
Het blijft nog steeds vervelend, aangezien ik schat dat zo'n 80%+ aan Supreme Preferences gebruikers dan toch zonder zit.
  #499  
Oud 28 March 2009, 12:11
Fab1Man's schermafbeelding
iFoneguide Repo Master
» iPhone 6 Plus 128GB (Space Grijs) [FW: 9.0 beta]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 18 September 2007
Locatie: Eindhoven
Berichten: 340
Standaard

Update met een fix!
  #500  
Oud 28 March 2009, 12:16
iMario's schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Wit) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 8.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 March 2008
Locatie: /SpringBoard
Berichten: 6.182
Send a message via twitter to iMario
Standaard

Citaat:
Oorspronkelijk geplaatst door Fab1Man Bekijk bericht
Update met een fix!
Top! En ik zie dat de iPod touch versie ook een update heeft gekregen!
Discussie gesloten

Labels
instellingen, preferences, settings, supreme, winterboard


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
supreme preferences pieter69 Jailbreak apps en thema's 8 30 May 2011 01:30
iPhone: Supreme preferences syds Jailbreak 1 24 May 2010 23:08
Supreme Preferences milan13 Archief 1 4 October 2009 16:54
FW 2.x: Supreme Preferences 1.6.3 RVPV2009 Jailbreak [archief] 1 1 May 2009 12:38
Supreme Preferences 3.0 Beta - Firmware 3.0 - By iMario iMario Archief 15 24 April 2009 19:44

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 07:16.