3.0 Tethering aanzetten

3.0 Tethering aanzetten discussie in T-Mobile forum; ( verdwijnt na registratie ) Voor alle T-Mobile gebruikers die gebruik maken van de mobileconfig files. De type-mask integer staat verkeerd. De te wijzigen APN is 'internet', wat wil zeggen ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Bellen en internet > Providers Nederland > T-Mobile
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #581  
Oud 18 June 2009, 18:28
» iPhone 4 32GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 18 June 2009
Berichten: 17
Standaard

Voor alle T-Mobile gebruikers die gebruik maken van de mobileconfig files. De type-mask integer staat verkeerd. De te wijzigen APN is 'internet', wat wil zeggen dat alleen het verkeer voor internet via deze apn gestuurd dient te worden. Met andere getallen worden bijvoorbeeld ook MMS of VVM via deze APN gestuurd. Deze tabel geeft aan welk type-mask getal gebruikt moet worden. In het geval van T-Mobile zou dat 48 moeten zijn.

Zoek in de mobileconfig file het volgende op:
<string>internet</string>
<key>type-mask</key>
<integer>48</integer>
waarbij ik de integer al op 48 heb gezet in plaats van -2. (Pas op, nu is het een POSITIEF getal)

Dit aangepaste mobileconfig bestand werkt nu bij mij. Ik heb tethering, VVM, MMS draaien, zelfs na een reboot.

Ik hoop dat ik hiermee de oplossing gevonden heb. Of ik heb op dit moment enorm geluk gehad. Het kan zijn dat ik nog iets over het hoofd zie, en dat de integer 49 moet zijn.

Kan iemand dit bevestigen?

EDIT: Kies een kleine foto voor MMS. T-Mobile hanteert namelijk een lage limiet waardoor de meeste foto's van de camera niet verstuurd kunnen worden.

Laatst gewijzigd door padraig; 18 June 2009 om 19:14. Reden: toevoeging
Gesponsorde links
Advertentie
Advertentie

  #582  
Oud 18 June 2009, 18:53
» iPhone 6 Plus 64GB (Space Grijs) [FW: 9.0]  [Jailbreak: Nee]
» iPad mini Wi-Fi 32GB (Zwart) [FW: 9.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 31 March 2009
Locatie: Den Haag
Berichten: 19
Stuur een bericht via Skype™ naar j.r.kalf Send a message via twitter to j.r.kalf
Standaard

Ik kan je bevestigen dat na het aanpassen van de .mobileconfig met een type-mask van -48 ipv -2, ik nog steeds mms kan versturen en dat visual voicemail ook schijnt te werken.

U is geweldig. Ik kan tethering hier op deze locatie niet testen (klapjap ligt nog thuis) maar ik heb het vermoeden dat je de kip met de gouden eieren te pakken hebt!.


VELE DANK!
  #583  
Oud 18 June 2009, 18:57
» iPhone 4 32GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 18 June 2009
Berichten: 17
Standaard

Citaat:
Oorspronkelijk geplaatst door j.r.kalf Bekijk bericht
Ik kan je bevestigen dat na het aanpassen van de .mobileconfig met een type-mask van -48 ipv -2, ik nog steeds mms kan versturen en dat visual voicemail ook schijnt te werken.

U is geweldig. Ik kan tethering hier op deze locatie niet testen (klapjap ligt nog thuis) maar ik heb het vermoeden dat je de kip met de gouden eieren te pakken hebt!.


VELE DANK!
Om niet voor grote verwarringen te zorgen, het is 48, NIET -48. Dus een positieve integer gebruiken!
  #584  
Oud 18 June 2009, 19:03
» iPhone 5 32GB (Wit) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 64GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 22 November 2007
Berichten: 4
Standaard

Citaat:
Oorspronkelijk geplaatst door j.r.kalf Bekijk bericht
Ik kan je bevestigen dat na het aanpassen van de .mobileconfig met een type-mask van -48 ipv -2, ik nog steeds mms kan versturen en dat visual voicemail ook schijnt te werken.

U is geweldig. Ik kan tethering hier op deze locatie niet testen (klapjap ligt nog thuis) maar ik heb het vermoeden dat je de kip met de gouden eieren te pakken hebt!.


VELE DANK!
Van welke config file zijn jullie uitgegaan?

Tenx
  #585  
Oud 18 June 2009, 19:04
» iPhone 5s 16GB (Zilver) [FW: 7.0.2]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 6.1.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 18 June 2009
Berichten: 79
Standaard

Waarschijnlijk een verkeerde config. Ik had het ook met Vodafone, tot ik een ander probeerde die ik op dit forum vond, toen kon ik het gewoon aan/uit zetten.
  #586  
Oud 18 June 2009, 19:09
» iPhone 4 32GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 18 June 2009
Berichten: 17
Standaard

Citaat:
Oorspronkelijk geplaatst door jonniehup Bekijk bericht
Van welke config file zijn jullie uitgegaan?

Tenx
Ik ben uitgegaan van de config van BenM.at - sterreichs iPhone & iPod touch Blog
  #587  
Oud 18 June 2009, 19:13
» iPhone 4 32GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 18 June 2009
Berichten: 17
Standaard

Citaat:
Oorspronkelijk geplaatst door padraig Bekijk bericht
Ik ben uitgegaan van de config van BenM.at - sterreichs iPhone & iPod touch Blog
Voor alle mobileconfig files zie hier
  #588  
Oud 18 June 2009, 19:14
» iPhone 6 64GB (Space Grijs) [FW: 10.3.1]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Spacegrijs) [FW: 10.3.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 26 February 2009
Berichten: 79
Standaard

WERKEND!!!!!!!

www.smartersoft.nl/tether/ << profiel T-mobile gedownload, integer aangepast naar 48 met kladblok, geupload naar mijn homepage, met safari erheen gesurfd en geinstalleerd.

MMS werkt Tethering werkt en of VVM werkt, is bij mij niet bekend omdat mijn Iphone abonnement officieel nog niet is ingegaan.

Padraig... je hebt het gouden ei gevonden!!

Well done!.... to all!
  #589  
Oud 18 June 2009, 19:22
» iPhone 5 32GB (Wit) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 64GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 22 November 2007
Berichten: 4
Standaard

Citaat:
Oorspronkelijk geplaatst door callous Bekijk bericht
WERKEND!!!!!!!

www.smartersoft.nl/tether/ << profiel T-mobile gedownload, integer aangepast naar 48 met kladblok, geupload naar mijn homepage, met safari erheen gesurfd en geinstalleerd.

MMS werkt Tethering werkt en of VVM werkt, is bij mij niet bekend omdat mijn Iphone abonnement officieel nog niet is ingegaan.

Padraig... je hebt het gouden ei gevonden!!

Well done!.... to all!
Yep zelfde hier! Topper!
  #590  
Oud 18 June 2009, 19:23
» iPhone 6 64GB (Space Grijs) [FW: 8.4.1]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Spacegrijs) [FW: 8.4.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 June 2009
Berichten: 13
Standaard

@PADRAIG
en welke integer zou dit voor mobistar zijn? enig idee?
  #591  
Oud 18 June 2009, 19:25
Moumentai's schermafbeelding
» iPhone 5s 16GB (Goud) [FW: 7.0.5]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 7.0.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 7 January 2008
Berichten: 87
Standaard

Citaat:
Oorspronkelijk geplaatst door padraig Bekijk bericht
Voor alle T-Mobile gebruikers die gebruik maken van de mobileconfig files. De type-mask integer staat verkeerd. De te wijzigen APN is 'internet', wat wil zeggen dat alleen het verkeer voor internet via deze apn gestuurd dient te worden. Met andere getallen worden bijvoorbeeld ook MMS of VVM via deze APN gestuurd. Deze tabel geeft aan welk type-mask getal gebruikt moet worden. In het geval van T-Mobile zou dat 48 moeten zijn.

Zoek in de mobileconfig file het volgende op:
<string>internet</string>
<key>type-mask</key>
<integer>48</integer>
waarbij ik de integer al op 48 heb gezet in plaats van -2. (Pas op, nu is het een POSITIEF getal)

Dit aangepaste mobileconfig bestand werkt nu bij mij. Ik heb tethering, VVM, MMS draaien, zelfs na een reboot.

Ik hoop dat ik hiermee de oplossing gevonden heb. Of ik heb op dit moment enorm geluk gehad. Het kan zijn dat ik nog iets over het hoofd zie, en dat de integer 49 moet zijn.

Kan iemand dit bevestigen?

EDIT: Kies een kleine foto voor MMS. T-Mobile hanteert namelijk een lage limiet waardoor de meeste foto's van de camera niet verstuurd kunnen worden.
SUPER! Je hebt zojuist de oplossing gevonden . Het werkt toppie bij mij! MMS, Tethering en Visual Voicemail werken prima na de aanpassing naar 48!

Bedankt
  #592  
Oud 18 June 2009, 19:25
kpr kpr is offline
» iPhone 3G 16GB (Wit) [FW: 4.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 13 November 2007
Berichten: 2
Standaard

Ik heb in plaats van 48 het getal 49 gebruikt en de username en password velden leeggehaald uit de .mobileconfig, die staan namelijk ook niet in het originele bestand van T-Mobile en misschien dat ze zo kunnen herkennen dat je tethered. Een werkend (gezipt).mobileconfig in de bijlage! Unzippen en naar jezelf mailen en tetheren/MMS'en/voicemailen maar!
Bijgevoegde bestanden
Bestandstype: zip nl_tmob.mobileconfig.zip‎ (1,2 KB, 72x gelezen)
  #593  
Oud 18 June 2009, 19:25
» iPhone 4 32GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 3 Wi-Fi +4G 32GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 3 July 2008
Berichten: 61
Standaard

is er iemand die inlogt op een laptop met vista?

Tethering staat aan bij mij. Als ik mn usb kabel inlog krijg ik enkel de melding:

Automatisch afspelen
Foto's importeren
Apparaat openen en bestanden weergeven

Ik weet niet wat ik nu verder moet doen om een verbinding te krijgen?

Thanks!
  #594  
Oud 18 June 2009, 19:32
» iPhone 6 Plus 64GB (Space Grijs) [FW: 9.0]  [Jailbreak: Nee]
» iPad mini Wi-Fi 32GB (Zwart) [FW: 9.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 31 March 2009
Locatie: Den Haag
Berichten: 19
Stuur een bericht via Skype™ naar j.r.kalf Send a message via twitter to j.r.kalf
Standaard

Ik heb in mijn benm.at config bestandje gewoon
Code:
<integer>-48</integer>
gebruikt na dat benm.at ook -2 had gebruikt ipv 2.

Uit de test blijkt dat mijn VVM en MMS nog werken en de tethering settings lijken ook goed. Ik ga over een uurtje testen een goede tethering test doen zodra ik bij de laptop ben. Maar zover lijkt het goed te functioneren.

Ik test hem ook nog even met 48 ipv -48.

Jelle.

Laatst gewijzigd door j.r.kalf; 18 June 2009 om 19:35.
  #595  
Oud 18 June 2009, 19:45
» iPhone 6 64GB (Space Grijs) [FW: 10.3.1]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Spacegrijs) [FW: 10.3.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 26 February 2009
Berichten: 79
Standaard

Citaat:
Oorspronkelijk geplaatst door Joostg Bekijk bericht
is er iemand die inlogt op een laptop met vista?

Tethering staat aan bij mij. Als ik mn usb kabel inlog krijg ik enkel de melding:

Automatisch afspelen
Foto's importeren
Apparaat openen en bestanden weergeven

Ik weet niet wat ik nu verder moet doen om een verbinding te krijgen?

Thanks!
Op het moment dat ik tethering aanzette, gaf vista een plingpling geluidje en detecteerde een nieuw apparaat. Vanaf dat moment heb ik gewoon een verbinding zonder iets te doen. In netwerk Centrum is hij nu connected met een icoontje wat lijkt op een bankje uit een park en heet Network.
  #596  
Oud 18 June 2009, 19:54
» iPhone 3G 16GB (Zwart) [FW: 3.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 16 August 2008
Berichten: 10
Standaard

Citaat:
Oorspronkelijk geplaatst door callous Bekijk bericht
Op het moment dat ik tethering aanzette, gaf vista een plingpling geluidje en detecteerde een nieuw apparaat. Vanaf dat moment heb ik gewoon een verbinding zonder iets te doen. In netwerk Centrum is hij nu connected met een icoontje wat lijkt op een bankje uit een park en heet Network.
Tip: maak er een mooi iphone icoontje van
VistaIcons.com - Download iPhone Icon Pack : 5 Free Vista Style icons
  #597  
Oud 18 June 2009, 19:55
» iPhone 4 32GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 3 Wi-Fi +4G 32GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 3 July 2008
Berichten: 61
Standaard

Had je eerst je telefoon verbonden met je laptop en vervolgens tethering aangezet?

Vet vaag dat hij dat bij mij niet doet dan.. Had je itunes open staan? Draadloze verbinding aan/uit?

Snap er geen hout van.. Ik krijg niet die melding van de provider maar het schuifje gaat gewoon naar aan.. Ik zou niet weten hoe ik kan testen of hij ook daadwerkelijk uitzend..

anyone an idea?
  #598  
Oud 18 June 2009, 19:57
» iPhone 6 64GB (Space Grijs) [FW: 10.3.1]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Spacegrijs) [FW: 10.3.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 26 February 2009
Berichten: 79
Standaard

NICE

hehhehehe... ziet er nu nog cooler uit
  #599  
Oud 18 June 2009, 19:58
» iPhone 3G 16GB (Zwart) [FW: 3.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 16 August 2008
Berichten: 10
Standaard

Citaat:
Oorspronkelijk geplaatst door kpr Bekijk bericht
Ik heb in plaats van 48 het getal 49 gebruikt en de username en password velden leeggehaald uit de .mobileconfig, die staan namelijk ook niet in het originele bestand van T-Mobile en misschien dat ze zo kunnen herkennen dat je tethered. Een werkend (gezipt).mobileconfig in de bijlage! Unzippen en naar jezelf mailen en tetheren/MMS'en/voicemailen maar!
En waarom dan de keuze voor integer 49?
  #600  
Oud 18 June 2009, 20:00
» iPhone 6 64GB (Space Grijs) [FW: 10.3.1]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Spacegrijs) [FW: 10.3.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 26 February 2009
Berichten: 79
Standaard

Citaat:
Oorspronkelijk geplaatst door Joostg Bekijk bericht
Had je eerst je telefoon verbonden met je laptop en vervolgens tethering aangezet?

Vet vaag dat hij dat bij mij niet doet dan.. Had je itunes open staan? Draadloze verbinding aan/uit?

Snap er geen hout van.. Ik krijg niet die melding van de provider maar het schuifje gaat gewoon naar aan.. Ik zou niet weten hoe ik kan testen of hij ook daadwerkelijk uitzend..

anyone an idea?

De statusbalk is op de iphone 2x zo dik geworden en staat te flashen met daarin Internet-tethering

Draadloos stond toen gewoon aan maar die heb ik uitgezet om te weten of hij ook internet via de iphone... ik wist het zeker doordat ik op de site van t-mobile kwam om de kwaliteit van de graphics aan te geven. Die heb ik ingesteld en ik kwam online.

Op de laptop kreeg ik de melding dat er een nieuw netwerk is gedetecteerd en die heb ik op private gezet (home geloof ik)
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Makkelijk tethering aanzetten (KPN & T-Mobile) (zonder IPCC files) Kaspers KPN, Hi, Telfort, MTV Mobile 138 9 May 2010 21:57
Help..Tethering aanzetten T-Mobile Teunke T-Mobile 1 9 March 2010 10:09
Tethering aanzetten in OS 3.1.x rover87 iPhone algemeen 307 19 January 2010 09:26
Tethering T-mobile aanzetten? Jezpur Archief 1 19 November 2009 21:07
Tethering aanzetten in OS 3.1.2 jamy015 Archief 9 20 October 2009 23:30

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 01:21.