[Iphone 4S]Kan geen Wi-Fi inschakelen

[Iphone 4S]Kan geen Wi-Fi inschakelen discussie in Wi-Fi forum; ( verdwijnt na registratie ) Hallo Dames & Heren, Ik heb een probleem van een paar dagen. Ik heb echt van alles geprobeerd het hele internet afgezocht maa rhelaas niks ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Bellen en internet > Wi-Fi
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 7 January 2013, 21:37
» iPhone 4S 32GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 4 Wi-Fi +4G 32GB (Zwart) [FW: 6.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 7 January 2013
Berichten: 10
Exclamation [Iphone 4S]Kan geen Wi-Fi inschakelen

Hallo Dames & Heren,

Ik heb een probleem van een paar dagen. Ik heb echt van alles geprobeerd het hele internet afgezocht maa rhelaas niks kunnen vinden. Misschien gebruik ik de verkeerde keywords. Maa rik kom er echt niet uit.
Heb nu bijna een jaar de iPhone 4S 32GB bevalt me heel goed. Maar van de week kreeg ik het volgende probleem.
Ik had met Wi-Fi verbinding en toen veel die weg. Dat gebeurd wel vaker met me iphone dus was geen probleem dacht ik. Even op vliegtuig modus en klaar is kees. Maar dit keer was het niet het geval. Ik kon namelijk Wi-Fi helemaal niet meer inschakelen.
Heb de iPhone vorig jaar gekocht op 12 februari . Dus heb nu nog garantie. Maar ik ben er niet zeker van of die een hardware probleem is.

Ik heb alles geprobeerd. Ik moet eerlijk zegen dat ik ik hem op 5.0.1 had en had gejailbreaked. Geen idee welke versie of wat dan ook want heeft een vriend van me vorig jaar gedaan. Heb als eerst alle instelling gerest. De iPhone meerder malen op nieuwe opgestart. Ik vandaag de iPhone geupdated naar 6.0.1 in de hoop dat het een software probleem is. Maar ook nu doetie het niet. heb eerst back-up terug gezet en als een nieuwe iPhone ingesteld. Helemaal niks mag helpen.

Is er iemand die weet hoe dit op te lossen is?


heb zelf een achtergrond in ICT dus heb voor mij elke denkbare oplossing gedacht. Dus graag wil ik weten of jullie dit herkent.

Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 7 January 2013, 21:44
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.657
Standaard

Citaat:
Oorspronkelijk geplaatst door YellowClaw Bekijk bericht
Ik moet eerlijk zegen dat ik ik hem op 5.0.1 had en had gejailbreaked.
Interessant Heb je na de update naar iOS 6.0.1 een backup teruggezet uit de tijd dat die iPhone nog een jailbreak had?
__________________
"Es ist schwieriger, eine vorgefasste Meinung zu zertrmmern als ein Atom." (A. Einstein)
  #3  
Oud 7 January 2013, 21:46
» iPhone 4S 32GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 4 Wi-Fi +4G 32GB (Zwart) [FW: 6.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 7 January 2013
Berichten: 10
Standaard

ja klopt , maar heb hem ook helemaal opnieuw genstalleerd en niks terug gezet, en nog geen effect.

Dank je voor je snelle reactie
  #4  
Oud 7 January 2013, 21:50
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.657
Standaard

Citaat:
Oorspronkelijk geplaatst door YellowClaw Bekijk bericht
ja klopt , maar heb hem ook helemaal opnieuw genstalleerd en niks terug gezet, en nog geen effect.
OK. Dan zij er geen jailbreak restanten die het problemen kunnen veroorzaken.

Om een en ander uit te sluiten. Probeer eens of bluetooth nog werkt. Als BT nog werkt dan voer een harde reset uit.
  #5  
Oud 7 January 2013, 21:51
» iPhone 4S 32GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 4 Wi-Fi +4G 32GB (Zwart) [FW: 6.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 7 January 2013
Berichten: 10
Standaard

Kon bluetooth wel inschakelen maar heb geen bluetooth apparaten in mijn omgeving.

Maar bluetooth is constant aan het laden dus doet het waarschijnlijk ook niet

---------- Bericht automatisch samengevoegd op 7 januari 2013 om 20:57 ----------

Dit krijg ik tijdens het activeren. Kan niet via mobiel en bij Wi-Fi moet ik wachten en dan kan ik veder??

  #6  
Oud 7 January 2013, 21:58
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.657
Standaard

Citaat:
Oorspronkelijk geplaatst door YellowClaw Bekijk bericht
Kan bluetooth wel inschakelen maar heb geen bluetooth apparaten in mijn omgeving
Ook goed Dan is het waarschijnlijk geen hardwareprobleem want Wi-Fi en Bluetooth gebruiken dezelfde radiochip.

Ga nu eens kijken in de Diagnostics (Settings -> General -> About -> Diagnostics & Usage -> Diagnostics & Usage Data) of daar crash reports staan. Kijk naar panic.plist reports.
  #7  
Oud 7 January 2013, 22:02
» iPhone 4S 32GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 4 Wi-Fi +4G 32GB (Zwart) [FW: 6.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 7 January 2013
Berichten: 10
Standaard

de nieuwe instellingen zie ik geen crash reports. Maar ik ga nu ff een back-up terug zetten. Volgens mij waren daar veel memory error logs te zien

---------- Bericht automatisch samengevoegd op 7 januari 2013 om 21:19 ----------

kunen jullie hier wat mee?

  #8  
Oud 7 January 2013, 22:20
» iPhone 6 Plus 16GB (Space Grijs) [FW: 10.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 8.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 17 November 2009
Locatie: Gelderland Midden
Berichten: 1.233
Stuur een bericht via Skype™ naar vuurvreter Send a message via twitter to vuurvreter
Standaard

Heb je de update OTA gedaan of via iTunes?
__________________
Ik laat me niet opjagen, ik ben aan het werk, niet op de vlucht.
www.vuurvreter.eu/ <- volg hier de laatste landelijke brandweer meldingen.
  #9  
Oud 7 January 2013, 22:21
» iPhone 4S 32GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 4 Wi-Fi +4G 32GB (Zwart) [FW: 6.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 7 January 2013
Berichten: 10
Standaard

via itunes
  #10  
Oud 7 January 2013, 22:23
» iPhone 6 Plus 16GB (Space Grijs) [FW: 10.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 8.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 17 November 2009
Locatie: Gelderland Midden
Berichten: 1.233
Stuur een bericht via Skype™ naar vuurvreter Send a message via twitter to vuurvreter
Standaard

Citaat:
Oorspronkelijk geplaatst door YellowClaw Bekijk bericht
via itunes
Dat is goed, via OTA gaf dit nog wel eens problemen.
  #11  
Oud 7 January 2013, 22:25
» iPhone 4S 32GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 4 Wi-Fi +4G 32GB (Zwart) [FW: 6.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 7 January 2013
Berichten: 10
Standaard

Oke Thnx vuurvreter.
  #12  
Oud 7 January 2013, 22:25
» iPhone 6 Plus 16GB (Space Grijs) [FW: 10.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 8.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 17 November 2009
Locatie: Gelderland Midden
Berichten: 1.233
Stuur een bericht via Skype™ naar vuurvreter Send a message via twitter to vuurvreter
Standaard

Citaat:
Oorspronkelijk geplaatst door YellowClaw Bekijk bericht
de nieuwe instellingen zie ik geen crash reports. Maar ik ga nu ff een back-up terug zetten. Volgens mij waren daar veel memory error logs te zien

---------- Bericht automatisch samengevoegd op 7 januari 2013 om 21:19 ----------

kunen jullie hier wat mee?

Heb je niets onder "Modemfirmware staan?
Want waar jij naar opzoek bent staat daaronder.
  #13  
Oud 7 January 2013, 22:27
» iPhone 4S 32GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 4 Wi-Fi +4G 32GB (Zwart) [FW: 6.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 7 January 2013
Berichten: 10
Standaard

staat alleen een nieuwe alinea met
"reclame
Diagnose en gebruik
juridische informatie"
  #14  
Oud 7 January 2013, 22:30
» iPhone 6 Plus 16GB (Space Grijs) [FW: 10.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 8.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 17 November 2009
Locatie: Gelderland Midden
Berichten: 1.233
Stuur een bericht via Skype™ naar vuurvreter Send a message via twitter to vuurvreter
Standaard

Citaat:
Oorspronkelijk geplaatst door YellowClaw Bekijk bericht
staat alleen een nieuwe alinea met
"reclame
Diagnose en gebruik
juridische informatie"
Klopt, en je was toch opzoek naar Diagnose en gebruik, zoals Timosha je aangaf

Citaat:
Oorspronkelijk geplaatst door timosha Bekijk bericht
Ook goed Dan is het waarschijnlijk geen hardwareprobleem want Wi-Fi en Bluetooth gebruiken dezelfde radiochip.

Ga nu eens kijken in de Diagnostics (Settings -> General -> About -> Diagnostics & Usage -> Diagnostics & Usage Data) of daar crash reports staan. Kijk naar panic.plist reports.
FF in het Nederlands lezen
  #15  
Oud 7 January 2013, 22:31
» iPhone 4S 32GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 4 Wi-Fi +4G 32GB (Zwart) [FW: 6.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 7 January 2013
Berichten: 10
Standaard

Yess, maar de log is leeg
maar bij Wi-Fi adres staat N/A is dit normaal?
  #16  
Oud 7 January 2013, 22:37
» iPhone 6 Plus 16GB (Space Grijs) [FW: 10.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 8.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 17 November 2009
Locatie: Gelderland Midden
Berichten: 1.233
Stuur een bericht via Skype™ naar vuurvreter Send a message via twitter to vuurvreter
Standaard

Citaat:
Oorspronkelijk geplaatst door YellowClaw Bekijk bericht
Yess, maar de log is leeg
maar bij Wi-Fi adres staat N/A is dit normaal?
Via Algemeen -> Instellingen -> Info -> Diagnose en Gebruik -> "Diagnose en Gebruik" heb ik maar 3 lijsten 2 x Facebook en LatestCrash.plist

Wi-Fi staat hier niet bij, bij mij.

P.S.
2 x vetgedrukt is juist!!
  #17  
Oud 7 January 2013, 23:26
» iPhone 4S 32GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 4 Wi-Fi +4G 32GB (Zwart) [FW: 6.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 7 January 2013
Berichten: 10
Standaard

heb gekeken er staan nu wel crash reports het gaat voornamelijk over "BTServer"
  #18  
Oud 7 January 2013, 23:31
» iPhone 6 Plus 16GB (Space Grijs) [FW: 10.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 8.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 17 November 2009
Locatie: Gelderland Midden
Berichten: 1.233
Stuur een bericht via Skype™ naar vuurvreter Send a message via twitter to vuurvreter
Standaard

Citaat:
Oorspronkelijk geplaatst door YellowClaw Bekijk bericht
heb gekeken er staan nu wel crash reports het gaat voornamelijk over "BTServer"
Ik denk dat Timosha daar meer kennis van heeft
  #19  
Oud 7 January 2013, 23:32
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.657
Standaard

Citaat:
Oorspronkelijk geplaatst door YellowClaw Bekijk bericht
heb gekeken er staan nu wel crash reports het gaat voornamelijk over "BTServer"
Dat is de Bluetooth Server die crasht. Er is hoogstwaarschijnlijk wel een hardwareprobleem met de Wi-Fi/BT radiochip.
  #20  
Oud 7 January 2013, 23:33
» iPhone 6 Plus 16GB (Space Grijs) [FW: 10.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 8.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 17 November 2009
Locatie: Gelderland Midden
Berichten: 1.233
Stuur een bericht via Skype™ naar vuurvreter Send a message via twitter to vuurvreter
Standaard

Timosha,

is het mogelijk die lijsten te verwijderen?
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
na inschakelen 3g: geen service gjhuisman iPhone algemeen 10 20 February 2013 09:23
Ik kan niet "kopen vanuit apps" inschakelen andrah iPhone algemeen 0 2 October 2012 23:59
Plugins inschakelen iPhone 3Gs Derwinnn iPhone Apps 0 15 August 2010 04:09
Kan geen 'mp3' syncen... 'Kan niet afgespeeld worden op deze iPhone' Denneke iTunes 2 23 January 2010 12:41
"Dit is geen iPhone App. Vliegtuigmodus inschakelen; ja/nee" victorswell iPhone Apps 8 6 January 2010 21:51

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 18:29.