Wi-Fi aan-uit probleem sinds IOS 7

Wi-Fi aan-uit probleem sinds IOS 7 discussie in Wi-Fi forum; ( verdwijnt na registratie ) Ik heb op mijn iphone 4S IOS 7 geinstalleerd. Nu kan ik via het bedieningspaneelscherm dat je vanaf onder naar boven veegt in het scherm ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Bellen en internet > Wi-Fi
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 22 September 2013, 13:32
» iPhone X 64GB (Zilver) [FW: 11.1]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi 64GB (Goud) [FW: 11.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 1 February 2012
Berichten: 155
Standaard Wi-Fi aan-uit probleem sinds IOS 7

Ik heb op mijn iphone 4S IOS 7 geinstalleerd.
Nu kan ik via het bedieningspaneelscherm dat je vanaf onder naar boven veegt in het scherm Wi-Fi aan en uitzetten.
Maar soms wanneer ik Wi-Fi wil aanzetten via het bedieningspaneelscherm dan verschijnt het Wi-Fi symbool niet bovenaan in de statusbalk en staat er nog gewoon 3G en dan moet ik Wi-Fi dan toch weer via instellingen gaan aanzetten.
In het bedieningspaneelscherm licht het Wi-Fi symbool thans wel op.
Maar het vreemde is dat het dus soms wel goed werkt en andere keren dan weer niet.
Is dit misschien een bug in IOS 7, want een vriend met een iphone 4 was het probleem ook al opgevallen.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 22 September 2013, 13:35
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.650
Standaard

Citaat:
Oorspronkelijk geplaatst door EddyG Bekijk bericht
Is dit misschien een bug in IOS 7, want een vriend met een iphone 4 was het probleem ook al opgevallen.
Ik heb eens getracht om het fenomeen te reproduceren op een test iPhone 4/4S/5s. Geen enkel probleem hier. Het werkt zoals het hoort.
  #3  
Oud 22 September 2013, 13:49
» iPhone X 64GB (Zilver) [FW: 11.1]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi 64GB (Goud) [FW: 11.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 1 February 2012
Berichten: 155
Standaard

Tja, ik weet niet waar het probleem hier aan ligt.
Soms gebeurd het pas als ik na een paar uur Wi-Fi terug wil inschakelen, dat het dan niet werkt via het bedieningspaneel en ik dus bij instellingen moet terug het Wi-Fi schuifje aanzetten en het Wi-Fi netwerk moet selecteren.
  #4  
Oud 24 September 2013, 13:18
» iPhone 4S 32GB (Zwart) [FW: 7.0]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Wit) [FW: 7.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 24 September 2013
Berichten: 2
Standaard

Ook bij mij is dit probleem ontstaan, echte ik krijg mijn Wi-Fi helemaal niet meer aan! Ik kan vanuit het nieuwe controlecentrum wel aan en uit zetten (zonder dat er iets gebeurd) maar via instellingen- Wi-Fi blijft Wi-Fi uit staan en ik kan het hier ook niet meer aan of uit zetten.. kortom heb gewoon geen Wi-Fi mogelijkheid meer. Heb via andere forums al tips gelezen om je netwerk instellingen te herstellen echter dit biedt allemaal geen oplossing... Las daar ook al dat het waarschijnlijk wachten wordt op 7.0.1, al enig idee wanneer dit beschikbaar komt?
  #5  
Oud 24 September 2013, 14:17
RWK's schermafbeelding
RWK RWK is offline
» iPhone NL 8GB [FW: 1.0.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Linux
 
Geregistreerd: 24 December 2009
Locatie: root
Berichten: 1.322
Standaard

Herstel je netwerkinstellingen en verbind via de instellingen app naar gewenste Wi-Fi-netwerk. Als je nu via het control centrum de Wi-Fi uit en inschakelt zou het weer moeten werken.

Overigens hier op een 4S duurt het wel een tijdje voordat hij zijn Wi-Fi netwerk gevonden heeft.
Als je bijvoorbeeld in safari je Wi-Fi aanzet, dan moet je op de home knop drukken zodat je weer naar je springboard gaat. Daarna pakte hij de Wi-Fi verbinding.

Succes
  #6  
Oud 24 September 2013, 16:45
» iPhone 4S 32GB (Zwart) [FW: 7.0]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Wit) [FW: 7.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 24 September 2013
Berichten: 2
Standaard

@RWK ik kan vanuit instellingen app niet naar een gewenste Wi-Fi netwerk, ik moet Wi-Fi dan eerst in kunnen schakelen en dat kan al niet!
  #7  
Oud 25 September 2013, 09:29
BB5 BB5 is offline
» iPhone 4S 16GB (Zwart) [FW: 7.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 25 September 2013
Berichten: 3
Standaard

Dit probleem heb ik ook. Je kan de Wi-Fi gewoon niet meer aanzetten. Iphone 4s na instal ios7!
  #8  
Oud 7 October 2013, 00:17
» iPhone 4 8GB (Wit) [FW: 7.0.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 6 October 2013
Berichten: 4
Standaard

Ik kan de Wi-Fi ook niet meer aanzetten, heb al van alles geprobeerd! Heb de iPhone al helemaal opnieuw greset maar niets helpt. Hoop dat iemand met een oplossing komt!
  #9  
Oud 7 October 2013, 08:53
BB5 BB5 is offline
» iPhone 4S 16GB (Zwart) [FW: 7.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 25 September 2013
Berichten: 3
Standaard

Opgestuurd naar Apple Service.
Had nog 1 dag garantie!!
Vervangend toestel gekregen.
Toestel was dus gewoon kapot gegaan na de update naar IOS7.
Heb gelezen dat dit probleem zich ook voordeed bij vorige updates bij sommige toestellen. Dan heb je dus gewoon pech.
Als je garantie verlopen is moet je dus gewoon dik betalen door deze grap van Apple.
  #10  
Oud 7 October 2013, 19:29
» iPhone 4S 64GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 28 November 2008
Berichten: 3
Standaard

Ik heb 2 stuks iPhone4s. (1 jaar in gebruik).
De ene werkt goed de andere heeft de genoemde Wi-Fi-fout. Heb alle genoemde oplossingen geprobeerd. De laatste werkt Wi-Fi wel maar 3G niet. Ik heb de SIM-kaart verwijderd. Nu werkt Wi-Fi vlekkeloos. Het rare is evenwel dat er in de statuslijn boven aan het scherm soms te zien is dat 3G is ingeschakeld. Wat niet kan want de SIM-kaart zit er niet in. Het feit dat de Wi-Fi-chip het doet Als de SIM-kaart is verwijderd en de 3G het doet als de SIM-kaart er in zit doet mij vermoeden dat er een software fout zit in IOS7.0.2. Wie volgt?

Update 19:03 u
na en poosje treed de Wi-Fi-fout ook zonder SIM-kaart op.

Laatst gewijzigd door WimV48; 7 October 2013 om 20:03.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone 5 sinds iOS 6.0.2 Wi-Fi probleem Koenne101 iPhone algemeen 26 24 January 2013 11:04
Probleem met synchroniseren foto's sinds IOS 4.3 LauraVL Muziek, foto & video 6 27 June 2012 22:41
Sinds update naar IOS 5 geen Wi-Fi (probleem alleen thuis, Tele2) jss Wi-Fi 16 5 March 2012 12:18
Probleem met smilies in Osfoora sinds iOS 5 gserban iPhone algemeen 2 14 November 2011 11:43

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 19:18.