Iphone 1.0 (FW 2.0) SMS traag - Wifi valt weg

Iphone 1.0 (FW 2.0) SMS traag - Wifi valt weg discussie in Wi-Fi forum; ( verdwijnt na registratie ) Hey, Ik heb weekje geleden geupgrade naar firmware 2.0 via de manier van Michael (toen Winpwn nog niet uit was). Alles werkt perfect alleen heb ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Bellen en internet > Wi-Fi
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 26 July 2008, 12:58
Banned
» iPhone 3GS 16GB (Wit) [FW: 4.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 1 March 2008
Berichten: 51
Question Iphone 1.0 (FW 2.0) SMS traag - Wi-Fi valt weg

Hey,

Ik heb weekje geleden geupgrade naar firmware 2.0 via de manier van Michael (toen Winpwn nog niet uit was).

Alles werkt perfect alleen heb ik 2 zeer vervelende problemen:

- Mijn Wi-Ficonnectie valt echt om de minuut weg. Ik zit op het thuisnetwerk, waar ik met fw 1.1.4. geen probleem had.
Dit is echt vervelend als je aan het internetten bent of applicaties aan het downloaden bent via de appstore.
Als ik dan kijk bij instellingen->Wi-Fi, heb ik wel verbinding maar staan mijn netwerk er niet tussen (gewoon niets staat er)...

- SMS: Het typen via sms gaat de ene keer weer perfect, de andere keer super traag. Ik typ mijn zin, en moet 5 seconden wachten voor hij er staat.
Nu heb ik ondervonden dat dit meer is als ik Wi-Fi heb aanstaan, of als ik een sms krijg en direct op 'beantwoord' tik, dan is hij traag.

Zijn hier oplossingen voor?

Verder wil ik Michael bedanken, als hij het leest, omdat ik dankzij hem vroegtijdig FW 2.0 had .
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 26 July 2008, 13:07
» iPhone 7 Plus 256GB (Zwart) [FW: 10.0.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi + 4G 64GB (Spacegrijs) [FW: 10.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 December 2007
Locatie: Florida
Berichten: 76
Standaard

mischien wel slim om te restoren en dan firmware 2.0 erop te zetten met winpwn
  #3  
Oud 26 July 2008, 13:11
stef1234's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 3 October 2007
Berichten: 227
Standaard

Citaat:
Oorspronkelijk geplaatst door dennis3 Bekijk bericht
Hey,

Ik heb weekje geleden geupgrade naar firmware 2.0 via de manier van Michael (toen Winpwn nog niet uit was).

Alles werkt perfect alleen heb ik 2 zeer vervelende problemen:

- Mijn Wi-Ficonnectie valt echt om de minuut weg. Ik zit op het thuisnetwerk, waar ik met fw 1.1.4. geen probleem had.
Dit is echt vervelend als je aan het internetten bent of applicaties aan het downloaden bent via de appstore.
Als ik dan kijk bij instellingen->Wi-Fi, heb ik wel verbinding maar staan mijn netwerk er niet tussen (gewoon niets staat er)...

- SMS: Het typen via sms gaat de ene keer weer perfect, de andere keer super traag. Ik typ mijn zin, en moet 5 seconden wachten voor hij er staat.
Nu heb ik ondervonden dat dit meer is als ik Wi-Fi heb aanstaan, of als ik een sms krijg en direct op 'beantwoord' tik, dan is hij traag.

Zijn hier oplossingen voor?

Verder wil ik Michael bedanken, als hij het leest, omdat ik dankzij hem vroegtijdig FW 2.0 had .

ik heb ook het probleem met Wi-Fi gehad de oplossing voor mij was bootneuter een keer openen niks aanpassen even 1 min gewacht en weer sluiten hierna moest ik het ssid opnieuw invoeren hierna was het probleem weg mischien iets voor jou

ps als je pref van bigboss gebruikt en je gebruikt spoof dan ben je alle wachtworden van je email accounts kwijt
__________________
Iphone 4 16 GB zwart
  #4  
Oud 26 July 2008, 13:46
Banned
» iPhone 3GS 16GB (Wit) [FW: 4.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 1 March 2008
Berichten: 51
Standaard

Heb bootneuter laten draaien
Wi-Fi blijft nu toch al tijdje aan dus misschien is het opgelost.
Restore is laatste optie
  #5  
Oud 27 July 2008, 01:54
» iPhone 4 32GB (Zwart) [FW: 4.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 12 November 2007
Berichten: 12
Standaard

hier dezelfde problemen.
Na updaten naar 2.0 leek alles ok maar de Wi-Fi werkte zeer slecht.
Enkel als ik op enkele meters van de modem stond werkte het,verder sloeg hij af.
geprobeerd met bootneuter,restore naar 1.1.4 maar zelf in 1. 1.4 zelfde problemen.

Nu terug naar 2.0 gezet maar Wi-Fi werkt nog steeds niet.
Blijkbaar zijn er nog mensen met die problemen.

Iemand een oplossing?
thanks
  #6  
Oud 29 July 2008, 23:43
Banned
» iPhone 3GS 16GB (Wit) [FW: 4.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 1 March 2008
Berichten: 51
Standaard

Nog steeds problemen met Wi-Fi... Valt echt regelmatig weg terwijl dit bij 1.1.4 niet het geval was.

Smsprobleem lijkt wel opgelost.
  #7  
Oud 11 August 2008, 11:50
» iPhone 4 16GB (Zwart) [FW: 3.1.3]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 April 2008
Berichten: 24
Standaard

Zelfde probleem hier, update van 1.1.4 naar 2.0. Wi-fi werkte onder 1.1.4 altijd perfect in huis. Nu heb ik (ondanks reset netwerkinstellingen en reset modem) constant te maken met "wegvallen" van het wi-fi signaal ondanks dat het signaal sterk genoeg is. I-phone gaat dus constant weer naar de gprs-mode en kan vervolgens zomaar weer een kwartiertje in de wi-fi stand gaan.Kan iemand mij in jip en janneke taal vertellen wat te doen? bij voorbaat dank
  #8  
Oud 14 August 2008, 22:32
» iPhone 4 16GB (Zwart) [FW: 3.1.3]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 April 2008
Berichten: 24
Standaard

Niemand een oplossing? Onder 1.1.4 altijd wi-fi in en rond het huis, na 2.0 alleen maar haperingen en wegvallen van het Wi-Fisignaal op de I-phone.
  #9  
Oud 15 August 2008, 19:18
» iPhone 4 16GB (Zwart) [FW: 3.1.3]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 April 2008
Berichten: 24
Standaard

???????????????
  #10  
Oud 16 August 2008, 09:21
ButcherJF's schermafbeelding
iPhone(club) Guru
» iPhone 6s Plus 64GB (Space Grijs) [FW: 10.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Spacegrijs) [FW: 10.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 November 2007
Locatie: Er gaat niets boven Groningen
Berichten: 3.585
Send a message via twitter to ButcherJF
Standaard

Citaat:
Oorspronkelijk geplaatst door louisrr Bekijk bericht
Zelfde probleem hier, update van 1.1.4 naar 2.0. Wi-fi werkte onder 1.1.4 altijd perfect in huis. Nu heb ik (ondanks reset netwerkinstellingen en reset modem) constant te maken met "wegvallen" van het wi-fi signaal ondanks dat het signaal sterk genoeg is. I-phone gaat dus constant weer naar de gprs-mode en kan vervolgens zomaar weer een kwartiertje in de wi-fi stand gaan.Kan iemand mij in jip en janneke taal vertellen wat te doen? bij voorbaat dank
Citaat:
Oorspronkelijk geplaatst door louisrr Bekijk bericht
Niemand een oplossing? Onder 1.1.4 altijd wi-fi in en rond het huis, na 2.0 alleen maar haperingen en wegvallen van het Wi-Fisignaal op de I-phone.
Citaat:
Oorspronkelijk geplaatst door louisrr Bekijk bericht
???????????????
Misschien moet je eens rondkijken in dit deel van het forum. Daar wordt volop over o.a. Wi-Fi geschreven.

Zie ik het trouwens goed in je profiel, ben je inmiddels terug op 1.1.4 -en is het daarmee opgelost? En anders hier eens kijken....
__________________
=> geen vragen via PB svp Zoeken op het forum geen vragen via PB svp <=
  #11  
Oud 4 September 2008, 16:57
Bertje's schermafbeelding
» iPhone 3GS 16GB (Wit) [FW: 5.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 4 March 2008
Locatie: Amsterdam
Berichten: 157
Standaard

Citaat:
- SMS: Het typen via sms gaat de ene keer weer perfect, de andere keer super traag. Ik typ mijn zin, en moet 5 seconden wachten voor hij er staat.
Nu heb ik ondervonden dat dit meer is als ik Wi-Fi heb aanstaan, of als ik een sms krijg en direct op 'beantwoord' tik, dan is hij traag.
Hier heb ik dus ook veel last van.. Echt irritant dat het nu zo traag is. Maar er zal vast geen oplossing voor zijn? Dat wordt weer terug naar 1.1.4 denk ik
  #12  
Oud 4 September 2008, 22:00
» iPhone 4 16GB (Zwart) [FW: 3.1.3]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 April 2008
Berichten: 24
Standaard

Uiteindelijk heb ik Helemaal geen Wi-fi meer. Ondertussen via i-tunes geupdate naar 2.02, hoopte dat dat effect had, nee dus , nada, naxxes, nix dus. HELP. Onder 1.04 vond 'ie altijd wi-fi signaal nu ziet 'ie zelfs het signaal niet meer.

Laatst gewijzigd door louisrr; 4 September 2008 om 22:22.
  #13  
Oud 5 September 2008, 15:16
» iPhone 3GS 16GB (Wit) [FW: 3.1.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 6 April 2008
Locatie: Lokeren
Berichten: 2
Standaard

Iemand al een oplossing gevonden voor het trage typen; buiten de Wi-Fi uit te zetten ?
  #14  
Oud 5 September 2008, 19:43
» iPhone US 8GB [FW: 3.0]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 4.3.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 October 2007
Berichten: 122
Stuur een bericht via MSN naar stefimke
Standaard

Citaat:
Oorspronkelijk geplaatst door Bertje Bekijk bericht
Hier heb ik dus ook veel last van.. Echt irritant dat het nu zo traag is. Maar er zal vast geen oplossing voor zijn? Dat wordt weer terug naar 1.1.4 denk ik
Same here. Ik kom van 1.1.3 (Ziphone) naar 2.0.2 Michael Custom. SMS'n gaan gruwelijk traag. Elke letter duurt minstens 1-2 seconden. Maar het gekke is, soms gaat 't snel!
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Wi-Fi verbinding valt weg iPhone 2g. Serafijn Wi-Fi 4 16 December 2009 12:50
Wi-Fi valt weg ? Iphone_belgium Jailbreak apps en thema's 6 19 July 2009 18:29
Wi-Fi valt weg bij het vergrendelen van iphone evad Wi-Fi 8 23 September 2008 14:53
Wi-Fi valt weg iGitze Archief 2 2 March 2008 18:59
Wi-Fi valt soms weg ducky Archief 1 5 February 2008 20:43

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 21:19.