Geen verbinding, toch verbonden

Geen verbinding, toch verbonden discussie in Wi-Fi forum; ( verdwijnt na registratie ) Hey Ik wil graag met mijn Iphone 3G hier op het thuisnetwerk inloggen. Dit gaat in eerste instantie prima: Ik vul de WEP key in ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Bellen en internet > Wi-Fi
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 3 December 2008, 16:04
» iPhone 3GS 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 4 July 2008
Locatie: Berkel en Rodenrijs (Z-H)
Berichten: 64
Standaard Geen verbinding, toch verbonden

Hey

Ik wil graag met mijn Iphone 3G hier op het thuisnetwerk inloggen. Dit gaat in eerste instantie prima:
Ik vul de WEP key in en hij is verbonden (bovenin 3 volle Wi-Fi Streepjes).

Als ik echter via Cydia/Safari contact maak met het internet kan hij de host/server niet vinden en geeft hij bij safari aan: ... kan niet worden bezocht omdat er geen internetverbinding actief is

Hoe kan ik dit oplossen? Ik heb de Linksys WRT52G router en ik heb het ding al meerdere malen gerestet, zonder WEP key geprobeert etc. MAC filtering staat UIT!

Wie o wie kan helpen?
Groeten Chris
__________________
Wees realistisch, eis het onmogelijke
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 6 December 2008, 14:56
Channie's schermafbeelding
» iPhone 6s 64GB (Zilver) [FW: 9.3]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 9.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 17 July 2008
Locatie: Hellevoetsluis, NL
Berichten: 201
Stuur een bericht via Skype™ naar Channie Send a message via twitter to Channie
Standaard

Ik heb precies hetzelfde via een Airport Express en Time Capsule. Verbind wel. Ik kan via Remote iTunes op mijn MacBook bedienen, maar het internet op ho maar.

Zet ik Wireless uit, dan maakt mijn iPhone keurig contact via 3G van T-Mobile. Rararara?
  #3  
Oud 7 December 2008, 12:29
» iPhone 3G 16GB (Wit) [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 21 July 2008
Locatie: tessenderlo
Berichten: 4
Standaard

heb ook zo een rare fout gehad met mijn ouwe wireless router.
je moet eens je ip adres checken dit zou normaal gezien zo moeten uitzien:
192.168.x.x
as je ip er zo niet uitziet router even rebooten en op iphone <vergeet dit netwerk> 'klikken'

dit loste het probleem bij mij op hoop dat dit ook bij jullie werkt

grtz
  #4  
Oud 9 December 2008, 13:35
Channie's schermafbeelding
» iPhone 6s 64GB (Zilver) [FW: 9.3]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 9.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 17 July 2008
Locatie: Hellevoetsluis, NL
Berichten: 201
Stuur een bericht via Skype™ naar Channie Send a message via twitter to Channie
Standaard

Ik vond dit op Google: TonyShen.com iPhone: Wi-Fi Connected (But No Internet Access)

Vanavond eens de DNS settings checken.
  #5  
Oud 10 December 2008, 10:04
Channie's schermafbeelding
» iPhone 6s 64GB (Zilver) [FW: 9.3]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 9.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 17 July 2008
Locatie: Hellevoetsluis, NL
Berichten: 201
Stuur een bericht via Skype™ naar Channie Send a message via twitter to Channie
Standaard

Bij mij heeft het geholpen. Volgorde van de DNS servers gewijzigd. Internet via Wi-Fi werkt nu!
  #6  
Oud 15 December 2008, 09:40
» iPhone 3G 8GB [FW: 2.2]  [Jailbreak: Nee]
» MacOS X
 
Geregistreerd: 14 December 2008
Berichten: 2
Standaard

Ik heb dus ook dat probleem.
Op mijn Wi-Fi thuis kom ik zonder problemen op het internet.
Maar als ik op het Wi-Fi bij mijn ouders of schoonouders ga (die dezelfde internetprovider hebben), lukt het niet. Ik zit wl op hun Wi-Fi (heb volle signaal) maar safari zegt altijd 'kan pagina niet openen omdat server/host onbereikbaar is'. Ook mijn mail binnenhalen lukt dus ook niet.

Hoe kan ik dat oplossen? DNS checken zie ik hierboven, maar hoe doe je dat? Zijn er nog andere mogelijkheden? En hoe doe je die?

Sorry voor de vele vragen, maar ben er nog een chte leek in
  #7  
Oud 15 December 2008, 10:53
Channie's schermafbeelding
» iPhone 6s 64GB (Zilver) [FW: 9.3]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 9.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 17 July 2008
Locatie: Hellevoetsluis, NL
Berichten: 201
Stuur een bericht via Skype™ naar Channie Send a message via twitter to Channie
Standaard

Ik ga er even van het gemak vanuit dat je access point ook DHCP is. Dwz dat die de ip-adressen op je LAN uitdeelt.

In de config van je DHCP op het access point kan je DNS servers (meestal 2) invullen. Soms hoeft dit niet en neemt hij automatisch de DNS-servers van je provider over. Vul bij de eerste DNS server nu een ander ip-adres in. Dat mag ook een DNS-server van een andere provider of hostingbedrijf zijn.

Ik zit bijvoorbeeld bij UPC en die DNS-servers zijn vaak traag, dus ik heb de DNS-servers van Nxs Internet (mijn hoster) ingevuld.

Suces!
  #8  
Oud 18 December 2008, 21:23
» iPhone 3GS 16GB (Zwart) [FW: 4.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 11 November 2008
Berichten: 21
Standaard

Ik heb ook een probleem. Wanneer ik mijn iphone probeer aan te melden bij mijn Wi-Fi vinkt hij het aan. Er staat bij mijn instelling ook de naam van het betreffende Wi-Fi. Maar ik zie geen streepjes in beeld noch zie ik dat het verbinding maakt. Als ik 5 seconde later bij mijn Wi-Fi instellingen kijk staat er weer een slotje voor het Wi-Finetwerk, is het wel aangevinkt maar heb ik nog steeds geen verbinding.

Laat maar weten als ik niet duidelijk genoeg ben.

het gaat om een WPA2/Radius Wi-Fi.

Pim
  #9  
Oud 21 February 2009, 20:28
» iPhone 3G 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 13 February 2009
Berichten: 76
Standaard

Channie, thanks! Dankzij jouw kan ik weer op Internet, ik zou bijna topic openen but first search before you ask =)
  #10  
Oud 12 August 2009, 20:43
kip kip is offline
» iPhone 3G 16GB (Zwart) [FW: 4.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 15 June 2008
Berichten: 7
Standaard

nadat ik heb geupgrade en jailbreakt heb nu ook hetzelfde probleem, vindt het netwerk wel maar verbind niet met internet.
hij krijgt alleen een ip adres met 169.xxx toegewezen en subnet masker, maar slechts voor korte tijd.
router (WRT54GS) settings al helemaal doorlopen (MAC enz), netwerk instellingen reset, iphone gereset, handmatig dns server ingevoerd maar nog steeds geen sigaar.

wie o wie kan mij helpen

Laatst gewijzigd door kip; 12 August 2009 om 20:45.
  #11  
Oud 12 August 2009, 21:40
kip kip is offline
» iPhone 3G 16GB (Zwart) [FW: 4.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 15 June 2008
Berichten: 7
Standaard

ik heb het wel werkend gekregen (static ingevuld, met dnsserver van opendns), maar ik zou graag dat het ook via dhcp werkend zou zijn.
dus nog steeds suggesties?
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Wel 3G, maar toch geen verbinding? Buttercup iPhone algemeen 8 7 October 2010 15:21
Toch verbinding maken met internet KipNederland iPhone algemeen 0 22 July 2009 16:23
[iPod Touch] Wel verbonden geen contact? mach Wi-Fi 1 26 August 2008 16:23
Geen Wi-Fi verbinding maar toch internet? JasperrrB Archief 11 10 January 2008 16:51

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 03:06.