wifi probleem

wifi probleem discussie in Wi-Fi forum; ( verdwijnt na registratie ) hallo, heb bij mijn iphone 4 32gb het volgende wifi probleem, krijg wel contact met mijn wifi router (Orange livebox) maar geeft daar dan geen ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Bellen en internet > Wi-Fi
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 23 January 2011, 22:58
» iPhone 4 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 23 January 2011
Berichten: 2
Standaard Wi-Fi probleem

hallo,

heb bij mijn iphone 4 32gb het volgende Wi-Fi probleem,
krijg wel contact met mijn Wi-Fi router (Orange livebox) maar geeft daar dan
geen Wi-Fi signaal bij boven in de statusbalk van iphone. pas als ik netwerk aanbieder selecteer komt het Wi-Fi signaal te voorschijn, deze blijft dan zichtbaar tot dat de netwerkaanbieders te voorschijn komen en springt het Wi-Fisignaal weer over naar 3G netwerk.

wie kan mij helpen,
bvd
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 24 January 2011, 09:36
iWiefring's schermafbeelding
» Ik heb geen iPhone  
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 29 July 2010
Locatie: Limburg (NL)
Berichten: 2.135
Stuur een bericht via MSN naar iWiefring Stuur een bericht via Skype™ naar iWiefring Send a message via twitter to iWiefring
Standaard

Probeer eens bij je instellingen het netwerk te vergeten (bij jou netwerk vergeet netwerk klikken) en vervolgens opnieuw in te stellen, wat gebeurt er dan? Blijft het probleem dan hetzelfde of doet hij het dan weer?
__________________
"Nothing will ever end war unless the people themselves refuse to go to war." -Albert Einstein
  #3  
Oud 25 January 2011, 00:11
» iPhone 4 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 23 January 2011
Berichten: 2
Thumbs up

heb de laatste 2 dagen alles geprobeerd, ook hetgene wat je aangeeft.
deze actie heeft in niets geresulteert..
heb vandaag dan ook maar een paardenmiddel gebruikt en m`n complete
I-phone gewist (wel met backup) en hersteld, dit heeft uiteindelijk het gewenste resultaat opgeleverd. Alles werkt nu perfect en Wi-Fi signaal blijft aanstaan met snelle verbinding.

tnx voor je reactie
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Wi-Fi probleem (?) biggidibc iPad algemeen 0 31 August 2010 20:57
Wi-Fi probleem Joey_iPhone Wi-Fi 0 27 April 2010 23:05
iTunes Wi-Fi music store probleem en sms app probleem bart2jes Wi-Fi 0 24 June 2009 22:11
Wi-Fi probleem op FW 3.0 casperk Wi-Fi 24 23 June 2009 13:53

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 06:22.