Wel verbinding met de router maar geen internet

Wel verbinding met de router maar geen internet discussie in Wi-Fi forum; ( verdwijnt na registratie ) Ja denk ook dat me router het even niet meer zag zitten want ik kwam net thuis en opeens doet hij het weer Bedankt voor ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Bellen en internet > Wi-Fi
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #21  
Oud 23 April 2008, 18:03
» Ik heb geen iPhone  
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 7 April 2008
Berichten: 7
Standaard

Ja denk ook dat me router het even niet meer zag zitten want ik kwam net thuis en opeens doet hij het weer Bedankt voor je reply!
Gesponsorde links
Advertentie
Advertentie

  #22  
Oud 25 April 2008, 12:40
» iPhone US 8GB [FW: 2.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 15 April 2008
Locatie: Arnhem
Berichten: 4
Standaard

hey, ik heb hetgene gedaan wat hier een paar posts eerder werd geroepen. (oplossing via apple.com)
het enige wat je moet doen is bij je DNS adressen, degene met het 192.168.*.* weg halen. Die andere laten staan. Werkt nu bij mij..
Maar als ik op lease vernieuwen druk, dan krijg ik hem weer terug. Geen idee hoezo die router (belkin) dit er doorheen drukt.. Ik zit nu bij m'n vriendin en ik heb thuis precies dezelfde router, maar die geeft geen problemen.. vaag.
  #23  
Oud 3 May 2008, 13:46
» iPhone 4 16GB (Zwart) [FW: 4.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 24 April 2008
Berichten: 69
Standaard

Ik heb hetzelfde probleem.. Er staat geen beveiliging op mijn router en deze hangt niet aan een pc.. wat kan er mis zijn? hij verbindt wel met mijn netwerk.. maar voor de rest opent hij niets wat te maken heeft met internet, bvb weather, email, safari, ..
altijd zegt hij "can't find server..." en ook "geen edge ..."
  #24  
Oud 16 May 2008, 22:02
» iPhone US 8GB [FW: 3.0]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 4.3.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 18 March 2008
Locatie: Den Haag
Berichten: 15
Send a message via twitter to Oranje
Standaard Probleem opgelost

Beste iPhone vrienden,

Het werkt. Op zeker moment heb ik toch nog eens geprobeerd om gewoon de WEP sleutel als wachtwoord in te voeren (KPN had mij verteld dat ik de code die onder op de router staat als wachtwoord moest gebruiken), en dit keer had ik niet alleen verbinding met de router, maar kan ik ook data uitwisselen naar de router en naar buiten. Kortom het probleem is opgelost en blijkt nu veel eenvoudiger dan ik, en ik meen ook jullie, hadden gedacht.
  #25  
Oud 18 May 2008, 16:01
» iPhone 4 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 4.3.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 28 March 2008
Berichten: 20
Standaard

Hmm, voor mij is het probleem nog niet opgelost. Wel heb ik ontdekt dat als ik van DHCP wissel naar BootP of Static heel kort (een paar secondes of misschien heeft dit te maken met hoeveelheid bytes) internet verbinding heb. Iemand?
  #26  
Oud 23 May 2008, 17:19
» iPhone 4S 64GB (Wit) [FW: 5.1.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 21 May 2008
Locatie: Veenendaal
Berichten: 81
Standaard

ennn ??? nog iemand opgelost dit probleem? ik kan ook niet internettenserver kan niet vinden pffff of (Safari can't open page because it can't find the server )
  #27  
Oud 25 May 2008, 21:08
» iPhone 3GS 16GB (Zwart) [FW: 3.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 10 May 2008
Berichten: 1
Standaard

Vreemd vreemd...
onbeveiligd kan ik via mijn speedtouch gewoon met mijn iphone internetten, maar met beveiliging WPA-PSK niet... Vul dezelfde netwerksleutel als waar mijn notebook verbinding mee krijgt als password -> "geen verbinding mogelijk". Mac adres in router ingevuld, kanaal in router vastgezet, de primary of secondary DNS ingevuld in iphone bij Statisch of naar DHCP, hij doet het niet...
Wie heeft er de oplossing??
  #28  
Oud 26 May 2008, 13:25
» iPhone 4 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 64GB [FW: 4.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 9 May 2008
Berichten: 18
Standaard

Probeer eens je DNS te veranderen in 208.67.222.222 werkte voor mij iig.
  #29  
Oud 26 May 2008, 21:31
» iPhone 5s 64GB (Space Grijs) [FW: 9.0]  [Jailbreak: Nee]
» iPad Air Wi-Fi 32GB (Spacegrijs) [FW: 8.4.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 30 March 2008
Berichten: 182
Standaard

Hallo Allen,

Een heleboel met dezelfde problemen, nu heb ik een soortgelijk maar ga een stapje verder.
Ik heb wel contact met eigen draadloos en ook internet en kan ook app. downloaden, echter als ik bij de buren ben en met hun code inlog ik wel met Safari op internet kom maar niets kan downloaden. Vreemd toch, ga ik bij mijn andere buren is alles ok en downloads als een idioot zo snel........

Ook even dat niet werkende netwerk 'vergeten' en opnieuw instellen??
ALvast bedankt.
Tuur
  #30  
Oud 5 June 2008, 17:52
» iPhone 3GS 16GB (Zwart) [FW: 3.1.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 13 March 2008
Berichten: 3
Standaard

Dutchbloke je bent mn held !

Ik heb ook WEKEN ditzelfde probleem gehad.. heb alles geprobeerd (resetten, alle instellingen veranderen etc etc..)
heb nu die dns gebruikt (208.67.222.222 ) en verder gewoon de instellingen voor je ip en router die je gewoon op je pc kunt vinden.. verder de proxy op auto gedaan en toen werkte mn Wi-Fi op miraculeze wijze weer..

voor degenen die nog steeds problemen hebben, probeer het eens zou ik zeggen
  #31  
Oud 6 June 2008, 13:13
» iPhone 4 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 4.3.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 28 March 2008
Berichten: 20
Standaard

Kennelijk is het ene probleem de andere niet ook al is het resultaat hetzelfde: wel router, geen internet.

De oplossing die voor mij werkte heb ik niet helemaal zelf gevonden, dus de eer gaat naar de andere forum-members. Hieronder staat stap voor stap hoe ik mijn probleem heb verholpen.

iPhone: Settings->Wi-Fi->Other...->
Name: Hier neem je exact de naam over van het netwerk, vergeet niet de hoofdletters!
Security: Kies 1 van de 4 mogelijkheden die van toepassing is, dit vindt je op de router.
Kies Join (rechtsonder je scherm in een blauw vakje)

Wacht tot ie ge-Joined is

Druk daarna op het blauwe bolletje met het pijltje rechts van de naam van het netwerk die je net hebt opgegeven.

Je ziet nu DHCP, BootP en Static. Kies Static. Vul bij DNS het volgende in: 208.67.222.222

Je zou nu internet moeten hebben yay!

Ter info, ik heb een iPhone 1.1.3. 8gb, misschien dat dit wat uitmaakt voor de soort oplossing. En jailbreakmethode is ook belangrijk voor de oplossing (vooruit colliehome, jij je zin )

Moderators, lijkt het jullie niet handig om een topic te bouwen met een lijst van mogelijke oplossingen voor hetzelfde probleem? Niet alle oplossingen werken voor iedereen.

Laatst gewijzigd door ZeniaC; 6 June 2008 om 13:41.
  #32  
Oud 6 June 2008, 13:15
colliehome's schermafbeelding
» iPhone 6 Plus 16GB (Zilver) [FW: 10.0.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 16GB (Zwart) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 March 2008
Locatie: Herent
Berichten: 2.479
Stuur een bericht via Instant Messenger naar colliehome Stuur een bericht via MSN naar colliehome Stuur een bericht via Yahoo naar colliehome Stuur een bericht via Skype™ naar colliehome Send a message via twitter to colliehome
Standaard

denk dat het ook maakt hoe je je iPhone unlocked etc hebt...

En de zoekfunctie werkt toch prima...
  #33  
Oud 6 June 2008, 13:37
» iPhone 4 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 4.3.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 28 March 2008
Berichten: 20
Standaard

Je hebt gelijk denk ik wat betreft de unlock methode.

Het zoeken is alleen wat lastig (nee, ben niet lui want anders had ik deze topic niet gevonden ) Het leek me een aanwinst voor dit forum om 1 centraal punt te hebben waar je als nieuweling een mooi overzicht hebt.
  #34  
Oud 8 February 2010, 14:48
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 14 December 2009
Locatie: beveren
Berichten: 10
Standaard

hallo, ik heb dus al meer als een jaar mijn iphone en nooit problemen gehad nu staat er toch al zeker 3maand 3.1.2 op en alles verliep perfect tot ik vandaag ineens niet meer op het internet kan maar mijn iphone wel verbonden is met WI-FI. wat kan ik er aan doen om terug op het internet te gaan? GRTZ
  #35  
Oud 21 May 2010, 19:33
» iPhone 4 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 21 May 2010
Berichten: 7
Standaard

Citaat:
Oorspronkelijk geplaatst door Oranje Bekijk bericht
Beste Forum leden,

Ik ben sinds kort in het bezit van een iPhone (1.1.3 8Gb) en loop tegen een bekend probleem aan. Thuis heb ik een KPN router (experia box --> Speedtouch 780) die via een WEP sleutel beveiligd is. Via een wachtwoord krijg ik toegang tot de router, maar vervolgens krijg ik geen verbinding met het internet (kan de server niet vinden).

Met mijn beperkte technische kennis heb ik de tips op het Forum doorlopen maar ik kom er niet uit. Kunnen jullie mij helpen aan de gouden tip.
ik heb exact het zelfde probleem. Op mijn (studeer) kamer in Utrecht was het een kwestie van wachtwoord invullen en alles werkte gelijk naar behoren.

Nu probeer ik op mijn thuis adres de boel aan te melden maar het wil maar niet lukken!! Wij hebben een lifebox van Orange. Deze heeft een WEP code. Ik heb handmatig de lifebox naam ingevoerd en selecteerd dat hij WEP code heeft. De WEP code die op mijn lifebox staat heb ik ingevoerd op mijn iPhone. Hij geeft ook aan dat hij verbinding heeft met de lifebox. Maar hij wil maar niet op internet

de dingen die hier bovengenoemd staat snap ik werkelijk niets van (ben op computergebied echt een noob)

wie kan mij helpen


Laatst gewijzigd door Matthijn2; 21 May 2010 om 20:34.
  #36  
Oud 23 May 2010, 14:49
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 6.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 23 May 2010
Berichten: 8
Standaard

Ik heb dus sinds vandaag precies hetzelfde probleem. Mijn iPod Touch kan sinds vanmorgen niet meer op het internet. Wel kan het netjes mijn Wi-Fi vinden en ermee verbinden. Ook kan ik mijn iPod gewoon pingen vanaf mijn laptop die in het zelfde netwerk zit, en andersom (van iPod naar router).
Alles geprobeerd maar geen een App werkt die een connectie met het internet nodig heeft. Als ik mijn laptop via Wi-Fi aansluit, kan ik wel gewoon internetten, dus mijn Wi-Fi en internet werkt gewoon.

Net het IP adres van google opgezocht (
> host Google
Server: Google
Addresses: 209.85.227.103
209.85.227.104
209.85.227.106
209.85.227.105
209.85.227.147
209.85.227.99
Aliases: Google
Google
Als ik een van deze adressen in mijn adres balk intik, dan krijg ik wel de pagina te zien. Dit kan dus niet anders dan een dns issue zijn. Want ook het pingen vanaf mijn ipod naar een extern IP adres gaat goed (gebruik daar Network Ping App voor: Network Ping for iPhone. Free Lite Version.).

Maar nu een oplossing.. Als ik een andere DNS invul bij Setting -> Wi-Fi (bijvoorbeeld het ip welke een aantal posts hierboven is opgegeven) lukt het nog steeds niet. Direct de DNS van mijn provider instellen ipv het lokalte DNS adres werkt ook niet...

Wie o Wie?
  #37  
Oud 23 May 2010, 16:00
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 6.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 23 May 2010
Berichten: 8
Standaard

Nog raarder.. de iphone van mijn vriendin die heeft dus nergens last van.. Kan gewoon via Wi-Fi internetten. We hebben exact de zelfde instellingen.
Wireless router en kabel modem zijn trouwens al gereset (meerdere keren in allerlei volgorde)
  #38  
Oud 26 May 2010, 19:42
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 6.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 23 May 2010
Berichten: 8
Standaard

Ipod maar helemaal gerestored.. loste het probleem op.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Wel verbinding maar geen internet Amber89 Wi-Fi 8 13 August 2011 06:02
3G: wel internet/wel verbinding server, Wi-Fi: wel internet/geen verbinding met serve Pieter van Andes Wi-Fi 0 29 July 2010 00:46
Wel 3G connectie maar geen internet verbinding V70ORD5 iPhone algemeen 3 7 December 2009 16:38
Iphone. Wel verbinding met livebox, maar ik heb geen internet arntj00 iPhone algemeen 2 2 January 2009 22:48
Wel detectie van Linksys WAP54G accespoint, maar geen internet verbinding met Iphone eric.soul Wi-Fi 15 6 January 2008 21:54

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 20:42.