Luidspreker werkt niet (ringtone ed)

Luidspreker werkt niet (ringtone ed) discussie in Ringtones en Wallpapers forum; ( verdwijnt na registratie ) Gisteren heb ik mijn zwarte Iphone 3G 16GB ontvangen. Helaas lukt het mij niet om geluid uit de luidspreker te krijgen, ook geen belsignaal. Via ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Media > Ringtones en Wallpapers
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 10 January 2009, 11:52
» iPhone 3G 16GB (Zwart) [FW: 2.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 10 January 2009
Berichten: 3
Standaard Luidspreker werkt niet (ringtone ed)

Gisteren heb ik mijn zwarte Iphone 3G 16GB ontvangen. Helaas lukt het mij niet om geluid uit de luidspreker te krijgen, ook geen belsignaal. Via de hoofdtelefoon werkt het geluid wel. De schakelaar aan de zijkant staat goed en ook lijken de instellingen goed te staan. Als ik het volume aanpas krijg ik ook het belsignaal icoon te zien.

Wie heeft er een tip voor wat ik nog kan proberen? Als ik de telefoon terug stuur kan het zijn dat ik 'm 2-5 weken kwijt ben en dat zou ik graag voorkomen.

Bij voorbaat dank voor jullie reacties!
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 10 January 2009, 13:27
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 22 June 2008
Locatie: IJmuiden
Berichten: 1.095
Stuur een bericht via MSN naar bako Stuur een bericht via Skype™ naar bako
Standaard

Citaat:
Oorspronkelijk geplaatst door Aquar Bekijk bericht
Gisteren heb ik mijn zwarte Iphone 3G 16GB ontvangen. Helaas lukt het mij niet om geluid uit de luidspreker te krijgen, ook geen belsignaal. Via de hoofdtelefoon werkt het geluid wel. De schakelaar aan de zijkant staat goed en ook lijken de instellingen goed te staan. Als ik het volume aanpas krijg ik ook het belsignaal icoon te zien.

Wie heeft er een tip voor wat ik nog kan proberen? Als ik de telefoon terug stuur kan het zijn dat ik 'm 2-5 weken kwijt ben en dat zou ik graag voorkomen.

Bij voorbaat dank voor jullie reacties!
herstel hem even in itunes of probeer een andere ringtone
  #3  
Oud 10 January 2009, 15:08
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi +4G 32GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 17 December 2008
Locatie: Naaldwijk
Berichten: 21
Standaard

Citaat:
Oorspronkelijk geplaatst door Aquar Bekijk bericht
Gisteren heb ik mijn zwarte Iphone 3G 16GB ontvangen. Helaas lukt het mij niet om geluid uit de luidspreker te krijgen, ook geen belsignaal. Via de hoofdtelefoon werkt het geluid wel. De schakelaar aan de zijkant staat goed en ook lijken de instellingen goed te staan. Als ik het volume aanpas krijg ik ook het belsignaal icoon te zien.

Wie heeft er een tip voor wat ik nog kan proberen? Als ik de telefoon terug stuur kan het zijn dat ik 'm 2-5 weken kwijt ben en dat zou ik graag voorkomen.

Bij voorbaat dank voor jullie reacties!
Ik heb 2 weken terug met een iPhone eenzelfde probleem gehad. Weet niet of bij jou ook het bel-icoontje in beeld komt en na 2 seconden weer wordt vervangen door het bel-icoontje met het streepje er doorheen ?
  #4  
Oud 12 January 2009, 20:40
» iPhone 3G 16GB (Zwart) [FW: 2.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 10 January 2009
Berichten: 3
Standaard

Bedankt voor jullie reacties. Ik heb een andere ringtone geprobeerd en het toestel hersteld via I-tunes maar nog steeds geen geluid.

Als ik de tuimelschakelaar op de zijkant naar achteren zet krijg ik het bel-icoontje met een streep erdoor te zien. Bij het terugzetten het bel-icoontje zonder streep. Maar in allebei de standen geen geluid.

Aan Charles W:
Hoe heb je het probleem uiteindelijk verholpen?
  #5  
Oud 12 January 2009, 20:54
iPhone(club) Guru
» iPhone 3GS 32GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 5 September 2008
Locatie: Woerden
Berichten: 1.792
Standaard

Als je het volume wijzigt, zie je dan het volume van de speaker of headset veranderen op je display?
  #6  
Oud 12 January 2009, 21:57
Destiny's schermafbeelding
iPhone(club) Guru
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 October 2007
Locatie: Waalwijk
Berichten: 5.065
Send a message via twitter to Destiny
Standaard

Heb je al een paar keer de headset in en uit de stereo aansluiting getrokken?
Het kan zijn dat de iPhone een headset ziet en dus de speaker uitschakelt.
__________________
twitter.com/marcosnels || gallery.me.com/marcosnels || marcosnels.nl
  #7  
Oud 12 January 2009, 22:04
» iPhone 3G 16GB (Zwart) [FW: 2.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 10 January 2009
Berichten: 3
Standaard

Als ik het volume wijzig zie ik het belsignaal veranderen.

Ik heb net de headset een paar keer in en uit de aansluiting gedaan maar ook dat mocht niet baten... Grrrr.
  #8  
Oud 12 January 2009, 22:40
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi +4G 32GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 17 December 2008
Locatie: Naaldwijk
Berichten: 21
Standaard

Citaat:
Oorspronkelijk geplaatst door Aquar Bekijk bericht
Bedankt voor jullie reacties. Ik heb een andere ringtone geprobeerd en het toestel hersteld via I-tunes maar nog steeds geen geluid.

Als ik de tuimelschakelaar op de zijkant naar achteren zet krijg ik het bel-icoontje met een streep erdoor te zien. Bij het terugzetten het bel-icoontje zonder streep. Maar in allebei de standen geen geluid.

Aan Charles W:
Hoe heb je het probleem uiteindelijk verholpen?
Bij mij bleek het een fout in het toestel te zijn. T-mobile kwam de volgende dag een vervangend (nieuw) toestel persoonlijk brengen.
  #9  
Oud 12 January 2009, 22:53
iPhone(club) Guru
» iPhone 3GS 32GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 5 September 2008
Locatie: Woerden
Berichten: 1.792
Standaard

Volgensmij is een hardware probleem hier nog het enige wat het kan zijn.
  #10  
Oud 26 October 2011, 01:18
» iPhone 3G 8GB [FW: 4.3.5]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 4.3.5]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 26 July 2010
Berichten: 19
Standaard

Probeer eens muziek af te spelen. Als je dat doet klik 1x op het knopje boven op de iPhone( aan/uit knop) zodat de iPhone vergrendelstand zit terwijl de muziek nog aanstaat. Druk nog een keer op de vergrendelknop maar slide hem niet open. Druk 2 maal op de home button en pas daar het geluid aan en zet hem op het hardst. Als dit werkt, doe de muziek op pauze en probeer je ringtone nog eens
Ik hoop dat het werkt voor je!
Reageren

Labels
belsignaal, beltoon, defect, geen geluid, luidspreker


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Microfoon werkt niet bij 'luidspreker-functie' en film opnemen geertkoetsier iPhone algemeen 8 7 January 2012 13:58
volume aanpassen bij interne luidspreker werkt niet meer?! Veronikaas iPhone algemeen 0 6 December 2010 19:53
Luidspreker werkt niet meer tijdens gesprek Lucasgent iPhone algemeen 2 5 March 2009 20:46
Luidspreker werkt niet? influence iPhone algemeen 3 26 November 2008 18:47
luidspreker werkt niet vanrumst iPhone algemeen 9 4 August 2008 13:30

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 15:08.