luidspreker werkt niet

luidspreker werkt niet discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Heb hier iphone binnen gekregen En er komt geen geluid uit. Was oorspronkelijk 1.1.1 Dit leek me bekend probleem, dus ik update hem naar 1.1.3 ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 22 February 2008, 20:55
» iPhone 6s 16GB (Zilver) [FW: 10.0.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 24 October 2007
Locatie: belgie
Berichten: 70
Standaard luidspreker werkt niet

Heb hier iphone binnen gekregen
En er komt geen geluid uit.
Was oorspronkelijk 1.1.1
Dit leek me bekend probleem, dus ik update hem naar 1.1.3 en met ziphone maak ik hem unlocked.
Nu blijft het geluid er niet uitkomen.
Ik ga naar general en reset alle settings, probleem niet opgelost

Ik steek er een headset in en dan hoor ik wel geluid.
Wanneer ik de headset eruit haal zie ik dat de muziek automatisch stopt, steek ik de headset er terug in dan start de muziek terug. Dus het is volgens mij niet het probleem dat er iets niet juist zit in het headsetgedeelte, want anders zou hij gewoon blijven doorspelen niet?
Eens met een oorstokje heb ik de contactjes gekuisd, maar geen oplossing. Heb hier nu wel geen product opgedaan, weet niet of dit noodzakelijk is om deze contactjes te kuisen.
Is er een softwarematige oplossing om de luidspreker in gang te steken?
Of iemand anders nog ideeŽn voor deze iphone in gang te steken?

Het rare is, als ik naar general ==> sounds ga en ik kies de beltoon dan speelt hij die wel normaal af.
Maar youtube, bellen etc zijn niet hoorbaar
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 22 February 2008, 22:03
» iPhone 5s 64GB (Space Grijs) [FW: 7.0.4]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 24 December 2007
Berichten: 174
Standaard

Dit is een veel voorkomend probleem. Heb je al geprobeerd de koptelefoon er een aantal x in en uit te halen? Beetje draaien ook enzo, blazen in de opening.

Oh en nog wat citaat: "Wanneer ik de headset eruit haal zie ik dat de muziek automatisch stopt". Dit is normaal. Het is een soort beveiliging dat de speaker niet wordt opgeblazen denk ik. Als je je koptel eruit haalt, als je muziek bv afspeelt heb je dan wel eens op play gedrukt? En je volume opgeschroefd?

Ik heb ooit een soortgelijk probleem gehad. Geluid deed het niet meer en ik kreeg constant een melding met 'accessoire niet bedoeld voor iphone'. Zelfs als de koptel er niet in zat. Wat bij mij toen heeft geholpen is het deinstalleren van VN notes. Ja het klinkt gek maar sindsdien heb ik er geen last meer van. Probeer het eens, succes
  #3  
Oud 22 February 2008, 23:11
» iPhone 6s 16GB (Zilver) [FW: 10.0.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 24 October 2007
Locatie: belgie
Berichten: 70
Standaard

al aantal keer geblazen, aantal keer verstoken van headset etc, heeft geen oplossing

Ondertussen merk ik dat wanneer ik de headset er nu uithaal de muziek stopt, daarstraks was dit wel het geval, nu blijkbaar niet meer.

edit: na settings nog eens te resetten stopt hij weer met spelen na de headset uit te pluggen, ondertussen 100 keer al headset in en uit gedaan, geen oplossing

er staat niets op de iphone geÔnstalleerd, dus daar ligt het volgens mij ook niet aan.
Ik kom nu wel van een 1.1.1 maar heb er een verse 1.1.3 opgezet.
In 111 had hij dit probleem ook.

Laatst gewijzigd door vanrumst; 22 February 2008 om 23:55.
  #4  
Oud 23 February 2008, 19:56
» iPhone 5s 64GB (Space Grijs) [FW: 7.0.4]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 24 December 2007
Berichten: 174
Standaard

Tja dan weet ik het eerlijk gezegd ook niet. Lijkt op een hardware probleem.
En als dat zo is kun je: contact opnemen met fixsupport.nl.

Helaas heb je hier geen enkele garantie (heb zelf ook een defect gehad)
Misschien weten zij waar het aan ligt en eventueel repareren.
  #5  
Oud 23 February 2008, 21:16
» iPhone 6s 16GB (Zilver) [FW: 10.0.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 24 October 2007
Locatie: belgie
Berichten: 70
Standaard

Ik vreesde het ook al,
allť, nieuwe ervaring, iphone open prullen
ik hou jullie op de hoogte hier hoe ik het er vanaf gebracht heb
  #6  
Oud 23 February 2008, 21:29
» iPhone 6s 16GB (Zilver) [FW: 10.0.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 24 October 2007
Locatie: belgie
Berichten: 70
Standaard

Ondertussen is cover er al af en is hij volledig uit elkaar gevijsd
Ik heb het probleem al gevonden. In de jack van de iphone zitten koperen contactjes, en ik heb hier gezien dat een van die contactjes volledig krom gebogen zit en dus geen goed contact meer maakt en niet terugveert.
Heb ondertussen op ebay gekeken achter een nieuwe jack en momenteel een gevonden voor 10 dollar, hopelijk wordt ik niet overboden.

De housing is er vrij vlot afgegaan, maar zal jammergenoeg wel enkele sporen nalaten. Geen grote krassen ofzo, maar toch enkele lichte schreven.
Nuja, als hij gemaakt kan worden dan neem ik die schreven er graag bij, met een iphone zonder geluid ben ik namelijk niets.
  #7  
Oud 4 March 2008, 14:34
» iPhone 6s 16GB (Zilver) [FW: 10.0.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 24 October 2007
Locatie: belgie
Berichten: 70
Standaard

ondertussen die nieuwe jack ontvangen.
deze geplaatst, maar nu speelt het geluid nog steeds niet via de gewone luidspreker.
zou het kunnen dat de iphone nog steeds denkt dat hij op jacket zit? Is dit softwarematig uit te schakelen?
Heb hem nu even geupdate naar 1.1.4 , probleem blijft

Laatst gewijzigd door vanrumst; 4 March 2008 om 19:07.
  #8  
Oud 6 March 2008, 11:06
» iPhone 6s 16GB (Zilver) [FW: 10.0.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 24 October 2007
Locatie: belgie
Berichten: 70
Standaard

Niemand een idee?
  #9  
Oud 13 March 2008, 13:03
» iPhone US 8GB [FW: 1.1.4]
» Windows
 
Geregistreerd: 26 January 2008
Berichten: 9
Standaard

Bij mij was het voldoende om een aantal x het stekkertje van de oortelefoon in en uit te doen. Gelukkig.
  #10  
Oud 4 August 2008, 13:30
» iPhone 6s 16GB (Zilver) [FW: 10.0.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 24 October 2007
Locatie: belgie
Berichten: 70
Standaard

Ondertussen zit ik hier nog met deze iphone.
Vandaag nog wat geprutst:
en het volgende ontdekt:

Als ik de de iphone open, en ik koppel de jack los (dus waar de zijdelingse knopjes/de vibra en de on/off knop mee worden bediend), en ik sluit de jack omgekeerd aan werkt het geluid wel (maar dan flippen mijn zijdelingse knopjes wel.
Iemand idee wat het kan zijn, hoop dat ik stap dichter ben gekomen
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Microfoon werkt niet bij 'luidspreker-functie' en film opnemen geertkoetsier iPhone algemeen 8 7 January 2012 13:58
Luidspreker werkt niet (ringtone ed) Aquar Ringtones en Wallpapers 9 26 October 2011 01:18
volume aanpassen bij interne luidspreker werkt niet meer?! Veronikaas iPhone algemeen 0 6 December 2010 19:53
Luidspreker werkt niet meer tijdens gesprek Lucasgent iPhone algemeen 2 5 March 2009 20:46
Luidspreker werkt niet? influence iPhone algemeen 3 26 November 2008 18:47

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 14:07.