Nieuwste WhatsApp werkt niet op iPhone 3G?

Nieuwste WhatsApp werkt niet op iPhone 3G? discussie in iPhone Apps forum; ( verdwijnt na registratie ) maar het komt er dus op neer dat een iPhone 3g zowat waardeloos wordt tenzij je een backup hebt gemaakt?...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone apps en games > iPhone Apps
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Discussie gesloten

 

Discussietools Weergave
  #21  
Oud 26 November 2012, 10:14
» iPhone 3G 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 26 November 2012
Berichten: 2
Standaard

maar het komt er dus op neer dat een iPhone 3g zowat waardeloos wordt tenzij je een backup hebt gemaakt?
Gesponsorde links
Advertentie
Advertentie

  #22  
Oud 26 November 2012, 10:17
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.085
Standaard

Citaat:
Oorspronkelijk geplaatst door boydie12 Bekijk bericht
maar het komt er dus op neer dat een iPhone 3g zowat waardeloos wordt tenzij je een backup het gemaakt
Nee, waardeloos wordt de iPhone 3G niet. Die werkt nog even goed als voorheen. Er zijn nog duizenden apps die wel nog werken met iOS 4.2.1

Alleen de ontwikkelaars van Whatsapp hebben er voor gekozen om iOS 4.2.1 niet meer te ondersteunen.
__________________
"Es ist schwieriger, eine vorgefasste Meinung zu zertrŁmmern als ein Atom." (A. Einstein)
  #23  
Oud 26 November 2012, 15:54
» iPhone 6s Plus 64GB (Space Grijs) [FW: 10.3.1]  [Jailbreak: Nee]
» iPad Pro Wi-Fi + 4G 128GB (Spacegrijs) [FW: 10.3.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 22 December 2008
Locatie: Utrecht
Berichten: 140
Stuur een bericht via Skype™ naar Graf Zum Kotzen Send a message via twitter to Graf Zum Kotzen
Thumbs down Helaas

Citaat:
Oorspronkelijk geplaatst door timosha Bekijk bericht
Nee, waardeloos wordt de iPhone 3G niet. Die werkt nog even goed als voorheen. Er zijn nog duizenden apps die wel nog werken met iOS 4.2.1

Alleen de ontwikkelaars van Whatsapp hebben er voor gekozen om iOS 4.2.1 niet meer te ondersteunen.
Dat is helaas niet waar. Bijna alle apps die ik op mijn iPhone 4S had, werken niet meer op de iPhone 3G. Zelfs hele oude apps zoals Trein geven de melding dat ze minstens iOS 4.3 nodig hebben. Ik had slechts 1 app (Rabobank internetbankieren) die het nog doet op de 3G. Gelukkig heb ik nog wel time machine backups, ik ga daar maar eens naar oude versies van apps kijken
  #24  
Oud 26 November 2012, 16:23
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.085
Thumbs up

Citaat:
Oorspronkelijk geplaatst door Graf Zum Kotzen Bekijk bericht
Ik had slechts 1 app (Rabobank internetbankieren) die het nog doet op de 3G.
Blijkbaar hebben de ontwikkelaars van de Rabobank app dan een andere keuze gemaakt dan de ontwikkelaars van Whatsapp, Trein, enz...

/offtopic/
Ik gebruik nog dagelijks een "oude" iPad 1 voor heel specifieke toepassingen. Op die iPad draait een countdown timer app. Vorige week heeft de ontwikkelaar van die app besloten dat er nu iOS 6 nodig is om dat appje te laten draaien.

Geen probleem. Binnen de vijftien seconden had ik de vorige versie uit een Time Machine backup geplukt
/ontopic/
  #25  
Oud 27 November 2012, 11:48
» iPhone 3G 8GB [FW: 4.2.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 27 November 2012
Berichten: 7
Standaard

Citaat:
Oorspronkelijk geplaatst door timosha Bekijk bericht
Alleen de ontwikkelaars van Whatsapp hebben er voor gekozen om iOS 4.2.1 niet meer te ondersteunen.
Je gaat voorbij aan het feit dat het Apple Appstore model de ontwikkelaars niet toestaat om rekening te houden met oudere devices en de daarbij prima werkende oudere versies.

Maar waarom zou Apple deze mogelijkheid niet bieden? Wellicht omdat ze liever hebben dat je een nieuwe iPhone koopt?
  #26  
Oud 27 November 2012, 11:59
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.085
Standaard

Citaat:
Oorspronkelijk geplaatst door sbnl Bekijk bericht
Je gaat voorbij aan het feit dat het Apple Appstore model de ontwikkelaars niet toestaat om rekening te houden met oudere devices en de daarbij prima werkende oudere versies.
Dat kan

Maar, kan Whatsapp dan geen soort van Whatsapp Lite uitbrengen die hetzelfde is als de vorige versie. Het kan best zijn dat er in de laatste Whatsapp versie functies zitten die minstens iOS 4.3.3 vereisen (wat blijkbaar in de app van de Rabobank niet het geval is).

Of, heeft Apple de ontwikkelaars van Whatsapp gedwongen om een versie uit te brengen die alleen nog maar compatibel is met iOS 4.3.3+?
  #27  
Oud 27 November 2012, 13:50
remundo7000's schermafbeelding
» iPhone SE 64GB (Space Grijs) [FW: 10.3.3]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 128GB (Zwart) [FW: 10.3.3]  [Jailbreak: Nee]
» OS X
 
Geregistreerd: 19 June 2009
Locatie: Rotterdam
Berichten: 627
Standaard

Bestaat de 3store van whited00r eigenlijk nog?
Op die manier heb ik een keer gratis apps zoals Facebook en twitter op een iPhone 2G gezet, nadat de nieuwere versies niet meer werkten onder iOS 3.1.3.

In whited00r is die 3store gekoppeld aan het icoon van de app store, irritant als je iets uit de officiŽle app store wil.

Maar voor de originele iPhone is bijna niets meer te krijgen in de officiŽle app store.
  #28  
Oud 27 November 2012, 15:29
» iPhone 3G 8GB [FW: 4.2.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 27 November 2012
Berichten: 7
Standaard

Citaat:
Oorspronkelijk geplaatst door timosha Bekijk bericht
Dat kan
Maar, kan Whatsapp dan geen soort van Whatsapp Lite uitbrengen die hetzelfde is als de vorige versie. Het kan best zijn dat er in de laatste Whatsapp versie functies zitten die minstens iOS 4.3.3 vereisen (wat blijkbaar in de app van de Rabobank niet het geval is).

Of, heeft Apple de ontwikkelaars van Whatsapp gedwongen om een versie uit te brengen die alleen nog maar compatibel is met iOS 4.3.3+?
Je draait de boel om

Ontwikkelaars hebben nl al een versie die die lagere iOS ondersteunen, dus waarom OOK een light versie uitbrengen Het installatie pakket staat kant en klaar te wachten op die lieve trouwe 3G gebruikers, maar die mag niet

Als iTunes / AppStore intelligenter zou werken zou het systeem zelf kunnen "zien" welk device er aan iTunes hangt, waarop de app geinstalleerd moet worden en dus automatyisch de voor jouw geschikte laatste versie installeren.

Dan hoeft niemand meer na te denken (perfect voor een groot deel van de Apple doelgroep) en hoeft men niet meer bang te zijn dat je na een restore je reeds betaalde apps niet meer kan gebruiken op je "verouderde" telefoon.
  #29  
Oud 27 November 2012, 15:32
XIII's schermafbeelding
iPhone(club) Guru
» iPhone 6 128GB (Space Grijs) [FW: 10.3.3]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 256GB (Spacegrijs) [FW: 10.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 1 July 2009
Berichten: 9.855
Standaard

Als je meerdere varianten van een App toestaat in de AppStore wordt het onderhoud (bug fixes) voor ontwikkelaars (veel) moeilijker.
__________________
We are one, but we are not the same... Talk to each other!
  #30  
Oud 27 November 2012, 15:40
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.085
Standaard

Citaat:
Oorspronkelijk geplaatst door sbnl Bekijk bericht
Als iTunes / AppStore intelligenter zou werken zou het systeem zelf kunnen "zien" welk device er aan iTunes hangt, waarop de app geinstalleerd moet worden en dus automatyisch de voor jouw geschikte laatste versie installeren.
Die "intelligentie" is/was er blijkbaar al Een tijd geleden, kort na de release van iOS 5, waren er updates voor Pages, Numbers en Keynote.

Die updates kon men alleen maar installeren als iOS 5 geÔnstalleerd was. Was dat niet het geval verscheen er een boodschap en de update knoppen voor die apps werden grijs.

Kan die "intelligentie" ook niet door de ontwikkelaars gebruikt worden?
  #31  
Oud 27 November 2012, 22:51
» iPhone 3G 8GB [FW: 4.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 21 November 2012
Berichten: 8
Standaard Whatsapp op de iPhone 3G

Hallo allemaal,

Ik heb onlangs een iPhone 3G overgenomen van iemand omdat mijn iPhone 4 is gestolen. Nu wilde ik graag Whatsapp installeren maar dat kan niet omdat er geen nieuwe versie van ios op kan. Nu heb ik de oude Whatsapp versie van mijn iPhone 4 op mijn iPhone 3 kunnen krijgen alleen nu wil hij geen driecijferige activatie code sturen. Is er een manier waarop ik toch die code kan krijgen waardoor Whatsapp wel zou gaan werken?

Alvast bedankt!
  #32  
Oud 28 November 2012, 09:49
» iPhone 3G 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 28 November 2012
Berichten: 8
Standaard

Ja jongens het spijt me maar ik heb er geen **** verstand van, en ik snap jullie taal niet. Ik wil gewoon ff duidelijkheid:

Kan ik whatsapp krijgen op mijn iPhone 3G met iOS 4.2.1?
  #33  
Oud 28 November 2012, 09:56
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.085
Standaard

Citaat:
Oorspronkelijk geplaatst door johnterhaar Bekijk bericht
Kan ik whatsapp krijgen op mijn iPhone 3G met iOS 4.2.1?
Als je geen backup hebt van de vorige versie van Whatsapp, aangekocht met jouw Apple ID, kan je die app niet installeren op een iPhone 3G.
  #34  
Oud 28 November 2012, 09:57
» iPhone 3G 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 28 November 2012
Berichten: 8
Standaard

Nee heb nog nooit eerder een iPhone gehad.. Dus dit betekend eigelijk dat ik m kan weggooien?
  #35  
Oud 28 November 2012, 09:59
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.085
Standaard

Citaat:
Oorspronkelijk geplaatst door johnterhaar Bekijk bericht
Dus dit betekend eigelijk dat ik m kan weggooien?
Of je die iPhone 3G moet weggooien weet ik niet. Whatsapp zal je er in ieder geval niet werkende op krijgen.
  #36  
Oud 28 November 2012, 10:00
» iPhone 3G 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 28 November 2012
Berichten: 8
Standaard

Nou fijn is dat. IEMAND BELANGSTELLING VOOR iPhone 3G? GRATIS OP TE HALEN IN HELLENDOORN (OVERIJSSEL)
  #37  
Oud 28 November 2012, 10:07
iMario's schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Wit) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 8.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 March 2008
Locatie: /SpringBoard
Berichten: 6.182
Send a message via twitter to iMario
Standaard

Of je upgrade je telefoon gewoon een keer? Telefoon uit 2008, wat verwacht je dan...

Ik snap best dat de meeste apps nog maar worden ondersteund vanaf iOS 4.3. Moesten ontwikkelaars rekening houden met elke iOS apparaat en versie dan zou het waarschijnlijk ook een rommeltje worden.

Ik zou tenminste voor de iPhone 4 gaan, of anders de 3GS (die draait ook tot iOS 6).
  #38  
Oud 28 November 2012, 10:10
» iPhone 3G 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 28 November 2012
Berichten: 8
Standaard

Ja er kan toch geen nieuwe upgrate op? 4.2.1 zit er al op.

Maar de ontwikkelaars kunnen toch wel op een of andere manier zorgen dat de oudere versies van Whatsapp nog te downloaden zijn?
  #39  
Oud 28 November 2012, 10:21
iMario's schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Wit) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 8.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 March 2008
Locatie: /SpringBoard
Berichten: 6.182
Send a message via twitter to iMario
Standaard

Citaat:
Oorspronkelijk geplaatst door johnterhaar Bekijk bericht
Ja er kan toch geen nieuwe upgrate op? 4.2.1 zit er al op.

Maar de ontwikkelaars kunnen toch wel op een of andere manier zorgen dat de oudere versies van Whatsapp nog te downloaden zijn?
Het zou mogelijk zijn net als Spotify doet met hun app voor iOS 4, betwijfel alleen of ze het ooit gaan doen.

Denk dat je het beste even een oude versie van Internet kunt halen.
  #40  
Oud 28 November 2012, 10:26
» iPhone 3G 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 28 November 2012
Berichten: 8
Standaard

Citaat:
Oorspronkelijk geplaatst door iMario Bekijk bericht
Denk dat je het beste even een oude versie van Internet kunt halen.
Van whatsapp bedoel je?
Discussie gesloten

Labels
ios, iphone, iphone 3g, whatsapp, whatsapp ondersteuning, whatsapp werk niet


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Whatsapp op iPad werkt, maar iPhone niet meer :( Roccade Jailbreak apps en thema's 1 25 August 2012 18:25
Whatsapp werkt niet meer na update Iphone Biebje87 iPhone Apps 2 1 May 2011 15:33

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 13:05.