Nieuwste WhatsApp werkt niet op iPhone 3G?

Nieuwste WhatsApp werkt niet op iPhone 3G? discussie in iPhone Apps forum; ( verdwijnt na registratie ) Het is nu wel gelukt. Ik had niet door dat je na het terughalen uit de prullenbak, je whatsap ipa via 'verkenner' moest importeren in ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone apps en games > iPhone Apps
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Discussie gesloten

 

Discussietools Weergave
  #61  
Oud 6 December 2012, 23:44
» iPhone 3G 8GB [FW: 4.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 2 December 2012
Berichten: 3
Standaard

Het is nu wel gelukt.
Ik had niet door dat je na het terughalen uit de prullenbak, je whatsap ipa via 'verkenner' moest importeren in iTunes. Daarna wat gezeur met optimalisatie die vastloopt en tweemaal een verschillende whatsapp ipa versie proberen, maar t draait weer met v2.8.4 op IOS 4.2.1.
Gesponsorde links
Advertentie
Advertentie

  #62  
Oud 7 December 2012, 11:45
ballegooier's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 9.3.5]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 16GB (Zwart) [FW: 9.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 August 2008
Locatie: Amsterdam
Berichten: 3.674
Standaard

Citaat:
Oorspronkelijk geplaatst door JspS Bekijk bericht
>>Begrijp ik het begin vd thread beter als ik op een andere PC iTunes of als andere gebruiker iTunes opstart en de 3G laat herkennen en daar de whatsapp ipa vervang door de 'oude versie'?
als je met 'herkennen' synchroniseren bedoelt, is het antwoord ja.
Dus zorg dat je buiten de iTunes mappen om, een back-Up van de oude .ipa versie bewaart.
Zodat je die altijd na een per ongeluk 'update all' actie oid opnieuw kunt importeren in iTunes om zo weer op je iPhone 3G met iOS 4.2.1 te kunnen zetten.
  #63  
Oud 13 December 2012, 18:44
» iPhone 4S 16GB (Wit) [FW: 6.1.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 13 December 2012
Berichten: 2
Standaard

als ik mijn whatsapp opende viel het gelijk weer weg, ik het dus verwijderen en wil ik het opnieuw downloaden kan het niet meer omdat is iOS 4.2.1 heb, daar zit je dan zonder oude versie van whatsapp omdat je de oude iPhone van iemand heb gekregen en die gene whatsapp en voor je had opgezet ((

iemand HELPPP

---------- Bericht automatisch samengevoegd op 13 december 2012 om 19:01 ----------

Citaat:
Oorspronkelijk geplaatst door JspS Bekijk bericht
Het is nu wel gelukt.
Ik had niet door dat je na het terughalen uit de prullenbak, je whatsap ipa via 'verkenner' moest importeren in iTunes. Daarna wat gezeur met optimalisatie die vastloopt en tweemaal een verschillende whatsapp ipa versie proberen, maar t draait weer met v2.8.4 op IOS 4.2.1.
ik heb dus geen oude versie van whatsapp hoe moet ik dit nu doen? want me iphone jailbreaken doe ik liever niet
  #64  
Oud 14 December 2012, 12:22
» iPhone 6 64GB (Space Grijs) [FW: 9.0.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 20 September 2008
Berichten: 81
Standaard

Whited00r 6 Brings iOS 6 to 2g en 3g
Dit is ook een interessant artikel.
Whited00r 6: Get iOS 6 Experience On iPhone 2G, iPhone 3G And Older iPod touches [VIDEO] | Redmond Pie
is wel in het engels en je hebt een jailbreak nodig.
Je krijgt dan een iOS6 ervaring op je oude telefoon volgens de schrijvers van het artikel.

Ik heb het idee dat het op oude telefoons van de 1e en 2e generatie niet meer op een legale manier mogelijk is Whatsapp te installeren. Erg jammer.
  #65  
Oud 17 December 2012, 00:12
» iPhone 3G 16GB (Wit) [FW: 4.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 12 November 2012
Berichten: 4
Standaard

Lezend deze discussie wat ook mijn probleem was heb ik de iphone3g maar weggedaan. Ik draai nu op android en verder gelazer meer
  #66  
Oud 26 December 2012, 00:41
» iPhone 3G 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 26 December 2012
Berichten: 3
Standaard

hallo,
ik ben nieuw op dit forum, maar heb echt een dringende vraag. Ik heb dus, zoals verzocht, mijn oude versie van WhatsApp uit mijn prullenbak gevist, v2.6.9 als ik ik het niet verkeerd heb. Vervolgens die in iTunes gezet en dit op mijn iPhone gezet. Dan komt het gedeelte dat ik al dagen probeer te omzeilen. Hij zegt namelijk, wanneer ik de het framework van WhatsApp al zie, dat ik het toestel moet laten verifiŽren. Dan laat het mij mijn nummer invoeren en vervolgens zou ik een bericht moeten krijgen met daarin een code om het te laten verifiŽren. Dit zijn 3 cijfers. Maar met de nieuwe update zijn het er 6, dus kan ik het niet door een ander toestel laten doen. Als ik het dus met mijn toestel wil doen geeft het een error met: STATUS: fail-old-version RESULT: (null).
Ik geloof dat iedereen hier last van heeft, tenzij zij in 1 keer doorgaan met de verificatie.
PLEASE help!
  #67  
Oud 26 December 2012, 00:59
» iPhone 6 64GB (Space Grijs) [FW: 9.0.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 20 September 2008
Berichten: 81
Standaard

Dan kan het dus enkel nog met een jailbreak.
WhatsPad: een WhatsApp-applicatie voor de iPad (jailbreak) - iPad - iPadclub
Je moet dan dus Whatspad op je iPhone installeren.
Zoek maar eens met google naar hoe je het op een ipad kan installeren.

Whatsapp is nu al een aantal dagen gratis te downloaden in de appstore.

succes
mij is het gelukt op een 2g iphone met een vrij recente versie. Dus moet ook werken op een 3g
  #68  
Oud 26 December 2012, 01:13
» iPhone 3G 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 26 December 2012
Berichten: 3
Standaard

Bedankt,
Ik was al eerder op WhatsPad gekomen, maar ik dacht dat dit alleen werkte voor de iPad en iPod, maar als het voor jou werkte zal ik het ook maar proberen. Moet ik er nog een bepaalde repository voor opgeven in Cydia of kan ik het gewoon zoeken?

Alvast bedankt
  #69  
Oud 26 December 2012, 11:15
» iPhone 3G 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 26 December 2012
Berichten: 3
Standaard

OK, ik heb het dus geprobeerd, maar geen succes. Ik heb die WhatsPad gevonden, maar het vereistte Mobilesubstrate. Dit heb ik geÔnstaleerd, maar er staat alsnog dat hij het moet installeren voordat ik WhatsPad kan installeren. Ik zal dit wel proberen te fixen, maar heb je de laatste versie van WhatsApp Messenger nodig om die WhatsPad te laten werken of kan het ook met een oudere versie van WhatsApp die wel compatibel is met iOS 4.2.1? en hoe werkt WhatsPad precies, want het gaat mij erom dat ik alleen die verificatie kan omzeilen aangezien ik geen code kan krijgen.
  #70  
Oud 27 December 2012, 13:23
» iPhone 3G 16GB (Wit) [FW: 4.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 14 April 2011
Berichten: 4
Standaard Probleem Whatsapp verifiŽren Iphone 3G

Hallo,

Sinds vanmorgen zit ik met een probleem met mijn Whatsapp op een iPhone 3G.
Toen ik Whatsapp probeerde op te starten, kreeg ik de melding dat ik mijn telefoonnummmer opnieuw moest verifiŽren (vraag me niet waarom).
Hiermee bezig zijnde, kreeg ik de melding dat voor het verificatieproces, Whatsapp een sms-bericht zal sturen met een code om zo de verificatie af te ronden. Als ik aangeef dat het sms-bericht kan worden verstuurd, krijg ik de melding dat dit alleen mogelijk is met de nieuwste versie van Whatsapp. Aangezien ik gebruik maak van een Iphone 3G, is het niet mogelijk om de nieuwste versie te laten draaien op IOS van mijn telefoon.
Ik heb al geprobeerd om de app van mijn Iphone te verwijderen en op nieuw te instaleren. Dit maakt geen verschil.

Heeft iemand een oplossing hoe ik mijn Whatsapp weer werkende kan krijgen?
  #71  
Oud 27 December 2012, 13:31
» iPhone 3G 8GB [FW: 4.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 27 December 2012
Berichten: 1
Standaard

Hoi, hele goede vraag! Ik zit met exact hetzelfde probleem ... Vrees dat Apple ons verplicht om een nieuwe telefoon te kopen :-( Benieuwd naar eventuele tips!
  #72  
Oud 27 December 2012, 13:56
» iPhone 3G 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 27 December 2012
Berichten: 2
Standaard

ik heb hetzelfde probleem dat mijn whatsapp niet meer werkt op mijn iPhone 3g en ben nu aan het proberen een oudere versie uit de prullenbak te halen. Maar ik kan de prullenbak niet vinden op itunes. Kan iemand uitleggen waar ik die kan vinden?

---------- Bericht automatisch samengevoegd op 27 december 2012 om 14:19 ----------

de prullenbak heb ik inmiddels al gevonden het het is gelukt een oudere versie van whatsapp terug te zetten, maar nu krijg ik: deze verzie van whatsapp is verouderd, download de meest recente versie, wat dus niet kan. Nog meer opties hoe het wel zou kunnen lukken?
  #73  
Oud 27 December 2012, 18:57
» iPhone 3G 8GB [FW: 4.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 12 August 2009
Berichten: 7
Standaard

Ik heb exact hetzelfde. Ik heb wel de oude Whatsapp terug gezet in m'n iTunes, maar het probleem bij mij is nu vooral dat m'n Mac zegt mijn Apps niet meer te willen synchroniseren. En een systeem herstel werkt ook niet (ook een foutmelding..)..
  #74  
Oud 27 December 2012, 19:34
» iPhone 3G 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 27 December 2012
Berichten: 2
Standaard

en als je de telefoon jailbreakt naar 5.0 ofzo? of kan dat niet?
  #75  
Oud 27 December 2012, 21:55
» iPhone 3G 8GB [FW: 4.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 7 June 2011
Berichten: 1
Standaard

ik heb dus mijn zoon een apple 3g kado gegeven...en wilde mijn oude whatsapp daar op terug zetten, helaas zonder succes. ik ben er nu al een hele middag mee bezig en zou graag van iemand willen horen dat het wel mogelijk is....de oude whats app terug gezet vanuit de prullenbak van mn comp maar vergeten de nieuwe versie eerst te verwijderen .... heeft iemand een antwoord??? AJB
  #76  
Oud 28 December 2012, 10:06
» iPhone 3G 16GB (Wit) [FW: 4.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 14 April 2011
Berichten: 4
Standaard

Citaat:
Oorspronkelijk geplaatst door Appje Bekijk bericht
Hallo,

Sinds vanmorgen zit ik met een probleem met mijn Whatsapp op een iPhone 3G.
Toen ik Whatsapp probeerde op te starten, kreeg ik de melding dat ik mijn telefoonnummmer opnieuw moest verifiŽren (vraag me niet waarom).
Hiermee bezig zijnde, kreeg ik de melding dat voor het verificatieproces, Whatsapp een sms-bericht zal sturen met een code om zo de verificatie af te ronden. Als ik aangeef dat het sms-bericht kan worden verstuurd, krijg ik de melding dat dit alleen mogelijk is met de nieuwste versie van Whatsapp. Aangezien ik gebruik maak van een Iphone 3G, is het niet mogelijk om de nieuwste versie te laten draaien op IOS van mijn telefoon.
Ik heb al geprobeerd om de app van mijn Iphone te verwijderen en op nieuw te instaleren. Dit maakt geen verschil.

Heeft iemand een oplossing hoe ik mijn Whatsapp weer werkende kan krijgen?

Contact opgenomen met Whatsapp over het bovenstaande probleem. Zij zeggen zelf hier het volgende over:

The latest version of WhatsApp for iPhone requires iOS 4.3 or later. Regretfully, Apple does not allow new app updates to be compatible with both iOS 6 and older versions of iOS, effectively ending support for iPhone 3G and the original iPhone. Because of Apple's policy change to new App Store submissions, there is nothing we can do at this time for users with older versions of iOS.

Dit zal dus betekenen dat Whatsapp niet meer zal gaan werken op een Iphone 3G of eerder.
  #77  
Oud 28 December 2012, 15:23
aft aft is offline
» iPhone 3GS 16GB (Wit) [FW: 4.2.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 28 December 2012
Berichten: 2
Standaard

Als Apple door software policy de houdbaarheid van de hardware bepaald, (o.a. whatsapp werkt niet meer op iPhone 3g) ben ik benieuwd hoelang mijn iPad en m'n iPhone 4S nog te gaan hebben.
  #78  
Oud 28 December 2012, 17:36
» iPhone 3G 16GB (Wit) [FW: 4.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 28 December 2012
Berichten: 1
Standaard

WhatsApp stopt zonder aankondiging opeens voor iPhone 3G gebruikers.

De nieuwste update van WhatsApp 2.8.2 heeft perse het operating systeem van de iPhone: iOs4.3 nodig en de iPhone 3G kan niet verder als 4.2.1
Dit zou opzich niet zo erg zijn, maar WhatsApp gooit zijn oude versie in de 'verificatie mode', dan tik je je telefoonnummer in en krijg je een code per sms.
Echter dit weigert WhatsApp te sturen op de oude versie, je krijgt een popup: je moet eerst 2.8.2 WhatsApp instaleren (wat dus niet kan!)
Dus staat nu je WhatsApp geblokkeerd en is het afgelopen.....
Je kan ook niemand laten weten dat ie het niet meer doet of zo.

Er is opeens geen oude versie support, ook niet een: "blijf het maar gebruiken zoals het is"
(het werkte immers gisteren nog wel en zou dus geen probleem zijn dat zo te houden!)
Die paar miljoen mensen die wereldwijd 99ct hebben betaald voor WhatsApp op de iphone3G versie hebben het nakijken.
Er is ook geen 'WhatsApp-3G' versie of iets dergelijks in de iTunes store. Ze zeggen eigenlijk: dikke pech, wegwezen!
(ze proberen het nog op Apple af te schuiven: The latest version of WhatsApp for iPhone requires iOS 4.3 or later. Regretfully, Apple does not allow new app updates to be compatible with both iOS 6 and older versions of iOS, effectively ending support for the iPhone 3G. Because of Apple's decision to stop supporting these devices, we can no longer provide new app updates for iPhone 3G users...)

Maar dat weerhoud natuurlijk absoluut geen gebruik van WhatsApp zoals ie was en op de telefoon staat. En ook niet om bijvoorbeeld een 'WhatsApp-3G' in de iTunes store te zetten
(wat dan gewoon de oude versie van 2 maanden terug is), dat ie dan niet de nieuwste updates krijgt en niet alles (films etc) verzonden kan worden, ok.

Een teleurgestelde voormalig WhatsApp gebruiker
  #79  
Oud 29 December 2012, 00:06
» iPhone 3G 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 32GB [FW: 5.1.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 23 June 2009
Berichten: 2
Standaard

oudere versie downloaden heeft geen zin. heb ik gedaan. dan geeft wapsapp aan dat deze versie verouderd is en dat je de nieuwe moet downloaden maar dat gaat niet op ios 4,2,1, alleen op 4.3 maar die kun je niet downloaden met de iPhone 3g kortom. wahtsapp op de iphone 3g vergeten.
  #80  
Oud 29 December 2012, 00:13
ballegooier's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 9.3.5]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 16GB (Zwart) [FW: 9.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 August 2008
Locatie: Amsterdam
Berichten: 3.674
Standaard

Dik lullig, inderdaad.
Discussie gesloten

Labels
ios, iphone, iphone 3g, whatsapp, whatsapp ondersteuning, whatsapp werk niet


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Whatsapp op iPad werkt, maar iPhone niet meer :( Roccade Jailbreak apps en thema's 1 25 August 2012 18:25
Whatsapp werkt niet meer na update Iphone Biebje87 iPhone Apps 2 1 May 2011 15:33

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 13:05.