Geen geluid WattsApp

Geen geluid WattsApp discussie in iPhone Apps forum; ( verdwijnt na registratie ) Hallo. Ik heb een probleem met mijn iPhone 4s en WattsApp. Ik heb geen geluid als ik een appje ontvang. Alle andere geluiden ( beltoon ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone apps en games > iPhone Apps
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 12 November 2014, 10:46
» iPhone 4S 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 31 October 2014
Berichten: 4
Standaard Geen geluid WattsApp

Hallo.
Ik heb een probleem met mijn iPhone 4s en WattsApp.
Ik heb geen geluid als ik een appje ontvang. Alle andere geluiden (beltoon/sms) doen het gewoon. Ook als ik een geluidje selecteer bij de instellingen van WattsApp.
Ik heb WattsApp al opnieuw ge´nstalleerd. Ook dit helpt niet.
Volgens mij staat alles aan. Wie kan mij helpen dit vervelende probleem op te lossen?

Herm
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 12 November 2014, 17:00
alvani's schermafbeelding
» iPhone 7 Plus 32GB (Zwart) [FW: 10.3.2]  [Jailbreak: Nee]
» iPad (2017) Wi-Fi 32GB (Spacegrijs) [FW: 10.3.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 8 August 2008
Berichten: 282
Standaard

Heb je toevallig iOS 8 op je iPhone staan?
Dan kan het zijn dat dit het probleem is.
  #3  
Oud 12 November 2014, 18:02
» iPhone 4S 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 31 October 2014
Berichten: 4
Standaard

Hallo Alvani.
Neen ik heb iOS 7.1.2. Volgens mijn iPhone is de software up to date.

---------- Bericht automatisch samengevoegd op 12 november 2014 om 18:07 ----------

Heb het IOS8 probleem ff getest. Stel je voor dat ik hetzelfde probleem heb. Neen, muziek en Youtube filmpjes staan altijd op max volume dit volume doet het gewoon.
  #4  
Oud 12 November 2014, 19:02
alvani's schermafbeelding
» iPhone 7 Plus 32GB (Zwart) [FW: 10.3.2]  [Jailbreak: Nee]
» iPad (2017) Wi-Fi 32GB (Spacegrijs) [FW: 10.3.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 8 August 2008
Berichten: 282
Standaard

OK dan zal het aan iets anders liggen.
Heb je al eens geprobeerd al je openstaande apps handmatig te sluiten en daarna je iPhone uit en aan te zetten?

Overigens heb je volgens je profiel een iPhone 4S. Daar kun je ook nog iOS 8 op zetten als je wil, dus met 7.1.2 zou je iPhone niet aan moeten geven dat de software up-to-date is.
  #5  
Oud 12 November 2014, 23:13
» iPhone 4S 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 31 October 2014
Berichten: 4
Standaard

hoe zet je je apps handmatig uit?
Ik heb nog even een experimentje gedaan.
Als de app "open" staat, dus als je de lijst met je contacten ziet dan hoor ik een geluid.
Druk ik op de knop midden onder, zodat je alle apps op je scherm ziet, dan hoor ik ook het geluid bij een inkomend bericht. Maak ik het scherm donker, door rechtsboven op het knopje te drukken dan hoor ik geen geluid meer. Helpt dit bij het zoeken in een bepaalde richting.

rechts boven op het scherm, naast de accu status, staat nog een maantje. vgls mijn ega hoort dat niet. Duidt dit misschien op fout in een instelling? of is dit de slaapstand?


Wat IOS 8 betreft. Ik ben meer van het conservatieve type. Laat "anderen" er eerst maar de problemen en bugs uithalen. Ik speel liever op "safe".
  #6  
Oud 13 November 2014, 08:12
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.085
Standaard

Citaat:
Oorspronkelijk geplaatst door dorisday Bekijk bericht
rechts boven op het scherm, naast de accu status, staat nog een maantje. vgls mijn ega hoort dat niet. Duidt dit misschien op fout in een instelling? of is dit de slaapstand?
Dat maantje betekent dat de "Niet storen" functie actief is.

Laatst gewijzigd door timosha; 13 November 2014 om 09:56. Reden: Schreifvauten
  #7  
Oud 13 November 2014, 09:50
» iPhone 4S 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 31 October 2014
Berichten: 4
Standaard

Hallo Timosha,
het was inderdaad de "niet storen" functie. Deze heb ik uitgezet en nu is het weer gedaan met de rust. Ik bedoel, hij doet het weer.
Bedankt voor je hulp.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Wel ringtone geluid, geen sms geluid of mail geluid en ontgrendel geluid Yaron Ringtones en Wallpapers 29 18 October 2014 12:20
iPad geluidsprobleem wel geluid met koptelefoon, maar geen geluid uit de speaker kennyyang iPad algemeen 0 7 September 2012 01:53
iPhone 4 geen geluid bij bellen en vaak 'geen service' en 'zoeken...' DieterVL iPhone algemeen 4 9 May 2012 11:37
ondanks geluid aan, geen geluid op iPad2 bij games tsipori iPad Games 5 25 July 2011 22:58
Geen geluid meer en echt geen oplossing te vinden evankras iPhone algemeen 3 27 August 2009 18:13

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 02:30.