app werken niet na update OS 3.0

app werken niet na update OS 3.0 discussie in iPhone Apps forum; ( verdwijnt na registratie ) [FONT=Times New Roman]Na mijn update OS 3.0 , doen de (gratis, betaalde) applicaties het niet meer. De icoontjes staan er nog wel en als ik ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone apps en games > iPhone Apps
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 16 July 2009, 22:25
» iPhone 3G 8GB [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 16 July 2009
Berichten: 7
Standaard app werken niet na update OS 3.0

[FONT=Times New Roman]Na mijn update OS 3.0 , doen de (gratis, betaalde) applicaties het niet meer. De icoontjes staan er nog wel en als ik deze aantik, wordt de applicatie wel geladen. Maar dan sluit de applicatie zichzelf af. [/FONT]
[FONT=Times New Roman]Ik heb ondertussen de applicaties al een paar keer verwijderd en opnieuw ge´nstalleerd. Maar geen effect. Tevens heb ik een nieuwe applicatie gekocht. Ook daar heb ik dezelfde problemen mee. Wie kan me hiermee helpen?[/FONT]
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 20 July 2009, 18:55
» iPhone 4 16GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 29 January 2009
Berichten: 13
Standaard app werkt ineens niet meer

Citaat:
Oorspronkelijk geplaatst door brandsdirk Bekijk bericht
[FONT=Times New Roman]Na mijn update OS 3.0 , doen de (gratis, betaalde) applicaties het niet meer. De icoontjes staan er nog wel en als ik deze aantik, wordt de applicatie wel geladen. Maar dan sluit de applicatie zichzelf af. [/FONT]
[FONT=Times New Roman]Ik heb ondertussen de applicaties al een paar keer verwijderd en opnieuw ge´nstalleerd. Maar geen effect. Tevens heb ik een nieuwe applicatie gekocht. Ook daar heb ik dezelfde problemen mee. Wie kan me hiermee helpen?[/FONT]
vriendin heeft dit probleem ook, ze heeft geen unlock of jailbreak
iphone 3G s 16 g
  #3  
Oud 20 July 2009, 19:43
Atherion's schermafbeelding
» iPhone 5 16GB (Zwart) [FW: 8.0]  [Jailbreak: Nee]
» iPad mini Wi-Fi 32GB (Zwart) [FW: 8.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 30 October 2008
Locatie: Arnhem
Berichten: 31
Stuur een bericht via MSN naar Atherion Stuur een bericht via Yahoo naar Atherion Stuur een bericht via Skype™ naar Atherion Send a message via twitter to Atherion
Standaard iPhone 3GS: Apps doen het niet

Hey ik heb zojuist een iPhone 3GS gekocht.. mn oude iPhone 3G sim erin gedaan werkt perfect... nu heb ik er een paar apps opgezet en die sluiten de hele tijd af zodra ik ze start... iemand enig idee? de apps zijn: NosJournaal - Nu - Nimbuzz - Hyves - buienrader - shazam

Met mijn 3G had ik geen problemen hiermee na update van 3.0

DaniŰl

~EDIT~

Zojuist probeerde ik het nog eens na 4 keer restarten en nu werkt het opeens weer jeeej <EDIT>. Nu weer niet :S

Laatst gewijzigd door Atherion; 20 July 2009 om 22:53.
  #4  
Oud 20 July 2009, 19:44
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Zeeland
Berichten: 7.440
Arrow

Topic's samengevoegd.
__________________
 Momenteel in gebruik: iPhone4s 16GB Simlock vrij 
De iPhone Hardware specialist

Ben dan wel een Guru, ben geen vraagbaak
  #5  
Oud 20 July 2009, 22:59
Atherion's schermafbeelding
» iPhone 5 16GB (Zwart) [FW: 8.0]  [Jailbreak: Nee]
» iPad mini Wi-Fi 32GB (Zwart) [FW: 8.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 30 October 2008
Locatie: Arnhem
Berichten: 31
Stuur een bericht via MSN naar Atherion Stuur een bericht via Yahoo naar Atherion Stuur een bericht via Skype™ naar Atherion Send a message via twitter to Atherion
Standaard

Sommige Apps doet het wel sommige niet:S de gene die het straks niet deden doen het nu wel en de nieuw gedownloade niet:S
  #6  
Oud 21 July 2009, 10:10
» iPhone 4 32GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 20 July 2009
Berichten: 10
Standaard

probleem bij mij nog steeds aan de hand, weet iemand 'n oplossing?
  #7  
Oud 21 July 2009, 10:57
» iPhone 4 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 4.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 17 June 2009
Berichten: 1
Standaard

Ik had dezelfde problemen. Bij sommige apps was het probleem verholpen na een app update maar niet bij allemaal.

Heb van de week een complete herstel gedaan en daarna werkten alle apps weer.
  #8  
Oud 21 July 2009, 11:00
» iPhone 4 32GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 20 July 2009
Berichten: 10
Standaard

Citaat:
Oorspronkelijk geplaatst door Ray3 Bekijk bericht
Heb van de week een complete herstel gedaan en daarna werkten alle apps weer.
Een complete herstel... betekend dat dat ik alle instellingen, foto's, muziek, ringtones etc etc kwijt ben ?
Ik snap dat je ze met Itunes er weer op kunt zetten door een sync, maar toch...
  #9  
Oud 21 July 2009, 13:38
Atherion's schermafbeelding
» iPhone 5 16GB (Zwart) [FW: 8.0]  [Jailbreak: Nee]
» iPad mini Wi-Fi 32GB (Zwart) [FW: 8.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 30 October 2008
Locatie: Arnhem
Berichten: 31
Stuur een bericht via MSN naar Atherion Stuur een bericht via Yahoo naar Atherion Stuur een bericht via Skype™ naar Atherion Send a message via twitter to Atherion
Standaard

ze werkte net allemaal niet meer dus heb net compleet herstel gedaan en nu werkt het allemaal weer nu hopen dat het zo blijft
  #10  
Oud 21 July 2009, 14:15
» iPhone 4 16GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 29 January 2009
Berichten: 13
Standaard

Citaat:
Oorspronkelijk geplaatst door Driely Bekijk bericht
Een complete herstel... betekend dat dat ik alle instellingen, foto's, muziek, ringtones etc etc kwijt ben ?
Ik snap dat je ze met Itunes er weer op kunt zetten door een sync, maar toch...
ahhhhh ff hard werken driely zo leer je wel je iphone goed kennen, mss wel net zo goed als crady
  #11  
Oud 21 July 2009, 14:42
» iPhone 4 32GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 20 July 2009
Berichten: 10
Standaard

Citaat:
Oorspronkelijk geplaatst door Atherion Bekijk bericht
compleet herstel
is dat bij instellingen-algemeen-stel opnieuw in-
de bovenste : herstel alle instellingen ?

deze optie heb ik nl nu al 2 x gedaan, telefoon ook 'n keer helemaal uitgezet, maar het helpt tot nu toe niet

Groet,
Amber
  #12  
Oud 21 July 2009, 15:17
» iPhone 4 16GB (Zwart) [FW: 5.0 Beta]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Wit) [FW: 5.0 Beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 22 August 2008
Berichten: 103
Standaard

Ook ik heb hier last van. Zelfs met 3.0 compatible apps. Je zou toch zeggen dat de firmware hier de oorzaak van is. Dus apple, weer maar een flinke update, want jullie hebben je werk niet goed gedaan.
  #13  
Oud 21 July 2009, 15:34
» iPhone 3GS 32GB (Wit) [FW: 3.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 7 June 2008
Berichten: 269
Standaard

Citaat:
Oorspronkelijk geplaatst door Driely Bekijk bericht
is dat bij instellingen-algemeen-stel opnieuw in-
de bovenste : herstel alle instellingen ?

deze optie heb ik nl nu al 2 x gedaan, telefoon ook 'n keer helemaal uitgezet, maar het helpt tot nu toe niet

Groet,
Amber
Nee dat doe je met iTunes. Herstellen klikken als je iPhone hebt ingeplugt
  #14  
Oud 21 July 2009, 15:36
» iPhone 4 32GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 20 July 2009
Berichten: 10
Standaard

Citaat:
Oorspronkelijk geplaatst door RHCPeter Bekijk bericht
Nee dat doe je met iTunes. Herstellen klikken als je iPhone hebt ingeplugt
Merci, ik ga 't proberen !
  #15  
Oud 21 July 2009, 15:41
» iPhone 3GS 32GB (Wit) [FW: 3.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 7 June 2008
Berichten: 269
Standaard

Citaat:
Oorspronkelijk geplaatst door Driely Bekijk bericht
Merci, ik ga 't proberen !
Daarna kun je je backup terugzetten. Als het dan nog blijft ouwehoeren met de apps kun je weer herstellen maar dan als nieuwe iPhone
  #16  
Oud 21 July 2009, 15:43
» iPhone 4 32GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 20 July 2009
Berichten: 10
Standaard

Ik ga 't vanavond thuis proberen en zal 't resultaat hier mededelen, voor zover bedankt.
  #17  
Oud 21 July 2009, 16:55
Atherion's schermafbeelding
» iPhone 5 16GB (Zwart) [FW: 8.0]  [Jailbreak: Nee]
» iPad mini Wi-Fi 32GB (Zwart) [FW: 8.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 30 October 2008
Locatie: Arnhem
Berichten: 31
Stuur een bericht via MSN naar Atherion Stuur een bericht via Yahoo naar Atherion Stuur een bericht via Skype™ naar Atherion Send a message via twitter to Atherion
Standaard

Citaat:
Oorspronkelijk geplaatst door Driely Bekijk bericht
is dat bij instellingen-algemeen-stel opnieuw in-
de bovenste : herstel alle instellingen ?

deze optie heb ik nl nu al 2 x gedaan, telefoon ook 'n keer helemaal uitgezet, maar het helpt tot nu toe niet

Groet,
Amber
Nee dat is de herstel functie in Itunes die ik bedoel
  #18  
Oud 22 July 2009, 09:56
» iPhone 4 32GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 20 July 2009
Berichten: 10
Standaard

Gisteren idd via Itunes een herstel gedaan. Alles werkt weer!
  #19  
Oud 8 September 2009, 09:54
» iPhone 3GS 16GB (Wit) [FW: 3.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 8 September 2009
Berichten: 6
Standaard

Heb dit probleem ook. en ik heb m net 3 dagen
  #20  
Oud 8 September 2009, 10:13
Timmeh_'s schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Zwart) [FW: 5.0 Beta]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 32GB [FW: 5.0 Beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 September 2008
Locatie: Amsterdam
Berichten: 2.894
Stuur een bericht via MSN naar Timmeh_ Stuur een bericht via Skype™ naar Timmeh_ Send a message via twitter to Timmeh_
Standaard

Citaat:
Oorspronkelijk geplaatst door thijsje_26 Bekijk bericht
Heb dit probleem ook. en ik heb m net 3 dagen
Bovenstaande oplossingen al geprobeerd?
__________________
iPhone 2G UK iOS 3.1.3 Jailbreak by RedSn0w /  iPhone 4 32GB iOS 4.2.1 Jailbreak by RedSn0w
MacBook Pro 15,4" OSX 10.6.6 /  iMac 20" OSX 10.6.6 /  iPad 3G 32GB iOS 4.2.1
Stuur me geen privÚ-berichten met vragen, ik negeer ze. Gebruik liever de zoekfunctie en de Wiki (Begrippen|Handleidingen)
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
App Store - single app update werkt niet (meer) defisit iPhone Apps 3 11 November 2011 14:18
iPhone: Links naar andere app's werken niet Tweety Jailbreak 0 3 December 2010 08:23
Apple In-ear headset knoppen werken niet na update 4.0.1 MrKoek iPhone algemeen 3 3 August 2010 22:00
App aplicaties werken niet romeorenzo Archief 3 27 August 2008 14:24

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 07:47.